O Aplikacji Ramzes

 Top Previous Next

Aplikacja Ramzes to najwyższej jakości zintegrowany system wspomagający zarządzanie dla małych i średnich przedsiębiorstw (MSP).

Stworzony został z myślą o dynamicznych, nowoczesnych firmach. Funkcjonuje na platformie MS Windows®, posiada przyjazny interfejs oraz intuicyjną obsługę. Decyduje o tym:

Ø szybkie i łatwe wprowadzanie dokumentów,
Ø możliwość pracy z systemem bez użycia myszki,
Ø szybki dostęp do potrzebnych informacji,
Ø możliwość eksportu danych do arkusza kalkulacyjnego (np. Excela).

System składa się ze ściśle współpracujących ze sobą modułów, odpowiadających za pracę wszystkich działów firmy.

Łączność pomiędzy modułami czyni pracę łatwą i efektywną, zaś niezawodność i bezpieczeństwo, komfortową. Pozwala na to m.in.

Ø rozbudowany system definiowania uprawnień użytkowników,
Ø możliwość automatycznego tworzenia kopii bezpieczeństwa.

Dzięki zastosowaniu najnowszych technologii obsługi relacyjnych baz danych, koszty związane z eksploatacją systemu są minimalne.


Wymagania sprzętowe

Typ komputera:

Minimalne:

Procesor: | 1 GHz, 32-bitowy
Pamięć operacyjna (RAM): | 1 GB (system 32 bitowy) lub 2 GB (system 64 bitowy)
Napęd CD-ROM |
rozdzielczość ekranu: | 1440x900 (WXGA+) lub więcej
Miejsce na dysku (HDD): | powyżej 500 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: | system operacyjny aktualnie wspierany przez Microsoft
dodatkowe oprogramowanie: | Microsoft .NET Framework 2.0 SP2, Microsoft .NET Framework 4.6.2, Java najnowsza wersja
wersja wielostanowiskowa: | sieć ethernet 1000Mbps (nie zalecamy bezprzewodowych)

Zalecane:

Procesor: | 2 GHz, 32- lub 64-bitowy Intel Core 2 Duo lub wydajniejszy
Pamięć operacyjna (RAM): | 4 GB lub więcej
Napęd CD-ROM |
rozdzielczość ekranu: | 1440x900 (WXGA+) lub więcej
Miejsce na dysku (HDD): | powyżej 500 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: | Microsoft Windows 11
dodatkowe oprogramowanie: | Microsoft .NET Framework 2.0 SP2 Microsoft .NET Framework 4.6.2, Java najnowsza wersja
wersja wielostanowiskowa: | sieć ethernet 1000Mbps (nie zalecamy bezprzewodowych)

Dostęp do Internetu i posiadanie konta pocztowego


Drukarki

Aplikacja Ramzes może współpracować z drukarkami obsługiwanymi przez system MS Windows®.

Dla zapewnienia tej współpracy konieczne jest uprzednie zainstalowanie i skonfigurowanie drukarki. W tym celu należy wykonać poniższe czynności:

ü Podłączenie drukarki do komputera;

ü Instalacja dostarczanego przez producenta oprogramowania sterującego (tzw. drivera) - dedykowanego dla danej drukarki. W razie braku takiego oprogramowania drukarka będzie obsługiwana przez oprogramowanie dobrane automatycznie i zainstalowane przez system operacyjny Windows;

ü Konfiguracja parametrów drukarki.

Podczas konfiguracji parametrów drukarki, należy wybrać rozmiar papieru – arkusz A4 oraz ustawić wszystkie marginesy na 0 cm. Dokumenty powinny być drukowane na papierze o gramaturze minimum 80 g/m2.

Zalecane jest korzystanie z drukarek laserowych lub atramentowych z uwagi na ich wysoką jakość wydruku.

Uzyskanie odpowiedniej szybkości i jakości wydruków tworzonych, w trybie graficznym, na drukarkach igłowych może być problematyczne.

Uwaga: Instalacja i konfiguracja drukarki należy zazwyczaj do zadań administratora.


Uruchomienie programu

Przed rozpoczęciem pracy z programem Ramzes – Księgi Handlowe zalecane jest zapoznanie się z podręcznikiem użytkownika programu Ramzes – Administrator, gdzie znajdują się informacje użyteczne do prawidłowego zainstalowania Aplikacji Ramzes – Księgi Handlowe oraz wskazówki pomocne w ustawieniu parametrów programu. System przewiduje rozwiązania, które pozwalają na dostosowanie programu do specyfiki działalności i ustalonych w przedsiębiorstwie zasad.

Uprzednio zainstalowany program Aplikacja Ramzes – Księgi Handlowe uruchamia się w taki sam sposób jak inne aplikacje obsługiwane przez system MS Windows® (czyli np. dwukrotne kliknięcie myszą na ikonę programu [image] 8 ).

Praca z programem rozpoczyna się od wybrania:

1) Firmy

Jeśli firmy brak na liście, to przed wyborem można ją dodać:

wprowadzając jej dane lub pobierając je z GUS

Przy wiekszej ilości firm możliwy jest (wybór prawej q ) wybór firmy z użyciem wyszukiwania i filtrowania:

Ø wyszukiwanie (poprzez wpisanie początku szukanej nazwy)
Ø filtrowanie (poprzez wpisanie fragmentu szukanej nazwy)

Warto zwrócić uwagę na dostępny na tym oknie przełącznik:

który umożliwia wyłączenie prezentacji na liście wszytkich firm i ograniczenie do wyświetlania firm aktywnych.

2) Operatora

3) Daty systemowej (Aplikacji Ramzes; nie mylić z czasem zegara PC).

Domyślnie program rozpoczyna pracę z ostatnio wybraną firmą i operatorem oraz z datą bieżącą (wg zegara PC).

Rok w dacie systemowej (aplikacji) jest datą, którą inicjują się daty we wprowadzanych dokumentach oraz raportach i zestawieniach.

Po podaniu daty systemowej i otwarciu baz danych firmy, na ekranie wyświetli się główne okno programu Ramzes Administrator.

Przy innej konfiguracji jest możliwy jest inny wygląd okna.

W programie Ramzes – Administrator można w †Menu programu†użytkownicy aplikacji† można przy †konfirguracja† zaznaczyć pokazywania paska klawiszy funkcyjnych ( [image]) oraz pola z informacjami ( [image] ) o Operatorze, Firmie oraz wersji w jakiej Aplikacja Ramzes jest używana.

W programie Ramzes – Administrator można w †Menu programu†Ustawienia†opcje zaawansowane†ustawienia kolorów† można wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Jeżeli struktura baz danych jest uszkodzona bądź nie odpowiada strukturze wymaganej przez program (np. po odtworzeniu danych, modyfikacji programu), może się zdarzyć, że proces konwersji baz spowoduje konieczność ponownego uruchomienia programu.

Jest to sytuacja dopuszczalna i nie stanowi powodu do niepokoju.

Uwaga

Dodając nową firmę należy pamiętać o ustaleniu parametrów firmy oraz o aktywacji programu
(patrz dokumentacja rogramu Ramzes – Administrator).


Aktywacja programu

Przed uruchomieniem programu Ramzes - Księgi Handlowe należy w programie Ramzes – Administrator zmienić jego status na „AKTYWNY”. Opcja ta jest dostępna z †Menu programu†Administrator†aktywacja programów (F8)†.

Proces aktywowania programu można rozpocząć z menu lub klawiszem funkcyjnym. Pojawi się wówczas okno, które umożliwia zmianę statusu programu. Po wyborze programu Ramzes-Księgi Handlowe przyciskiem [image] 8 przechodzi się do okna konfiguracji programu.


Forma prawna

Należy wskazać, do której spośród czterech grup należy firma:

o Spółka Akcyjna, Spółka z o.o., Spółka Jawna, Osoba Fizyczna,
o Spółdzielnia,
o Fundacja/Stowarzyszenie,
o Jednostka budżetowa.

G Wybór ma wpływ na domyślny plan kont.


Dzienniki tematyczne

Należy zaznaczyć:

q „Czy będą prowadzone dzienniki tematyczne?”

Uwaga

Nie można później zmienić tego ustawienia dla danej firmy.

W wypadku braku zaznaczenia dostępny będzie jedynie Dziennik główny.

Wybór pomiędzy dziennikami tematycznymi a dziennikiem głównym, jest związany ze sposobem indeksowania i przechowywania dokumentów.

Dzienniki tematyczne są zalecane dla użytkowników, którzy przechowują dokumenty w podziale na ich rodzaje (np. faktury VAT zakupu, wyciągi bankowe itd.).

Użytkownikom, którzy przechowują dokumenty chronologicznie, bez wyróżniania oddzielnych ich rodzajów, zalecamy wprowadzanie dokumentów jedynie poprzez dziennik główny.


Uruchamianie wersji ograniczonej czasowo

Dostarczony program może być uruchamiany bez rejestracji przez 65 dni.

Po tym terminie dalsze użytkowanie wymaga rejestracji programu.

Uwaga

Upływ dni liczony jest według dat dokumentów wprowadzanych przez użytkownika (należy to rozumieć jako różnicę dni pomiędzy najstarszym dokumentem księgowym a najnowszym).

Pozwala to na wprowadzenie dokumentów z dwóch miesięcy. Przy tym możliwy jest powrót do testowania nawet po kilku miesiącach przerwy. Z drugiej strony, już w dniu instalacji można spowodować wyczerpanie limitu testów, jeśli wprowadzone zostaną dokumenty zbyt odległe w czasie.

Do chwili zarejestrowania będzie pojawiać się okno umożliwiające uruchomienie programu:

Po przekroczeniu okresu 65 dni program będzie wymagał rejestracji:


Rejestracja programu

Jeśli po pojawieniu się okien pokazanych w związku z wykryciem niezarejestrowania aktualnej licencji wybrano przycisk [image] 8, pojawi się okno Rejestracja programu:

W oknie tym należy wprowadzić kolejno dane dostarczone przez producenta oprogramowania, czyli:

Ø Hasło, (w pole Hasło)
Ø Nazwę firmy, (w pole Właściciel)
Ø Nr licencji, (w pole Licencja Nr)
Ø Nr klienta, (w pole Nr w bazie)
Ø Wersję (w pole Wersja).

Uwaga

Dane rejestracyjne należy wprowadzać w sposób uważny zwracając uwagę na wielkość liter, odstępy, ilość znaków „/” itp.

Po zapisaniu danych rejestracyjnych wyświetlane są komunikaty o niepoprawności danych jeżeli zostały wpisanie błędnie:

lub potwierdzający rejestrację programu.

W przypadku powtórnego wprowadzenia licencji (zwiększenie ilości użytkowników lub zakładów, wprowadzenie upgrade’u na kolejny rok) rejestracja programu nie wymaga wprowadzania nazwy firmy i numeru klienta.

Rejestracji rozszerzania zakresu licencji o dodatkowe firmy należy wykonać po wybraniu firmy w której program jest już aktywny. Bez takiej operacji, po wyczerpaniu limitu określonego w dotychczasowej licencji, nie jest możliwa aktywacja programu dla kolejnych firm

Dane rejestracyjne można podejrzeć na zakładce Licencja w oknie informacji o programie .

Procedura rejestracji programu jest też dostępna z †Menu programu†Opcje systemu†Rejestracja†.


Rejestracja na podstawie danych w pliku

Na oknie Rejestracja programu dostepny jest przycisk [image] 8:

Jego użycie pozwala na wskazanie pliku z danymi rejestracyjnymi. Przy niepoprawnym wskazaniu wyświetli się informacja o braku danych umożliwiających rejestrację.

Po poprawnym wskazaniu pola wypełniane są danymi rejestracyjnymi:

Można wtedy zakończyć reejstrację poprzez użycie przycisku [image] 8.


Rejestracja rocznej modyfikacji

Po zakończeniu „okresu ochronnego” kolejne modyfikacje Aplikacji Ramzes są dostarczane odpłatnie.

Modyfikacje do Aplikacji Ramzes są przypisane do danego roku kalendarzowego.

Po wprowadzeniu pierwszej modyfikacji w danym roku konieczna jest jednorazowa rejestracja programu generowanymi indywidualnie na dany rok danymi licencyjnymi.

Praktycznie sprowadza się do wprowadzenia nowego hasła oraz ewentualnie zmiana pierwszego znaku w numerze licencji:

W przypadku wykorzystania do rejestracji użytego wcześniej hasła wyświetli się komunikat:

Wtedy albo rejestracja nie jest już wymagana albo należy użyć nowszych danych rejestracyjnych.

Nowo wprowadzone dane są widoczne na zakładce Licencja w oknie informacji o programie w †Menu programu†Pomoc†o programie ...† :

Forma dostarczenia kodów rejestracyjnych, wysokość opłaty oraz rodzaj płatności zależy od sposobu dostarczania modyfikacji, czyli typu wybranej usług (e-Modyfikacje).

Po wprowadzeniu modyfikacji do programu nieobjętego okresem ochronnym nie można uruchomić programu bez aktualnych kodów rejestracyjnych.

Powyższe zasady obowiązują w momencie tworzenia dokumentacji.

Aktualne zasady są dostępne na stronach internetowych Ramzesa.


Rejestracja OnLine

Na oknie Rejestracja programu dostępny jest przycisk [image] 8:

Jego użycie pozwala na pobranie danych rejestracyjnych z serwera autoryzującego producenta.

Przy braku możliwości pobrania danych wyświetli się informacja:

W takim przypadku nalezy skorzystać z alternatywnych metod rejestracji (ręcznie, z pliku)

Przy poprawnym pobraniu danych pola wypełniane są danymi rejestracyjnymi:

Można wtedy zakończyć reejstrację poprzez użycie przycisku [image] 8.


Import danych z KH dla DOS-a

Jeśli bazy danej firmy są puste, to przy każdym rozpoczęciu pracy z programem, przed wyświetleniem głównego okna programu, proponowany jest import danych z wersji programów dla DOS-a (Ramzes).

Po pozytywnej odpowiedzi na pytanie:

Należy, używając klawiszy [image] [image] oraz key-enter , wskazać katalog zawierający program dla DOS.

Katalog wybiera się klawiszem [image] lub przyciskiem [image] 8.

Jeśli w wybranym katalogu znajduje się baza programu DOS, pojawia się okno, w którym należy wskazać firmę z importowanymi (przenoszonymi) danymi.

W przypadku, gdy wskazany katalog nie zawiera baz programu DOS wyświetlony zostanie komunikat.

W przypadku wątpliwości który folder należy wskazać pomocna może być wskazówka, że dla „wersji B” należy wskazać folder zawierający pliki: „Baza.dbf” oraz „RFir*.dbf”. W przypadku „wersji A” należy wskazać folder zawierający plik „ListZak.LIS”.

Poprawnie zakończony import danych jest potwierdzany właściwym komunikatem.

W ramach importu do kartoteki kontrahentów stałych w Aplikacji Ramzes przenoszeni są kontrahenci wprowadzeni w programie DOS-owym. Podczas importu przenoszeni są tylko kontrahenci o różnych NIP-ach.

Możliwość importu jest dostępna gdy kartoteka kontrahentów jest pusta.

Po wprowadzeniu pierwszego kontrahenta pytanie o import przestanie się pojawiać.

Baza kontrahentów jest wspólna dla wszystkich programów Aplikacji Ramzes. Jeśli są już wprowadzeni kontrahenci np. w programie Ramzes-Sprzedaż, to import w ramach programu księgowego nie będzie dostępny.


Okno główne programu

Po wprowadzeniu danych „organizacyjnych” można przejść do właściwej pracy z programem. Wygląd głównego okna programu jest uzależniony od konfiguracji.

Poza określonym w programie Ramzes – Administrator sposobem pokazywaniem paska klawiszy oraz pola z informacjami można

w †Menu programu†Opcje systemu†opcje zaawansowane†ustawienia kolorów† można, podobnie jak dla innych programów, wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Daje to dostęp do dedykowanego dla programu: menu głównego, menu przycisków oraz menu klawiszy funkcyjnych.

Po wprowadzeniu danych „organizacyjnych” można przejść do właściwej pracy z programem. Wygląd głównego okna programu jest uzależniony od konfiguracji.

Poza określonym w programie Ramzes – Administrator sposobem pokazywaniem paska klawiszy oraz pola z informacjami można

w †Menu programu†Opcje systemu†opcje zaawansowane†ustawienia kolorów† można, podobnie jak dla innych programów, wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Daje to dostęp do dedykowanego dla programu: menu głównego, menu przycisków oraz menu klawiszy funkcyjnych.


Menu główne

Polecenia menu głównego umieszczone są w poziomym pasku w górnej części okna:

Można je wykonywać zarówno przy pomocy myszy wskazując odpowiednią pozycję, jak i przy użyciu klawiatury (w typowy dla MS Windows® sposób czyli poprzez użycie lewego klawisza [image] oraz podkreślonej przy danej pozycji w menu litery ).

W zależności od konfiguracji programu, niektóre pozycje menu mogą mieć zmieniona numerację albo być niewidoczne.

Główne menu programu jest typowym rozwijalnym menu.


Menu przycisków

Poniżej menu głównego wyświetlone są dane dotyczące aktualnej daty systemowej, menu przycisków (ikony ułatwiające dostęp do wybranych poleceń programu) oraz informacja, który z Użytkowników jest aktualnie zalogowany jako Operator.

Dzięki takiej lokalizacji możliwe jest wygodne wybranie przy pomocy myszki często używanych funkcji.


Pasek przycisków klawiszy funkcyjnych

W dolnej części ekranu znajduje się pasek przycisków klawiszy funkcyjnych:

Powyższy rysunek przedstawia skróty klawiaturowe odpowiadające przyciskom oraz ich znaczenie.

Warto zwrócić uwagę na fakt, że klawisz [image] – Kalkulator jest dostępny nawet wtedy, gdy przycisk

jest nieaktywny, co umożliwia wykonanie dodatkowych obliczeń podczas wprowadzania dokumentu.

Użycie kalulatora na polu z liczba pozwalana zapisanie w tym polu wykonanych wyliczeń:


Zmiana firmy

Zakończenie pracy z programem w obecnej firmie i przejście do innej umożliwia funkcja †zmiana firmy ALT+F† dostępna w †Menu programu†Operacje księgowe†.

Po potwierdzeniu należy wskazać docelową firmę oraz operatora:

Jeżeli w otwieranej firmie program nie jest aktywowany nastąpi jedynie przełączenie na program Ramzes Administrator.


Powrót do Ramzes-Administratora

Zakończenie pracy z programem (w obecnej firmie) i przejście do innego programu z programu Ramzes Administrator umożliwia funkcja †administrator ALT+Q† dostępna w †Menu programu†Operacje księgowe†.


Zmiana operatora

W †Menu programu†Operacje księgowe† dostępna jest funkcja †przeloguj... Alt+W† umożliwiająca zmianę Użytkownika, bez potrzeby kończenia i ponownego rozpoczynania pracy z programem.


Archiwum baz danych

Niezwykle ważną funkcją zabezpieczającą firmę przed utratą danych wprowadzonych do systemu jest archiwizacja. Stanowi ona zabezpieczenie przed zdarzeniami losowymi, typu uaktywnienie się wirusa komputerowego czy awaria systemu.

Uwaga

Zalecane jest przeprowadzanie archiwizacji regularnie. System pozwala utworzyć kopię bezpieczeństwa danych i ustawień konfiguracyjnych programu.

Proces przeprowadzenia archiwizacji został opisany w dokumentacji programu Ramzes-Administrator.

Jedyną osobą mającą uprawnienie do odtworzenia archiwum jest Administrator (pierwszy operator na liście operatorów dla firmy).


Przygotowanie programu do pracy

Po wykonaniu operacji, które pozwalają na uruchomienie programu warto poświęcić czas na poznanie zasad działania programu, co pozwoli dobrze wykorzystać funkcje programu i oferowane mechanizmy oraz ustaliuć konfigurację dostosowaną do potrzeb konkretnej firmy.


Menu kartoteki

Niezbędną pomocą w trakcie pracy z programem Ramzes są kartoteki. Główną zaletą prowadzenie kartotek jest łatwe i szybkie wyszukiwanie danych.

Wybierając z †Menu programu†Kartoteki†, można wskazać kartotekę i w zależności od potrzeb przeglądać, modyfikować lub dodawać kolejne elementy kartoteki. Dostępna jest również możliwość usuwania elementów kartoteki. Operacje zmieniające stan kartoteki winny być robione z rozwagą.


Kontrahenci

W †Menu programu†Kartoteki† dostępna jest kartoteka †Kontrahenci†.

Kontrahentów w systemie można podzielić na stałych i incydentalnych. Kontrahenci stali to Klienci, dla których dokonuje się stałych operacji w programie: wystawia dokumenty sprzedaży, wprowadza zapisy na kontach lub w rejestrach. W kartotece kontrahentów stałych zamieszczamy informacje, z których można potem korzystać wielokrotnie przy różnych funkcjach w programie, bez konieczności ponownego wprowadzania danych o kontrahencie do systemu.

Kontrahenci incydentalni dopisywani są do bazy, jedynie ze względu na konieczność ich identyfikacji w rejestrach. Są to najczęściej kontrahenci, z którymi dokonano jednorazowej transakcji.

F Więcej o kontrahentach napisano w dokumentacji programu Ramzes Administrator.


Informacje dodatkowe

Obok podstawowych informacji o kontrahencie można również zapisać informacje dodatkowe, takie jak domyślny termin płatności, stosowana tabela odsetek oraz rachunki bankowe kontrahenta.

Podczas edycji danych kontrahenta aktywny jest klawisz [image] 8, który otwiera okno dla wprowadzenia tych informacji. Wprowadzenie terminu płatności czy wybór tabeli odsetek nie wymagają dodatkowych wyjaśnień.

F Rachunki bankowe kontrahenta wprowadza się na identycznych zasadach jak bank w parametrach firmy Zostało to wyczerpująco opisane w dokumentacji programu Ramzes Administrator.


Pracownicy i udziałowcy

W †Menu programu†Kartoteki† dostępna jest kartoteka †Pracownicy i udziałowcy†, która funkcjonuje podobnie jak kartoteka kontrahentów.

W systemie zastosowano wspólną bazę pracowników i udziałowców, ponieważ jedyną różnicą pomiędzy tymi grupami są dane, które należy wprowadzić w celu właściwej identyfikacji konkretnego pracownika.


Dodanie pracownika i udziałowca

Po wybraniu przycisku [image] 8, pojawi się okno do wprowadzenia danych:

Do kartoteki pracownicy i udziałowcy należy wprowadzić szczegółowe dane o pracowniku lub o udziałowcu.

Dane w kartotece można poprawiać [image] 8 lub usuwać [image] 8. Jeśli jednak zostały już wykorzystane dane o pracowniku lub udziałowcu w programie, usunięcie danych będzie niemożliwe.

Udziałowiec identyfikowany jest po niezerowym udziale procentowym. Konieczne jest zatem wypełnienie pozycji udział procentowy

8

Tabela udziałowców jest niezbędna dla prawidłowego sporządzenia wyliczania podatku dochodowego (deklaracji PIT-5(L)). Program kontroluje by suma udziałów nie przekroczyła 100%. W przypadku próby przekroczenia wartość jest pomniejszana do dopuszczalnej.

Udziały mogą być zmieniane w trakcie roku, program posiada historię ich zmian. Zaliczki na podatek dochodowy oraz rozliczenia roczne są sporządzane są w oparciu o wprowadzone udziały, za okres którego dotyczy deklaracja. Ponownie przeliczane wcześniejsze deklaracje również przeliczane są wg aktualnie wprowadzonych wartości udziałów.


Wydruk kartoteki pracowników i udziałowców

Wydruk listy pracowników i udziałowców można sporządzić wybierając przycisk [image] 8.


Stawki podatku VAT

F Stawki VAT omówiono w dokumentacji programu Ramzes Administrator.


Rejestry VAT

W †Menu programu†Kartoteki† dostępne są †rejestry VAT†.

Uwaga

Poprawne zdefiniowanie rejestrów VAT jest bardzo istotne.
Jeśli w roku obrotowym w danym rejestrze istnieją już zapisy, nie można dokonać modyfikacji parametrów takiego rejestru.

Aby program tworzył prawidłowe rejestry VAT, niezbędne jest skonfigurowanie kartoteki stawek VAT. (patrz dokumentacja programu Ramzes – Administrator)

Przy rozpoczęciu pracy w Kartotece rejestrów VAT predefiniowane są cztery rejestry.

Rejestry, w zależności od potrzeb, mogą być modyfikowane, usuwane i dodawane. Dodając lub poprawiając definicję rejestru należy określić jego nazwę, typ i rodzaj.

Po naciśnięciu klawisza [image] lub kliknięciu przycisku [image] 8 pojawi się okno:

Nazwa rejestru to dowolna nazwa określona przez użytkownika.

Przy najczęściej używanym rejestrze można zaznaczyć, by był on rejestrem domyślnym.

Usprawni to pracę, gdyż rejestr ten w tych miejscach programu, gdzie należy go wskazać, będzie już wstępnie wybrany.

Umożliwia wyłączenie z procesu generowania pliku JPK na podstawie danych w Aplikacji Ramzes. Wtedy kwoty wynikające z dołączanych plików JPK_VAT winny być wprowadzone do takiego wydzielonego rejestru, co pozwoli na uwzglednienie ich w deklaracji VAT-7 (VAT-7K).

Przed zapisaniem rejestru (przycisk [image] 8) należy pamiętać o zaznaczeniu czy rejestr jest aktywny (ustawienie domyślne).

Nie ma możliwości wprowadzania do nieaktywnego rejestru, gdyż nie pojawia się on na listach wyboru rejestru.


Typ i rodzaj rejestru

Typ rejestru należy wybrać z trzech dostępnych:

Ø SPRZEDAŻY - ewidencja dostaw
Ø ZAKUPU - ewidencja nabycia
Ø INFORMACYJNY - ewidencja VAT-u naliczonego a nieodliczanego.

O ile rejestry zakupu czy sprzedaży nie wymagają dodatkowego objaśnienia, o tyle rejestry typu informacyjnego wymagają wyjaśnienia.

Na tych rejestrach ewidencjonowane były w 2004 i 2005 roku kwoty podatku, które wykazywano w deklaracji VAT-7 (np. „paliwo”, „nabycie, ”leasing pojazdów”). Obecnie można je wykorzystać wg własnego uznania. Dokumenty z tego rejestru nie są uwzgladniane w JPK z deklaracją.

W zależności od wskazanego typu rejestru dostępne są właściwe mu rodzaje rejestru :

Dla SPRZEDAŻY:

Ø DTiU - Dostawa Towarów i Usług
Ø WDT - Wewnątrzwspólnotowa Dostawa Towarów
Ø eksport towarów
Ø Dostawa towarów, dla której podatnikiem jest nabywca
Ø spis z natury
Ø kasy rejestrujace ZWROT

Dla ZAKUPU:

Ø KNT - Krajowe Nabycie Towarów
Ø Import
Ø WNT - Wewnątrzwspólnotowa Nabycie Towarów
Ø Import usług
Ø Dostawa towarów, dla której podatnikiem jest nabywca

Dla INFORMACYJNY:

Ø PALIWO - VAT naliczony nieodliczany
Ø POJAZDY - VAT zapłacony nie będący naliczonym

Wybór rodzaju rejestru wpływa również na sposób rozliczenia podatku z ewidencjonowanych w nim dokumentów.

W przypadku rejestrów „wewnątrzwspólnotowych” WDT lub WNT należy dodatkowo określić czy w rejestrze będą ewidencjonowane transakcje trójstronne.

W programie przyjęto zasadę, że transakcje trójstronne będą ewidencjonowane na odrębnych rejestrach, co pozwala uniknąć określania przy każdym wprowadzanym dokumencie czy dotyy on takiej transakcji. Informacja o transakcjach trójstronnych jest wykorzystywana przy tworzeniu informacji podsumowującychVAT-UE i korekt VAT-UEK.

Wybór ten jest dostępny w przypadku wybrania jako sposobu rozliczania VAT należnego DTiU poza terytorium kraju. Umożliwia to w szczególnosci wykazanie na VAT-UE tzw. transakcji łańcuchowych.

W przypadkach gdy podatnikiem jest nabywca a podatek VAT jest rozliczany jako VAT naliczony i należny, to ma swoje odbicie w deklaracji VAT-7.


Sposób rozliczania podatku

Aby uniknąć nieporozumień, obok sposobu rozliczenia jest podawana pozycja na deklaracji VAT-7, w której kwota podatku będzie wykazywana.

Zależności pomiędzy typem i rodzajem rejestru, a sposobem rozliczania podatku należnego wynikają z pozycji deklaracji VAT-7 ich odpowiedników dla pozostałych deklaracji VAT.

W szczególności wybór rejestru typu SPRZEDAŻ oraz rodzaju rejestru KNT - Krajowe Nabycie Towarów

umozliwia wybór sposobu rozliczenia VAT należnego spośród:

Ø kDTiU - krajowa DTiU (wg stawek)
Ø DTiU poza terytorim kraju
Ø kDTiU - krajowa 0% wg art.129
Ø WŚU - wewnątrzwspólnotowe świadczenie usług

Dla rejestru sprzedaży wybór sposobu rozliczania vat naliczonego z oczywistych powodów jest niedostępny, zaś dla rejestru informacyjnego wybór jest zbędny.

W przypadku podatku naliczonego dla rejestrów typu ZAKUP niezbędny jest wybór z listy sposobu rozliczenia:

Ponadto, dla rejestrów zakupu, należy określić dozwolone „kategorie”, czyli określić z jakim rodzajem sprzedaży związane są zakupy:

rejestr ZAKUP kategorie

Dostępnych jest sześć kategorii:

Ø A – zakupy związane wyłącznie ze sprzedażą opodatkowaną.
Ø B – zakupy związane ze sprzedażą opodatkowaną i zwolnioną („mieszana”).
Ø C – zakupy związane ze sprzedażą nieopodatkowaną.
Ø D – zakupy związane wyłącznie ze sprzedażą zwolnioną.
Ø E – zakupy związane sprzedażą opodatkowaną i sprzedażą nie podlegajaca opodatkowaniu.
Ø F – zakupy związane sprzedażą opodatkowaną, zwolnioną i nie podlegajaca opodatkowaniu.

Ma to istotne znaczenie dla prawidłowego rozliczenia podatku, szczególnie wówczas, gdy u podatnika występuje sprzedaż zwolniona, co wiąże się z koniecznością zastosowania pre-proporcji i proporcji.

Dla rejestrów zakupu możliwe jest też takie jego zdefiniowanie by odliczaniu podlegało jedynie 50% kosztów.

Wtedy wybór: spowoduje, ze w rejestrze VAT i w deklaracji zostanie uwzgledniona jedynie połowa vat naliczonego.

Gdy kwota podatku VAT jest księgowana równocześnie po stronie CT i DT jako VAT naliczony i należny, należy mieć na uwadze konieczność uniknięcia „podwojonego” zapisu.

Rozwiązaniem problemu może być, że np. jedno z kont (wg uznania) jest oznaczane jako VAT (np. dla strony Dt), a drugie jako nie-VAT (dla strony Ct).

Przykładowo konto: 228 VAT należny (od zakupu).

Wykorzystując wzór księgowania należy przy dekrecie zaznaczyć wartość vat.


Stawki VAT w rejestrze

W trakcie dodawania, czy też modyfikowania rejestru możliwe jest określenie jakie stawki VAT będą w nim wykorzystywane. Pozwala to ograniczyć ilość stawek, jakie pojawiają się na „siatce VAT” w trakcie wprowadzania dokumentów. Wybrane stawki są drukowane na wydrukach rejestru VAT określanych jak skrócone (wydruk obejmuje cztery stawki VAT).

Stawki zaznacza się przy użyciu przycisków [image] 8 .

Przycisk [image] zaznacza lub odznacza element w wierszu podświetlonym. Przycisk [image] zaznacza wszystkie elementy widoczne w tabeli na ekranie Przycisk [image] usuwa zaznaczenie.

W tym miejscu warto wspomnieć o stawce 0%E, która od 2010 roku nie jest już udostępniana dla nowo zakładanych firm i została zastąpiona stawką nV .

Stawka 0%E, ma zastosowanie przy rejestracji obrotu opodatkowanego stawką zero w eksporcie. Ze względu na wcześniejsze wersje programu, które pozwalały stosować jeden rejestr sprzedaży, nadal można w rejestrze typu KDT stosować tą stawkę, ale zaleca się zdefiniowanie odrębnego rejestru typu eksport, w którym można stosować tak stawkę 0% (zalecane), jak i 0%E.

Edycja stawki 0%E (przez niektórych zmieniana na NP) jest ograniczona do zmiany opisu (nazwy). Jedynym warunkiem jest brak uzycia tej stawki w jakimkolwiek dokumencie. Nie można tej stawki ani usunąć, ani zmienić jej wartości numerycznej. Z dodawaniem stawek VAT nie należy eksperymentować, a robić to jedynie w przypadku rzeczywistej potrzeby zdefiniowania nowej stawki. Dodanie kilku stawek o tej samej wartości bedzie skutkował tym, że w deklaracji VAT zostaną uwzględnione tylko kwoty dotyczące pierwszej z nich.


Rejestr sprzedaży DTiU

Rejestr sprzedaży DTiU (Dostawa Towarów i Usług) służy do ewidencji kwot z odpłatnej dostawy towarów i odpłatnego świadczenia usług na albo poza terytorium kraju (w tym WŚU – o których mowa w art.100 ust.1 pkt 4 ustawy).


Rejestr sprzedaży WDT

Rejestr sprzedaży WDT (Wewnątrzwspólnotowa Dostawa Towaru) służy do ewidencji kwot z odpłatnej wewnątrzwspólnotowej dostawy towarów i odpłatnego świadczenia usług na terytorium wspólnoty.


Rejestr sprzedaży Odwrotne obciążenie

Rejestr sprzedaży Odwrotne obciążenie (ang. reverse charge) służy do ewidencji kwot dotyczących krajowej dostawy towarów gdy podatnikiem jest nabywca. Należy w sposobie rozliczenia VAT należnego wskazać sekcję dla informacji VAT-27.

Deklarację VAT-27 (informację podsumowującą o transakcjach objętych mechanizmem odwrotnego obciążenia) należało składać do 25. dnia miesiąca następującego po miesiącu, w którym dokonano transakcji.

Od 1 października 2020 r. deklaracja VAT-27 została zlikwidowana w związku z wprowadzeniem mechanizmu podzielonej płatności (split payment) oraz nowego JPK_V7 (JPK_V7M i JPK_V7K).


Rejestr zakupów KNT

Rejestr zakupów KNT (Krajowe Nabycie Towaru) służy do ewidencji kwot z transakcji nabycia towarów i świadczenia usług na terytorium kraju.


Rejestr zakupów 50%

Rejestr zakupów 50% (odliczanie 50% vat naliczonego) służy do ewidencji kwot dotyczących wydatków dla których odliczeniu podlega 50% vat naliczonego.


Rejestr zakupów WNT

Rejestr zakupów WNT (Wewnątrzwspólnotowe Nabycie Towaru) służy do ewidencji kwot dotyczących wewnątrzwspólnotowego nabycia towarów.


Rejestr zakupów Odwrotne obciążenie

Rejestr zakupów Odwrotne Obciążenie (ang. reverse charge) służy do ewidencji kwot dotyczących krajowego nabycia towarów gdy podatnikiem jest nabywca.

Należy dodać, że ustawienie [image] nie będzie skutkować wpływem dokumentów z tego rejestru na deklarację..

Od 1 października 2020 r.pozycja ta, dotycząca obrotów krajowych, została na nowym JPK_V7 zlikwidowana w związku z wprowadzeniem mechanizmu podzielonej płatności (split payment).


Rejestr informacyjny PALIWO

Rejestr informacyjny (zakupów) PALIWO służy do ewidencjonowania „kwoty podatku naliczonego od paliw silnikowych, oleju napędowego oraz gazu, która nie podlega odliczeniu od podatku należnego”.

Na identycznej zasadzie ewidencjonowana jest (rodzaj: POJAZD) „kwota podatku VAT zapłaconego przy nabyciu, imporcie, najmie, dzierżawie lub leasingu pojazdów samochodowych, która nie stanowi podatku naliczonego”


kursy walut

W †Menu programu†Kartoteki† dostępne są †kursy walut†.

Po dodaniu waluty do kartoteki walut:

WAL kursy walut brak

można ją wybrać:

WAL kar walut

a następnie wprowadzić kurs ręcznie albo pobrać kurs: ostatni albo wg wskazanej daty. Można tez pobrać wszystkie dostępne kursy dla miesiąca bądź roku (wg daty systemowej ustawionej w Aplikacji).

WAL kursy walut menu

8.


dodanie waluty

Dodanie waluty inicjuje się przyciskiem [image] 8.

WAL KARTOTEKA walut

Należy określić:

Ø tabelę waluty.
Chodzi o rozróżnienie banku, którego dotyczą kursy. Nie należy np. wprowadzać numeru tabeli na każdy dzień.

Ø symbol waluty

Zalecane jest stosowanie kolu waluty wg ISO 4217.

Ø przelicznik

stosowany dla walut niskocennych (np. JPY, HUF, ...)

Ponadto dostępne są ustawienia czy waluta jest:

Ø aktywna

umożliwia to wyłącznie waluty z listy dostępnych podczas dekretacji

Ø domyślna

wskazanie która waluta oznaczona tym samym symbolem jest w pierwszej kolejności wybrana przy dekretacji

WAL kar walut


konfiguracja waluty

Podczas dodawania waluty, bądź jej poprawy, możliwa jest konfiguracja waluty

czyli umożliwia określenie jakie kursy i z jakiego banku będą pobierane:

WAL konfiguracja waluty

Domyślnie ustawione jest pobieranie kursu średniego NBP dla kodu waluty odpowiadającego symbolowi waluty.

Po zapisaniu konfiguracji

WAL konfig NBP sredni

w przypadku poprawy należy zapisać jeszcze zmianę w tabeli walut:


automatyczne pobieranie kursu

W ramach konfiguracji waluty można też włączyć automatyczne pobieranie kursu przy starcie programu:

WAL Konfiguracja Automatyczne pobieranie

Funkcja jest rozszerzeniem płatnym. Próba włączenie bez uprzedniego włączenia rozszerzenia:

WAL funkcja platna KSI

skutkuje komunikatem:

WAL komunikat KSI funkcja płatna

Tabela kursów

WAL kursy walut

po uruchomieniu programu jest wtedy uzupełniana o bieżący kurs

WAL kursy walut pobrany automatycznie

a w przypadku przerw w użytkowaniu programu, brakujące kursy są uzupełniane.


dodawanie kursów waluty

Po Wybraniu Waluty można dodać, poprwaić lub usunąć kursy

WAL kursy walut DODAJ

Przycisk [image] 8 pozwala na:

Ø ręczne wprowadzenie kursów

WAL kursy walut menu DODAJ

Dodawanie kursu ZAK Dodawanie kursu SPRZ

Dodawanie kursu SP Dodawanie kursu ŚREDNI Dodawanie kursu Zapis

Warto tu zauważyć, że kurs średni nie jest średnią arytmentyczą.(Kursy są ustalane na podstawie aktualnych notowań rynkowych z rynku międzybankowego do godziny 10:00 danego dnia.)

kursy walut T-1

Ø pobranie ostatniego dostępnego kursu

WAL kursy walut menu OSTANI

WAL kurs OSTANI komunkat kursy walut T-2

Ø pobranie kursu dla wskazanej daty

WAL kursy walut menu wgDATY

kursy walut T-3a

Data kursu 2024-12-31 trwa pobieranie kursu kursy walut T-3z

Ø pobranie kursów z miesiąca

WAL kursy walut menu MIESIĄC

Ø pobranie kursów z roku

WAL kursy walut menu ROK


Aktualna tabela kursów NBP

W oknie kartoteka walut dostępny jest przycisk:

8,

który udostępnia aktualne kursy walut publikowane przez NBP:

Tabela kursów NBP

O ile dana waluta jest dla danej firmy zdefiniowana, to można jej kurs dodać używając przycisk KursyTabelaDodajKey 8 .


Plan kont

W †Menu programu†Kartoteki† dostępny jest †plan kont†.

Po użyciu funkcji pojawia się okno:


Struktura numeru konta

Konto ma strukturę:

SSS – 111 – 222 – 333 – 444 – 555-6

Gdzie:

SSS - Syntetyka (3 cyfry)

111 - Analityka (3 cyfry)

222...555 - Druga i kolejne analityki (3 cyfry)

Cyfry w analityce mogą być zastąpione przez konto kartotekowe.

(np. SSS-111-222 [kartoteka])

Kartoteka (np. kontrahenci, pracownicy czy kartoteka własna) może wystąpić jedynie na ostatnim poziomie analitycznym.

Na jednym poziomie nie mogą występować równocześnie konta kartotekowe i „cyfrowe” (niedozwolone jest np. 201-001 [k] i 201-001-001).


Dodanie konta

Dodawanie kont obwarowane jest jedynie prostymi zasadami. Dodawać można konta tego samego poziomu lub analitykę o poziom niższą.

Wybór polecenia [image] 8 powoduje otwarcie okna, w którym należy określić kolejno: numer konta, nazwę, typ i właściwości.


Edycja konta

W celu poprawienia konta należy je wskazać i kliknąć przycisk [image] 8 lub wybrać klawisz funkcyjny [image] 8 . Pojawi się okno:

Edycja konta umożliwia poprawianie następujących danych:

Ø Nazwa konta,
Ø Właściwości konta,
Ø Tabela bilansowa lub Rachunek zysków i strat

- w zależności od typu konta.

Uwaga

Nie można poprawić numeru ani typu konta
np. z bilansowego na wynikowe.

Przyciski [image] 8 i [image] 8 umożliwiają przypisanie konta odpowiednio do pozycji Bilansu oraz do pozycji w Rachunku zysków i strat .

Bardzo ważne jest prawidłowe użycie tych funkcji, gdyż program sporządza Bilans, Rachunek zysków i strat czy Sprawozdanie F-01 przenosząc automatycznie dane liczbowe ze wskazanych kont.


Typ konta

Dostępne są konta typu:

Bilansowe | Wynikowe | Pozabilansowe
Rozrachunkowe |  |

Salda kont bilansowych i rozrachunkowych uwzgledniane są w Bilansie firmy, a salda kont wynikowych w Rachunku zysków i strat.

Konta pozabilansowe nie wchodzą do bilansu, ale nie oznacza to, że mogą przyjmować zapisy jednostronne.


Konto VAT

Jeśli podczas aktywowania programu lub otwierania kolejnego roku księgowego wybrano analityczna metodę księgowania VAT, to Ustawienie właściwości konta VAT, wymaga wskazania stawki VAT dla danej analityki.

Poniżej zaprezentowano konta VAT w domyślnym planie kont w zależności od wybranej metody (analitycznej, syntetycznej) księgowania vat.


Przypisanie konta do Tabeli Bilansowej

W oknie Edycja konta dla kont Bilansowych [image] oraz Rozrachunkowych [image] dostępny jest przycisk [image] 8 .

Jego wybór powoduje otwarcie sprawozdania „Bilans” i przypisanie konta do określonej jego pozycji.

Po przypisaniu konta do odpowiedniej pozycji tabeli bilansowej należy zapisać zmianę (przycisk [image] 8). W przeciwnym wypadku (po przypisaniu) przycisk [image] 8 jest nieaktywny.

Próba ponownego przypisania umożliwia zmianę a nawet usunięcie przypisania:

Wybór przycisku [image] 8 lub klawisza [image] 8 pozwala przejść do podglądu Tabeli Bilansowej :

Pozwala to na szybsze określenie, do jakich pozycji bilansu przypisane są konta i do jakich kont przypisane są pozycje bilansu.

Jest to też narzędzie, obok opisanej niżej weryfikacji, do wyszukania kont, które nie są powiązane.

W bilansie uwzględniane są salda kont z najniższych poziomów analitycznych (konta przyjmujące zapisy księgowe). Nowo dodawane konto dziedziczy powiązanie z syntetyki o ile ją przypisano. Konta syntetyczne, które posiadają analitykę mogą pozostać nieprzypisane.

Warto też zwrócić uwagę na przypisanie konta wyniku finansowego (domyślnie 860):

Pozycja Pasywa A. VI ZYSK(STRATA) NETTO do której przypisane jest konto wyniku finansowego jest powiększana o wartość wynikającą z RZiS.

Takie rozwiązanie pozwala by kwota tej pozycji Bilansu była poprawna niezależnie od stanu przeksięgowania kont wynikowych na konto wyniku finansowego.

Przycisk [image] 8 pozwala na eksport powiązań do arkusza kalkulacyjnego


Przypisanie konta do Rachunku zysków i strat

W oknie Edycja konta dla kont wynikowych dostępny jest przycisk [image] 8. Po jego wybraniu pojawia się okno:

Po przypisaniu konta do odpowiedniej pozycji tabeli Rachunku zysków i start należy zapisać zmianę (przycisk [image] 8). W przeciwnym wypadku (po przypisaniu) przycisk [image] 8 jest nieaktywny.

Podobnie jak w przypadku bilansu możliwa jest zmiana lub usunięcie przypisania:

Wybór przycisku [image] 8 lub klawisza [image] 8 pozwala przejść do podglądu Rachunku zysków i strat w wybranym układzie.

Poniej przedstawiono tabelę w wariancie kalkulacyjnym. W przypadku wariantu porównawczego zasady są identyczne.

Wybór wariantu jest możliwy tylko wówczas, kiedy przy zakładaniu firmy w pozycji Ewidencja kosztów zaznaczono: ¤ Razem.

Jeśli zapisywane konto wynikowe nie posiada przypisania, pojawia się komunikat, że nie wszystkie konta są dołączone do RZiS.

Analogicznie jak dla bilansu analityki dziedziczą przypisanie po syntetyce, o ile w chwili dodawania konta analitycznego syntetyce przypisano pozycję. Właściwe przypisanie konta syntetycznego przyspiesza zakładanie kont analitycznych.

Przycisk [image] 8 pozwala na eksport powiązań do arkusza kalkulacyjnego


Weryfikacja przypisania kont

Program umożliwia weryfikacje przypisania kont dla „Bilansu”, obu wariantów „Rachunku Zysków i strat” oraz przypisań kont dwusaldowych.


Przypisanie konta do sprawozdania F-01

Obok dołączania konta do Bilansu i RZiS można przypisać konta na potrzeby sprawozdania F-01:

Po aktywowaniu części I lub II sprawozdania należy wskazać dział, wiersz i kolumnę sprawozdania.

Sprawozdanie F-01/I-01 należy składać wyłącznie w formie elektronicznej za pośrednictwem Portalu Sprawozdawczego GUS.

Nie ma możliwości składania tego sprawozdania w formie papierowej. Podmiot zobowiązany do raportowania powinien posiadać konto w systemie GUS i przesłać dokumenty zgodnie z wytycznymi.


JPK-CIT

Od 1 stycznia 2025 roku wprowadzony został obowiązek przekazywania ksiąg rachunkowych w formie elektronicznej jako JPK_KR_PD. Obowiązek ten będzie wdrażany etapami, począwszy od największych podatników.

Harmonogram wdrożenia JPK_KR_PD:

Od 1 stycznia 2025 r.: Podatnicy CIT oraz spółki niebędące osobami prawnymi, których przychody w poprzednim roku podatkowym przekroczyły 50 milionów euro, a także podatkowe grupy kapitałowe.

Od 1 stycznia 2026 r.: Pozostali podatnicy CIT oraz spółki niebędące osobami prawnymi, które są zobowiązane do składania plików JPK_V7M/K.

Od 1 stycznia 2027 r.: Wszyscy pozostali podatnicy CIT oraz PIT prowadzący księgi rachunkowe.

Podatnicy będą zobowiązani dostosować swoje systemy finansowo-księgowe, aby od 1 stycznia 2025 r. móc generować księgi rachunkowe zgodnie z nową strukturą logiczną.

Pierwsze pliki JPK_KR_PD za rok 2025 należy złożyć do końca marca 2026 r., czyli w terminie złożenia zeznania podatkowego za 2025 rok.

Dodatkowo, planowane jest wprowadzenie struktury JPK_ST_KR, dotyczącej ewidencji środków trwałych. Jednakże, zgodnie z projektem rozporządzenia, obowiązek raportowania ewidencji środków trwałych w formie JPK_ST_KR ma zostać odroczony do 2027 roku.


Znaczniki kont dla JPK_KR_PD

W opcjach planu kont dostępna jest funkcja †JPK_KR_PD†.

W ramach tej opcji program umożliwia operacje przypisywania, dla zaznaczonym kont, znaczników na potrzeby JPK_KR_PD .

Użycie przycisku [image] 8 pozwala na ustawienie [image] 8 dla zaznaczonych kont znaczników JPK_KR_PD wybieranych ze słownika.

Jeśli, żadne kontonie jest zaznaczone, to wyświetli się komunikat

Przycisk [image] 8 pozwala na zapisanie ustawionych, dla zaznaczonych kont, znaczników do pliku csv.

Pozwala to na łatwe przywracanie ich w ramach firmy oraz wykorzytanie pliku w innej firmie o zbliżonym planie kont, co pozwala na oszczędność czasu potrzebnego na ustawienie znacznków w firmach obsługiwanych przez program.

Przycisk [image] 8 pozwala na ustawienie znaczników wg

Ø pliku csv

czyli wg znaczników zapisanych uprzednio w pliku csv.

Warunkiem przypisania jest by konto występowało zarówno w planie kont jak i w pliku csv.

Ø przypisanie

czyli ustawienia, dla zaznaczonych kont wg ich przypisań do Bilansu lub RZiS

Przycisk [image] 8 udostepnia funkcje:

Ø wyczyść

Pozwala na usunięcie znaczników dla zaznaczonych kont albo wszystkich kont w planie kont.

Zakres działania określają odpowiedzi na zadawane pytania.

Ø drukuj

umożliwia wydruk listy ustawionych dla poszczególnych kont znaczników.

Zakres zależny jest od ustalonych parametrów:

Ø eksport XLS

pozwala na eksport, dla zaznaczonych kont, znaczników do arkusza kalkulacyjnego

Jeśli nie zaznaczono żadnego konta, to pojawi się komunikat:


Wydruk planu kont

Program umożliwia wydruk [image] 8 planu kont. Dostępnych jest kilka poziomów szczegółowości wydruku. Ustala się je w oknie parametrów.

Warto zwrócić uwagę na sposób prezentacji kont kartotekowych. Aby nie powielać wszystkich elementów kartoteki, drukowana jest ona jedynie przy pierwszym wystąpieniu w obrębie wydruku. W razie potrzeby zawsze można odpowiednio dobrać zakres kont.


Parametry firmy

Po ustaleniu indywidualnego planu kont dostosowanego do rodzaju działalności przedsiębiorstwa i przyjętych zasad rachunkowości należy dokonać aktualizacji w ustawieniach parametrów firmy.

Czynność ta winna być odłożona do momentu zdefiniowania odpowiednich kont w planie kont.

Obok aktualizacji kont można określić miejsce wprowadzania dokumentów, dane wykorzystywane w sprawozdaniem F-01 (PKD, „Czy jest udział zagraniczny?”) a także właczyć opcję automatycznego rozliczania dokumentów.

(wiecej informacji w punkcie 6.4.10). Ponadto można wybrac sposób obsługi kont dwusaldowych w raporcie Bilans.

Możliwe jest też ustalenie na jakiej deklaracji podtnik rozlicza VAT.

Spowoduje to, że w menu Ewidencji VAT pojawi się jedynie ta deklaracja.


Konto wyniku finansowego

W następnej kolejności należy przypisać konta wyniku finansowego. Użycie przycisku [image] 8 wywołuje okno z listą kont bilansowych zdefiniowanych w planie kont.

Z listy należy wybrać konto, na które księgowany będzie wynik finansowy.

W domyślnym w planie kont, z którym program rozpoczyna pracę dostępne jest konto 860 – wynik finansowy.


Konta różnic kursowych

Jeśli wykorzystywane sa rozrachunki walutowe, to z listy należy wybrać konto, na które księgowane będą różnice kursowe.

Użycie przycisku [image] 8 powoduje wyświetlenie okna z listą kont wynikowych zdefiniowanych w planie kont.


Konto rozliczania kosztów

Jeżeli podczas zakładania firmy wybrano opcję automatyczny krąg kosztowy:

Wtedy aktywne jest pole wyboru konta dla rozliczania kosztów.Użycie przycisku [image] 8 powoduje rozwinięcie okna z listą kont.

Z listy należy wybrać konto, na które księgowane będzie rozliczenie kosztów. W domyślnym w planie kont, z którym program rozpoczyna pracę dostępne jest konto 490 –rozliczenie kosztów .


Dzienniki

Jeżeli podczas konfiguracji firmy zadeklarowano zamiar korzystania z dzienników tematycznych, należy zdefiniować przynajmniej jeden.
W przeciwnym razie do księgowania dokumentów wystarcza predefiniowany Dziennik Główny.


Dzienniki tematyczne

Dzienniki tematyczne tworzy się najczęściej według grup, w jakich przechowywane są dokumenty papierowe. Podział taki umożliwia indeksowanie dokumentów (nadawanie numerów ewidencyjnych) według grup dokumentów.

Otwarcia okna Dzienniki dokonuje się poprzez wybór polecenia †ksiegowanie F8† w †Menu programu†Operacje księgowe† .

Inną metodą jest użycie klawisza [image] 8 lub przycisku [image] 8 na pasku przycisków.

Przykład podziału na dzienniki tematyczne przedstawia.

Jeżeli zdecydowano o korzystaniu z dzienników tematycznych, to Dziennik Główny jest zablokowany do edycji i wchodzą do niego dokumenty wprowadzane w pozostałych dziennikach.

Dodając nowy dziennik, należy podać symbol dziennika, jego nazwę oraz numer startowy (czyli od jakiego numeru ewidencyjnego rozpoczynamy księgowanie, np.: RK-1).

Zaleca się, aby pierwszym dziennikiem był dziennik Poleceń Księgowania, co pozwala na szybsze wskazywanie dziennika, w którym mają być umieszczane PK tworzone przez program (np. przy kompensacie).

Użycie przycisku [image] 8 umożliwia przejście do pracy z dziennikiem, w tym wprowadzania do niego dokumentów.


Typy dokumentów

Definiując nowy dokument, można wybrać go spośród siedmiu typów dokumentów.

Typy dokumentu różni ą się od siebie zawartością informacji, które należy podać w nagłówku dokumentu podczas jego księgowania. W zależności od typu dokumentu wymagane jest podanie innych informacji. Na przykład w dokumentach typu FVS i FVZ (faktury sprzedaży i zakupu) podaje się Kontrahenta i datę VAT, natomiast dokument typu WB (wyciąg bankowy) nie zawiera tych danych.

Dokładniejsze informacje o typach dokumentów i różnicach w ich wprowadzaniu zawiera rozdział w którym opisano wprowadzanie dokumentów.


Dodanie definicji dokumentu

Definiując nowy typ dokumentu, należy podać, jakie rejestry VAT mogą być stowarzyszone z dokumentem (zakupu, sprzedaży, zakupu i sprzedaży, żaden).

W prawej części okna określa się, do jakich dzienników tematycznych ma być przypisany dany typ dokumentu. Domyślnie dostępne są wszystkie dzienniki, warto jednak poświęcić czas na dokładniejszą konfigurację.

Uwaga

Zaleca się, aby jeden typ dokumentu
odpowiadał jednemu dziennikowi tematycznemu.

Nie dotyczy to oczywiście firmy, w której księguje się wyłącznie przy pomocy dziennika głównego.

Definiując typ dokumentu, mozna ponadto zdecydować (zaznaczenie), czy do danego typu będą przypisane wzorce księgowań. Można uzyskac ten sam efekt deytując wzór księgowania.


Definiowanie i wprowadzenie wzoru

W †Menu programu†Kartoteki† dostępne są †wzory księgowania†.

Program umożliwia zdefiniowanie wzorców księgowań dla poszczególnych typów dokumentów. Wzory księgowań przyspieszają wprowadzanie dokumentów, ponieważ definiuje się w nich konkretne dekretacje.

Zamieszczone w kolejnych podpunktach przykłady ilustrują sposób definiowania wzoru księgowania.


Wprowadzanie danych


Wprowadzenie Bilansu otwarcia

W †Menu programu†Operacje księgowe† dostępny jest †bilans otwarcia†.


Aktywowanie Bilansu otwarcia

Po wybraniu funkcji †bilans otwarcia† pojawia się okno Zespoły kont.

Okno to umożliwia wprowadzanie sald początkowych dla wszystkich bądź wybranych zespołów. Po wybraniu zespołu i wskazaniu konta rozpoczyna się proces wprowadzania kwot. Sposób wprowadzania zależy od typu konta.

Na konta, które w planie kont są zadeklarowane jako dwusaldowe, można w bilansie otwarcia można wprowadzić saldo po obu stronach, zaś na pozostałe konta bilansowe tylko saldo jednostronne.

W przypadku zaznaczenia pola: dla kont dwusaldowych pokazywane jest persaldo.


BO na koncie rozrachunkowym

Bilans Otwarcia (BO) na kontach rozrachunkowych można wprowadzać na dwa sposoby: łączną kwotę po stronie Dt lub Ct lub wszystkie zapisy w rozbiciu na dokumenty. Wprowadzanie BO na koncie kartotekowym wymaga wskazania analityki (np. kontrahenta).

Po wybraniu konta klawiszem key-enter 8, należy przejść do kartoteki (przycisk [image] 8 ) a następnie wskazać odpowiedni rekord klawiszem key-enter 8.

Podczas wprowadzania bilansu otwarcia użytkownik może zweryfikować dane kontrahenta znajdującego się na liście i dokonać korekty danych lub dodać kontrahenta spoza listy. Służą do tego przyciski na ekranie aplikacji lub klawisze funkcyjne:

Po wskazaniu kontrahenta można wprowadzić kwotę (saldo) po stronie Dt lub Ct bądź skorzystać z funkcji wprowadzania salda poprzez wpisanie dokumentów nierozli-czonych z poprzedniego okresu rozrachunkowego.

Wprowadzając nierozliczone dokumenty, użytkownik może skorzystać z uaktywnionego przycisku [image] 8.

Naciśnięcie klawisza key-enter 8 na dowolnym polu strony Dt (Wn) lub Ct (Ma) powoduje przejście do wprowadzania dokumentu.

Jeśli wprowadzany dokument ma być dostępny dla funkcji programu służącej do rozliczania dokumentów z płatnościami (rozrachunki), należy zaznaczyć [image] . Umożliwi to nie tylko szybką weryfikację nierozliczonych dokumentów, ale również wystawienia generowanego przez program dokumentu np. wezwanie do zapłaty.

Wprowadzony bilans otwarcia nie musi być zatwierdzony, aby kwoty były widoczne w rozrachunkach. Do momentu zatwierdzenia w programie Bilansu Otwarcia można dokonywać edycji wprowadzonych sald.

Wiecej o rozliczeniach omówiono w punkcie Rozliczenia.

Poniżej zaprezentowano możliwość drukowania dokumentów wprowadzonych do BO. Warto zwrócić uwagę na stopkę tego wydruku, gdyż zawiera ona objaśnienia oznaczeń stosowanych dla rozróżnienia typów dokumentów w BO:

Ø BO – przeniesienie bilansu z ubiegłego roku
Ø mBO – pozycja bilansowa utworzona w bieżącym roku
Ø mRO – pozycja rozrachunkowa z ubiegłego roku
Ø mBR – pozycja bilansowa i rozrachunkowa

Dokumenty przeniesione z ubiegłego roku nie podlegają edycji.

Można jednak dopisać kolejny dokument który pozwoli uzyskać por zadane saldo konta w bilansie otwarcia.

Po wprowadzeniu dokumentów, należy potwierdzić ich zapis (wpływ na bilans otwarcia) [image] 8.


BO na koncie bilansowym

Wprowadzenie BO na koncie bilansowym polega na wpisaniu poprzez [image] 8 kwot salda, dokonując tego, podobnie jak przy koncie rozrachunkowym, bez wyboru funkcji Rozrachunek, gdyż jest nieaktywna.


Wydruk bilansu otwarcia

Wprowadzony bilans otwarcia można wydrukować wskazując klawisz [image] 8 lub wybierając klawisz funkcyjny [image] 8 .


Zatwierdzenie Bilansu otwarcia

Wprowadzony bilans otwarcia można modyfikować aż do jego ostatecznego zatwierdzenia, którego dokonuje się poprzez wybór

polecenia †zatwierdzenie bilansu† w †Menu programu†Opcje systemu†.

Zatwierdzenie bilansu otwarcia poprzedza sprawdzenie czy jest on zbilansowany.

Jeśli nie, to wyświetli się stosowny komunikat a bilans otwarcia nie może być zatwierdzony.

Zatwierdzenie BO wymaga dodatkowego potwierdzenia, gdyż jest to operacja nieodwracalna. Program zadaje pytanie kilkakrotnie w celu potwierdzenia dokonanego wyboru przez użytkownika.

O zatwierdzeniu informuje stosowny komunikat:

Jeśli bilans był już zatwierdzony, wyświetlany jest komunikat:


Obsługa okresów księgowych

W †Menu programu†Opcje systemu† dostępna jest †obsługa okresów†.

Funkcja pozwala na zarządzanie okresami księgowymi, w tym: zamykanie miesiąca, otwieranie i zamykanie roku, tworzenie Bilansu Otwarcia na podstawie Bilansu roku poprzedniego.

Uwaga

Przepisy prawa bilansowego wymagają
zamykania okresów sprawozdawczych.

Zamknięcie okresu jest operacją nieodwracalną.
Do zamkniętego okresu nie można już przypisywać żadnych dokumentów.

Dokumentom wprowadzonym, ale niezaksięgowanym w okresie, do którego zostały wprowadzone w chwili jego zamykania, zostaje zmienione przypisanie na następny okres.

Podstawowy ekran funkcji to:

W opcji tej możemy wykonywać wszystkie operacje związane z okresami księgowymi, czyli np. zamykanie miesiąca, otwieranie roku czy przechodzenie miedzy aktywnymi latami.


Otwieranie nowego roku

W celu otwarcia roku, należy wybrać przycisk [image] 8 .

Warto podkreślić, że istnieje w tym momencie możliwość określenia jaki plan kont ma być dostępny w nowym roku.

Można też ustalić, odmienne od dotychczasowych, ustawienia programu na otwierany rok księgowy. Można np. wyłączyć automatyczny krąg kosztowy, włączyć dzienniki tematyczne itp.

Po zatwierdzeniu przyciskiem [image] 8 zostaną założone bazy dla obsługi nowego roku

Program egzekwuje zasadę, że otwarte mogą być co najwyżej dwa lata księgowe.

Zasadą jest, że można otwierać rok kolejny w stosunku do aktualnego roku księgowego. Czyli nie można otwierać roku 2012 jeśli aktualny to 2009.


Przenoszenie Bilansu

Podczas pracy z aktualnym rokiem księgowym można przenieść bilans zamknięcia roku ubiegłego na bilans otwarcia roku bieżącego. Operacja ta może być przeprowadzana wielokrotnie, co pozwala na skuteczną weryfikację i poprawę błędów (np. nierozliczonych dokumentów w roku poprzednim). Każde uruchomienie powoduje nadpisanie dotychczasowych zapisów w bilansie otwarcia. W celu przeniesienia bilansu z poprzedniego roku, należy wybrać przycisk [image] 8.

Podczas przenoszenia bilansu użytkownik winien zadecydować o sposobie przenoszenia bilansu. Przede wszystkim powinien określić, czy przenosić dokumenty nierozliczone, czy przenosić (aktualizować) powiązania kont do tabeli bilansowej i rachunków. Jest to szczególnie istotne wówczas, gdy otwierając nowy rok, dokonano zmiany w planie kont w stosunku do roku ubiegłego. Powiązania w nowym roku są wtedy inne, co powoduje rozbieżności między bilansem zamknięcia a bilansem otwarcia.

Poniżej zaprezentowano komunikaty (pytania) jakie pojawiają się podczas uruchomienia przeniesienia bilansu:

ŕ

ŕ

ŕ

Opisywana operacja może być długotrwała. W kolejnych etapach, podczas przenoszenia bilancu, pojawiają się komunikaty, które pozwalają na bieżącą ocenę postępu wykonania.

> [image] >

> [image] >

>

Po przeniesieniu pojawią się raport z opisem ewentualnych błedów:

Jeśli podczas przenoszenia pojawią się „błędy”, generowany jest raport błędów „Uwagi BO”:

Raport ten może być ponownie odczytany albo jako plik, albo na ekranie po użyciu przycisku [image] 8 .

Próba wykonania tej funkcji Bilans w pierwszym roku obrotowym z oczywistych powodów nie ma sensu i przerywana jest komunikatem:


Wybór dziennika

Jeśli w konfiguracji firmy zaznaczono prowadzenie dzienników tematycznych, należy dokonać wyboru dziennika, do którego będą wprowadzane dokumenty księgowe (patrz punkt Dzienniki). W przeciwnym razie automatycznie otwiera się Dziennik główny.


Wprowadzenie dokumentu do dziennika

W wybranym dzienniku możemy dodawać, usuwać i księgować dokumenty, których typy zostały z nim powiązane podczas konfigurowania systemu.

Po wybraniu przycisku [image] 8 lub klawisza funkcyjnego [image] 8 wyświetli się okno z nagłówkiem dokumentu:


Wprowadzanie dekretów

Wprowadzanie dekretów odbywa się w nizej przedstawionym oknie:

W górnej części znajdują się informacje wpisane do nagłówka.

W górnej części znajdują się informacje wpisane do nagłówka.

Dodanie kolejnej linii dekretacji wymaga naciśnięcia klawisza [image] 8 lub odpowiadającego mu przycisku [image] 8.

Jeśli Użytkownik nie pamięta numeru konta, na którym chce dokonać zapisu, wystarczy wciśnięcie klawisza key-enter 8 lub [image] 8, aby automatycznie otworzyło się okno z listą kont.

W celu przyspieszenia wyszukiwanie właściwego konta, można wpisać z klawiatury numer zbliżony do poszukiwanego, np. wciśnięcie cyfry 4 spowoduje automatyczne przesunięcie listy do zespołu 4xx.
Po wybraniu konta należy wprowadzić kwotę (np. 1 500,00 zł). Wprowadzenie pozycji księgowej do linii dekretu wymaga użycia klawisza [image] 8.

Przyciśnięcie key-enter 8 na dowolnym polu strony Ct (Ma), pozwala na wprowadzenie dekretu na koncie przeciwstawnym.

Wybór z planu kont lub wpisanie konta rozrachunkowego (np. 202-001 lub 202) powoduje wybranie konta z kartoteki kontrahentów (na podstawie nagłówka).

Blok to minimalna ilość linii, w których zapisy są zbilansowane. Najmniejszy blok, to pojedyncza linia zawierająca zapisy na tę samą kwotę po stronie Dt i Ct.

Jeżeli podczas wprowadzania bloku, strony się nie bilansują, automatycznie dodawane są dekrety uzupełniające do brakującej kwoty lub zwiększana jest kwota na koncie przeciwstawnym. Wprowadzenie większej kwoty po stronie Ct (np. 1 830,00 zł) powoduje dodanie linii z nowym dekretem, który należy uzupełnić o konto (patrz Rysunek 6-80).

Program ma za zadanie wspomagać proces księgowania. Dlatego wprowadzono w nim mechanizmy pozwalające na realizację fundamentalnej zasady obowiązującej przy księgowaniu dokumentów mówiącej, że dokument winien być zbilansowany. Ponadto zrealizowana została zasada podwójnego zapisu (punkt 0). Oznacza to, że bez uzupełnionego pełnego dekretu program nie pozwoli zapisać dokumentu.

Podczas zapisu dokumentu oddzielnie sprawdzane jest bilansowanie się na kontach pozabilansowych, a oddzielnie na pozostałych.

W dolnej części tabeli znajdują się podsumowania kwot, tak aby na bieżąco można było śledzić zgodność dekretacji z zasadą podwójnego zapisu.

Jeśli w omawianym przykładzie, w dodanej linii dekretu jako brakujące konto wpiszemy konto 266 (VAT naliczony), to wyświetli się siatka do wprowadzania wartości netto i stawek VAT. Najpierw należy podać, na jaki rejestr VAT ma być księgowana faktura (program proponuje rejestr domyślny).

Następnie należy wpisać kwotę netto (1 500), wybrać stawkę VAT (22%) (Rysunek 6-85) oraz określić kategorię (Rysunek 6-86). VAT (tu 330 zł) wylicza się automatycznie, istnieje jednak możliwość jego poprawy (np. zmiana o 1 grosz). Kwota VAT przeliczana jest po każdej zmianie wartości netto.

Po zapisaniu dekretacja faktury jest kompletna, a dokument zbilansowany, o ile automatyczny krąg kosztowy nie jest włączony. Gdy jest włączony, siatka dekretacji przyjmie postać, jaką prezentuje.

Po wprowadzeniu brakującego konta (np. 550) dokument jest gotowy do zaksięgowania.

Dokumenty można księgować do bufora lub bezpośrednio do ksiąg.

Księgowanie do ksiąg jest nieodwracalne!!!

Dokumentu nie można poprawić ani usunąć.

Po zapisaniu dokumentu pojawia się okno (np. rysunek), które pozwala wprowadzać kolejny dokument tego samego typu.

Rezygnacja z wprowadzania [image] 8 powoduje, że program wraca do edycji dziennika. Można wtedy zobaczyć zaksięgowany dokument.


Wprowadzanie dekretów na koncie walutowym

W trakcie wprowadzania dekretu na koncie walutowym, tj. takim, dla którego zaznaczono tą własność w planie kont, poza kwotami w złotych należy wprowadzić kwoty w walucie.


Usuwanie dekretów

Do usuwania dekretu służy klawisz Del [image] 8 lub przycisk [image] 8.

Usuwane są całe bloki, a nie pojedyncze linie dekretów.

Wynika z tego, że po usunięciu bloku dokument nadal jest zbilansowany.


Wprowadzanie dekretów z wykorzystaniem wzorca


Wzorzec dla faktury zakupu

Prezentowany w poprzednich punktach sposób, choć poprawny, jest niezbyt wygodny i może być wykorzystany w przypadku, gdy nie można dobrze określić schematu dekretacji. W przypadku faktur, większość z nich jest dekretowana w podobny sposób, co pozwala na wykorzystanie zdefiniowanego wcześniej wzoru księgowania.

Aby wykorzystać wzór, należy będąc przy funkcji wprowadzania dokumentów [image] wybrać przycisk [image] 8 lub użyć kombinacji klawiszy ALT + W . Pojawi się wtedy okno z siatką VAT, ponieważ wzór zawiera dekret z kontem VAT:

Po wpisaniu wartości netto przy odpowiedniej stawce można już zapisać dekrety dokumentu (klawisz [image] 8 ). W ten sposób, o wiele szybciej, osiągany zostaje ten sam efekt, co przy „ręcznym” wprowadzaniu dekretów.


Wprowadzanie dekretów na kontach kartotekowych

Sposób wprowadzania dekretu na konto kartotekowe jest jednakowy dla wszystkich takich kont. Podobny mechanizm omówiono już przy okazji wprowadzania BO. Wybór konta kartotekowego wymaga określenia konkretnego elementu kartoteki. Jeżeli możliwe jest określenie kontrahenta na podstawie nagłówka, nie ma potrzeby dodatkowego wybierania wskazującego go elementu kartoteki. Zapis na koncie kartotekowym zawiera numer elementu ujęty w nawiasy kwadratowe (np. 202-001 [3], 222 [137] ).


Zasady funkcjonowania kont bilansowych

A. Na podstawie bilansu początkowego otwieramy konta:

Ø aktywne po stronie debetowej,
Ø pasywne po stronie kredytowej;

Zasada ta wynika z natury bilansu.

B. Na podstawie operacji gospodarczych księgujemy w kontach:

konto | Strona Dt | Strona Ct
aktywne | zwiększenia (+) | zmniejszenia (-)
pasywne | zmniejszenia (-) | zwiększenia (+)

C. Na koniec okresu sprawozdawczego zamykamy konta.

Ø w kontach aktywnych

-

saldo końcowe zapisujemy po stronie Ct,
lecz jest to saldo debetowe
Ø w kontach pasywnych

-

saldo końcowe zapisujemy po stronie Dt,
lecz jest to saldo kredytowe


Zasady podwójnego zapisu

Zasada to polega na ujęciu operacji gospodarczych na dwóch korespondujących ze sobą kontach, po przeciwnych stronach tych kont w tej samej kwocie wynikającej z dowodu księgowego.

Czyli:

Ø

księgujemy operacje gospodarcze na dwóch kontach,

Ø

księgujemy operacje gospodarcze na dwóch kontach jednakowe kwoty,

Ø

księgujemy operacje gospodarcze na dwóch kontach jednakowe kwoty, po przeciwnych stronach dwóch kont.


Określenie nazw, zapisów na kontach po stronie Dt i Ct

Księgowanie na kontach, na podstawie operacji gospodarczych jest często określane w różny sposób. Najbardziej rozpowszechnioną terminologię przedstawiamy w tabeli poniżej:

Strona Dt (Debit) [Winien] | Strona Ct (Credit) [Ma]
zapisywanie po stronie debetowej | zapisywanie po stronie kredytowej
debetowanie konta | kredytowanie konta
obciążenie konta | zapisanie po stronie ma
przychód (do kont środków rzeczowych) | rozchód (do kont środków rzeczowych)
zapisanie w ciężar konta | zapisanie na dobro konta


Menu Opcje

Po kliknięciu przycisku [image] 8 lub użyciu skrótu klawiaturowego ALT + O uaktywnia się menu:


Filtr

Filtrowanie dziennika pozwala na wybranie dokumentów spełniających zadane kryteria. Co istotne, można wybrać dokumenty z innego miesiąca niż wynika to z daty systemowej. Oznacza to , iż samej daty nie trzeba zmieniać. Możliwy jest również dostęp do dokumentów z wszystkich okresów. Wybór taki dostępny jest na końcu listy okresów księgowania.

Filtrowanie można przeprowadzić w oparciu o następujące kryteria:

Ø okres księgowania,
Ø zakres dat księgowania,
Ø dokumenty księgowane,
Ø zakres kwot,
Ø kontrahent,
Ø daty dokumentu,
Ø typ dokumentu,
Ø numer własny dokumentu.

Pełny filtr można uzyskać gdy:

Ø wybrano wszystkie okresy księgowania,
Ø zakres dat obejmuje daty z pełnych okresów rozliczeniowych,
Ø wybrano wszystkie dokumenty księgowane,
Ø zakres kwot wskazuje: 0,00 – 0,00,
Ø nie wybrano konkretnego kontrahenta,
Ø nie wybierano*) konkretnego typu dokumentu,
Ø nie wybrano konkretnego numeru dokumentu.

*) Jeśli „wybierano”, to należy „wyjść z edycji” dziennika.


Kopiuj

Program umożliwia łatwe księgowanie poprzez traktowanie wprowadzonego już dokumentu jako swoistego wzorca do zaksięgowania kolejnego dokumentu. (Stosuje się to także dla dokumentów wprowadzonych do bufora.)

Możliwe jest sporządzenie kopii, storno czarne, storno czerwone oraz korekty faktury:

Kopiuj – „Nowy dokument”

Kopiuj – „Nowy dokument”

Kopiuj – „Storno czarne”

Kopiuj – „Storno czerwone”

Kopiuj – „Korekta faktury”

O wyborze typu kopii decyduje użytkownik i w przypadku faktury VAT winien wybrać korektę faktury, która umożliwia zmianę typu dokumentu na fakturę korygującą VAT. Przedstawiony na rysunkach przykład ilustruje jedynie mechanizm działania programu.


Drukuj

Z poziomu dziennika można wydrukować listę wprowadzonych dokumentów lub wedle potrzeby informację o pojedynczym dokumencie. Funkcję drukowania uaktywnia się klawiszem [image] 8 lub przyciskiem [image] 8 .

Sterowanie podglądem wydruku omówiono w dokumentacji programu Ramzes – Administrator.


Rozliczenia międzyokresowe kosztów

W †Menu programu†Operacje księgowe† dostępne jest †rozliczenie kosztów†.

Umożliwia to ewidencję kosztów międzyokresowych i rozliczanie ich w zadanych ratach.


O rozliczeniach międzyokresowych kosztów

Rozliczenia międzyokresowe powstają wtedy, gdy ponoszone są koszt dotyczące dłuższego okresu niż miesiąc, na przykład płacąc prowizję od kredytu udzielonego na kilka lat.

Może również wystąpić sytuacja odwrotna, gdy spodziewane jest poniesienie kosztów, które są następstwem obecnej działalności, np. udzielenie gwarancji na swoje usługi.

Rozliczenia międzyokresowe kosztów mogą wystąpić jako:

Ø czynne rozliczenia kosztów

gdy koszty poniesione w bieżącym okresie sprawozdawczym zakwalifikowane i zaksięgowane jako przypadające na przyszłe okresy sprawozdawcze. Czynne RMK to inaczej "koszty opłacone z góry",

Ø bierne rozliczenia międzyokresowe kosztów

gdy są tworzone, w ciężar kosztów bieżącego okresu sprawozdawczego, rezerwy na wydatki, które trzeba będzie ponieść w przyszłych okresach, tzn. dokonuje się rozliczeń międzyokresowych kosztów w wysokości prawdopodobnych zobowiązań przypadających na bieżący okres sprawozdawczy. Bierne RMK odnoszą się do przyszłych, planowanych i często jeszcze dokładnie nie znanych przyszłych zobowiązań.

Sposób księgowania czynnych rozliczeń międzyokresowych zależy od stosowanego wariantu rachunku kosztów w zakładowym planie kont.

Ewidencję kosztów działalności operacyjnej moze być:

o tylko w układzie rodzajowym (tylko zespół 4),
o tylko w układzie kalkulacyjnym (tylko zespół 5)
o w układzie rozwiniętym (zespół 4 i zespół 5).

Czas i sposób rozliczenia powinien być uzasadniony charakterem rozliczanych kosztów, z zachowaniem zasady ostrożności (zob. art. 39 ust. 3 ustawy o rachunkowości).

Rozliczenia międzyokresowe eliminują z wyniku finansowego część kosztów dotyczącą innych okresów sprawozdawczych co sprzyja ustaleniu rzeczywistego wyniku finansowego w danym okresie.

Ta część jest prezentowana w:

Ø aktywach bilansu - w wypadku czynnych rozliczeń międzyokresowych kosztów,
Ø pasywach bilansu - w wypadku biernych rozliczeń międzyokresowych kosztów,

Stosując rozliczenia międzyokresowe należy kierować się zasadą istotności.

Obowiązek tworzenia rezerw i biernych rozliczeń międzyokresowych kosztów wynika z nadrzędnych zasad rachunkowości: zasady proporcjonalności (w przypadku RMK) oraz zasadę ostrożności (do rezerw).


Konfiguracja międzyokresowego rozliczania kosztów

W †Menu programu†Operacje księgowe†rozliczenie kosztów†
dostępna jest †Konfiguracja†.

Umożliwia ona konfigurację kont dla międzyokresowego rozliczania kosztów oraz ustawienie domyślnej ilości i częstotliwości rat..

Używając przycisku [image] 8 można przejść do określenia kont czynnych i biernych.

Używając przycisków [image] 8 oraz [image] 8 można dodawać lub usuwać konta z listy kont.

Podczas zapisu do dziennika dokumentu z dekretacją na takim koncie pojawi się komunikat:

i będzie możliwość dodanie kosztu do ewidencji z tym kontem jako kontem rozliczanym.


Ewidencja międzyokresowego rozliczania kosztów

W †Menu programu†Operacje księgowe†rozliczenie kosztów†

dostępna jest †Ewidencja†.

Umożliwia to ewidencję kosztów międzyokresowych (np. ubezpieczenia płatnego za rok) i rozliczanie ich w zadanych ratach.

Używając przycisku [image] 8 można dodać koszt który będzie rozliczany międzyokresowo.

Przyciskami [image] 8 i [image] 8 można odpowiednio edytować lub usunąć wcześniej dodany koszt.

Dodanie nowego kosztu wymaga określenia (na zakładce Koszt):

Ø treści zapisu
Ø numeru dokumentu
Ø daty dokumentu
Ø kontrahenta
Ø konta rozliczanego i strony
Ø konto rozliczenia
Ø kwoty kosztu
Ø okresu pierwszej raty
Ø częstotliwości rat
Ø ilości rat

Na zakładce Raty prezentowane są koszty w poszczególnych okresach.

W przypadku zmiany danych na zakładce koszty można używając przycisku [image] 8 przeliczyć raty wg aktualnych wartości.

Używając przycisku [image] 8 można dodać ratę wskazując okres, kwotę oraz konto księgowe i jego stronę.

Pozwala to na swobodniejsze kształtowanie harmonogramu rozliczeń międzyokresowych.

Przycisk [image] 8 pozwala na zmiany w racie kosztu.

Wprowadzony koszt winien być zapisany (przycisk [image] 8 ) oraz zatwierdzony (przycisk [image] 8 ).

W razie potrzeby istnieje możliwość poprawy wprowadzonego kosztu ale wymaga to uprzedniego usunięcia zatwierdzenia (przycisk [image] 8 ).

W ramach Opcji [image] 8 można ustalić filtrowanie oraz przenosić do archiwum i z niego przywracać.

Zaewidencjonowane koszty międzyokresowe można wydrukować:


Plan międzyokresowego rozliczania kosztów

W †Menu programu†Operacje księgowe†rozliczenie kosztów†

dostępny jest †Plan roczny†.

Funkcja udostępnia plan rozliczania kosztów międzyokresowych i prezentuje dotychczasowe rozliczenia.

Na wydruku planu prezentowana są dla danego kosztu: konto rozliczane, konto rozliczenia, kwota, strona oraz czy nastąpiło już rozliczenie.


Księgowanie rozliczeń międzyokresowych w okresie

W †Menu programu†Operacje księgowe† dostępne jest †księgowanie†, gdzie po wyborze dziennika poprzez †Opcje†Rozlicz.kosztu†Międzyokresowe† można dla bieżącego okresu utworzyć dokument rozliczenia kosztów międzyokresowych.

Przy większej ilości kosztów w tworzonym dokumencie będzie odpowiednio więcej dektretów:

Rozliczenia międzyokresowe są widoczne w zapisach na odpowiednich kontach:


Rozliczenia


Rozrachunki

W †Menu programu†Rozliczenia† dostępne są †rozrachunki†, których zadaniem jest kontrola stanu rozliczeń z kontrahentami.

Wybór polecenia †rozrachunki† powoduje otwarcie okna filtru rozrachunków.

Dostępne są rozrachunki †indywidualne F10†(ręczne) oraz †automatyczne†.


Filtr rozrachunków

Filtr do wyszukiwania rozrachunków zawiera następujące kryteria:

Ø zakres kont,
Ø zakres kwot,
Ø zakres dat dokumentów,
Ø zakres terminów płatności,
Ø kartoteki (z możliwością wyboru elementów) (rodzaj rozrachunku),
Ø Terminowe / Przeterminowane / Wszystkie (wg terminu płatnści),
Ø Zapisy złotówkowe / zapisy walutowe,
Ø Nr dokumentu,
Ø Stan rozliczenia dokumentu:

o Wszystkie,
o Nierozliczone,
o Rozliczone,
o Częściowo (rozliczone)
Ø Według zapisu:
o Wszystkie,
o Strona Dt,
o Strona Ct.

Umiejętne wykorzystanie kryteriów pozwala ograniczyć ilość wyselekcjonowanych linii, a tym samym ułatwia przeprowadzanie rozrachunków.

Filtr ma zastosowanie zarówno do rozrachunków indywidualnych, jak i automatycznych.

Po dokonaniu odpowiedniego wyboru wyświetla się okno do rozliczania rozrachunków.


Rozrachunki indywidualne

Okno rozrachunków można je podzielić na trzy części.

Ø Warunki filtrujące,
Ø Kolumny danych,
Ø Menu przycisków,

Pierwsza pusta kolumna przeznaczona jest do wstawiania zaznaczenia.
W kolejnych punktach zaprezentowano sposób wykonywania różnych typów rozrachunków.


Menu przycisków

Okno rozrachunków zawiera menu przycisków, które udostępniają dodatkowe funkcje.

Przy pomocy przycisków [image] 8 umieszczonych pod tabelą dokonuje się zaznaczenia dokumentu.

Przycisk [image] 8 zaznacza dokument w wierszu podświetlonym,

przycisk [image] 8 zaznacza wszystkie dokumenty widoczne w tabeli na ekranie,

przycisk [image] 8 usuwa zaznaczenie.

Przycisk [image] 8 służy do zapoczątkowania rozliczania wskazanych dokumentów. Przycisk [image] 8 umożliwia podgląd dokumentu.

Przycisk [image] 8 umożliwia filtrowanie dokumentów.

Przycisk [image] 8 udostępnia rozwijane menu zawierające polecenia:


Zgodny numer dokumentu

Rozrachunek częściowy ma miejsce, gdy wybrane dokumenty dotyczą tego samego konta i tego samego numeru dokumentu (własnego), ale kwoty po przeciwnych stronach są różne.

Po wybraniu klawiszami selekcji dokumentów do rozrachunku, należy kliknąć na przycisk [image] 8.

Potwierdzenie rozrachunku przebiega analogicznie, jak w przypadku rozrachunku całkowitego. Wykonanie rozrachunku należy zatwierdzić przyciskiem [image] 8.

Przy rozliczonym rozrachunku pojawi się nierozliczona część.


Niezgodny numer dokumentu

Rozrachunek częściowy ma miejsce, gdy wybrane dokumenty dotyczą tego samego konta, ale różnią się kwotami po przeciwnych stronach i różny jest numer dokumentu (własny).

Po wybraniu klawiszami selekcji dokumentów do rozrachunku, należy użyć przycisku

8.

Zatwierdzenie rozrachunku częściowego przebiega nieco inaczej niż w przypadku rozrachunku całkowitego.

W oknie Rozliczenie pozycji należy wybrać klawiszami selekcji, dokumenty do rozrachunku, a następnie nacisnąć przycisk [image] 8.


Wydruk Listy rozrachunków

Przycisk [image] 8 udostępnia z rozwijanego menu polecenie Drukuj listę.

Funkcja ta umożliwia sporządzenie wydruku listy rozrachunków. Zawartość wydruku jest ściśle zależna od aktualnego filtrowania.

Przy wydruku listy rozrachunków rozliczonych drukowane są kwoty rozliczone (drukowanie zer wiele nie wniesie). Dla pozostałych typów można wybrać pomiędzy prezentacją kwot rozliczonych i nierozliczonych.


Wiekowanie

Przycisk [image] 8 udostępnia z rozwijanego menu polecenie Wiekowanie.

Funkcja wiekowanie jest dostępna dla kartotek należności od kontrahentów.

Polecenie to pozwala na sporządzenie zestawienia dokumentów nierozliczonych („przeterminowanych”) z podziałem na okresy zaległości.


Wezwanie

Użycie przycisku [image] 8 udostępnia polecenie Wezwanie.

Pozwala ono na sporządzenie wezwania do zapłaty dotyczącego tak wskazanego dokumentu, jak również dokumentów kontrahenta bieżącego dokumentu. Ponadto można uwzględniać jedynie dokumenty przeterminowane o wskazaną liczbę dni. Wezwanie może być uzupełnione naliczeniem odsetek.


Eksport rozrachunków do arkusza kalkulacyjnego

Po użyciu przycisku [image] 8 w menu rozwijanym dostępna jest funkcja Export.

Polecenie to pozwala na eksport danych o rozrachunkach do formatu arkusza kalkulacyjnego.

Funkcja ta pozwala na przeglądanie danych w dowolnych, dostosowanych do potrzeb użytkownika, układach przy użyciu arkuszy kalkulacyjnych.


Rozrachunki automatyczne

Rozrachunki automatyczne pozwalają na rozliczenie dokumentów, dla których konto, kwoty i numer dokumentu są zgodne. Wybranie funkcji powoduje otwarcie okna z, identycznym jak w przypadku rozrachunków indywidualnych, filtrem. Po wyborze filtrowania, należy dokonać selekcji dokumentów do rozrachunku.

Po wybraniu klawiszami selekcji [image] 8 dokumentów do rozrachunków automatycznych, należy użyć przycisku [image] 8. Zatwierdzenie kolejnych rozrachunków, proponowanych przez program dokonuje się przyciskiem [image] 8.

Dokument, po rozliczeniu można odnaleźć filtrując dokumenty rozliczone lub częściowo rozliczone.

W programie dostępny jest też inny mechanizm automatycznego wykonywania rozrachunków. Więcej informacji zamieszczono w punkcie 6.4.10.


Rozrachunki walutowe

Oprócz omówionych rozrachunków złotówkowych program obsługuje również rozrachunki walutowe. Aby uaktywnić tę funkcję, należy zaznaczyć rozliczanie wg zapisów walutowych.

Następnie należy wybrać dokumenty do rozliczenia:

Następnie należy zatwierdzić rozrachunek.

Program automatycznie wylicza różnice kursowe i księguje je we wskazanym przez użytkownika dzienniku (np. PK).

Różnica kursowa jest zapisywana na koncie wg ustawień parametrów firmy. Jeśli nie wprowadzono w parametrach firmy kont dla różnic kursowych, to pojawi się komunikat:


Przeszacowania

W †Menu programu†Rozliczenia† dostępne są †Przeszacowania†.

W ramach tej funkcjonalności można przeszacować dekrety walutowe. Zwykle jest to robione na oniec roku.

Po ustaleniu zakresu przeszacowania, są one księgowane na wskazane konta.

Po akceptacji przeszacowania, tworzone jest stosowne polecenie księgowania.

Wynik przeszacowań można przeksięgować na konta różnic kursowych zdefiniowane w parametrach firmy.

Gdy konta w parametrach firmy nie są zdefiniowane, to tworzone polecenie księgowania (PK) będzie zawierać pozycje bez zadeklarowanych kont.

.

ozliczenie przeszacowania nie jest wykonywane jeśli salda kont są zerowe.


Ewidencja VAT

Ewidencja VAT tworzona jest podczas wprowadzania dokumentów księgowych. Podczas wprowadzania zapisów na kontach VAT wymagane jest podanie rejestru, w przypadku rejestru zakupu dodatkowo jeszcze określenia kategorii. Rejestry można sporządzać dla wybranego okresu, kontrahenta, typu rejestru czy dokumentu. Filtry te są wspólne dla rejestrów sprzedaży i zakupów.

W †Menu programu†Ewidencja VAT† dostępne są polecenia:

Ø 1. Rejestr sprzedaży,
Ø 2. Rejestr zakupu.

Wybór jednego z tych poleceń powoduje otwarcie okna wyboru, w którym deklarujemy:

Ø nazwę rejestru (wybór spośród zdefiniowanych rejestrów),
Ø zakres dat od – do.

Dodatkowo, dla celów analitycznych, można także ograniczyć zakres rejestru do wybranego typu dokumentu lub kontrahenta.

Rejestry związane są z podatkiem od towarów i usług, czyli z VAT-em. Mogą być pomocnicze przy rejestrowaniu i kontrolowaniu sposobu naliczania podatku VAT na etapie wprowadzania dokumentu księgowego. Automatyczne naliczanie kwot podatku, zgodnie z przyjętymi wcześniej stawkami podatkowymi, znacznie ułatwi i przyspieszy pracę.


Rejestry VAT


Rejestr sprzedaży

W †Menu programu†Ewidencja VAT† dostępny jest †rejestr sprzedaży†.

Wybór tego polecenia powoduje otwarcie okna wyboru, w którym deklarujemy:

Ø zakres dat od – do,
Ø nazwę rejestru sprzedaży (wybór spośród zdefiniowanych rejestrów).

Domyślne wartości to rejestr domyślny (zaznaczenie w kartotece) oraz miesiąc daty systemowej.

Dodatkowo, dla celów analitycznych, można także ograniczyć zakres rejestru do wybranego kontrahenta lub typu dokumentu.

Warunki filtrowania należy zatwierdzić przyciskiem [image] 8.


Okno rejestru

Po naciśnięciu klawisza [image] 8 pojawi się nam okno przedstawione na powyższym rysunku. Drukowanie rejestru inicjuje się klawiszem [image] 8 lub przyciskiem [image] 8.

Dla okresów otwartych wydruku rejestru zawiera kolumnę z numerem ewidencyjnym. Po zamknięciu okresu w tym miejscu pojawia się kolumna z numerem dokumentu w dzienniku.


Rejestr zakupu

W †Menu programu†Ewidencja VAT† dostępny jest †rejestr zakupu†.

Warunki filtrowania należy zatwierdzić przyciskiem [image] 8.


Okno rejestru


Wydruk rejestru

Po przejściu do okna rejestru można go wydrukować lub eksportować do arkusza kalkulacyjnego.

Drukowanie rejestru inicjuje się klawiszem [image] 8 lub przyciskiem [image] 8.

Do 2010 roku możliwy był jest wybór wydruku skróconego, który pozwala na ustalenie ilości stawek VAT dostępnych na wydruku na cztery stawki, które są wskazywane w definicji rejestru (Kartoteki – Rejestry VAT).

Od 2011 roku, w związku zw zwiększeniem ilości obowiazujacych stawek VAT zmieniły się zasady tworzenia wydruku.

Jest o sporządzany dynamicznie stosownie do użytych stawek VAT.

Jesli możliwe, czyli występuje do 4 znaków VAT, to drukowany jest rejestr w orientacji pionowej. Przy większej ilości stawek, które musza znależć się na wydruku, jest on sporządzany w orientacji poziomej.

Sposób pracy z podglądem wydruku omówiono w podręczniku użytkownika Ramzes – Administrator.

Dla rejestrów zakupu, poza sumą wartości w ramach poszczególnych stawek VAT, wystepuje również podsumowanie wg kategorii (z jaką sprzedażą związany jest zakup).


Eksport do arkusza kalkulacyjnego

W oknie rejestru dostępny jest eksport do arkusza kalkulacyjnego. Funkcja uruchamiana jest użyciem przycisku [image] 8.


Deklaracje VAT-7, VAT-7K i VAT-7D

W †Menu programu†Ewidencja VAT† dostępne są †deklaracja VAT-7†, †deklaracja VAT-7K† i †deklaracja VAT-7D†.

Pozycje deklaracji wypełniane są zgodnie z opisami w definicji rejestrów. Generalna zasada mówi, że deklaracje są wyliczane automatycznie na podstawie danych w rejestrach zakupu i sprzedaży.

Użytkownik ma możliwość ręcznej korekty niektórych kwot wykazanych w deklaracji VAT-7 („wklęsłe” pola np. p.42 (kwota nadwyżki z poprzedniej deklaracji) można edytować). Nalezy mieć jednak na uwadze, że kwoty wykazywane w JPK_VAT (poz.10 - 50) muszą być wprowadzane poprzez dokumenty rejestrach VAT.

Zakładki na oknie, to odpowiedniki kolejnych części (A., B., ...) deklaracji.

W 2019 roku jest możliwość wyboru wersji deklaracji:

Ma to znaczenie dla wypełniajacych zlikwodowane załączniki na któych umieszczali wnioski o przeksięgowania podatków.

Od 2017 deklaracja VAT-7D przestała obowiązywać. Jest dostepna dla lat wcześniejszych a aktualnie wyświetla sie komunikat:


wybór okresu

Pierwszym krokiem podczas tworzenia deklaracji VAT-7, VAT-7K lub VAT-7D jest wskazanie okresu (miesiąca lub kwartału), za który ma być tworzona.

wybor okresu 16M08

wybor okresu 16K03

Po wybraniu okresu deklaracji sprawdzane jest wypełnienie deklaracji za poprzedni okres rozliczeniowy oraz kontrolowana zgodność kwot do przeniesienia na bieżącej i poprzedniej deklaracji.

Po wybraniu okresu deklaracji sprawdzane jest wypełnienie deklaracji za poprzedni okres rozliczeniowy oraz kontrolowana zgodność kwot do przeniesienia na bieżącej i poprzedniej deklaracji.

Z uwagi na zmiany w deklaracjach, które są uwzgledniane po modyfikacji Aplikacji moze zajść zjawisko zapisania deklaracji na wcześniejszej wersji, która zgodnie z rozporządzeniem może być jeszcze jakiś czas stosowana.

Jeśli deklaracja została zapisana na wcześniejszej wersji programu, to może wystąpić komunikat typu:

VAT otw nowa wersja

to możliwe jest pozostawienie pierwotnej wersji deklaracji (np. już wysłanej do US) albo utworzyć deklarację w nowej wersji. Takie rozwiązanie pozwala na otrzymanie wydruku wcześniejszej wersji deklaracji z numerem referencyjnym nadanym po wysyłce e-Deklaracji.

Zapisanie deklaracji w nowszej wersji wymaga potwierdzenia:

.

VAT zapisz nowa wersja

Po zapisaniu powrót do wcześniejszej wersji deklaracji nie będzie mozliwy.

Wyjątek od tej zasady stanowią deklaracje w roku 2019, kiedy użytkownik decyduje jaką deklaracje wypełnia. Należy jednak wybierać konsekwentnie. Inaczej będzie konflikt pomiędzy wysłanę e-Deklaracją a wydrukiem papierowym, który może nie zawierać w takiej sytuacji nr referencyjnego.


dane identyfikacyjne

Przy pierwszej deklaracji należy wybrać Urząd Skarbowy oraz rodzaj płatnika. Przy kolejnych deklaracjach dane będą pobierane z poprzedniej.

VAT-7 16M08 druk pocz

Dane mogą też być inicjowane wg ustawień danych do deklaracji.

Ustawienia Dane do deklaracji

Dane do deklaracji

Poprzez przełączanie pomiedzy rodzajem płatnika można wymusić wypełnienie pola Nazwa pełna wg danych firmy (danych do deklaracji) albo wg danych dla udziałowca w przypadku osoby fizycznej.

płatnik nie osoba fizyczna płatnik Osoba fizyczna


Korekta deklaracji VAT

Po zaznaczeniu pola korekta deklaracji

VAT cel korekta

dostępny jest formularz ORD-ZU („Uzasadnienie przyczyn korekty deklaracji”).

ORD-ZU cel druk

poniewż formularz ORD-ZU przestał być obligatoryjny, to w przypadku jego zapisania dostępna jest możliwość jego usunięcia.

ORD-ZU usun potwierdzenie

Po potwierdzeniu z deklaracją nie jest powiązane uzasadnienie.


korekta (faktury nieuregulowane terminowo)

Aplikacja Ramzes pozwala na korygowanie VAT należnego i naliczonego w związku z nieterminowym regulowaniem należności/zobowiązań.

Tworzenie nowej deklaracji (dotychczas nie zapisanej) rozpoczyna się od analizy rozrachunków w celu odnalezienie faktur, dla których w okresie deklaracji upłynął 90 (do 2018 150) dzień od dnia upływu terminu płatności.

Zakres analizowanych danych jest zależny od ustawień.

VAT ustawienia korekt

Np. gdy użytkownik wie, że w poprzednich latach nie wystąpiły nieterminowe płatności, to może ustawić ilość wcześniejszych lat branych do analizy na zero.

Nierozliczone faktury są na zestawieniu zaznaczone co skutkuje ich uwzglednieniem w korekcie.

Użytkownik ma możliwość odznaczenia dokumentów, które według jego wiedzy pomimo braku rozliczenia nie powinny być uwzględnione w korekcie.

Tak zapisana korekta jest zapisana do bazy podczas zapisu deklaracji.

Przy kolejnym uruchomieniu status znaczników przy poszczególnych fakturach sie nie zmienia a jeśli pojawią sie dodatkowe, to są niezaznaczone. Użytkownik może je zaznaczyć biorąc pod uwagę, że zmieni to kwoty wykazane na deklaracji.

W przypadku zwiększenia VAT po wcześniejszym pomniejszeniu można poprzez przycisk key Historia 8

uzyskać dostęp do historii rozliczeń dokumentu.

Nierozliczone faktury są na zestawieniu zaznaczone co skutkuje ich uwzglednieniem w korekcie.

Użytkownik ma możliwość odznaczenia dokumentów, które według jego wiedzy pomimo braku rozliczenia nie powinny być uwzględnione w korekcie.


VAT należny zmniejszenie

Podatek należny od należności za sprzedany towar lub wykonaną usługę (obejmującej kwotę VAT), które stały się nieściągalne, a więc niezapłacone przez nabywcę jest możliwy do odzyskania w ramach tzw. ulgi na złe długi, polegającej na obniżeniu podstawy opodatkowania VAT oraz związanego z nią podatku należnego z tytułu niezapłaconych wierzytelności za dokonane dostawy towarów lub usług.

Warunki, od których spełnienia uzależnione jest prawo podatnika (wierzyciela) do jej zastosowania określają art. 89a i 89b ustawy o VAT.

Wierzyciel (sprzedawca) jako zarejestrowany podatnik VAT czynny stosownie do art. 89a § 1 ustawy o VAT może dokonać (prawo, a nie obowiązek podatnika) korekty podstawy opodatkowania i VAT należnego (wynikającego z nieopłaconej faktury) za okres, w którym nieściągalność wierzytelności wynikającej z tej faktury zostanie uznana za uprawdopodobnioną (miesiąc, kwartał, w którym upłynął 150 dzień od dnia upływu terminu płatności tej wierzytelności), o ile nie zostanie ona uregulowana lub zbyta w jakiejkolwiek formie do dnia złożenia deklaracji VAT za ten okres (art. 89a ust. 3 ustawy o VAT).

VAT S minus


zawiadomienie VAT-ZD (załącznik)

O dokonanej korekcie VAT należnego podatnik:wierzyciel ma obowiązek zawiadomić właściwy dla niego US poprzez złożenie wraz z deklaracją VAT, w której dokonuje on korekty, informacji na formularzu VAT-ZD (rozporządzenie Ministra Finansów z 14.12.2012 r. w sprawie wzoru zawiadomienia o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego – DzU poz. 1451).

W †Menu programu†Ewidencja VAT† dostępne są †deklaracja VAT-7†, †deklaracja VAT-7K† i †deklaracja VAT-7D†.

VAT-ZD zmien papier


VAT należny zwiększenie

Jeśli po dokonaniu korekty (złożeniu deklaracji podatkowej, w której dokonano korekty) zobowiązanie zostanie uregulowane, podatnik: wierzyciel – obowiązany jest do zwiększenia podstawy opodatkowania oraz kwoty VAT należnego w rozliczeniu za okres, w którym należność została uregulowana (zbyta).

Dłużnik, który w związku z korektą zmniejszył podatek naliczony – ma prawo do zwiększenia VAT naliczonego w rozliczeniu za okres, w którym uregulował należność (art. 89a ust. 4 i 89b ust. 4 ustawy o VAT).

VAT S plus

Przycisk key Historia 8 pozwala na prześledzenie historii rozliczeń. Kiedy nastąpiła korekta (zmniejszenie) oraz kiedy miały miejsce rozliczenia.

VAT S Historia

VAT S Hist Druk


VAT naliczony zmniejszenie

Zgodnie z art. 89b ust. 1 ustawy o VAT, w przypadku nieuregulowania należności wynikającej z faktury dokumentującej dostawę towarów lub świadczenie usług na terytorium kraju w terminie 150 dni od dnia upływu terminu jej płatności określonego w umowie lub na fakturze, dłużnik ma obowiązek dokonania korekty odliczonego podatku naliczonego wynikającego z tej faktury, w rozliczeniu za okres, w którym upłynął 150. dzień od dnia upływu terminu płatności określonego w umowie lub na fakturze. Przepis ten nie ma zastosowania wówczas, gdy dłużnik ureguluje należność najpóźniej w ostatnim dniu okresu rozliczeniowego, w którym upłynął 150. dzień od dnia upływu terminu płatności tej należności.

Jeżeli należność zostanie uregulowana częściowo, korekta dotyczyć będzie podatku naliczonego przypadającego na nieuregulowaną część należności.

Dłużnik, który był obowiązany do skorygowania podatku naliczonego ze względu na nieuregulowanie należności, ale korekty takiej nie dokonał, musi liczyć się z tym, że organ podatkowy ustali mu w drodze decyzji dodatkowe zobowiązanie podatkowe w wysokości 30% kwoty podatku wynikającego z nieuregulowanych faktur.

VAT Z minus

Kwoty wynikające z zaznaczonych dokumentów są wykazywane we właściwej pozycji na deklaracji:


VAT naliczony zwiększenie

Zgodnie z art. 89b ust. 4 ustawy o VAT, w przypadku uregulowania należności przez dłużnika po dokonaniu korekty podatku naliczonego, dłużnik ma prawo do zwiększenia kwoty podatku naliczonego w rozliczeniu za okres, w którym należność uregulowano (lub o część kwoty podatku naliczonego – przy częściowym uregulowaniu należności).

VAT Z plus

Przycisk key Historia 8 pozwala na prześledzenie historii rozliczeń. Kiedy nastąpiła korekta (zmniejszenie) oraz kiedy miały miejsce rozliczenia.

VAT Z Historia

VAT Z Hist Druk

Kwoty wynikające z zaznaczonych dokumentów są wykazywane we właściwej pozycji na deklaracji:


podsumowanie

Dla korekt wynikających z nieterminowego regulowania należności/zobowiązań dostępne jest zestawienie z wykazem faktur, które wpływają na zwiększenie VAT należnego oraz na zmniejszenie i zwiększenie vat naliczonego:

VAT korekty lista faktur

Dostępne jest także [image] 8 podsumowanie w ujęciu syntetycznym w podziale na stawki VAT.

VAT korekty Zestawienie


Ewidencja VAT - raporty

Dla deklaracji VAT dostępne są raporty, które pozwalają ustalić na podstawie jakich rejestrów VAT wykazane są kwoty w poszczególnych pozycjach deklaracji.


Ewidencja VAT NALEŻNY

Raport Ewidencja VAT NALEŻNY umożliwia łatwiejszą weryfiakcję rozliczenia VAT należnego. .


Ewidencja VAT NALICZONY

Raport Ewidencja VAT NALICZONEGO umożliwia łatwiejszą weryfikację rozliczenia VAT naliczonego.


kwoty wydatkowane na kasy rejestrujące

Przy obliczniu zobowiązania podatkowego istnieje możliwość odliczenia kwoty wydatkowanej na zakup kasy rejestrujacej.

W polu wydatki w miesiącu można wskazać wydatki poniesione w okresie za który składana jest deklaracja.

Program zlicza wszystkie wydatki zarejestrowane w bieżącym roku i odlicza maksymalnie dopuszczalna kwotę.

Kwotę odliczenia można ustalić poprzez wykorzystanie przycisku [image] 8. Można też ustalić kwotę mmniejszą. Pozostała kwota bedzie rozliczona w kolejnej deklaracji.

VAT-7 kasa fiskalna

VAT-7 kasa fisk Dalej

Jęśli z poprzedniego roku kalendarzowego została niezrealizowana kwota, to należy ją wprowadzić do pola wydatki w miesiącu w pierwszej deklaracji bieżącego roku.


wydruk

Deklaracja może być wydrukowana:

VAT-7 menu drukowania

Poprzez Podgląd można wykorzystać inne możliwości drukowanie (np. inna drukarka).

W ramach podglądu jest możliwy m.in. zapis do pliku pdf.

VATzapisz do pdf

Zapis do pliku pdf może być szczególnie przydatny jeśli deklaracja jest korygowana. Pozwala to zachować treść pierwotnej deklaracjia łacznie z nr referencyjnym jeśli była ona wysyłana jako e-Deklaracja.


Informacja VAT-UE

Program obsługuje sporządzanie informacji podsumowującej VAT-UE.

Na początku tworzenia informacji podsumowującej VAT-UE konieczne jest wskazanie okresu (miesiąca, miesiąca w kwartale), za który ma być tworzona.

Wybór czy informacja jest miesięczna czy kwartalna zaznacza się w poz. 4 i 5.

Podobnie jak dla wszystkich deklaracji, przy pierwszym jej wypełnieniu należy uzupełnić dane na pierwszej zakładce:

Na kolejnych zrzutach ekranowych pokazano sposób prezentacji na ekranie części informacji VAT-UE.

Jeżeli liczba kontrahentów przekracza liczbę wierszy przeznaczonych do ich wpisywania wykazywanych informacji wymagane jest wypełnienie dodatkowych załączników (VAT-UE/A, VAT-UE/B lub VAT-UE/C). Program drukuje je wraz z taką informacją. Ilość załączników uwzględniana jest w „informacjach o załącznikach” (poz.20 i 21).

Ponizsze zrzuty ekranowe przedstawiają najbardziej reprezentatywne fragmenty wydruku informacji.

Ponizsze zrzuty ekranowe przedstawiają najbardziej reprezentatywne fragmenty wydruku załączników.


Korekta Informacji VAT-UEK

Istnieje możliwość sporządzenia korekty, w razie popełnienia błędu na złożonej informacji podsumowującej.

Podobnie jak przy informacji VAT-UE, w pierwszej kolejności należy wybrać okres. Następnie, po wyborze odpowiedniej sekcji C lub D, należy wprowadzić poprawne wartości. Możliwa jest zarówno poprawa wykazanej już pozycji, jak i dodanie pozycji, której wcześniej nie uwzględniono.

Wpprowadzone zmiany widoczne są w odpowiednich zakładkach na ekranie i sekcjach na wydruku Korekty informacji VAT-UEK.

Informację podsumowującą i jej korektę, podobnie jak ma to miejsce w przypadku każdej deklaracji, można zapisać, podejrzeć i wydrukować (również w dupleksie).


Parametry ewidencji (proporcja)

Zgodnie z postanowieniami ustawy, jeżeli u podatnika występuje obrót w związku, z którym nie przysługuje mu prawo do obniżenia kwoty podatku należnego, istnieje konieczność zastosowania proporcji i pre-proporcji . Podaje się ją poprzez wybór funkcji parametry ewidencji.

Należy uzupełnić tabelę poprzez:

Ø podanie obrotów w poprzednim roku,
Ø wpisanie proporcji wyliczoną szacunkowo wg prognozy i uzgodnioną z naczelnikiem US.

Wybrany sposób należy zaznaczyć.

Wprowadzone dane należy zapisać [image] 8.

Wprowadzona poporcja i preproporcja jest stosowana przez cały rok.

Korekta, jaką podatnik wykazuje w pierwszej deklaracji przyszłego roku winna być wyliczona samodzielnie.

W nowym roku należy wprowadzić kwoty wynikające z obrotów roku poprzedniego oraz wyliczoną korektę wprowadzić do rejestru, którego definicja przewiduje wykazanie tych kwot na deklaracji VAT.


Informacja VAT-26

W †Menu programu†Ewidencja VAT† dostępna jest †Informacja VAT-26†.

Obowiązek składania informacji VAT-26 został określony w art. 86a ust. 12 ustawy o VAT. Przepis ten stanowi, że podatnicy wykorzystujący wyłącznie do działalności gospodarczej pojazdy samochodowe, dla których muszą prowadzić ewidencję przebiegu pojazdu, mają obowiązek złożyć naczelnikowi urzędu skarbowego informację o tych pojazdach w ciągu siedmiu dni.Termin złożenia informacji VAT-26 wynosi siedem dni od dnia, w którym podatnicy ponieśli pierwszy wydatek związany z tymi pojazdami.

W przypadku zmiany wykorzystywania pojazdu samochodowego podatnicy są obowiązani do aktualizowania informacji VAT-26 najpóźniej przed dniem, w którym wprowadzana jest ta zmiana (zob. art. 86a ust. 14 ustawy o VAT). Nie dotyczy to jednak każdej zmiany wykorzystywania pojazdu samochodowego, lecz tylko zmiany z wykorzystania wyłącznie do działalności gospodarczej na wykorzystanie do celów działalności gospodarczej i do celów innych niż działalność gospodarcza (zob. objaśnienie nr 3 na formularzu informacji VAT-26). W przypadku odwrotnej zmiany składana jest nowa informacja VAT-26.

Można dodać kolejną informację lub wybrać wcześniej zapisaną:

Należy wybrać pojazdy i okreslić daty poniesienia pierwszego wydatku:

VAT-26 Dodaj Sam VAT-26 wyb sam

Urząd Skarbowy jest pobierany z Ustawień z danych do deklaracji:

VAT-26 bez US

Jesli zapisano VAT-26 bez Urzędu Skarbowego, to można taką informację zaktualizować:

Informację można wydrukować:

VAT-26 druk pocz

VAT-26 DR s1 VAT-26 DR s2

Można również sporządzić:

VAT-26 LISTA zgl SAM

ewidencję przejechanych przez pojazd kilometrów:

VAT-26 menu Ewid lista

VAT-26 EPP s1 VAT-26 EPP s2

pojazdów zgłoszonych, na informacjach, jako wykorzystywane wyłącznie do celów związanych z działalnością:

VAT-26 SAm lista


Informacja VAT-27

W †Menu programu†Ewidencja VAT† dostępna jest †Informacja VAT-27†.

Informacja podsumowująca w obrocie krajowym składana jest za okresy rozliczeniowe, w których powstał obowiązek podatkowy, w terminach przewidzianych dla złożenia przez podatnika deklaracji podatkowych VAT. Za okresy, w których nie występują transakcje oparte o odwrotne obciążenie - nie ma konieczności składania informacji VAT-27.

Informacja sporządzana jest dla okresu jaki wynika z wybranej w ustawieniach deklaracji VAT-7 .

Jeśli brak ustawienia, to przed wskazaniem okresu dla informacji należy wskazać czy ma być sporządzana za kwartał czy też za miesiąc (wybór: Nie).

VAT-27 za kwartał VAT-27 za miesiąc

wybor okresu 16K03

wybor okresu 16M08

Informacja wypełniana jest na podstawie dokumenów przypisanych do rejestru typu Rejestr sprzedaży Odwrotne obciążenie:

Informacja wypełniana jest na podstawie dokumentów przypisanych do rejestru typu Rejestr sprzedaży Odwrotne obciążenie:

Informację można wydrukować:

VAT-27 11 dr VAT-27 12 dr VAT-27 21 dr VAT-27 22 dr VAT-27 31 dr VAT-27 32 dr

VAT-27 1z3 dr pocz

VAT-27 1 p30

Łączna kwota jest wykazywana w poz.11 ostatniego załącznika:

VAT-27 3z3 dr pocz

VAT-27 3 p30

Jeśli nie występują transakcje oparte o odwrotne obciążenie, to nie ma możliwości wydruku.

VAT-27 brak pozycji


zgłoszenie rejestracyjne VAT-R

W †Menu programu†Ewidencja VAT† dostępne jest †zgłoszenie rejestracyjne VAT-R†.

W pierwszym kroku należy wskazać czy zgłoszenie dotyczy osoby fizycznej. Jeśli nie, to można przejsć do dodania kolejnego zgłoszenia (aktualizacji) lub wybrać wcześniej zapisane.

VAT-R dla nOF

W kolejnych zakładkach należy wypełnić poszczególne części zgłoszenia.

VAT-R nF czA VAT-R nF czB1

Zgłoszenie można wydrukować:

VAT-R nF druk pocz

Jeśli zgłoszenie dotyczy osoby fizycznej,

VAT-R dla OF

to należy wybrać ją z kartoteki osób. Jeśli jej nie ma to można ją do niej dopisać.

VAT-R oF kto Dodaj VAT-R oF kto

Dalej należy postępować podobnie jak dla zgłoszenia, które nie dotyczy osoby fizycznej.

Oczywiście w rodzaju podatnika zaznaczona będzie osoba fizyczna:

VAT-R oF czA VAT-R oF czB1

VAT-R oF druk pocz

Zgłoszenie może być aktualizowane a także wysyłane jako e-Deklaracja o ile aktywny jest moduł e-Dokumenty.


zgłoszenie o zaprzestaniu VAT-Z

W †Menu programu†Ewidencja VAT† dostępne jest †zgłoszenie o zaprzestaniu VAT-Z†.

Można dodać kolejne zgłoszenia lub wybrać wcześniej zapisane:

W kolejnych zakładkach należy wypełnić poszczególne części zgłoszenia.

Zgłoszenie można wydrukować:

VAT-Z druk pocz


Raporty

W †Menu programu† dostępne są †Raporty†.

Niniejszy rozdział poświęcony został raportom, które są generowane przez program. W celu ułatwienia użytkownikowi sporządzenia sprawozdania finansowego w raportach znajdują się Bilans i Rachunek zysków i strat. Integralną część opracowania stanowią Deklaracje na podatek dochodowy.


Obroty i salda

W †Menu programu†Raporty† dostępne są †Obroty i salda†.

Zestawienie pozwala na przeglądanie obrotów i sald na koncie w zadanym okresie.

Parametry tego zestawienia umożliwiają określenie okresu, zakresu kont oraz typu kont.


Obroty konta

W †Menu programu†Raporty† dostępne są †Obroty konta†.

Zestawienie pozwala na przeglądanie obrotów na koncie w układzie miesięcznym.


Dzienniki

W †Menu programu†Raporty† dostępne są †Dzienniki†.

Dostępne są funkcje †zestawienie dzienników† oraz †pozycje dziennnika† .

Funkcja †zestawienie dzienników† daje możliwość wydruku podsumowania dzienników tematycznych.

Funkcja †pozycje dziennnika† umożliwia podgląd poszczególnych zapisów w dzienniku oraz jego drukowanie. Można wybrać dokumenty zaksięgowane lub wszystkie.

Funkcjonuje kryterium wyboru:

Na podkreślenie zasługuje fakt, że dokumenty niezaksięgowane nie mają nadanego numeru. Z tego powodu takie zestawienie do chwili zamknięcia miesiąca ma jedynie wartość pomocniczą.

Warto również zwrócić uwagę, że raporty posiadają nadruk „wydruk próbny”.
Nie jest możliwy wydruk bez tego napisu. Napisy bez takiego wydruku winny być drukowane w menu raportów urzędowych.


Zapisy kont

W †Menu programu†Raporty† dostępne są †zapisy kont†. Zestawienie pozwala na przeglądanie zapisów na kontach z wybranego okresu.


Zapisy kartotek

W †Menu programu†Raporty† dostępne są †zapisy kartotek†. Zestawienie pozwala na prezentację zapisów na kartotekach.

Wybór kartoteki (np. kontrahentów) powoduje konieczność wskazania jej elementów z wykorzystaniem przycisków [image] 8.

Zestawienie jest udostępniane także jako wydruk raportu i podgląd wydruku.


Zestawienia walutowe

W †Menu programu†Raporty† dostępne są †zestawienia walutowe†.

Zestawienia walutowe pozwalają na uzyskanie raportów typu dziennik, obroty i salda oraz zapisy kont dla wskazanych walut. Zestawienia można dodatkowo filtrować.

Raport dziennik:

Raport obroty i salda:

Raport zapisy kont:


Raporty

W †Menu programu†Raporty† dostępne są †Raporty†

W programie dostępne są raporty:


Rachunek zysków i strat

W †Menu programu†Raporty†Raporty† dostępny jest †Rachunek zysków i strat†

Przed uruchomieniem raportu może pojawić się komunikat:

Wydruk Raportu Rachunek zysków i strat umożliwia dołożenie dodatkowych kolumn: zmiana, dynamika i struktura:

Raport Rachunek zysków i strat można także wyeksportować do formatu arkusza kalkulacyjnego. Pozwala to na przetwarzanie zestawień stosownie do własnych potrzeb.

W raporcie występuje kolumna z danymi roku ubiegłego. Pobranie tych wartości następuje po wcześniejszy użyciu funkcji [image] 8 w obsłudze okresów.


Bilans

W †Menu programu†Raporty†Raporty† dostępny jest raport †Bilans†

Jeżeli program nie został należycie (do końca) skonfigurowany przed wykonaniem raportu, może pojawić się komunikat ostrzegawczy:

Raport Bilans tworzony jest na dzień zgodny z datą systemową.

Istnieje możliwość poszerzenia wydruku Bilansu o dodatkowe kolumny: zmiana, dynamika i struktura.

Raport Bilans można także wyeksportować do formatu arkusza kalkulacyjnego. Pozwala to na przetwarzanie zestawień stosownie do własnych potrzeb.


Raport kasowy

W †Menu programu†Raporty†Raporty† dostępny jest †Raport kasowy†

Funkcja umożliwia księgowanie raportów kasowych tworzonych na podstawie operacji kasowych w programach Ramzes-Magazyn lub Ramzes-Sprzedaż.

W przypadku potrzeby usunięcia raportu kasowego można to zrobić poprzez dodanie kolejnego dokumentu kasowego w programie fakturującym. Pojawia się wówczas komunikat:

W dokumencie wprowadzone są dekrety na wskazane konto. Przed zapisaniem dokumentu tworzonego dokumentu RK, należy uzupełnić brakujące dekrety o konta przeciwstawne.


Zestawienie roczne

W †Menu programu†Raporty†Raporty† dostępne jest †Zestawienia roczne†

Zestawienie tworzone jest na podstawie kont przypisanych w deklaracji CIT-2. Jeśli konta te nie są ustawione, to zestawienie nie może być wykonane i pojawia się komunikat:

Zestawienie może być sporządzone dla wskazanego udziałowca, co może być przydatne do kontroli sporządzanych deklaracji.


Zestawienia użytkownika

W †Menu programu†Raporty†Raporty† dostępne są †zestawienia użytkownika†

Zestawienia Użytkownika pozwalają na samodzielne tworzenie prostych raportów opartych na kwotach zadekretowanych na kontach.

Zestawienia można tworzyć samodzielnie od początku albo kopiować lub modyfikować już istniejące. Dostępne jest kopiowanie zestawienia z poprzedniego roku księgowego.


Dodawanie zestawienia

Poprzez naciśnięcie klawisza [image] 8 lub odpowiadającego mu przycisku [image] 8 wywoływane jest okno w którym należy podać nazwę zestawienia a następnie przejść do wprowadzania pozycji zestawienia.

Dodanie pozycji zestawienia wymaga podania Nazwy oraz zdefiniowania wyrażenia.

Wyrażenie może być definiowane w oparciu o:

Ø funkcje działające na planie kont:

Saldo_DT, Saldo_CT, Per Saldo, Per Saldo (-)

Ø inne pozycje raportu
Ø funkcje wbudowane:

wartość stała,

wynik finansowy z RZiS porównawczego

wynik finansowy z RZiS kalkulacynego

wynik finansowy z raportu

Przy definiowaniu wyrażenia można wykorzystywać operatory podstawowych działań matematycznych ( +, -, /, x) oraz nawiasy.

Podczas wprowadzania można wyłaczyć wyświetlanie pozycji raportu.


Operacje na zestawieniach.

Zestawienie utworzone w poprzednim roku księgowym może być pobrane do nowego:

Ponadto dostępne jest kopiowanie oraz usuwanie zestawienia. Tworzenie nowego (funkcja: Twórz nowy) zestawienia na podstawie zawartego w programie wzorca zestawienia takiego jak: Rachunek Zysków i Strat w wersjach kalkulacyjnej i porównawczej, Bilans oraz przepływy finansowe.

Ponadto udostępniono narzedzie do Analizy raportów, które pozwala na łatwiejsze znalezienie błedów w definicji raportu.

Dla zaawansowanych użytkowników udostępniono możliwość edycji raportu przy pomocy Report Designera.


Deklaracje

W †Menu programu†Raporty† dostępne są †Deklaracje†

Dostępne są następujące typy deklaracji:

Deklaracje dot. zaliczek na podatek, pomimo braku wymogu ich sporządzania i wysyłania, pozostały w programie jako wygodny sposób wyliczania należnych zaliczek.


CIT-2

W †Menu programu†Raporty†Deklaracje† dostępna jest deklaracja o wysokości osiągniętego dochodu (poniesionej straty) przez podatnika podatku dochodowego od osób prawnych †CIT-2†.

Deklaracja CIT-2 winna być sporządzana co miesiąc. Wydruk zawiera wielkości narastające od początku roku obrotowego.

Przy pierwszej deklaracji dane należy uzupełnić. Przy sporządzaniu kolejnych - dane będą przenoszone do niej na podstawie zapisów w poprzedniej.

W sekcji C należy zwrócić uwagę na przyciski [image] 8 i [image] 8 umożliwiające określenie kont, z których salda będą przenoszone do deklaracji (sekcja C/D).

Mechanizm ten pozwala na wyłączenie kont na których są ewidencjonowane kwoty niestanowiące przychodów lub kosztów w myśl ustawy o podatku od osób prawnych.

Uwaga

Dopisując w trakcie roku obrotowego konta mające wpływ na koszty lub przychody podatkowe, należy przed obliczeniem deklaracji podatkowej sprawdzić czy wszystkie konta zostały zadeklarowane na potrzeby sporządzania deklaracji CIT-2..

W sekcji D wystepują pola których wartosci mozna wprowadzić.

Stawka podatu w sekcji E|F jest ustalona przez program. Zmiana ustawowa może wymagać modyfikacji programu.

Deklarację można wydrukować albo wcześniej podejrzeć jej wydruk .

Możliwy jest wydruk (podgląd) w dupleksie. Ponadto dostępne są wydruki przelewów do urzędu skarbowego. Wykorzystywane jest wtedy konto bankowe zapisane w kartotece urzędy.

Ponadto dostępny jest [image] . Wykorzystywane jest wtedy konto bankowe zapisane w kartotece urzędy.

Wybierając opcję: można przygotować plik dla takiego przelewu odpowiedniego systemu homebankingu:


Informacja CIT-2/O

W †Menu programu†Raporty†Deklaracje† dostępna jest informacja †CIT-2/O†, będąca załącznikiem do deklaracji CIT-2.

Wydruk nagłówka:


CIT-2 i CIT-2/O „kwartalne”

W †Menu programu†Raporty†Deklaracje† dostępne są:

Ø deklaracja†CIT-2/K†

oraz

Ø informacja †CIT-2/O/K†.

W związku z wprowadzoną od 2007 roku możliwością płacenia zaliczek w okresach kwartalnych dodano do programu możliwość wyliczania należnych zaliczek za okresy kwartalne przy użyciu formularzy CIT-2 i CIT-2/O. Zamiast miesiąca do wyboru będą okresy kwartalne.


Deklaracja podatkowa PIT

W †Menu programu†Raporty†deklaracje† dostępna jest †Deklaracja podatkowa PIT† .

Funkcja umożliwia sporządzenie deklaracji PIT oraz PIT-5L dla udziałowca wprowadzonego do bazy Pracowników i Udziałowców.

To jakie deklaracje PIT są dostępne dla Udziałowca jest uzależnione od ustawień w kartotece Pracowników i Udziałowców.

Jeśli dla wybranego podatnika jest przypisana tylko jedna deklaracja, to jest ona wykonywana. W przeciwnym przypadku (np. brak wyboru) pojawia się menu dopuszczalnych deklaracji z których należy dokonać wyboru.

UDZ wyb PIT-5

Ważne jest, aby w kartotece udziałowców (patrz dokumentacja programu Ramzes – Administrator) wpisać odpowiednią wartość udziałów przypadającą na udziałowca zgodnie z umową spółki. W przypadku firmy jednoosobowej udział będzie wynosił 100%.


PIT-5

Deklaracja PIT-5 pozwala na ustalenie zaliczki na podatek dochodowy.


wybór okresu

Pierwszym krokiem podczas tworzenia deklaracji podatkowej PIT jest wskazanie okresu (miesiąca lub kwartału), za który ma być tworzona.

wybor okresu 16M08

wybor okresu 16K03

Po wybraniu okresu deklaracji sprawdzane jest wypełnienie deklaracji za poprzedni okres rozliczeniowy.


ustalenie dochodu/straty

Na kolejnych zakładkach widoczne są wartości odpowiednie części deklaracji. Na przykład na zakładce C|D ustalony dochód/strata będący sumą kwot wykazanych w częściach K1, K2, K3, K4 oraz M1, M2.

PIT-5 16M06 czCD


odliczenia ZUS

W deklaracji PIT-5 w sekcji E wprowadzane są kwoty zapłaconych w roku podatkowym składek na ubezpieczenia emerytalne, rentowe, chorobowe oraz wypadkowe podatnika oraz osób z nim współpracujących.

Kwoty wprowadza się tylko w pozycji Zapłacona (odliczana) składka m-c.

PIT ZUS spol

Przy składaniu deklaracji po raz pierwszy w roku kwota będzie wynosiła 0,00.

W kolejnej deklaracji wartość ta zostanie przekopiowana (składka najczęściej od lutego jest stała), ale można wpisać składkę rzeczywiście zapłaconą w miesiącu, którego dotyczy deklaracja.

W pozycji Narastająco, prezentowana jest suma składek zapłaconych od początku roku.

PIT ZUS zdrow

Kwotę zapłaconej z tytułu ubezpieczenia zdrowotnego składki (w części podlegającą odliczeniu) wpisuje się w sekcji J w ten sam sposób, jak opisana powyżej kwota składki na ubezpieczenie społeczne.

Należy pamiętać, iż odliczeniu od podatku podlega tylko część zapłaconej składki na ub. zdrowotne podatnika.
Od roku 2004 kwota, o którą zmniejsza się podatek nie może być wyższa niż 7,75% podstawy wymiaru składki.

Mechanizm wprowadzania składki zapłaconej w miesiącu gwarantuje, że nie zostanie odliczone więcej niż należy. Jeżeli zatem występuje strata, kwota narastająco będzie nadal liczona, lecz odliczane będzie zero.


obliczenie podatku

W deklaracji PIT-5 w sekcji F|G|H| I |J można włączyć wyliczenie podatku bez uwzględnienia kwoty wolnej od podatku:

Stawki podatku, z uwzglednieniem skali podatkowej, są przypisane w programie. Użytkownik nie wprowadza żadnych stawek podatku dochodowego.

PIT-5 kwota wolna


pozarolnicza działalność gospodarcza

W deklaracji PIT-5 w sekcjach K1, K2, K3 i K4 przeznaczone są do ustalania przychodu, dochodu oraz straty/zysku z działalności gospodarczej.


część K1

W deklaracji PIT-5 w części K1 wykazywane są przychody i koszty wynikające z zapisów w księdze dla której prowadzona jest Podatkowa Księga Przychodów i Rozchodów.

PIT-5 K1 16M05


części K2, K3 i K4

W deklaracji PIT-5 w częściach K2, K3 i K4 uwzględniane są przychody i koszty z innych działalności.

PIT-5 K3 16M02


dane wprowadzane ręcznie

W deklaracji PIT-5 w częściach K2, K3 i K4 można wprowadzać przychód i koszty ręcznie (np. na zestawienia otrzymanego z innego programu).

PIT-5 rK4 16M01 PIT-5 rK4 16M02

Przychód można wprowadzić zarówno jako przychód z miesiąca:

PIT-5 rK4 pM

PIT-5 rK4 pMpo

jak i narastająco:

PIT-5 rK4 pN

PIT-5 rK4 pNpo

Na identyczne zasadie można wprowadzić koszty dotyczące miesiąca:

PIT-5 rK4 kM

PIT-5 rK4 kMpo

jak i narastajaco od początku roku:

PIT-5 rK4 kN

PIT-5 rK4 kNpo


dane pobierane z firmy

W deklaracji PIT-5 w częściach K2, K3, K4 (podobnie dla najmu w częściach M1, M2) można pobierać dane z innej firmy w Aplikacji (dotyczy programu PKPiR).

PIT-5 K2 firma NR

Po zaznaczeniu opcji PIT-5 dane pobierane z firmy należy, używając przycisku PIT-5 Firma NR , przejść do wyboru firmy

Wybór z bieżącej firmy jest niemożliwy (kwoty sa uwzględniane w części K1):

PIT-5 nie aktualna firma

Wybór niewłaściwego udziałowca z innej firmy

PIT-5 wybór udziałowca  Firma 4

skutkuje komunikatem o niezgodności NIP:

PIT-5 wybór udziałowca niezgodny NIP

Dla udziałowca z wybieranej firmy

PIT-5 Firma7 Udz pokaż dane

można podejrzeć jego dane:

PIT-5 Firma7 uALFA Jan

Po wybraniu udziałowca:

PIT-5 Firma7 Udz wybierz

jego danymi i kwotami wynikającymi z udziału, wypełniane są pozostałe pola zakładki:

PIT-5 K2 z Firma7 16M01

W kolejnych okresach kwoty są naliczane automatycznie wg kwot wynikających z zapisów w ybranej firmie:

PIT-5 K2 16M02

Jeśli po zapisaniu nastapiła zmiana, to deklarację należy przeliczyć. Brak przeliczenia czyli również ponownego zapisania deklaracji skutkuje niepoprawnymi wyliczeniami równeiż dla kolejnych deklaracji.


Najem, podnajem, dzierżawa i inne

W deklaracji PIT-5 w częściach M1 i M2 uwzględniane są przychody z najmu, podnajmu lub dzierżawy oraz innych umów o podobnym charakterze.

Jeśli w parametrach firmy ustalono obsługę najmu w programie, to na podstawie dokumentów wprowadzonych do kolumny najem oraz udziału wprowadzonego dla tego okresu dla podatnika, wyliczane są kwotyw części M1.

PIT-5 Najem 16M01

Jeśli nie zaznaczono obsługi najmu w parametrach firmy, to tak część M1 jak i M2 pozwalają na wprowadzanie ręczne albo wybór innej firmy w Aplikacji (dotyczy programu PKPiR).

Dla części M1 i M2 należy postępować na analogicznych zasadach jak dla częśći K1 i K2.


tylko najem

Jeśli deklaracja PIT-5 jest sporządzana w celu rozliczenia najmu przez podatnika rozliczającego dochód na deklaracji PIT-5L, to można odznaczyć na zakładce F|G|H| I |J opcję:

PIT-5   K1 noDzGosp

Po jej zaznaczeniu kwoty wynikające z działalności, dla której jest prowadzona PKPiR, nie bedą ani uwzględniane ani widoczne.

PIT-5   16M01 K1 PIT-5   16M01 noK1


zaokrąglenia kwot

W deklaracji PIT-5 w częściach w częściach K1, K2, K3, K4 oraz M1, M2 mogą pojawić się zaokrąglenia.

PIT-5 Kzaokr 16M02

Kwoty przychodów i kosztów z uwzglednieniem udziału są zapamiętywane z czterema miejscami po przecinku.

Kwota narastająco jest zaokrągleniem sumy a nie suma zaokrągleń.

Rozwiązanie takie pozwala by w przypadku.wspólników sumy ich przychodów i kosztów dawały sumę dla spółki.


wydruki

Deklarację można wydrukować albo wcześniej podejrzeć jej wydruk . Możliwy jest wydruk w dupleksie o ile pozwalaja na to aktualne ustawienia sterownika drukarki.


wydruk przelewu/wpłaty do US

Ponadto dostępne są wydruki (również nadruki) przelewu/wpłaty do urzędu skarbowego.

Istnieje możliwość ustalenia własnej kwoty dla przelewu/wpłaty.

PIT wpłata własna PIT wpłata własna kwota

Wykorzystywane jest konto bankowe zapisane w kartotece urzędy.

PIT wpłata  druk PIT przelew druk


HomeBanking

Wybierając opcję Homebanking ( HomeBanking) można przygotować plik dla takiego przelewu odpowiedniego systemu homebankingu:

HomeBanking eksport OK

HomeBanking eksport plik


wydruk uproszczony

Wybór opcji Wydruk uproszczony ( Wydruk uproszczony) umożliwia utworzenie jednostronicowego wyciągu informacyjnego z podstawowymi danymi występującymi w deklaracji.

PIT-5 UPR druk

Pozwala to na oszczędność papieru i eliminuje konieczność drukowania wielostronicowej deklaracji, która od 2007 roku nie musi być przesyłana do urzedu skarbowego. Równocześnie umożliwia sporządzenie wydruku zawierającego najbardziej interesujące pozycje deklaracji.

Jest również dostępny pełny (wielostronicowy wydruk deklaracji:


PIT-5L

Sporządzenie deklaracji PIT-5L dla udziałowca wprowadzonego do bazy Pracowników i Udziałowców.

należy przeprowadzać na analogicznych zasadach jak deklaracji PIT-5.

Stawki podatku są przypisane w programie. Również dla deklaracji PIT-5L (19%), użytkownik nie wprowadza żadnych stawek podatku dochodowego.


Zapisywanie deklaracji

Program wyliczając kwoty na kolejnych deklaracjach korzysta z wyliczeń dokonanych na poprzedniej deklaracji. Kwoty w deklaracji za bieżący okres, to suma kwot (narastająca) zapisanych we wcześniejszej deklaracji oraz dokumentów wprowadzonych w bieżącym okresie.

Należy pamiętać o zapisywaniu deklaracji ponieważ wyliczane kwoty, uzależnione od wcześniej zapisanych w deklaracjach, mogą nie uwzględniać wcześniejszego okresu albo nie uwzględniać kwot z dokumentów wprowadzonych po zapisaniu deklaracji.

W takiej sytuacji należy wrócić się do ostatniej dobrze wyliczonej deklaracji i zapisywać deklaracje kolejnych okresów.


PIT-5 i PIT-5L „kwartalne”

W †Menu programu†Raporty†Deklaracje† dostępne są deklaracje 2. PIT- 5L i 4. PIT- 5L

W związku z wprowadzoną od 2007 roku możliwością płacenia zaliczek w okresach kwartalnych dodano do programu możliwość wyliczania należnych zaliczek za okresy kwartalne przy użyciu formularzy PIT-5 i PIT-5L. Zamiast miesiąca będą pojawiały się okresy K1..K4

Deklaracje podatkowe PIT, pomimo braku wymogu ich sporządzania i wysyłania, pozostały w programie jako wygodny sposób wyliczania należnych zaliczek.


Zeznania roczne i formularze NIP.

W †Menu programu†Raporty†Deklaracje† dostępna są †zeznania roczne† i formularze †NIP†.

Zasady obsługi są podobne do zasad obsługi deklaracji PIT-5. Dla poprawnego wyliczenia dochodu rocznego niezbędne jest wypełnienie i zapisanie deklaracji za grudzień.

Na jej podstawie sporządzany jest PIT-B a nastepnie zeznanie roczne.

Dla PIT-B jest możliwe usuniecie go i ponowne przeliczenie:


E-deklaracje

Funkcja pozwala na obsługę deklaracji podpisywanych kwalifikowanym podpisem elektronicznym.

Przy użytkowaniu tej funkcjonalności niezbędne jest posiadanie licencji na moduł e-Dokumenty.

W szczególności możliwe jest wysłanie dokumentu oraz otrzymanie UPO (Urzędowego Poświadczenia Odbioru).

Szczegóły obsługi E-deklaracji opisano

w dokumentacji dla programu e-Dokumenty. F

Program e-Dokumenty funkcjonuje wyłącznie w integracji z modułami Aplikacji Ramzes.

Pozwala usprawnić pracę w zakresie tworzenia i wysyłania dokumentów podpisanych kwalifikowanym podpisem elektronicznym.

Wszystkie operacje związane z podpisywaniem, wysyłaniem i odbieraniem UPO są wykonywane z poziomu programu. Nie ma potrzeby wykorzystywania dodatkowego programu do składania podpisu.

Obsługa sprowadza się do wykorzystania funkcjonalności w stosunku do wybranych danych (np. deklaracji VAT) i zatwierdzenia decyzji przez podanie kodu PIN do karty kryptograficznej.


Potwierdzenie sald

W †Menu programu†Raporty† dostępna jest funkcja †Potwierdzenie sald†.

Potwierdzeń sald używa się dla uzgodnienia z kontrahentami stanu należności i zobowiązań.

Aplikacja udostepnia wydruk jak i eksport danych (sald) do pliku w formacie xls.

Selekcji można dokonywać według:

Ø Konkretnego kontrahenta [image],
Ø Wybranych kontrahentów – otwiera się lista z kartoteki,
Ø Wszystkich kontrahentów.

Po zatwierdzeniu wyboru program automatycznie generuje wydruk potwierdzenia sald.

Wydruk (fragment) potwierdzenie salda z listą dokumentów.

Wydruk potwierdzenie salda do odesłania przez kontrahenta.

Wydruki sald o wartościach zerowych wymagają odrębnego zaznaczenia opcji:


Sprawozdanie F-01

W †Menu programu†Raporty† dostępne jest †Sprawozdanie F-01†.

Na podstawie przypisań w planie kont oraz danych uzupełniających można sporządzić wydruki sprawozdania F-01.
Zarówno nadrukowywać Sprawozdania jak i tworzyć wydruk Uproszczony, na podstawie którego będzie wypełniane.

Program pozwala na weryfikację powiązań pomiędzy kontami a pozycjami sprawozdania F-01.

Sprawozdanie F-01/I-01 należy składać wyłącznie w formie elektronicznej za pośrednictwem Portalu Sprawozdawczego GUS.

Nie ma możliwości składania tego sprawozdania w formie papierowej.

Wprowadzenie obowiązku składania sprawozdań F-01/I-01 wyłącznie w formie elektronicznej nastąpiło stopniowo na przestrzeni lat. Początkowo, przedsiębiorstwa miały możliwość składania tych sprawozdań zarówno w formie papierowej, jak i elektronicznej. Jednak z czasem Główny Urząd Statystyczny (GUS) dążył do pełnej elektronizacji procesu sprawozdawczego.

Według dostępnych informacji, w 2021 roku GUS wskazywał na preferencję składania sprawozdań w formie elektronicznej, jednak w uzasadnionych przypadkach dopuszczał jeszcze formę papierową po wcześniejszym uzgodnieniu.

FORM.STAT.GOV.PL

Należy jednak zauważyć, że od 2022 roku GUS wprowadził obowiązek składania sprawozdań F-01/I-01 wyłącznie w formie elektronicznej za pośrednictwem Portalu Sprawozdawczego GUS.
Oznacza to, że od tego czasu nie ma już możliwości składania tych sprawozdań w formie papierowej.

Wprowadzenie obowiązku składania sprawozdań wyłącznie w formie elektronicznej miało na celu usprawnienie procesu zbierania danych statystycznych, zwiększenie efektywności oraz ograniczenie błędów wynikających z ręcznego wprowadzania danych.


e-Sprawozdanie Finansowe

W †Menu programu†Raporty†urzędowe† dostępne jest †e-Sprawozdanie†.

Pozwala to na utworzenie pliku e-Sprawozdanie Finansowe.XML według aktualnych ustawień:

Po wybraniu, o ile konieczne, stosownej wersji Rachunku Zysków i Strat.

zostanie utworzony pliku e-Sprawozdanie Finansowe.XML według aktualnych ustawień:

zgodnie z

Załącznikiem Nr 1 Ustawy o rachunkowości - dla jednostki innej

Załącznikiem Nr 4 Ustawy o rachunkowości - dla jednostki mikro

Załącznikiem Nr 5 Ustawy o rachunkowości - dla jednostek małych korzystającej z uproszczeń w SF

Załącznikiem Nr 6 Ustawy o rachunkowości - dla jednostki organizacji pozarządowych

Plik zawiera kwoty (w złotych) z raportów Bilans oraz RZiS i może być wczytany

do aplikacji e-Sprawozdanie Finansowe udostępnionej przez MF

a po uzupełnieniu danych i podpisaniu przesłany Szefowi KAS

Plik umieszczany jest w podfolderze :\AP Ramzes\FIRMA_XX\WINP-DATA\eSF\

Nazwa pliku, to eSF_RRRRmmDDhhMMss.XML


Import danych z filii

W †Menu programu†Narzędzia† udostępniono †import danych z filii†.

menu Narzedzia importFILIE

Funkcja pozwala na import danych operacji finansowych z filii z plików, których struktura jest określona przez producenta Aplikacji Ramzes oraz struktur określonych przez producentów innego oprogramowania.

Należy określić rodzaj importu oraz fillię której import dotyczy.

W razie potrzeby można dodać filię do kartoteki uzywając przycisku [image] 8 :

Dopisywanie Filii SklepA

Poprawny import kończy komunikat:

IMP FIL OK

Po zakończeniu importu można przejść do funkcji pobieranie faktur.


Import z programu Magazyn lub Faktura

Po zaznaczeniu opcji „z Ramzes Magazyn” funkcja pozwala na import danych operacji finansowych z filii w formacie w jakim zostały wyeksportowane, w zgodnej wersji, w programie Ramzes-Magazyn lub Ramzes-Sprzedaż

Parametry importu ustala się w oknie:

Sposób definiowania filii podano przy opisie kartoteki filii oraz dokumentacji programu Ramzes – Administrator.

Wskazanie katalogu z danymi do importu odbywa się na zasadach podobnych do importu kontrahentów z bazy programu dla DOS.

W przypadku wskazania błędnego katalogu pojawi się komunikat:

Brak Folderu Importu Brak Folderu ImportuMAG


Import danych z innych programów.

Po zaznaczeniu opcji „z innych programów” funkcja pozwala na import danych operacji finansowych z filii w formacie określonym przez producenta Aplikacji. Parametry importu ustala się w oknie:

W przypadku wskazania błędnego katalogu pojawią się stosowne komunikaty:

IMP FIL zly XML IMP zly Folder

IMP nTAB serwis


Import danych z plików innego producenta.

Funkcja †import danych z filii† pozwala na import danych operacji finansowych z filii z plików, których struktura została określonych przez producentów innego oprogramowania.

Jest to rozwiązanie płatne.

IMP funkcja platna

Po opłaceniu, funkcja jest dostępna we wszystkich firmach dla wszystkich programów księgowych zarejestrowanych na numer klienta.

IMP zly Folder PGR


Rejestrator dokumentów

W †Menu programu†Narzędzia† dostępna jest funkcja †rejestrator dokumentów†.

menu Narzedzia rejDOK

Aplikacja Ramzes Rejestrator stworzony został z myślą o umożliwieniu rejestracji dokumentów poza programami księgowymi:

Ø Ramzes – Księgi Handlowe
Ø Ramzes – PKPiR
Ø Ramzes - Ryczałt

Korzystanie z rejestratora można podzielić na etapy:

Ø wykonanie eksportu z programu księgowego
Ø wprowadzenie danych w Rejestratorze
Ø wykonanie importu do programu księgowego
Ø ewentualna weryfikacja zaimportowanych danych.

Eksport i import dotyczą danych aktualnej firmy oraz konkretnej wersji programu. Program Rejestrator.exe nie wymaga odrębnej licencji natomiast należy posiadać licencję rozszerzającą możliwości programu (tu Ramzes–PKPiR).

Dostep do rejDOK

Bez tego program umożliwia zaimportowanie jedynie dwóch dokumentów.

Uwaga

Do czasu importu wprowadzonych w rejestratorze danych
nie należy modyfikować Aplikacji Ramzes do nowszej wersji..

Bardziej szczegółowe informacje zamieszczono w dokumentacji programu Aplikacja Ramzes Rejestrator.


przeliczenie deklaracji PIT-5

Na zestawieniu deklaracji PIT dostęne są przeliczenia (przyciski: oraz [image]) deklaracji.

Ich użycie jest odpowiada ręcznej edycji deklaracji za kolejne okresy z ich równoczesnym zapisywaniem.

menu Narzedzia przeliczenie PIT-5

Po zakończeniu kwoty przychodów i kosztów są wyliczane na podstawie aktualnie wprowadzonych dokumentów.

Kwoty te są zgodne z kwotami wykazywanymi w zestawieniu przychodów i kosztów.

Jeśli występują różnice wynikające z przeliczenia deklaracji,

to można wydrukować (warto rozważyć zapis do pliku pdf) raport z różnicą dla sum należnych zaliczek oraz dla należnych zaliczek w okresie


Jednolity Plik Kontrolny

Aplikacja Ramzes umożliwia kompletną obsługę JPK .

Należy od razu zaznaczyć, że Z Aplikacji można wysyłać pliki JPK jeśli posiada się licencję na moduł e-Dokumenty oraz certyfikat kwalifikowany.

Klienci posiadający profil zaufany albo wykorzystujący jako podpis dane autoryzujące mogą w Aplikacji wygenerować odpowiedni plik XML a następnie przesłać go do Szefa KAS przy pomocy narzędzi udostepnianych przez Ministerstwo Finansów (np. Klient JPK 2.0)

W †Menu programu†Narzędzia† dostępny jest †Plik Kontrolny(JPK)†.

Na oknie:

JPK Generuj KSI_2019

należy ustalić okres oraz wybrać strukturę JPK jaka ma być wygenerowana.


Co to jest JPK

Jednolity Plik Kontrolny (ang. Standard Audit File-Tax – SAF-T) jest zbiorem danych, tworzonym z systemów informatycznych podmiotu gospodarczego poprzez bezpośredni eksport danych, zawierającym informacje o operacjach gospodarczych za dany okres, posiadającym ustandaryzowany układ i format (schemat XML) umożliwiający jego łatwe przetwarzanie. Wiecej informacji można znaleźć na stronach internetowych Ministerstwa Finansów.


Struktury JPK

Struktury logiczne JPK

Opublikowany zestaw 7 struktur obejmuje najważniejsze księgi podatkowe i dowody księgowe. Są to:

Struktura 1 – księgi rachunkowe – JPK_KR

Struktura 2 – wyciąg bankowy – JPK_WB

Struktura 3 – magazyn – JPK_MAG

Struktura 4 – ewidencje zakupu i sprzedaży VAT – JPK_VAT

Struktura 5 – faktury VAT – JPK_FA

Struktura 6 – podatkowa księga przychodów i rozchodów – JPK_PKPIR

Struktura 7 – ewidencja przychodów – JPK_EWP


Obowiązek przekazywania plików JPK

Podmioty są zobowiązane przekazywać pliki JPK na żądanie organów podatkowych i organów kontroli skarbowej w następujących terminach:

od 1 lipca 2016r. – duże podmioty

od 1 lipca 2018r. – mikro, małe i średnie przedsiębiorstwa.

Comiesięczne przekazywanie postaci elektronicznej ewidencji zakupu i sprzedaży (JPK_VAT) odbywa się za pomocą środków komunikacji elektronicznej, z uwzględnieniem potrzeby zapewnienia bezpieczeństwa, wiarygodności i niezaprzeczalności danych zawartych w księgach.

Obowiązek comiesięcznego przekazywania pliku JPK_VAT (ewidencja zakupu i sprzedaży VAT) będzie obowiązywał od:

1 lipca 2016r. – duże podmioty

1 stycznia 2017r. – małe i średnie podmioty

1 stycznia 2018r. – mikro przedsiębiorcy.


Dane identyfikacyjne podmiotu

Przejście do danych identyfikacyjnych podmiotu następuje poprzez użycie przycisku [image] 8.

Można te dane wprowadzić ręcznie ale można także wykorzystać mechanizm uruchamiany przy próbie generacji pliku JPK gdy te pola nie są wypeł nione.

W takim przypadku pojawia się komuniat:

JPK brak DanychIdPodm

Po potwierdzeniu dane podmiotu są wypełniane wartościami wprowadzonymi w danych do deklaracji (można tam wykorzystać mechanizm pobierania danych z GUS):

Od 2018 roku dla struktury JPK_VAT(3) można było przesyłać (opcjonalnie) adres e-mail:

Od października 2020 roku podanie adresu e-mail jest obowiązkowe


JPK_VAT

Dla wygenerowania pliku JPK należy:

1. wskazać okres, którego dotyczy JPK

2. wybrać strukturę (ustawienie domyślne: JPK_V7):

JPK Wybor JPK_VAT

3. określić Cel Złożenia:

W przypadku przesyłania pierwotnego JPK_V7_ za dany okres, należy wskazać cel złożenia - 0 (zero).

Dla wysyłek za okres od 1 stycznia 2018 do 30 września 2020 każda kolejna korekta była przesłana ze wskazaniem celu złożenia 1 oraz 2, 3 itd. – w przypadku kolejnych korekt.

W pozycji „Cel złożenia" należy podać kolejny numer, tj. jeżeli wcześniej w 2017 r. lub w latach poprzednich złożony został tylko plik pierwotny oznaczony cyfrą"1", a pierwszej korekty dokonuje się w 2018 r. na nowej strukturze, to należy w kolumnie „Cel złożenia" wpisać cyfrę „2", a kolejne korekty za ten sam okres oznaczamy 3, 4, 5 itd. Jeżeli w 2017 r. złożony został JPK_VAT z oznaczeniem celu złożenia „1" i potem były złożone korekty z oznaczeniem celu złożenia „2", to składając kolejną korektę za ten okres już według nowej struktury w 2018 r. należy wpisać „3" (niezależnie od tego ile w 2017 r. złożono korekt JPK_VAT z oznaczeniem „2"). Kolejne korekty za ten sam okres oznaczamy 4, 5 itd W 2017 r. przyjęto następującą zasadę oznaczania JPK_VAT 1 – dla pierwotnego JPK_VAT 2 – dla każdej kolejnej korekty JPK_VAT W 2018 r. przyjęto następującą zasadę oznaczania JPK_VAT: 0 – dla pierwotnego JPK_VAT 1, 2, 3, 4…. dla kolejnych korekt JPK_VAT za ten sam okres.

Generowanie pliku JPK rozpocznie się po użyciu przycisku [image] 8:

Do wygenerowania pliku JPK_VAT niezbędne jest uprzednie ustalenie w parametrach czy podatnik składa deklarację VAT-7 czy VAT-7K.

Należy także zapisać deklarację VAT, tak by korekty wynikające z nieterminowego regulowania należności i zobowiązań były prawidłowo ustalone.

Wszystkie wartości dotyczące podstaw opodatkowania oraz podatku należnego i naliczonego wykazywane w JPK_VAT mają swoje źródło w rejestrach VAT oraz rozrachunkach (rozliczeniach).

Uwaga!

W przypadku rozliczeń kwartalnych kwoty wynikające z nieterminowego regulowania należności i zobowiązań są uwzgledniane przy generacji JPK za ostatni miesiac kwartału. Jeśli VAT-7K nie jest zaznaczone, to kwoty takie mogą sie pojawić także w plikach JPK_VAT za pierwsze dwa miesiące kwartałów.

Utworzenie pliku JPK potwierdzane jest komunikatem zawierającym rodzaj tworzonego pliku:

JPK Koniec JPK_VAT

Wygenerowany plik JPK znajduje się w folderze eksportu, który jest zlokalizowany w podfolderze z danymi podatnika (firmy):

Domyślnie, dla zmniejszenia wielkości pliku, cała struktura jest zapisywana w jednej linii. Istnieje mozliwość użycia kombinacji lklawiszy Ctrl i A by plik był zapisywany w wielu liniach. Pojawi sie wtedy możliwość zaznaczenie lub odznaczenia: .Jest to przydatne dla lokalizacji niedozwolonych znaków czy też edycji w edytorach tekstowych.

Po wygenerowaniu pliku dostępne są przyciski [image] 8 oraz [image] 8.

Przycisk [image] 8 pozwala na eksport do pliku xls faktur wykazanych w pliku JPK_VAT.

Przycisk [image] 8 pozwala na uruchomienie Weryfikatora JPK Ramzes.

Analogicznej weryfikacji można dokonać z poziomu Ewidencji plików JPK.


Weryfikacja pliku JPK

Poprzez użycie przycisku [image] 8 uruchamiany jest Weryfikator JPK Ramzes.

Pozwala na weryfikację poprawniości wygenerowanego pliku.

Użycie przycisku [image] 8 rozpoczyna weryfikcję dokumentu.

Jeśli w analizowanym pliku nie ma błedów pojawia się komunikat:

W przypadku błędów pojawia się komunikat z wyliczeniem zidentyfikowaneych, podczas sprawdzania poprawności błędów

JPK Weryfikacja VAT err

Jest to odpowiednik ustalania statusu semantycznego dokumentu JPK jaki stosuje program do wysyłania plików JPK Ministerstwa Finansów (Klient JPK 2.0).


Ewidencja plików JPK

Użycie przycisku [image] 8

JPK Generuj Zestawienie

pozwala przejść do Ewidencji plików JPK:


Podgląd danych dla JPK_VAT

Poprzez użycie przycisku [image] 8 dla każdego JPK_VAT dostepny jest podgląd danych w formie graficznej:

Przedstawia kwoty wykazane w JPK dla poszczególnych pól deklaracji VAT. Zawartość pliku możnazobaczyć z użyciem przycisku [image] 8


wydruk kwot ujetych w JPK_VAT

Poprzez użycie przycisku [image] 8 dla kazdego JPK_VAT dostepny jest podgląd danych w formie wydruku:

Kwoty prezentowane są na wydruku z groszami - tak jak w pliku JPK_VAT. W poszczególnych pozycjach kwoty są sumowane. Z uwagi na zaokrąglenia na deklaracjach VAT, kwoty te mogą się nieznacznie różnić od kwot na deklaracji z uwagi na to, że kwoty na deklaracji wynikają także z sumowania już zaokrąglonych kwot.

Dobrą (zalecaną) praktyką jest porównywanie kwot na tym wydruku z kwotami na deklaracji VAT. Pozwala to na zidentyfikowanie różnic przed ich wysyłkami do MF.


Weryfikacja pliku JPK

Poprzez użycie w Ewidencji dokumentów JPK przycisku [image] 8 uruchamiany jest proces weryfikacji który jest tożsamy z weryfikacją uruchamianą z poziomu generacji JPK.

Jeśli plik jest już zweryfikowany, to ponowna weryfikacja nie jest dostępna a przycisk [image] jest nieaktywny.

Jeśli z jakiegoś powodu była by potrzeba weryfikowanie, to można taki plik zapisać ( [image] 8) a nastepnie zaimportować ( [image] 8).


Wyślij do Szefa KAS

Poprzez użycie przycisku [image] 8 , uruchamianego przy wyłączonym znaczniku [image] (ustawienie domyślne) rozpoczyna się wysyłka pliku JPK do Szefa Krajowej Administracji Skarbowej.

Podczas wysyłania niezbędne jest złożenie podpisu, przez uprawnioną (upoważnioną) osobę, przy pomocy ważnego certyfikatu kwalifikowanego.

W Aplikacji Ramzes wymaga zainstalowania oprogramowania od dostawcy certyfikatu oraz posiadania licencji na moduł e-Dokumenty oraz aktywowanie go w danej firmie.

Konfiguracja podpisu jest, analogiczna jak dla e-Deklaracji, dostępna w †Menu programu†Raporty†deklaracje†E-deklaracje poprzez porzez użycie przycisku [image] 8 menu Opcje†Konfiguracja.

Podczas wysyłania pliku JPK uruchamiany jest komponent do składania podpisu.

Jeśli w konfiguracji podpisu zaznaczono:

to otwierane jest okno:

i jeśli zostanie odczytany certyfikat, to aktywny jest przycisk SZAFIR keyPodpisz 8 którego użycie pozwala na złożenie podpisu kontynuację wysyłki.

Jeśli certyfikat nie zostanie odnaleziony, to przycisk SZAFIR keyPodpiszOFF 8 jest nieaktywny.

Wtedy należy użyć kolejno przycisków: SZAFIR keyPomin 8 SZAFIR keyDalej 8

SZAFIR PodsumowanieAnulowano 8

i powrócić do skonfigurowania podpisu na danym komputerze.

Jeśli Aplikacja Ramzes jest skonfigurowana w sposób umożliwiający podpisanie dokumentu (zostanie odczytany certyfikat i ustalona włściwa biblioteka kryptograficzna), to należy wprowadzić PIN:

SZAFIR PIN kAT

W przypadku podania nieprawidłowego PIN jest możliwość ponownego wprowadzenia:

SZAFIR zly PIN Po podaniu poprawnego PIN i ew. konfiguracji dot. trwałego PIN mozna użyć przycisku: SZAFIR keyAnuluj 8 .

Jeśli nie zostanie wprowadzony prawidłowy PIN, to użycie przycisku SZAFIR keyAnuluj 8 pozwala na przerwanie operacji wprowadzania PIN, po której pojawi się komunikt:

SZAFIR Blad podpisu

Na koniec po złożeniu podpisu (poprawnym albo nie) i użyciu przycisku SZAFIR keyZakoncz 8 pojawi się okno z podsumowaniem wysyłki:

Po złożeniu podpisu następuje komunikacja z bramką MF i Aplikacja otrzeymuje nr referencyjny oraz adres pod jakim ma być umieszczony plik JPK.

Na zakończenie następuje proces umieszczania pliku JPK na serwerze a po jego poprawny zakończeniu status wysyłki powinien uzyskać status 120 co jest równoznaczne z komunikatem:

JPK Po wyslaniu120

Wszelkie inne komunikaty oznaczają, że wysyłka z róznych wzgledów się nie powiodła. W takiej sytuacji (np. status 100) należy ponowić wysyłkę albo usunąć powód niepowodzenia.


wysyłka na bramke testową

Poprzez użycie przycisku [image] 8 uruchamianego przy włączonym znaczniku [image] (ustawienie domyślne: wyłaczony) rozpoczyna się wysyłka pliku JPK na bramke testową.

W stosunku do wysyłki na bramke produkcyjną taka wysyłka powoduje skutecznej wysyłki JPK do Szefa KAS i otrzymania UPO.

Dodatkowo pojawia się komunikat, który ostrzega, że wysyłka jest na bramkę testową:

W przypadku wysyłki na bramkę testową w statusie dokumentu wysłanego oraz po odebraniu UPO pojawi się dopisek "-test":

JPK Status wyslanyTestowy JPK Status PobranoUPOtestowy

Również na wydruku UPO będzie "Ministerstwo Finansów Test":


Pobierz status

Poprzez użycie przycisku [image] 8 można sprawdzić status przetwarzania wysłanego pliku JPK. Jesli trwa przetwarzanie, to będzie pojawiał się komunikat:

JPK Po wyslaniu120

Jeśli plik został zweryfikowany przez MF , to jeśłi wygenerowano UPO, to jest ono pobierane i mozna je od razu albo później wydrukować:

Jeśli podczas weryfikacji przesłany plik jest odrzucany to pojawia się stosowny komunikat o błędzie.

Powodem odrzucenia może być tak błąd w pliku (np. niepoprawny <CelZłożenia>) jak i problem z podpisem (np. brak ustanowionego pełnomocnictwa).


Wydruk UPO

Przycisk [image] 8 umożliwia wydrukowanie UPO dla plików dla których je pobrano.

Dla plików dla których nie odebrano UPO (np. nie wysłanych, odrzuconych) przycisku [image] jest nieaktywny.

Poprawne Urzędowe Poświadczenie Odbioru winno w części A zawierać napis "Ministerstwo Finansów" - bez żadnych dopisków:

JPK_VAT AT UPO 18m04


Import pliku JPK

Użycie przycisku [image] 8 umożliwia zaimportowanie wczytanie do bazy Aplikacji dowolnego pliku JPK przeznaczonego dla podmiotu który jest w danej firmie obsługiwany (weryfikowany jest NIP).

Pozwala to na wczytanie, weryfikację i wysyłkę pliku sporządzonego poza Aplikacją Ramzes. Umożliwia też zaimportowanie pliku poprawionego poza Aplikacją (np. w edytorzez zmieniono <CelZłożenia>).

Jest to także użyteczna metoda przy różnych przenoszeniach danych czy też interwencjach serwisu producenta Aplikacji Razmes.

Import należy rozpocząć od wskazania położenia importowanego pliku JPK:

Po wskazaniu folderu należy wskazać konkretny plik xml:

Wskazany plik JPK jest analizowany i prezentowane są dane z jego Nagłówka:

8

Importowany plik można zweryfikować bezpośrednio albo odłożyć weryfikację (możliwa z poziomu Zestawiania plikó JPK).

Weryfikacja jest analogiczna jak dla każdego pliku JPK.

Zaimportowany plik JPK jest dodawany do Ewidencji plików JPK:

Tak jak dla kazdego JPK_VAT dostepny jest podgląd danych w formie wyruku


Połącz pliki JPK

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Dzieki tej funkcji możliwe jest dołączanie do wskazanego pliku bazowego (pliku na którym jest kursow Zestawienia plików JPK)

innego pliku JPK_VAT uzyskanego z innego miejsca (inny program, inna firma itp.)

Używając tej funkcji trzeba mieć też na uwadze wymaganą zgodność (dopiszczalne różnice wynikające z zaokrągleń) pomiędzy plikiem JPK_VAT a deklaracją VAT.

Aby to umożliwić, to rejestry VAT w Aplikacji Ramzes pozwalają na wyłaczanie ich z procesu generowania pliku JPK na podstawie danych w Aplikacji Ramzes.

Wtedy kwoty wynikające z dołączanych plików JPK_VAT winny być wprowadzone do wydzielonych rejestrów (nie uwzględnianych w JPK_VAT generowanycm przez Aplikację), co pozwoli na uwzglednienie ich w deklaracji VAT-7 (VAT-7K).

Podczas łączenia plików JPK_VAT w pliku wynikowym uwzgledniany jest nagłówek z pliku bazowego ("z lewej strony") a dane plik dołączanego są doklejane na koniec pliku. Ponadto wyliczane są sumy kontrolne dla sprzedaży i zakupu, czyli sumowane są ilość wierszy sprzedaży i zakupu oraz kwoty podatków z obu plików.

W szczególności wynikowy CelZlożenia będzie z pliku bazowego. Czyli nie ma potrzeby tworzenie ponownie pliku zewnętrznego jeśli potrzebna jest wysyłka korekty JPK_VAT wynikająca z danych wprowadzanych do deklaracji.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Po połaczeniu plików do Zestawienia plików JPK dodawany jest wpis z połączonym plikiem JPK_VAT. Na fakt połaczenie wskazuje jego Status (w kolejnych operacjach moze ulec zmianie) oraz wskaźnik w kolumnie Łączony, świadczący o tym, że plik został utworzony w wyniku połaczenia.

Poprzez użycie przycisku [image] 8 tak jak dla każdego pliku JPK_VAT dostępny jest, dla połączonego pliku, podgląd danych w formie wyruku.

Dla plików JPK_VAT powstałych w wyniku łaczenia takich plików dostępny jest przycisk:

8.

Użycie przycisku [image] 8 umożliwia dostęp do dołączonego pliku JPK_VAT:

Przycisk [image] 8 umożliwia weryfikację dołączonego pliku JPK_VAT.

Nie jest to operacja niezbędna dla skutecznej wysyłki, ponieważ wysyłany będzie plik połączony i to on przede wszystkim musi być zweryfikowany.

Jeśli jednak dołączane jest kolejno kilka plików JPK_VAT, to taka weryfikacja może być pomocna w ustalaniu źródła ewentualnych problemów.

Poprzez użycie przycisku [image] 8 tak jak dla każdego pliku JPK_VAT dostępny jest podgląd danych w formie wydruku:


Zapis pliku JPK na dysku

Przycisk [image] 8 umozliwia zapisanie na dysku wskazanego pliku XML.

Lokalizacja zapisywanych plików jest stała a zapis pliku jest potwierdzany komunikatem:

Zapisany plik można odnaleźć we wskazanej lokalizacji.

Funkcja ta jest użyteczna z uwagi na fakt, że generowane plik JPK zapisywane w podfolderze \FIRMA_X\WINP-DATA\JPK\ może zostać nadpisany przez kolejną generację pliku JPK za ten sam okres.

Przykładowo korekta JPK spowoduje takie nadpisanie ale zapis wysłanego pierwotnie pliku pozwoli na dostęp do jego treści.

Inne wykorzystanie to umożliwienie dostępu do treści po (skutecznej) weryfikacji pliku.


Uwagi dot. pliku JPK

Przycisk [image] 8 pozwala na dodanie krótkiej (do 50 znaków) uwagi dotyczącej pliku JPK.

Po użyciu przycisku [image] 8 wprowadzona uwaga pojawia się w polu na prawo od przycisku [image] 8 .


Kopiowanie numeru referencyjnego

Przycisk [image] 8 umożliwia skopiowanie do schowka nr referencyjnego. Może on być wykorzystany w kontaktach z Urzedami Skarbowymi ale także np. dla uzyskania UPO poprzez pdf interaktywny dostarczany przez Ministerstwo Finansów. Dla przykładu BR wysyła Klientowi Nr referencyjny w mailu co pozwala mu na pobranie UPO.


Usunięcie pliku JPK

Przycisk [image] 8 umożliwia usunięcie pliku JPK.

Usunięcie pliku wymaga dodatkowego potwierdzenia:

Dla plików wysłanych przycisk [image] 8 jest niedostępny.


Filtrowanie w ewidencji plików JPK

Przycisk [image] 8 pozwala na filtrowanie plików w Zestawieniu plików JPK.

Dostępne jest m.in. filtrowanie wg rodzaju oraz statusu pliku JPK:

Po użyciu przycisku [image] 8 w Ewidencji plików JPK widoczne są tylko pliki spełniające kryteria filtrowania:


Zestawienie wygenerowanych plików JPK

Poprzez użycie przycisku [image] 8 możliwe jest wydrukowanie zestawienia plików w Ewidencji plików JPK:


komunikaty Ministerstwa Finansów

Przycisk [image] 8 pozwala przejść do strony www dotyczacej JPK na portalu podatkowym (www.podatki.gov.pl).

Moze to być pomocne dla sprawdzenia czy nie ma np. przerwy w działaniu usługi. Nie ma przeszkód by zapoznać się także z innymi informacjami od MF.

Jeśli link przestanie działać w związku z reorganizacją stron MF, to zostanie on zmieniony w kolejnej modyfikacji Aplikacji.


JPK_VAT z deklaracją

JPK_VAT z deklaracją obowiązkowo składają wszyscy podatnicy zarejestrowani jako czynni podatnicy VAT za okresy od 1 października 2020 r..

Najważniejszym dokumentem nakładającym nowe obowiązki jest, wydane na podstawie art. 99 ust. 13b oraz art. 109 ust. 14 ustawy z dnia 11 marca 2004 r. o podatku od towarów i usług (Dz. U. z 2018 r. poz. 2174, z późn. zm.), Rozporządzenie Ministra Finansów, Inwestycji i Rozwoju z dnia 15 października 2019 w sprawie szczegółowego zakresu danych zawartych w deklaracjach podatkowych i w ewidencji w zakresie podatku od towarów i usług. (Dz. U. z 2019 r. poz. 1988).

Wszędzie tam gdzie w dalszej części opracowania w opisie użyte jest określenie JPK_V7 należy rozumieć pliki kontrolne JPK z deklaracją vat, które obowiązuję od 1. Października 2020 czyli zarówno za okresy miesięczne [ JPK_V7M ] jak i kwartalne [ JPK_V7K ]

JPK_VAT z deklaracją jest dokumentem elektronicznym, który składa się z dwóch części.

Obejmuje deklarację VAT (deklarację VAT-7 i VAT-7K). oraz ewidencję VAT (informacje o zakupach i sprzedaży, który wynika z ewidencji VAT za dany okres).

Obowiązują dwa wzory JPK_VAT:

JPK_V7M – dla podatników rozliczających się w podatku od towarów i usług miesięcznie

JPK_V7K – dla podatników rozliczających się w podatku od towarów i usług kwartalnie

Podatnicy rozliczający się miesięcznie składają JPK_V7 za dany miesiąc, do dnia 25 miesiąca następnego.

Podatnicy rozliczający się kwartalnie składają tylko część ewidencyjną za pierwsze 2 miesiące każdego kwartału - do dnia 25 miesiąca następnego

oraz za ostatni miesiąc kwartału - część ewidencyjną za 3. miesiąc kwartału oraz część deklaracyjną JPK_VAT za cały kwartał.

Przykład rozliczenia kwartalnego

JPK_VAT tylko część ewidencyjną za styczeń – należy wysłać do 25 lutego

JPK_VAT tylko część ewidencyjną za luty – należy wysłaćdo 25 marca

JPK_VAT część ewidencyjną za marzec oraz część deklaracyjną za styczeń, luty i marzec – jest wysyłany do 25 kwietnia


Oznaczenia JPK na wydruku

W celu pokazywania na wydrukach rejestrów VAT oznaczeń JPK, należy w Ustawieniach Firmy, w zakładce Firma III włączyć opcję:

Oznaczenia są widoczne w Ewidencji rejestru:

oraz na wydruku rejestru:


Pomoc


Pomoc w programie


Pomoc

W †Menu programu†Pomoc† dostępna jest †Pomoc F1† w formie charakterystycznej dla środowiska Windows.

Uruchomienie tej funkcji następuje także po użyciu klawisza [image] 8 .


Informacje o programie

W †Menu programu†Pomoc† dostępna jest funkcja †o programie RAMZES Księgi Handlowe (c)†.

Podstawowe informacje umieszczone są w trzech zakładkach: Firma, Licencja, Producent.

Zakładka Firma zawiera podstawowe informacje o aktualnie wybranej firmie.

Zakładka Licencja zawiera podstawowe informacje o warunkach licencji na użytkowanie programu.


Pobieranie faktur

Poza wprowadzaniem dokumentów w programie udostępniono możliwość wprowadzania dokumentów poprzez pobieranie dokumentów wprowadzonych w ramach tej samej lokalizacji (Firma w Aplikacji Ramzes) w programach Ramzes Sprzedaż albo Ramzes Magazyn.

Jest też możliwość pobierania dokumentów zaimportowanych z filii.

Wskazane jest wydzielanie dla tych dokumentów odrębnego dziennika.


Pobranie pojedynczego dokumentu

Jeśli program Ramzes Księgi Handlowe uruchomiony jest w tej samej lokalizacji co Ramzes Magazyn lub Ramzes Sprzedaż, to w nagłówku dokumentu pojawia się dodatkowy przycisk: 8 pozwalający na wybór dokumentu z bazy programu Ramzes Magazyn lub Ramzes Sprzedaż.

Podczas dodawania zapisu do księgi można wybrać przycisk [image] 8 i przejść do okna z dokumentami, w którym można wskazać pobieraną fakturę.

Domyślnie dostępne są dokumentu z „magazynu MSD miejscowego”. Jeśli pobrany ma być dokument zaimportowany z filii, to należy założyć filtr, wskazując w parametrach filtrowania właściwą filie oraz typ dokumentu. Dodatkowo można wskazać zakres dat dla tych dokumentów oraz wskazać kontrahenta.

Po wybraniu tego przycisku należy w kolejny kroku wskazać fakturę, która ma być wybrana.

Dane z wybranego dokumentu wprowadzane są do nagłówka dokumentu tworzonego w Księgach Handlowych.

Jeśli wprowadzany dokument pobrano z filii, to należy zastosować filtr.

Po założeniu filtru można wybrać podgląd dokumentu, który chcemy wybrać albo od razu wskazać dokument, którego dane mają być przeniesione do wprowadzanego dokumentu.

Po wprowadzeniu do nagłówka dokumentu danych z pobieranego dokumentu program próbuje zastosować wzór księgowania. Można tu wykorzystać fakt, że jeśli z danym dokumentem (w sensie symbolu dokumentu) powiązany jest wyłącznie jeden wzór księgowania, to po zapisaniu nagłówka, dekretacja dokumentu jest tworzona według tego wzoru. Takie rozwiązanie znacznie przyspiesza pracę. Jeśli z dokumentem nie jest powiązany żaden wzór, to program proponuje użycie wzoru i umożliwia wybór spośród wszystkich wzorów księgowania zdefiniowanych w programie.

Jeśli wzór zostanie wskazany (lub jest dla dokumentu ustalony) to do dokumentu zostaną wprowadzone dekrety, z uwzględnieniem kont występujących we wzorze i kwot występujących w pobieranym dokumencie.


Pobranie wielu dokumentów.

Z poziomu ewidencji dokumentów dostępna jest funkcja pobierania faktur. Pobranie wymaga wskazania dokumentów przy użyciu filtrowania identycznego jak dla pobierania pojedynczego dokumentu. Jedyną różnicą jest możliwość wskazania wielu dokumentów z wykorzystaniem przycisków [image] 8.

Podczas wyboru faktur należy określić okres księgowy, typ dokumentu oraz wzór księgowania, które będą zastosowane do wybranych faktur. Jeśli włączono automatyczny krąg kosztowy, to dla wzoru w którym uzyto konta zespołu 4 konieczne jest podanie konta przeciwstawnego dla konta kręgu kosztowego.

Pobrane dokumenty mają identyczny status jak dokumenty wprowadzane. Można je edytować do czasu zaksięgowania.


Zakres odpowiedzialności

 Top Previous

Prezentowane w podręczniku przykłady zawierają informacje mające jedynie zilustrować zasady działania programu. Przypadkowa zbieżność z danymi rzeczywistymi nie może stanowić podstawy do jakichkolwiek roszczeń z czyjejkolwiek strony. W razie stwierdzenia nieprawidłowości przedstawionych informacji bądź posiadania innych uwag, prosimy o niezwłoczne zgłoszenie ich do serwisu firmy producenta, co pozwoli wprowadzić stosowne poprawki.

Uwaga

Odpowiedzialność za prawidłowe stosowanie

zasad prawa spoczywa w całości na Użytkowniku.

Producent (AURA Technologies Sp. z o.o.) nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania informacji zawartych w niniejszym opracowaniu.


Aktywny rok księgowy

Jeżeli zachodzi potrzeba zmiany aktywnego roku księgowego, należy użyć przycisku [image] 8. Pozwala to na trwałe ustalenie roku, z którym otwierać się będzie program Ramzes KH .

Zmianę ustawia się przyciskiem [image] 8.


Automatyczny krąg kosztowy

Należy zaznaczyć:

q „Czy będzie włączony automatyczny krąg kosztowy?”

Uwaga

Nie można później zmienić tego ustawienia dla danej firmy.

Opcja ta pozwala, w przypadku dekretowania na koncie zespołu 4, na automatyczne dodawanie przez program dodatkowej dekretacji na koncie zdefiniowanym w parametrach programu (np. na koncie 490).


Dokumenty księgowe

W †Menu programu†Kartoteki† dostępne są †Dokumenty księgowe†.

Kartoteka dokumentów księgowych posiada predefiniowany zestaw następujących dokumentów:

Ø FVS – Faktura sprzedaży VAT
Ø FSK – Korekta sprzedaży VAT
Ø FVZ – Faktura zakupu VAT
Ø FZK – Korekta zakupu VAT
Ø RK – Raport kasowy
Ø WB – Wyciąg bankowy
Ø PK – Polecenie księgowania
Ø IMP – Dokument importowy
Ø EXP – Dokument eksportowy


Ewidencja kosztów (układ rodzajowy i kalkulacyjny).

Należy określić układ ewidencji kosztów:

o układ rodzajowy,
o układ kalkulacyjny,
o Razem (układ rodzajowy i kalkulacyjny).

Uwaga

Nie można później zmienić tego ustawienia dla danej firmy.

Jeżeli w przedsiębiorstwie do ewidencji kosztów działalności operacyjnej stosowane są jedynie konta zespołu 4 (układ rodzajowy kosztów), Rachunek zysków i strat sporządzany jest w wariancie porównawczym.

Jednostki posługujące się układem rodzajowym kosztów (zespół 4) i równolegle układem funkcjonalnym (zespół 5) mają prawo wyboru wariantu rachunku zysków i strat.
Jednostki prowadzące ewidencję kosztów wyłącznie na kontach zespołu 5 .sporządzają wariant kalkulacyjny rachunku zysków i strat


Kartoteki własne (definiowane)

W †Menu programu†Kartoteki† dostępne są †Kartoteki własne (definiowane)†.

Kartoteki własne są elementem mechanizmu, który ma zapewnić funkcjonalność zbliżoną do kartoteki kontrahentów, pracowników czy urzędów.
Kartoteki własne mogą być umieszczone w planie kont jako analityki. Pozwala to na łatwe wyszukiwanie odpowiedniego konta podczas księgowania. W przeciwieństwie do ww. kartotek elementy kartoteki własnej posiadają jedynie nr i nazwę elementu. Nie jest zatem możliwe zastąpienie np. kartoteki kontrahentów kartoteką własną, a działania tego typu czynią pracę jedynie uciążliwszą (np. wprowadzając fakturę w jej nagłówku wybieramy kontrahenta, a wprowadzając dekret wyszukujemy go ponownie, co oznacza, że wyszukujemy jego numeru w kartotece własnej, podczas gdy korzystając z kartoteki kontrahentów numer ten jest już znany).

Po wybraniu przycisku [image] 8 pojawia się okno, w którym wpisujemy skrót i nazwę kartoteki. Po wypełnieniu pól dopisujemy kartotekę do listy przyciskiem [image] 8. Podobnie jak dla kartoteki kontrahentów, należy zdefiniować elementy kartoteki (kontrahenta). Dodawane elementy otrzymują (automatycznie) kolejne numery.

Rozpoczęcie dodawania nowego elementu kartoteki następuje po naciśnięciu przycisku [image] 8.
Po ukazaniu się okna wprowadzamy skrót i nazwę elementu.

Dla przykładowej kartoteki własnej Tygodniki będą to konkretne tytuły (np. tygodnik „Dzień Dobry”, „Wprost” itp.).

Wprowadzony element zapisujemy przyciskiem [image] 8.

Przykładowe Kartoteki własne (Dzienniki, Tygodniki) można wykorzystać na przykład w celu ewidencji kosztów ogłoszeń zamieszczanych przez firmę w konkretnych tytułach.


Konfiguracja programu Księgi Handlowe

Podczas aktywowaniu programu, po wyborze programu Ramzes-Księgi Handlowe przyciskiem [image] 8 przechodzi się do okna konfiguracji programu:

Uwaga

Funkcjonowanie programu wymaga, by w momencie aktywacji programu dla firmy, zadeklarować dodatkowe elementy konfiguracyjne.
Mają one wpływ na dalsze zachowanie programu
oraz standardowo proponowany przez program plan kont.

Niektóre ustawienia nie będą mogły być później zmienione.

Możliwość zmiany dostępna będzie dopiero przy otwieraniu nowego roku księgowego.

Zapis wprowadzonych danych i utworzenie bazy dla firmy następuje po wybraniu klawisza [image] 8 lub przycisku [image] 8. Wybór przycisku [image] 8 lub klawisza [image] 8 pozwala na rezygnację z dodania firmy.

Wymagane deklaracje opisano w kolejnych podpunktach.


Książka kontroli przedsiębiorstwa

W †Menu programu†Raporty† udostępniono możliwość wprowadzania i drukowania ksiązki kontroli przedsiębiorstwa.


Księgowanie dokumentów

Wprowadzane dokumenty można księgować do bufora lub bezpośrednio do ksiąg. Należy pamiętać, że księgowanie do ksiąg jest operacją nieodwracalną. Zapisane w ten sposób dokumenty nie podlegają modyfikacji.

Jedynym sposobem na poprawienie ewentualnych błędów stwierdzonych już po zaksięgowaniu dokumentu, jest dokonanie storna zgodnie z regułami sztuki księgowej.

Wygodniejszą metodą pracy jest księgowanie do bufora, a dopiero w momencie, kiedy użytkownik jest przekonany, że wszystkie dokumenty w buforze są wprowadzone prawidłowo, dokonuje operacji ostatecznego księgowania dokumentów.

W celu zaksięgowania dokumentów z bufora, należy wejść do dziennika, tak jak przy wprowadzaniu dokumentów. Następnie posługując się przyciskami [image] 8 zaznaczyć dokumenty do zaksięgowania.

Przycisk [image] 8 zaznacza dokument w wierszu podświetlonym,

przycisk [image] 8 zaznacza wszystkie dokumenty widoczne w tabeli na ekranie,

przycisk [image] 8 usuwa zaznaczenie.

Po zaznaczeniu odpowiednich dokumentów [image] i wciśnięciu klawiszy ALT + K lub przycisku [image] 8, dokonuje się zaksięgowania wybranych dokumentów. Zaznaczone dokumenty są księgowane po potwierdzeniach:

Jeśli data systemowa nie zgadza się z czasem rzeczywistym (PC), to podawana jest data z jaką dokument zostanie zaksięgowany.

Przy dokumentach zaksięgowanych, w kolumnie dziennika oznaczonej jako „Księg.” pojawią się kolejne numery księgowe.

Dokumenty można księgować tak w poszczególnych dziennikach tematycznych jak i w Dzienniku Głównym.


Księgowanie dokumentów w dzienniku

W †Menu programu†Operacje księgowe† dostępny jest †księgowanie†.

Po jej wybraniu otwiera się okno Dzienniki i możliwe jest księgowanie dokumentów. Inną metodą otwarcia okna Dziennika jest użycie klawisza [image] 8 lub przycisku [image] 8.


Księgowanie odpisów z programu Amortyzacja

Współpraca między Aplikacjami jest możliwa dzięki ustawieniu opcji połączenia między programem naliczającym amortyzację, a programem księgującym operacje gospodarcze.

Przed przystąpieniem do eksportu danych zawierających wyliczenie amortyzacji środków trwałych za dany miesiąc, należy sprawdzić czy uaktywniono współpracę między programami.

W programie Ramzes–Amortyzacja w †Menu programu†Opcje systemu† dostępna jest funkcja †parametry firmy†.

Zapisanie poprzez wybór przycisku [image] 8 lub klawiszem funkcyjnym [image] 8 spowoduje uaktywnienie połączenia między programami.

Ważną rolę odgrywają konta księgowe, które ustawiane są w programie Ramzes-Amortyzacja, służące automatycznemu księgowaniu umorzenia. Przebieg ustawiania kont księgowych został opisany w instrukcji do programu Ramzes-Amortyzacja.

Po naliczeniu amortyzacji system nie wymaga już żadnych ustawień. Należy zmienić aplikację na Ramzes-Księgi Handlowe i dokonać transferu danych.
W tym celu należy wybrać Dziennik, a następnie w Opcjach wybrać pozycję: 8.

Efektem tych czynności powinno być zaksięgowanie odpisów umorzenia za wybrany miesiąc. Zaleca się, aby przy pierwszym księgowaniu amortyzacji sprawdzić poprawność księgowania systemowego, w celu wyeliminowania błędu spowodowanego np. niewłaściwym zadeklarowaniem kont księgowych w programie Ramzes-Amortyzacja.


Menu Narzędzia

Dwie pierwsze funkcje w menu Narzędzia zostały szczegółowo opisane w podręczniku do programu Ramzes Administrator.

Bezpośredni dostęp do baz jest zarezerwowany dla serwisu producenta oprogramowania.

Dla użytkownika jest prezentowane lokalizacja w której jest zainstalowana Aplikacja Ramzes.

menu Narzedzia bazyAR

Dla użytkownika jest prezentowane lokalizacja w której jest zainstalowana Aplikacja Ramzes (Katalog Aplikacji Ramzes)

oraz inne użyteczne informacje techniczne pomocne w kontakcie z serwisem producenta oprogramowania.


Metoda księgowania VAT

Należy określić metodę księgowania VAT na kontach:

o syntetyczna (bez podziału na stawki podatku VAT) – zalecane,
o analityczna (w podziale na stawki; każda stawka na innej analityce).

G Wybór ma wpływ na domyślny plan kont.

Uwaga

Nie można później zmienić tego ustawienia dla danej firmy.

Wybór metody księgowania VAT nie ma wpływu na poprawność tworzonych rejestrów VAT.

Rejestry VAT są zawsze tworzone w podziale na stawki.

Więcej na ten temat można przeczytać w punktach dotyczących właściwości konta VAT oraz ewidencji VAT.


Nagłówek dokumentu

Księgowanie dokumentu do dziennika rozpoczyna się od nagłówka dokumentu. Wygląd początkowego okna uzależniony jest od dziennika a także od dokumentów księgowych, jakie zostały powiązane z tym dziennikiem.

Dla każdego dziennika można zdefiniować listę dokumentów jakie można w nim księgować (konfiguracja dokumentu księgowego).

Pierwszą czynnością przy wprowadzaniu dokumentu jest określenie jego typu. Typ dokumentu ma wpływ na zawartość formatki.

W dalszej części zaprezentowano nagłówki dla dostępnych typów dokumentów.

Objaśnienia do pozycji w tabelach:

Ø Data wprowadzania

–

jest to data systemowa wybrana przez użytkownika przy uruchomieniu programu
Ø Okres

–

wskazuje w jakim okresie (miesiącu) zapisy księgowe zostaną ujęte w księgach
Ø Numer dok. w księdze (nr ewidencyjny)

–

nadawany automatycznie w celu, odpowiedniego ewidencjonowania dokumentów
Ø Numer własny dok.

–

numer nadany przez wystawcę dokumentu,
Ø Data dokumentu

–

data sporządzenia dokumentu przez wystawcę,
Ø Data operacji

–

rzeczywista data zrealizowania operacji potwierdzonej dokumentem,
Ø Data VAT

–

okres, w którym zgodnie z przepisami następuje rozliczenie VAT
Ø Termin płatności

–

termin, w którym powinna zostać zrealizowana płatność
Ø Opis

–

zawiera treść operacji, domyślnie jest kopiowany jako opis poszczególnych dekretów
Ø Kontrahent

–

druga strona transakcji.

Na odrębny komentarz zasługuje nr ewidencyjny. Brak ciągłości numeracji jest dla niego naturalny i może wynikać na przykład z usunięcia dokumentu. Jest to numer pomocniczy, zaś właściwy numer dokumenty otrzymują w dzienniku po zaksięgowaniu. Wszystkie daty w dokumentach są zależne od daty systemowej. Okres i Data VAT inicjowane są miesiącem daty systemowej. Z tego powodu przed rozpoczęciem pracy warto ustawić odpowiednią datę systemową.

Przycisk przed polem z nr własnym dokumentu pozwala na dostęp do faktur wystawionych w programach fakturujących albo do wyciągów bankowych udostępnianych przez banki w ramach homebankingu.

Poniżej zaprezentowano nagłówki wszystkich typów dokumentów.

Nagłówek dokumentów typu WB.

Nagłówek dokumentu typu FVS, FSK.

Nagłówek dokumentu typu FVZ, FZK.

Nagłówek dokumentów typu RK.

Nagłówek dokumentu typu PK.

Nagłówek dokumentu typu IMP.

Nagłówek dokumentu typu EXP.


O programie i podręczniku


Okresy dodatkowe i przeksięgowanie.

W ramach obsługi okresów udostępniono mechanizm zamykania roku. Przed zamknięciem roku wykonuje się tzw. przeksięgowanie. Proces ten został zautomatyzowany i stosowny dokument PK powodujący przeksięgowanie kont wynikowych na konto wyniku finansowego jest tworzony automatycznie. Konto wyniku finansowego jest określane podczas otwierania roku (aktywacji KH).

Dokument ten powstaje we wskazanym przez użytkownika dzienniku, natomiast księgowany jest w ostatnim okresie dodatkowym ZAMKNIĘCIE.

Okresy dodatkowe pozwalają na uzyskiwanie raportów, które nie uwzględniają tak tworzonego dokumentu a także dokumentów księgowanych bezpośrednio w okresach dodatkowych. Najważniejszy z takich raportów, to Rachunek Zysków i Strat oraz Bilans . Gdyby takie dokumenty PK zaksięgować w „grudniu”, to spowodowałoby to „wyzerowanie” raportu (zerowe salda kont wynikowych).

Okresy dodatkowe należy zaznaczyć i zapisać [image] 8.

Po wykonaniu przeksięgowania stosowny dokument można odnaleźć przechodząc do wskazanego wcześniej dziennika i ustawiając filtr na miesiącu dodatkowym ZAMKNIĘCIE.

Dokument przeksięgowujący ma wpływ na bilans otwarcia roku następnego (jest uwzględniany przy przenoszeniu bilansu) jedynie wówczas gdy jest zaksięgowany.

Okresy dodatkowe nie są odrębnie zamykane. Zamykany jest rok księgowy.


Pobieranie danych RZiS z roku ubiegłego

W raporcie występuje kolumna z danymi roku ubiegłego. Pobranie tych wartości następuje po wcześniejszy użyciu funkcji [image] 8.

Pobrane wartości są widoczne na raporcie w kolumnie rok ubiegły:

W pierwszym roku obrotowym prowadzonym w Aplikacji Ramzes możliwe jest wprowadzenie danych dla roku ubiegłego.

Nalezy zaznaczyć odpowiedni wariant i wprowadzić wartości. To co będzie wpisane będzie drukowane.

Nie jest sprawdzana poprawność wprowadzanych danych ani nie są wykonywane przeliczenia.


Pobieranie wyciągów z homebankingu

Przy wprowadzaniu dokumentu typu wyciąg bankowy (WB) Przycisk przed polem z nr własnym dokumentu

pozwala na dostęp do faktur wystawionych w programach fakturujących albo do wyciągów bankowych udostępnianych przez banki w ramach homebankingu.

Aplikacja rozpoznaje pliki w standardzie MT940.

Przed importem danych należy ustalić numery kont księgowych na jakich mają być dekretowane operacje na poszczególnych rachunkach bankowych.

Przed importem danych należy ustalić numery kont księgowych na jakie mają być dekretowane operacje. Numery operacji winny być zgodne z dokumentacją danego systemu bankowości elektronicznej.

Jeśli w treści pozycji na przelewie numer kontrahenta będzie poprzedzony ustalonym symbolem, to na podstawie takiego identyfikatora podczas importu będzie wybierane właściwe konto kartotekowe.

Po wybraniu rachunków bankowych tworzony dokument wymaga jedynie uzupełnienia o konta kolejnych dekretów dla których nie można było ustalić konta do księgowania.


Początkowy plan kont

Przed rozpoczęciem księgowania należy zdefiniować plan kont zgodnie z Ustawą o rachunkowości oraz polityką przyjętą przez kierownictwo firmy.

Uwaga

Po założeniu firmy przez użytkownika program generuje plan kont typowy dla małych spółek kapitałowych. Jeśli planuje się korzystanie z tego planu kont, zaleca się uważne sprawdzenie, czy będzie on odpowiedni do formy prawnej firmy i zakresu jej działalności.

Praktyka dowodzi, że taki plan jest najczęściej bazą, na której dokonuje się modyfikacji celem dopasowania do profilu działalności konkretnej firmy.

Aby móc modyfikować plan kont, niezbędne jest wcześniejsze poznanie zasad rządzących kartotekami. Konta kartotekowe to jedna z ważniejszych cech planu kont dostępnego w Aplikacji Ramzes.


Podgląd rozliczenia z możliwością usunięcia rozrachunku

Przycisk [image] 8 udostępnia menu rozwijane, gdzie dostępne jest polecenie Rozliczenie.

Pozwala ono na prześledzenie informacji o rozrachunkach, w których uczestniczy wybrany dokument. W szczególności pokazane są dokumenty i kwoty rozrachunków.

W oknie tym widoczny jest przycisk [image] 8, którego użycie pozwala na usunięcie rozrachunku. Jest to istotne, gdy trzeba poprawić dokument, gdyż dokument biorący udział w rozrachunku nie może być edytowany.


Porządkowanie danych

W †Menu programu†Narzędzia† dostępna jest funkcja †porzadkowanie danych†.

menu Narzedzia porzadkowanie

Zadaniem tej funkcji jest przywrócenie integralności danych w przypadku awarii. W trakcie porządkowania wykonywana jest reindeksacja tabel oraz sprawdzanie poprawności danych.

Na wstępie należy potwierdzić zamiar wykonania operacji porządkowania oraz fakt posiadania kopii bezpieczeństwa.

W związku z pracą w sieci można zrezygnować z gruntownej kontroli i ograniczyć się do wykonania tylko tych sprawdzeń, które nie wymagają wyłączności dostępu do danych. .

Jeśli podczas naprawy wykryte zostaną niepoprawne zapisy, należy doprowadzić do ich wyeliminowania.

Radykalną metodą jest odtworzenie danych z archiwum.

Porzadkowanie danych dostępne jest dla Administratora oraz użytkowników, którym nadał on uprawnienie do wykonywania tej operacji.

W przypadku wykrycia nieprawidłowości, program prezentuje ich listę. Wykaz błędów można filtrować, drukować oraz eksportować do arkusza kalkulacyjnego.

Istnieje też możliwość odfiltrowania wybranego komunikatu:

Jeśli podczas naprawy wykryte zostaną niepoprawne zapisy, należy doprowadzić do ich wyeliminowania. Radykalną metodą jest odtworzenie danych z archiwum.

Jeśli po porządkowaniu danych w dzienniku znajdą się zapisy podświetlone na żółto, oznacza to zapisy z listy błędów i należy takie dokumenty ponownie poddać edycji wprowadzając właściwe kwoty czy też dozwolone konta.

Dokumenty te po ponownym zaksięgowaniu zachowają dotychczasowy numer księgowy.


Powiązanie wzorca z dokumentem

Wprowadzony i zapisany wzór należy powiązać z dokumentami księgowymi. Dany wzór winien być użyty jedynie do wskazanych rodzajów dokumentów księgowych. Pozwala to ograniczyć listę wzorców dla wprowadzanego dokumentu. Tym samym, wybór z listy wzorców można uprościć. W optymalnym przypadku do dokumentu przypisany jest tylko jeden wzorzec księgowania. Wybór wzorca nie jest wtedy konieczny i wystarcza samo wybranie funkcji księgowania według wzorca.

Użycie przycisku [image] 8 pozwala przejść do okna:

Przy pomocy przycisków [image] 8, [image] 8, [image] 8 (ten sam efekt daje spacja) należy zaznaczyć, przy których dokumentach ma być udostępniony wzór. Następnie należy zapisać zaznaczone przypisania przyciskiem [image] 8 (bez zapisania zaznaczenia zostaną utracone) oraz zapisać dokument [image] 8.

Przy omawianiu definiowania dokumentu księgowego wspomniano o możliwości przypisania do niego wzoru księgowania. Teraz, gdy już zaprezentowano wprowadzanie wzoru księgowania, można pokazać jak otrzymać podobny rezultat zaznaczając w oknie definiującym dokument księgowy pole: .

Pozwala ono zweryfikować rezultaty użycia przycisku [image] 8. Jak widać, do dokumentu ZFV przypisany jest wzorzec ZFV (faktura zakupu).

W codziennej pracy warto tez wykorzystać szczególny sposób obsługi wzoru, gdy pobierana jest faktura wystawiona w programach Ramzes Sprzedaż lub Ramzes Magazyn albo też zaimportowana z filii. Jeśli z typem dokumentu związany jest tylko jeden wzór księgowania, to jest on automatycznie wykonany po zapisaniu nagłówka dokumentu.


Przeznaczenie programu Księgi Handlowe

Program Ramzes – Księgi Handlowe przeznaczony jest do prowadzenia księgowości zgodnie z przepisami „Ustawy o rachunkowości” we wszystkich rodzajach przedsiębiorstw:

Ø produkcyjnych,
Ø handlowych,
Ø spółdzielni,
Ø jednostek budżetowych,
Ø stowarzyszeń i fundacji.

Z pomocą programu można realizować zadania księgowe, takie jak:

Ø tworzenie wielopoziomowego planu kont,
Ø łatwe dokonywanie rejestracji zdarzeń gospodarczych,
Ø łatwy sposób definiowania wzorów księgowych,
Ø możliwość podziału na dzienniki tematyczne,
Ø prowadzenie ewidencji VAT,
Ø rozliczanie rozrachunków,
Ø automatyczne tworzenie raportów,
Ø automatyczne tworzenie zestawień,
Ø automatyczne tworzenie sprawozdań finansowych,
Ø pełna współpraca z programem Ramzes – Faktura,
Ø pełna współpraca z programem Ramzes – Magazyn,
Ø pełna współpraca z programem Ramzes – Amortyzacja,
Ø pełna współpraca z programem Aplikacja Ramzes Rejestrator,
Ø import danych o dokumentach finansowych z filii
(Aplikacja Ramzes lub z innych programów.

Aplikacja umożliwia automatyczne sporządzanie i drukowanie:

deklaracji:

Ø PIT-5, PIT-5L,
Ø PIT-5, PIT-5L „kwartalnych”,
Ø CIT-2, CIT-2 „kwartalnych”,
Ø VAT-7, VAT-7K, VAT-7D

(załączniki: ORZ-ZU, VAT-ZZ, VAT-ZT)

oraz informacji:

Ø VAT-UE (załaczniki: VAT-UE/A, VAT-UE/B, VAT-UE/C),
Ø VAT-UEK.

Rozbudowana funkcja rozrachunków pozwala na:

Ø pełne rozliczenia należności i zobowiązań,
Ø generację:

§ noty odsetkowej,
§ wezwania do zapłaty,
§ potwierdzenia salda.

W prosty sposób można uzyskać wydruk:

Ø bilansu,
Ø rachunku zysków i strat,
Ø dzienników,
Ø rejestrów,
Ø sprawozdania F-01.

operacje:

łatwa rejestracja zdarzeń gospodarczych w dziennikach z automatycznym odzwierciedleniem zapisów na kontach i w rejestrach VAT

predefiniowany plan kont

rozliczanie rozrachunków (w tym walutowych), obsługa różnic kursowych i przeszacowań

definiowane własnych typów dokumentów: rejestrów VAT, dzienników tematycznych, wzorów księgowań

obsługa międzyokresowego rozliczania kosztów

import dokumentów rejestrowanych w innych programach Aplikacji Ramzes

raporty i sprawozdania:

zestawienie obrotów i sald, zapisów na kontach oraz obrotów kont

zestawienia i sprawozdania finansowe (m.in. Bilans oraz Rachunek zysków i strat)

sprawozdanie F-01

noty odsetkowe, wezwania do zapłaty, potwierdzenia sald

zestawienia walutowe

eksport wybranych raportów do arkuszy kalkulacyjnych

rozliczanie podatków:

obliczanie (miesięcznie i kwartalnie) zaliczek na podatek dochodowy od osób prawnych – CIT i osób fizycznych – PIT (wydruk skrócony), wydruk zeznań rocznych, obsługa wspólników ze zmiennymi udziałami

obsługa: deklaracji dla podatku od towarów i usługVAT-7, VAT-7K, VAT-7D (załączniki: ORZ-ZU, VAT-ZZ, VAT-ZT) oraz VAT-UE, VAT-UEK, rejestrów WDT, WNT, WŚU, proporcji (art. 90 i 91 ustawy o VAT); wydruk not korygujących

Programy Aplikacji Ramzes mogą pracować w sieci łączącej kilka komputerów. Taka konfiguracja umożliwia równoczesne obsługiwanie przez wielu użytkowników wielu firm, zapewniając im jednoczesny dostęp do wpisywanych, korygowanych danych.

Odpowiednia konstrukcja pozwala na szybką i intuicyjną rejestrację dokumentów, zaś przejrzysta nawigacja czyni go przyjaznym dla użytkowników.

Od użytkownika wymaga podstawowej umiejętności obsługi komputera.

Aplikacja Ramzes wykorzystuje środowisko graficzne MS Windows®. Dołożono jednak starań, by większość funkcji programu można było obsłużyć nie tylko przy pomocy myszy, ale także przy pomocy samej klawiatury, co pozwala na szybką i efektywną pracę z programem.


Przykład 1. Wzór: Zakupy Faktura VAT (ZFV)

Pierwszym przykładzie prezentuje sposób definiowania wzoru księgowania dla typowej faktury zakupu. Dodanie nowego wzoru księgowania należy rozpocząć od określenia nazwy oraz symbolu (operacji księgowania).

Po zapisaniu wzoru księgowania (nazwa i symbol) klawiszem [image] 8 , lub przyciskiem [image] 8 należy przejść do zdefiniowania dekretacji związanych z kontem. Przejście do określania dekretacji wzorca następuje po wybraniu nazwy wzoru księgowania z listy wzorców i naciśnięciu klawisza key-enter 8 lub przycisku [image] 8.

Pojawia się wtedy siatka dekretacji wzorca:

Naciśnięcie klawisza key-enter 8 na dowolnym polu strony Dt (Wn) powoduje przejście do wprowadzania zapisu w dekrecie.

Wybrane konto (przykładowo 402-002) wprowadzane jest w pole Konto.

Kolejnym krokiem podczas wprowadzania zapisu, jest ustalenie procentu, w jakim podana podczas księgowania (z wykorzystaniem tego wzoru) kwota będzie zapisana na koncie. Najczęściej jest to 100%, może być jednak ustalony inny podział kwoty na kilka (a nie jedno) kont.

Następnie należy wprowadzić Opis dekretu oraz, w zależności od konta, należy zaznaczyć:

q

czy wprowadzana wartość jest wartością netto?

(brak zaznaczenia to brutto
q

Czy jest to wartość VAT?

(przydatne np. przy WNT dla kont nie vat)
q

Czy jest to wartość w walucie?

(brak zaznaczenia to w PLN)

Po wprowadzeniu zapisu z pierwszym kontem (przykładowo 402-002), po jednej stronie (Dt),

kolejne naciśnięcie klawisza key-enter 8 pozwala na wprowadzenie zapisu z kontem przeciwstawnym (przykładowo 202) po stronie przeciwnej (Ct).

Konto można wybrać z Planu kont lub wpisać bezpośrednio z klawiatury.

Poniżej zobrazowano wprowadzanie numeru poprzez wpisanie go z klawiatury. Nie ma potrzeby wprowadzania całego numeru. Po wpisaniu jego części, zostanie on automatycznie uzupełniony. Umiejętne wykorzystanie tej właściwości może znacznie przyspieszyć pracę. W przykładzie - wprowadzone „202” zostało uzupełnione do „202-001 [Kontrahenci]”.

Konta kartotekowe są oznaczane nawiasami kwadratowymi. We wzorcu w nawiasie umieszczana jest nazwa kartoteki (np. 202-002 [kontrahenci]), a przy konkretnym dekrecie (przy dokumencie księgowym) numer elementu kartoteki (np. nr kontrahenta w odpowiedniej kartotece: 202-002-[ 17]).

Pierwszy dekret wrowadzanego wzoru:

Dodając do wzoru kolejne linie dekretów można np. zdefiniować wzór księgowania faktury vat dokumentującej zakup. Dodanie kolejnej linii dekretacji wymaga przyciśnięcia klawisza [image] 8 lub kliknięcia przycisku [image] 8.

W tym celu należy wprowadzić odpowiednie konta na stronie Ct (Wn) i Dt (Ma) oraz opisy dekretów.

W omawianym przykładzie należy dodać jedynie dekret dla konta VAT (naliczonego). W przypadku wykorzystania we wzorcu konta VAT, należy określić odpowiedni rejestr, zaś w przypadku rejestru zakupu również kategorię.

Ustawienia te są istotne podczas wprowadzania dokumentu z wykorzystaniem wzorca dla automatycznego wprowadzania (w tle) zapisów do odpowiedniego rejestru.

Zaleca się wprowadzanie kont automatycznego kręgu kosztowego do wzorca. W przeciwnym razie dekret zostanie dołożony automatycznie i trzeba będzie uzupełnić go o konto przeciwstawne.

W przykładzie zaprezentowano dekretację na koncie VAT przy założeniu, że VAT jest księgowany na koncie syntetycznym.

W przypadku księgowania VAT według stawek na kontach analitycznych , proces przebiega bardzo podobnie, z tym, że dla każdej żądanej stawki należy wprowadzić stosowne dekrety.

Poprawa wprowadzonego już dekretu jest możliwa przez ustawienie kursora na właściwej linii i po odpowiedniej stronie księgowania oraz naciśnięcie klawisza key-enter 8 lub [image] 8.

Zapisanie całego wzorca (po wprowadzeniu wszystkich dekretów) następuje po przyciśnięciu klawisza [image] 8 lub kliknięciu przycisku [image] 8.


Przykład 2. Wzór: Zakupy Faktura VAT dla WNT

W przypadku rejestracji zakupu wewnątrzwspólnotowego, zgodnie z uwagami zawartymi przy opisie rejestru zakupów WNT , należy wybrać konta „VAT” i „nie-VAT”. Można na przykład dodać konto, na którym będzie ewidencjonowany VAT należny, jaki płaci nabywca.


Przykład 3. Definiowanie i wprowadzanie wzoru (Lista Płac (LPL))

Kolejny przykład zobrazuje sposób wykorzystania wzorca, gdy w dokumencie wstępuje wiele dekretów a kwoty są różne. Sytuacja taka występuje np. przy księgowaniu listy płac. W takim przypadku można przy pomocy wzoru zapamiętać konta do dekretacji a kwoty są wprowadzane już podczas wprowadzania dokumentu, po wykorzystaniu wzorca.

W tym celu przy wszystkich kontach we wzorze wprowadzamy w polu procent wartość 0,01.

Przykładowe dekrety przedstawiono na.

Sposób wprowadzania nie różni się od metody opisanej w Przykładzie 1. Bardziej interesujący jest sposób wykorzystania tego typu wzoru, który opisano w punkcie opisującym wprowadzanie wzorca dla listy płac F.


Przykład rejestracji faktury VAT – zakup

Wprowadzanie dokumentu do dziennika rozpoczyna się użyciem przycisku [image] 8 lub klawisza [image] 8.

Po otwarciu nagłówka należy wprowadzić, wybrać lub zaakceptować:

Ø Datę wprowadzenia,
Ø Typ dokumentu (np. zdefiniowany dokument FVZ),
Ø Okres,
Ø Numer dok. w księdze (jest nadawany automatycznie po zapisaniu do bazy),
Ø Datę dokumentu,
Ø Numer własny dokumentu,
Ø Datę operacji,
Ø Datę wpływu,
Ø Datę VAT,
Ø Termin płatności,
Ø Opis,
Ø Kontrahenta (wybór z kartoteki).

Wybór kontrahenta następuje po wybraniu przycisku [image] 8 . Pojawia się wtedy okno kartoteki kontrahentów.

W razie próby zapisu nagłówka, dokumentu, bez wypełnionych pól numer własny dokumentu lub kontrahent, pojawia się komunikat:

Jeśli komunikat zostanie zaakceptowany (klawiszem key-enter 8 ) , kursor ustawi się w polu, które należy uzupełnić. Przy braku kontrahenta kursor ustawia się na przycisku [image] 8 (jest on wyróżniony kolorem). Wystarczy nacisnąć klawisz key-enter 8, by przejść do wyboru kontrahenta:

Dane wybranego kontrahenta pojawiają się w nagłówku dokumentu. Całkowicie wypełniony nagłówek należy zapisać, wykorzystując klawisz [image] 8 lub odpowiadający mu przycisk [image] 8.

Wybierając kontrahenta można korzystać z możliwości opisanych w dokumentacji programu Ramzes-Administrator, w szczególności z funkcji zmiany porządku sortowania czy dodania nowego kontrahenta.
Warto również pamiętać o możliwościach jakie daje, dla sortowania wg tekstu, wyszukiwanie wg fragmentu nazwy (opisane w dokumentacji programu Ramzes Administrator).

Po zapisaniu danych przechodzimy do wprowadzania dekretów.

Przed przejściem dodo okna z dekretami może się pojawić komunikat zachęcający do zamknięcia wcześniejszych okresów księgowych.

Komunikat taki będzie się pojawiał, aż do momentu, gdy jedynie dwa ostatnie okresy w stosunku do wprowadzanych dokumentów będą otwarte. Nie ma to jednak wpływu na pracę programu. O zamykaniu okresów księgowych decyduje użytkownik.


Raporty Urzędowe

W †Menu programu†Raporty† dostępne są raporty †urzędowe†.

W trakcie wprowadzania dokumentów, czyli przed zamknięciem miesiąca funkcja jest nieaktywna. Dostępna jest dla zamkniętych miesięcy. Wydruki różnią się od wcześniej opisanych raportów tym, iż posiadają adnotację o zamknięciu miesiąca lub zaksięgowaniu dokumentu oraz nie posiadają adnotacji „wydruk próbny”.

Dodatkowo, w zestawieniu obrotów i sald BO nie jest ujmowany w obrotach narastająco (w przeciwieństwie do roboczego raportu).

Urzędowy Raport Bilans wymaga zatwierdzenia BO:


Rodzaj działalności

Można wybrać kilka rodzajów spośród:

q Produkcja,
q Usługi,
q Handel.

G Wybór ma wpływ na domyślny plan kont.


Rok księgowy

Należy podać rok oraz okres trwania pierwszego „roku księgowego”. Domyślnie program proponuje bieżący rok kalendarzowy.

Możliwe jest prowadzenie ksiąg, gdy rok obrotowy nie jest zgodny z kalendarzowym (np. od lipca do czerwca).

Jeżeli rok księgowy kończy się 31 grudnia jakiegoś roku, to należy aktywować księgi przy dowolnej dacie z tego roku.

Uwaga

Jeżeli rok księgowy kończy się 31 grudnia jakiegoś roku, to należy aktywować księgi przy dowolnej dacie z tego roku.

Przykładowo, jeśli rok księgowy kończy się 31 grudnia 2026, to należy, przed aktywacją KH, ustawić datę w Aplikacji Ramzes na dowolną datę z 2026 roku.

W przeciwnym razie, np przy dacie z 2025 roku, pojawi się komunikat:

Po zmianie daty będzie:

Pozwoli to by kolejny rok księgowy, zaczynający się 1 stycznia 2027, nazywał się 2027.


Rozrachunek całkowity

Rozrachunek całkowity ma miejsce, gdy do rozliczenia wskazano dokumenty dla tego samego konta i tej samej kwoty występującej po przeciwnych stronach.

W przykładzie pokazano właśnie takie rozliczenie dla faktury, typu nierozliczona z lat ubiegłych, wprowadzonej do BO oraz zapłaty za tą fakturę.

Po wskazaniu dokumentów, przyciskami selekcji, dokonujemy rozrachunku przyciskiem

8.

Następnie potwierdzamy jego wykonanie przyciskiem [image] 8.

Efektem powyższej operacji jest zaliczenie dokumentu do grupy rozliczonych, co jest widoczne po włączeniu odpowiedniego filtru.


Rozrachunek częściowy na określoną kwotę

Możliwy jest również rozrachunek na określoną kwotę. Ma to miejsce, gdy konta i kwoty są różne:


Rozrachunek z kompensatą

Rozrachunek z kompensatą ma miejsce, gdy wybrane dokumenty dotyczą różnych kont. W tym wypadku nie ma znaczenia czy kwoty po przeciwnych stronach i numer dokumentu (własny) są zgodne.

Po wybraniu klawiszami selekcji dokumentów do rozrachunku, należy użyć przycisk [image] 8.

W oknie Rozliczenie pozycji należy wybrać dokumenty do rozrachunku i nacisnąć przycisk [image] 8.

Kolejnym krokiem jest wybór dziennika, w którym umieszczony zostanie zapis PK.

Efekt kompensaty jest widoczny w oknach rozrachunków po przefiltrowaniu.

Dopisany dokument PK widoczny jest w dzienniku.

Dokumenty nie podlegają modyfikacji, można je tylko przeglądać, o czym informuje stosowny komunikat.


Sporządzenie raportu.

Po wybraniu zestawienie pojawia się okno, które umozliwia ustalenie jego parametrów takich jak okres, typ i zakres kont, stan zaksięgowania dokumentów.

Poprzez użycie znacznika pokaż wszystko istnieje możliwość wglądu w ukryte pozycje raportu. W takim przypadku pozycje te będą również drukowane.

Wybrane zestawienie można wyeksportować do arkusza kalkulacyjnego.

Sporządzony raport można podejrzeć ( [image] 8) i wydrukować ( [image] 8 ).


Słownik typowych opisów

Podczas wprowadzania danych do nagłówka dokumentu wypełniać pole opis albo można, za zasadach podobnych do wyboru kontrahenta, wybrać opis z kartoteki typowych opisów. Słownik ten można sukcesywnie uzupełniać o potrzebne wpisy.


Ustawienia kont do automatycznego księgowania

Aktualizacji podlegają przede wszystkim konta związane z automatycznym księgowaniem różnic kursowych, gdyż konta te należy najpierw dodać do planu kont. Ponadto można zmienić konta wyniku finansowego czy też konto rozliczenia kosztów.


Wnioski dotyczące zwrotu podatku VAT.

W przypadku zadeklarowania kwoty do zwrotu wypełnia się informacje o załącznikach. Pozwala to na wypełnienie i wydruk wniosków „o zwrot podatku lub różnicy podatku” lub „o przyspieszenie terminu zwrotu podatku”.

VAT-7 inf o wnioskach

Po zaznaczeniu odpowiednich pól w deklaracji dostępne są formularze VAT-ZZ oraz VAT-ZT.


Wprowadzanie zapłaty na kontach rozrachunkowych

Podczas wprowadzania dokumentów typu WB lub RK wprowadzenie dekretu na konto rozrachunkowe posiada dodatkową funkcjonalność.

Obok Numeru pojawia się przycisk [image] 8, który pozwala na przejście do okna rozrachunków i wskazanie rozliczanego dokumentu. Dla dokumentów typu WB lub RK może to być np. Faktura VAT.

Numer dok. z wybranego dokumentu jest kopiowany do pola Numer.

Kwota w takich przypadkach może być pozostawiona, jeśli została wpisana albo przeniesiona w wskazanego dokumentu:

Warto w tym miejscu przypomnieć, że jeśli, podcza wprowadzania dokumentów typu raport kasowy lub wyciąg bankowy, wybrany jest ten sposób dokument typu faktura, to o ile w parametrach odznaczono, będzie wykonany rozrachunek automatyczny.

Z opcji tej należy korzystać mając na uwadze, że dokument który jest rozliczony nie będzie mógł być poprawiony bez wcześniejszego usuniecia takiego rozrachunku.


Wydruk noty korygującej

Do dokumentów w rejestrze zakupów możliwe jest również sporządzenie i wydrukowanie noty korygującej.

Funkcja ma na celu jedynie umożliwić jej sporządzenie i wydrukowanie. Treść noty korygującej może być zachowana i jest dostępna w †Menu programu†Kartoteki†noty korygujące†.


Wysłanie przez e-Dokumenty

Dla deklaracji związanych z VAT możliwe przygotowanie i wysłanie deklaracji z wykorzystaniem funkcjonalności modułu e-Dokumenty. Szczegóły opisano w dokumentacji modułu e-Dokumenty

Szybki dostęp z klawiatury jest możliwy po użyciu przycisków:


Wzorzec dla listy płac

Wykorzystanie uprzednio zdefiniowanego wzoru pozwala na równie szybkie księgowanie, jak w przypadku faktury z poprzedniego punktu.

Po użyciu przycisku [image] 8 wyświetli się okno:

Po wybraniu jednego z wzorów księgowania (jeżeli z dokumentem powiązano ich więcej) i wprowadzeniu kwoty, należy go zapisać. W przykładowym wzorze wprowadzono w sztuczny sposób 0,01%, co pozwala teraz to wykorzystać. Wprowadzając małą kwotę np. 1 zł uzyskuje się efekt, że wszystkie kwoty w dekretach, to zera. Jeśli we wzorze użyto kont kartotekowych, wówczas należy wskazać element kartoteki. W omawianym przypadku jest to urząd.

Po wybraniu urzędu program powraca do poprzedniego okna. Pozwala to na wielokrotne wykorzystanie wzoru. W omawianym przykładzie wzór zostanie wykorzystany jeden raz. Po naciśnięciu klawisza [image] 8 , widoczne są efekty użycia wzoru.

Zgodnie z zapowiedzią wszystkie kwoty to zera. Wpisując odpowiednio kwoty można wykorzystać fakt, że po użyciu wzoru wprowadzone zostały konta. Podczas wprowadzania kwot, gdy w bloku jest kilka linii, to wpisanie (zmiana) kwoty po stronie gdzie jest jedno konto powoduje dodanie linii na brakującą dla zbilansowania bloku kwotę albo kwota w ostatnich liniach bloku jest pomniejszana.

W prezentowanym przykładzie wykorzystania wcześniej zdefiniowanego wzoru można wykorzystać drugą zasadę. Jeśli wprowadzane jest kwota po stronie gdzie jest więcej kont, to kwota przeciwstawnego konta jest odpowiednio powiększana. Zatem po wprowadzeniu kwoty dla konta 231 w pierwszej linii po stronie CT uzyskamy równocześnie dla konta po stronie DT zwiększenie wcześniejszego zera o wprowadzoną kwotę:

Kwota w drugiej linii winna pozostać niezmieniona. Podczas zapisywania dokumentu linia ta zostanie zignorowana. Podobnie należy postąpić z kolejnymi blokami. W linii 3 i 4 można po stronie DT np. wprowadzić kwoty, których suma znajdzie się w dekrecie konta 223 (CT). Zapis dokumentu umożliwia jak zwykle klawisz [image] 8 dając w efekcie:


Właściwości konta

Oprócz typu konta należy odpowiednio określić właściwości konta:

q

Walutowe

Na koncie walutowym możliwe jest dokonywanie dwóch równoległych zapisów – w złotówkach i walucie obcej.
Program pozwala dokonywać rozrachunków na takich kontach.

q

Dwusaldowe

Konto dwusaldowe to takie, które w zależności od strony, po której znajduje się saldo końcowe, będzie przypisane do różnych pozycji bilansu. Jest to szczególnie istotne wtedy, gdy jako dwusaldowe zadeklarowane jest konto rozrachunkowe.
Oznacza to, że nierozliczone rozrachunki po stronie Dt (Wn) mogą być umieszczone w innej pozycji bilansu niż nierozliczone rozrachunki po stronie Ct (Ma).
Należy jednak zwrócić uwagę, że w takim przypadku w bilansie, o ile nie włączono przełącznika w parametrach firmy uwzględnione będą obroty, a nie saldo.

q

Zablokowane

Jeżeli konto zadeklarowane jest jako zablokowane, wówczas nie ma możliwości dokonania na nim zapisu.
Automatycznie blokowane są konta syntetyczne posiadające konta analityczne.

q

VAT

Jako konto VAT deklaruje się konta na których jest rejestrowanyVAT należny oraz VAT naliczony.
Podczas wprowadzania dokumentu typu faktura wprowadzenie dekretu z takim kontem powoduje automatyczne otwarcie okna umożliwiającego wprowadzenie danych do rejestru VAT. Wyjątkiem jest dokument PK.


Zakończenie pracy z programem

Użytkownik może opuścić program poprzez wybór:

Ø przycisku na pasku zadań [image] 8 (w prawej dolnej części ekranu)

Ø skrótu [image] +

Ø użycie †Menu programu†Operacje księgowe† zakończ ALT+X†


Zamknięcie miesiąca księgowego

Aby zamknąć wybrany miesiąc, należy zaznaczyć go kursorem i nacisnąć przycisk [image] 8 .

Jeżeli w zamykanym miesiącu dokumenty nie są zaksięgowane, to program informuje o tym komunikatem:

Zatwierdzenie tego komunikatu spowoduje zamknięcie miesiąca. Operacja ta jest nieodwracalna. Zaleca się księgowanie z poziomu dzienników.

Dokumenty niezaksięgowane zostają przeniesione do otwartego miesiąca.


Zamykanie roku księgowego.

Aby zamknąć rok ksiegowy, należy wybrać przycisk [image] 8 . Program będzie wymagał potwierdzenia.

Pojawi się ostrzeżenie informujące o nieodwracalności operacji.

Następnie konieczne jest potwierdzenie wykonywanej czynności. Po czym uzyskamy potwierdzenie zamknięcia roku księgowego.

Warunkiem zamknięcia roku jest jest by bilans otwarcia zamykanego roku był zbilansowany.

W takim wypadku operacja kończy się niepowodzeniem o czy informuje stosowny komunikat.

Podobnym komunikat pojawia się u użytkowników pracujących w sieci jeśli podczas zamykania roku nie udało się uzyskać dostępu do wspólnych plików. W takim wypadku należy zamykać rok będąc jedynym użytkownikiem Aplikacji.

Po zamknięciu roku niektóre przyciski są nieaktywne.


Zasady księgowania na kontach

Należy zwrócić szczególną uwagę na prawidłowe przypisanie w planie kont numeru, typu i właściwości konta.

Uwaga

Po dokonaniu zapisu na konto nie można już zmienić większości parametrów konta. Możliwe są jedynie: poprawianie nazwy konta, blokowanie i odblokowywanie konta oraz przypisywanie konta do pozycji bilansu albo rachunku zysków i strat.

Zgodnie z zasadami zapisy księgowe mogą występować na najniższym poziomie analityk. Nie jest możliwe księgowanie na „wewnętrznej analityce”.
Jeśli zaksięgowano już coś na syntetyce, nie można tworzyć dla niej analityk.
Zapisy księgowe są możliwe na kontach oznaczonych symbolem [image].

Oznaczenia kont kartotekowych to:

Kontrahent

Urząd

Pracownik

kartoteka własna


Zmiana okresu VAT na dokumencie zaksięgowanym

W przypadku konieczności zmiany okresu VAT po zaksięgowaniu dokumentu, co ma miejsce np. przy zapłacie za Fakturę VAT MP, po wyborze podglądu dokumentu pojawia się przycisk [image] 8 , którego użycie pozwala na wybór (zmianę) okresu VAT.


Zmiana roku księgowego

Jeżeli istnieje potrzeba zmiany (chwilowa) aktualnego roku księgowego, należy użyć przycisku [image] 8 .

Następnie wybrany rok należy zatwierdzić przyciskiem [image] 8. Przycisk [image] 8 powoduje wyjście z edycji.