1 Brak zainstalowanego programu GhostScript.

 Top Previous Next

Brak zainstalowanego programu GhostScript. Uniemożliwia to tworzenie plików PDF.

Należy zmodyfikować program ponownie zaznaczając :


3. Brak skonfigurowanej skrzynki nadawczej.

Brak skonfigurowanej skrzynki nadawczej w Administratorze dla operatora


4. Nie skonfigurowany program antywirusowy.

Nie skonfigurowany program antywirusowy. Standardowa konfiguracja dotycząca naszej Aplikacji


6. stanowisko bez postScripta


2 Błąd podczas modyfikacji. Brak połączenia z siecią.


5. Katalog z Aplikacją Ramzes znajduje się pod inną nazwą.

Katalog z Aplikacją Ramzes znajduje się pod inną nazwą, niż „AP Ramzes”.


Adres wysyłki dokumentów własnych.

W ramach konfiguracji użytkownika można również wskazać adres do wysyłki dokumentów własnych.

Domyślny adres wysyłki dokumentów własnych.


KONFIGURACJA WYSYŁKI E-MAIL

 Top Next

W celu przygotowania programu do wysyłania/zapisywania dokumentów, należy wybrać:

Następnie należy zaznaczyć odpowiedniego operatora ŕ Konfiguracja


Podgląd dokumentu i wysyłka/zapis do pliku PDF


Ustawienia serwera poczty wychodzącej.

Ustawienie serwera poczty wychodzącej pozwala na zdefiniowanie parametrów niezbędnych do wysłania dokumentu (np. pliku pdf).

Dodanie ustawień serwera poczty wychodzącej.

Zapis ustawień serwera poczty wychodzącej.


Ustawienia wysyłanych dokumentów

Po użyciu przycisku

Można określić, które dokumenty w aktywnych aplikacjach będą wysyłane.

Lista wysyłanych dokumentów..


Wykaz błędów:


Wysyłanie dokumentów:

Po wygenerowaniu podglądu dokumentu jest możliwość wysłania dokumentu do kontrahenta. Adres E-mail konfigurujemy w kartotece „kontrahenci”:

e-mail: adres kontrahenta, pod który zostanie wysłany dokument.