Aplikacji Ramzes

 Początek Następny

Aplikacja Ramzes to najwyższej jakości zintegrowany system wspomagający zarządzanie małych i średnich przedsiębiorstw.

Stworzony został z myślą o dynamicznych, nowoczesnych firmach. Funkcjonuje na platformie Windows, posiada przyjazny interfejs oraz intuicyjną obsługę. Decyduje o tym:

Ø szybkie i łatwe wprowadzanie dokumentów,
Ø możliwość pracy z systemem bez użycia myszki,
Ø szybki dostęp do potrzebnych informacji,
Ø możliwość eksportu danych do formatu arkusza kalkulacyjnego (np. Excela).

System składa się ze ściśle współpracujących ze sobą modułów, odpowiadających za pracę wszystkich działów firmy.

Łączność pomiędzy modułami czyni pracę łatwą i efektywną, zaś niezawodność i bezpieczeństwo zapewnia komfort. Pozwala na to m.in.

Ø rozbudowany system definiowania uprawnień użytkowników,
Ø możliwość automatycznego tworzenia kopii bezpieczeństwa.

Dzięki zastosowaniu najnowszych technologii obsługi relacyjnych baz danych, koszty związane z eksploatacją systemu są minimalne.


Przeznaczenie programu Ramzes MOBILE VAN

 Początek Poprzedni Następny

Ramzes MOBILE VAN stworzona jest do ścisłej współpracy pomiędzy Aplikacją Ramzes Magazyn a oprogramowaniem mobilnym.

Program umożliwia między innymi:

Ø łatwe i szybkie synchronizowanie danych z urządzeń mobilnych (Active Sync, serwer ftp, e-mail),

Ø zarządzanie dokumentami zbieranymi w terenie,

- wystawianie faktur do zamówień

- rozliczanie

Ø tworzenie raportów dla przedstawicieli handlowych,

Ø współpracę z programem Ramzes KH oraz Ramzes PKPiR.


Uruchomienie programu


Uruchamianie programu.

Przed rozpoczęciem pracy z programem Ramzes – MOBILE zalecane jest zapoznanie się z podręcznikiem użytkownika programu Ramzes – Administrator, gdzie znajdują się informacje użyteczne do prawidłowego zainstalowania Aplikacji Ramzes – MOBILE oraz wskazówki pomocne w ustawieniu parametrów programu, konfiguracji operatora oraz uprawnień. System przewiduje rozwiązania, które pozwalają na dostosowanie programu do specyfiki działalności i ustalonych w przedsiębiorstwie zasad.

Uprzednio zainstalowany program Aplikacja Ramzes – MOBILE uruchamia się w taki sam sposób jak inne aplikacje obsługiwane przez system Windows® (czyli np. dwukrotne kliknięcie myszą na ikonę programu

8 ).

Praca z programem rozpoczyna się od wybrania:

1) Firmy

Przy pierwszym uruchomieniu programu, ze zrozumiałych względów, nie ma możliwości wyboru firmy. Pracę z programem należy zatem rozpocząć od dodania nazwy firmy. Szczegółowy opis zakładania firm, dodawania użytkowników oraz nadawania im uprawnień został zamieszczony w podręczniku użytkownika Ramzes – Administrator w rozdziale 4.

2) Operatora.

3) Daty systemowej (aplikacji; nie mylić z czasem zegara PC).

Domyślnie program rozpoczyna pracę z datą bieżącą (wg zegara PC).

Rok w dacie systemowej (aplikacji) jest datą, którą inicjują się daty we wprowadzanych dokumentach oraz raportach i zestawieniach.

Po podaniu daty systemowej i otwarciu baz danych firmy, na ekranie wyświetli się główne okno programu Ramzes – Administrator


Rejestracja programu.

Po uruchomieniu procesu rejestracji pojawia się okno przedstawione poniżej.

W oknie tym należy wprowadzić kolejno dane dostarczone przez producenta oprogramowania, czyli:

Ø Hasło,
Ø Nazwę firmy,(w pole Właściciel)
Ø Nr licencji,(w pole Licencja Nr)
Ø Nr klienta, (w pole Nr w bazie)
Ø Wersję.

Dane rejestracyjne należy wprowadzać w sposób uważny zwracając uwagę na wielkość liter, odstępy, ilość znaków „/” itp.

Po zapisaniu danych rejestracyjnych wyświetlany jest komunikat o niepoprawności danych (jeżeli zostały wpisanie błędnie) lub potwierdzający rejestrację programu.

W przypadku podania nieprawidłowych danych rejestracyjnych dodatkowo zostanie wyświetlony komunikat informacyjny.

Procedura rejestracji programu jest też dostępna z Menu programu | Opcje systemu | 4. Rejestracja.

W przypadku powtórnego wprowadzenia licencji (zwiększenie ilości użytkowników lub zakładów, wprowadzenie upgrade’u na kolejny rok) rejestracja programu nie wymaga wprowadzania nazwy firmy i numeru klienta.

Rejestracji rozszerzania zakresu licencji o dodatkowe firmy lub stanowiska w sieci należy wykonać po wybraniu firmy, w której program Ramzes – MAGAZYN jest już aktywny. Bez takiej operacji, po wyczerpaniu limitu określonego w dotychczasowej licencji, nie jest możliwa aktywacja programu dla kolejnych firm.

Dane rejestracyjne można podejrzeć na zakładce Licencja w oknie informacji o programie .


Rejestracja rocznej modyfikacji.

Po zakończeniu „okresu ochronnego” kolejne modyfikacje Aplikacji Ramzes są dostarczane odpłatnie.

Modyfikacje do Aplikacji Ramzes są przypisane do danego roku kalendarzowego.

Po wprowadzeniu pierwszej modyfikacji w danym roku konieczna jest jednorazowa rejestracja programu generowanymi indywidualnie na dany rok danymi licencyjnymi.

Forma dostarczenia kodów rejestracyjnych, wysokość opłaty oraz rodzaj płatności zależy od sposobu dostarczania modyfikacji, czyli typu wybranej usług (e-Modyfikacje lub kurier-Modyfikacje).

Po wprowadzeniu modyfikacji do programu nieobjętego okresem ochronnym nie można uruchomić programu bez aktualnych kodów rejestracyjnych.

Powyższe zasady obowiązują w momencie tworzenia dokumentacji.

Aktualne zasady są dostępne na stronach internetowych Ramzesa.


Uruchamianie wersji ograniczonej czasowo.

Dostarczony program może być uruchamiany bez rejestracji przez 60 dni.

Po tym terminie dalsze użytkowanie wymaga rejestracji programu.

Upływ dni liczony jest według dat dokumentów wprowadzanych przez użytkownika (należy to rozumieć jako różnicę dni pomiędzy najstarszym dokumentem a najnowszym).

Pozwala to na wprowadzenie dokumentów z dwóch miesięcy. Przy tym możliwy jest powrót do testowania nawet po kilku miesiącach przerwy. Z drugiej strony, już w dniu instalacji można spowodować wyczerpanie limitu testów, jeśli wprowadzone zostaną dokumenty zbyt odległe w czasie.

Przez 60 dni od daty wprowadzenia pierwszego dokumentu, program może być uruchamiany w wersji demonstracyjnej. Do chwili jego rejestracji pojawiać się będzie okno:

Natomiast po upływie 60-dniowego okresu nie będzie można uruchomić programu, a jedynie go zarejestrować.

Dane wprowadzone do programu podczas użytkowania wersji demonstracyjnej zostają zachowane, nawet jeżeli nie zarejestrowano programu w wyznaczonym czasie. Po dokonaniu rejestracji można je wykorzystywać do dalszej pracy.


Menu programu


Przygotowanie programu do pracy

Opisane w poprzednich rozdziałach informacje pozwalają na uruchomienie programu. Aby dobrze wykorzystać funkcje Aplikacji i oferowane przez nią mechanizmy warto poświęcić nieco czasu na poznanie zasad działania programu. Pozwoli to na optymalne skonfigurowanie go do potrzeb konkretnej firmy.

Sposób przygotowania systemu do pracy z poziomu Administratora opisano we właściwym mu podręczniku.


Opcje systemu.

Ustawień opcji systemu dokonuje się przy wykorzystaniu funkcji z Menu programu | Opcje systemu.

W kolejnych punktach opisano decyzje, dotyczące ustawień programu, podejmowane są przy konfigurowaniu programu na potrzeby danej firmy.


Data systemowa.

Ustawienie daty systemowej odbywa się zaraz po zalogowaniu do systemu.

Funkcja udostępniona w Menu programu | Opcje systemu | 1. data systemowa pozwala na zmianę daty bez opuszczania programu.

Zmiana daty umożliwia łatwiejsze wprowadzanie dokumentów (domyślne daty dokumentów są ustawiane wg daty systemowej) oraz sporządzanie zestawień i raportów (domyślne daty zależą od daty systemowej).


Parametry firmy

Opcja parametry firmy udostępniona w Menu programu | Opcje systemu | 2. parametry firmy pozwala na wprowadzenie danych koniecznych do poprawnego wystawiania faktur oraz generowania przez program dokumentów.

Wybór polecenia powoduje otwarcie okna:


Miejsce wystawiania faktur

W tej części okna należy wprowadzić lub w razie potrzeby poprawić wpis jaki ma być wystawiany na dokumencie jako miejsce wystawienia faktury.


Automatyczne tworzenie dokumentu MP do dokumentu MW

Jeżeli mamy klika magazynów w obrębie tej samej lokalizacji (oddziału firmy) i robimy przesunięcie międzymagazynowe z magazynu źródłowego na magazyn docelowy (wystawiając dokument MW – Magazyn wydał) to zaznaczenie tej opcji spowoduje wygenerowanie dwóch dokumentów równocześnie, tj. MW dla magazynu źródłowego (rozchód towaru) i MP (Magazyn przyjął) dla magazynu docelowego (przychód towaru). Jeśli opcja nie jest zaznaczona wystawiając dokument MW nastąpi tylko rozchód towaru.


Faktury marża / komis

Tą opcje należy zaznaczyć w przypadku, kiedy chcemy wystawiać faktury marża. W spisie magazynów zostaną utworzone dwa nowe magazyny tj. 253 – Ewidencja marży (handel) oraz 254 – Ewidencja Marży (komis), z których należy prowadzić sprzedaż. Dokładny opis wystawienia faktury marża znajduje się w instrukcji do programu Ramzes Magazyn.


Prefiks i Sufiks faktury sprzedaży

Program umożliwia dodanie prefiksu i sufiksu do numeru faktury. Numer faktury w programie ma postać:

{ prefiks } numer { sufiks }

Np. w nr AB/474/2011

AB/ – prefiks

474 – numer faktury

/2011 – sufiks

Należy zauważyć, że żaden znak (spacja, slash itp.) nie jest dodawany automatycznie. Jeśli sufiksem będzie ‘11, to numerem przykładowej faktury będzie AB/474’11.


Skrócony wydruk rejestru VAT

Zaznaczanie opcji:

q Skrócony wydruk rejestru VAT.

Daje możliwość wydruku rejestru sprzedaży VAT tylko z wykorzystanymi stawkami VAT w okresie sporządzanego rejestru. Domyślnie program sporządza wydruk rejestru sprzedaży VAT ze wszystkimi stawkami dostępnymi w Aplikacji Ramzes.


Automatyczne numerowanie Faktur VAT RR

Zaznaczenie tej opcji spowoduje automatyczne numerowanie faktur stwierdzających nabycie towarów i usług od rolników ryczałtowych, wystawianych przez firmę (nabywcę) w imieniu rolnika.

Rabat w programie liczony jest od:

Ø wartości pozycji (powoduje wyliczanie rabatu od wartości pozycji i zaokrąglanie jej zgodnie z zasadami, cena jedn. po rabacie wyliczana jest z dokładnością do czterech miejsc po przecinku),
Ø ceny jednostkowej (cena jednostkowa po rabacie wyliczana jest z dokładnością do dwóch miejsc i zaokrąglana zgodnie z zasadami, następnie mnożona przez ilość co w rezultacie daje wartość pozycji po rabacie).

Podsumowanie dokumentów liczone wg:

Ø Kolumn (ogólna kwota podatku VAT dotycząca sprzedaży / zakupu poszczególnych towarów i usług wykazanych na dokumencie liczona jest w wyniku podsumowania jednostkowych kwot podatku, z podziałem na kwoty dotyczące poszczególnych stawek VAT),
Ø Pozycji (ogólna kwota podatku VAT liczona jest od sumy wartości sprzedaży / zakupu netto towarów i usług, z podziałem na kwoty dotyczące poszczególnych stawek VAT).


Konfiguracja


Active Sync

Po wybraniu, program zapyta się gdzie utworzyć pliki eksportowe, wskazujemy katalog i wybieramy przycisk „OK.”


Serwer ftp

Wybierając przycisk „Konfiguracja”, przejdziemy do szczegółowych ustawień serwera na który będą wysyłane dane:


Mail

Konfiguracja skrzynki nadawczej dla przesyłanych danych:


Odbieranie


ActiveSync

Po wybraniu program zapyta się, z którego miejsca ma importować dane. Wskazujemy katalog i wybieramy przycisk „OK.”


Serwer ftp

Wybierając przycisk „Konfiguracja”, przejdziemy do szczegółowych ustawień serwera, z którego będą pobierane dane i zapisywane na dysku:


Wysyłanie/Odbieranie danych


Wysyłanie

W Menu programu | Narzędzia | mobile dostępna jest funkcja 1. export

Po wybraniu tej opcji należy wybrać login operatora(handlowca):

Następnie magazyn do exportu:

Plik został wysłany prawidłowo:

Nieprawidłowo skonfigurowana wysyłka ftp:

Nieprawidłowo skonfigurowana wysyłka E-mail:


Odbieranie

W Menu programu | Narzędzia | mobile dostępna jest funkcja 2. import.


Metoda ActiveSync:

Należy wskazać wybrany plik do importu z katalogu ustawionego w konfiguracji:

Wszystkie dane zostały zaimportowane prawidłowo:

Plik posiada nieprawidłową strukturę lub jest uszkodzony:


Metoda serwer ftp:

Po wybraniu opcji import program pobiera z adresu ustawionego w konfiguracji spakowany plik do katalogu na dysku lokalnym, który następnie należy wskazać do importu:

Wszystkie dane zostały pomyślnie zaimportowane:

Nieprawidłowo skonfigurowany serwer ftp:

Nieprawidłowo wskazany plik do importu:


Pocket Seller


USTAWIENIA

Domyślne


Naprawa baz danych


Drukarka


Dane firmy


Numeracja


Transmisja


Licencja


O programie


Kartoteka Towarów


8.12 Kartoteka Klientów

Kartoteka Klientów


Kasa


Wizyty


8.14.2 Tworzenie dokumentu

Tworzenie dokumentu


Zestawienie


Synchronizacja


www.ramzes.pl

W Menu programu | Pomoc dostępna jest funkcja, której uruchomienie umożliwia przejście na stronę internetową producenta.

http://www.ramzes.pl


Zakres odpowiedzialności.

 Początek Poprzedni

Prezentowane w podręczniku przykłady zawierają informacje mające jedynie zilustrować zasady działania programu. Przypadkowa zbieżność z danymi rzeczywistymi nie może stanowić podstawy do jakichkolwiek roszczeń z czyjejkolwiek strony. W razie stwierdzenia nieprawidłowości przedstawionych informacji, bądź posiadania innych uwag, prosimy o niezwłoczne zgłoszenie, co pozwoli wprowadzić stosowne poprawki.

Odpowiedzialność za wykorzystanie programu zgodnie z zasadami prawa podatkowego oraz

Ustawy o VAT spoczywa w całości na Użytkowniku

Producent (Ramzes Sp. z o.o.) nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania informacji zawartych w niniejszym opracowaniu.


W Menu programu | Narzędzia dostępna jest funkcja 5. mobile.

Tutaj dokonamy wszelkich ustawień dotyczących wymiany AP RamzesŕMobilna Aplikacja.

Jak również zaimportujemy lub wyeksportujemy dane.

Po wybraniu 3. konfiguracja przejdziemy do okna:


Wymagania sprzętowe.

Komputer:

Procesor: Pentium 133 MHz
Pamięć operacyjna (RAM): 32 MB (zalecane 64 MB)
Karta graficzna: VGA z rozdzielczością min. 800x600
Miejsce na dysku (HDD): 150 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: MS Windows 98 SE, Me, 2000, XP, Vista, Windows7

Urządzenie przenośne:

Procesor: 266 MHz, rekomendowany: 400 MHz
Pamięć: minimum 64 MB
Wyświetlacz: 320 x 240 pikseli bądź więcej
System operacyjny: Windows Mobile 5.0, 6.0, 6.1, 6.5


Zakończenie pracy z programem.

Użytkownik może opuścić program poprzez:

- wybór przycisku [image] 8(na pasku w prawej dolnej części ekranu),

- wybór skrótu ALT + X

- wybór menu programu Faktura i wybranie polecenia 10. zakończ.