Forma prezentacji

 Top Next

Poszczególne funkcje programu zostały zaprezentowane w sposób umożliwiający szybkie rozpoczęcie pracy.

Informacje przedstawiono w kolejności wynikającej z potrzeb konfiguracji programu oraz sposobu jego użytkowania podczas standardowej eksploatacji.


Drukarki

 Top Previous Next

Program Aplikacja Ramzes Płace może współpracować z drukarkami obsługiwanymi przez system MS Windows®.

Dla zapewnienia tej współpracy konieczne jest uprzednie zainstalowanie i skonfigurowanie drukarki. W tym celu należy wykonać poniższe czynności:

ü podłączenie drukarki do komputera,
ü instalacja dostarczanego przez producenta oprogramowania sterującego - dedykowanego dla danej drukarki,

w razie braku takiego oprogramowania drukarka będzie obsługiwana przez oprogramowanie dobrane automatycznie i zainstalowane przez system operacyjny Windows,

ü konfiguracja parametrów drukarki.

Podczas konfiguracji parametrów drukarki należy wybrać rozmiar papieru – arkusz A4 oraz ustawić wszystkie marginesy na 0 cm. Dokumenty powinny być drukowane na papierze o gramaturze minimum 80 g/m2.

Zalecane jest korzystanie z drukarek laserowych lub atramentowych z uwagi na ich wysoką jakość wydruku.

Uzyskanie odpowiedniej szybkości i jakości wydruków tworzonych na drukarkach igłowych może być trudne.

Instalacja i konfiguracja drukarki należy zazwyczaj do zadań administratora.


Tryby pracy programu


Uruchamianie wersji demonstracyjnej

Program Ramzes – Płace (tak jak każdy moduł Aplikacji) uruchamia się z poziomu Administratora, poprzez wybór systemu z menu Programy | Płace lub poprzez naciśnięcie odpowiedniej ikony w menu przycisków.

Uruchamiając program po raz pierwszy konieczna jest uprzednia aktywacja programu Płace. W tym celu należy w systemie Ramzes – Administrator w menu Administrator | Aktywacja programu podświetlić rekord Płace i nacisnąć przycisk Aktywuj program.

Więcej na ten temat znajdą Państwo w podręczniku Ramzes – Administrator.

Przez 60 dni od daty wprowadzenia pierwszych danych, program może być uruchamiany w wersji demonstracyjnej. Upływ dni liczony jest według dat dokumentów wprowadzanych przez użytkownika. Pozwala to na wprowadzenie dokumentów z dwóch miesięcy.

Uwaga: już w dniu instalacji można spowodować wyczerpanie możliwości testowania programu, jeśli wprowadzone zostaną dokumenty zbyt odległe w czasie.

Do chwili rejestracji pojawiać się będzie okno:

Wersja demonstracyjna jest ograniczona do 20 pracowników.

Jeżeli limit wpisanych pracowników zostanie przekroczony program wyświetli komunikat.

Po upływie 60-cio dniowego okresu pojawia się okno:


Rejestracja programu

Jeśli w oknie przedstawionym w poprzednim rozdziale wybrano przycisk [image] 8 pojawi się okno:

W oknie tym należy wprowadzić kolejno dane dostarczone przez producenta oprogramowania, czyli:

Hasło,

Nazwę firmy, (w pole Właściciel)

Nr licencji, (w pole Licencja Nr)

Nr klienta, (w pole Nr w bazie)

Wersję.

Dane rejestracyjne należy wprowadzać w sposób uważny zwracając uwagę na wielkość liter, odstępy, ilość znaków „/” itp.

Po zapisaniu danych rejestracyjnych wyświetlany jest komunikat potwierdzający rejestrację programu

lub sygnalizujący wprowadzenie niepoprawnych danych.

Procedura rejestracji programu jest też dostępna z menu programu Opcje systemu/Rejestracja.


Użytkownicy systemu

Proces wprowadzania i konfigurowania użytkowników odbywa się z poziomu Administrator, co usprawnia przygotowanie systemu do pracy, szczególnie w sytuacji, gdy jednocześnie konfiguruje się kilka modułów Aplikacji. Dokładny opis znajduje się w podręczniku Ramzes Administrator.


Przygotowanie programu do pracy


Menu przycisków

Poniżej menu głównego wyświetlone są dane dotyczące aktualnej daty systemowej, menu przycisków (ikony ułatwiające dostęp do wybranych poleceń programu).

Umieszczone są one w celu wygodnego wybrania przy pomocy myszy, najczęściej wywoływanych funkcji.


Menu przycisków klawiszy funkcyjnych

Po zaznaczeniu w Administratorze dla użytkownika aplikacji informacji pokaż dolny pasek, w dolnej części ekranu pojawi się pasek przycisków klawiszy funkcyjnych, który przedstawia skróty klawiaturowe odpowiadające przyciskom oraz ich znaczenie.


Zmiana operatora

W menu Dane płacowe można też wybrać polecenie Przeloguj, umożliwiające zmianę Użytkownika, bez konieczności zamykania programu. Zakończenie pracy z programem (obecną firmą) jest natomiast potrzebne w przypadku zmiany firmy. Wybór firmy jest możliwy jedynie przy starcie programu.


Ustawienia opcji programu

Wprowadzenie rzeczywistych danych trzeba rozpocząć od użycia opcji "Ustawienia" Tutaj bowiem określa się warunki pracy programu. Należy zajrzeć do wszystkich gałęzi menu "Ustawienia" i sprawdzić, czy ustawienia są poprawne i odpowiadają warunkom istniejącym w zakładzie pracy. Od prawidłowego wprowadzenia danych w tej opcji zależy poprawność wszystkich wyliczeń płacowych.

Wartości do obliczeń podane jako przykład w instrukcji nie są wartościami obowiązującymi w rzeczywistości !!!


Dane pracodawcy

Dane pracodawcy dzielą się na cztery grupy:

- informacje dotyczące bezpośrednio zakładu pracy – dane adresowe, konta, ZUS, Urząd Skarbowy

- informacje dotyczące właściciela zakładu - czy jest osobą fizyczną, a jeśli tak - informacje personalne

- informacje o rejestracji firmy

- dane pozostałe – pomocne przy tworzeniu dokumentu ZUS IWA


Wprowadzanie danych firmy

Dane firmy wprowadzamy na dwóch zakładkach:

Dane Firmy 1

· dane adresowe;
· dane identyfikacyjne; bank i numer konta.

Dane Firmy 2

· nazwa, adres i konto urzędu skarbowego; oddział ZUS;
· informacja czy firma jest uprawniona do wypłaty zasiłków.


Rejestracja

W tej opcji wpisujemy informacje o nazwie organu rejestrowego, nazwie rejestru, dacie rejestracji i numerze w rejestrze.


Różne dane dodatkowe

W tej opcji wpisujemy dane, które zostaną wykorzystane podczas tworzenia deklaracji ZUS IWA.


Parametry systemu

Użytkownik programu samodzielnie uzupełnia informacje związane z zasadami jakimi powinien kierować się obsługiwany przez niego program. Należy określić: jakie dokumenty mają być numerowane automatycznie, czy wynagrodzenia zmienne mają być kopiowane, jak ma być wyliczany podatek zryczałtowany, czy program ma drukować przelewy czy przekazy podatkowe, jak wyliczać nieobecności chorobowe, jak przeliczać składniki płacowe, ile drukować kopii umów, w jaki sposób rozliczać koszty zus, czyje dane mają figurować na deklaracjach PIT.


Ustawienie numeracji dokumentów

W opcji tej można zautomatyzować numerację poszczególnych dokumentów zaznaczając opcję przy odpowiednim polu.

Program PŁACE posiada możliwość automatycznej numeracji umów zleceń, umów o dzieło, podstawowych list płac, dodatkowych list płac, wyrobów wykonywanych w systemie pracy akordowej oraz czynności przeprowadzanych w trakcie produkcji tych wyrobów. Może jednak zaistnieć sytuacja (np. po skasowaniu listy płac) kiedy nadawane przez program numery nie są prawidłowe. Trzeba wtedy, używając opcji „Ustawienia / Liczniki", wpisać w odpowiednie pola ostatni prawidłowy numer. Przy tworzeniu kolejnej dodatkowej listy płac lub umowy zlecenia zostanie jej nadany następny numer.


Ustawienie parametrów przelewów

W tej opcji można określić czy drukować wpłaty do US na przelewach czy przekazach podatkowych. W opcji tej możemy wybrać, które dane mają być pobierane do PIT–4R oraz druków przelewów podatkowych, czy mają to być dane adresowane do Urzędu Skarbowego właściciela czy są kierowane do Urzędu Skarbowego w zależności od źródeł przychodu.


Ustawienia inne

Zależnie od potrzeb firmy opcja Ustawienia daje możliwość określenia, czy wyliczać nieobecności według dni roboczych.

Uwaga! Zaznaczenie tej opcji spowoduje, że wynagrodzenia za niepełny miesiąc będą naliczane niezgodnie z Rozporządzeniem Ministra Pracy i Polityki Socjalnej z dnia 29.05.1996 r. w sprawie sposobu ustalania wynagrodzenia w okresie niewykonywania pracy oraz wynagrodzenia stanowiącego podstawę obliczania odszkodowań, odpraw, dodatków wyrównawczych do wynagrodzenia oraz innych należności przewidzianych w Kodeksie pracy

Opcja Ustawienia pozwala również na wyłączenie automatycznego przeliczania składników płacowych. Zaznaczenie tej funkcji daje możliwość, ręcznego skorygowania składników wynagrodzenia.

Określamy jaka ilość kopii umów zleceń, o dzieło i rachunków im odpowiadających będzie drukowana z programu.

Ustalamy czy w przypadku wypłaty wynagrodzenia za miesiąc bieżący w miesiącu następnym dane do Płatnika zostaną przeniesione w dacie utworzenia listy (metoda memoriałowa) czy w dacie wypłaty (metoda kasowa).

Wpisujemy dane osoby odpowiedzialnej za odprowadzanie podatku, które pojawią się w PIT-ach.


Ustawienie dokumentów

Wyświetloną przez program PŁACE postać różnych dokumentów można zmienić. Trzeba w tym celu wybrać z menu rodzaj dokumentu i dokonać poprawek we wzorcu. Edytowalne dokumenty to: umowa o pracę, świadectwo pracy, umowa zlecenie, umowa o dzieło, zaświadczenie o zarobkach, zaświadczenie RP-7, inne (własne projekty).


Ustawienie umowy zlecenia

W tym punkcie możemy dostosować wyświetloną przez program postać umowy zlecenia do naszych potrzeb. Do dwóch pól edycyjnych możemy wprowadzić informacje o:

· miejscowości, w której najczęściej wystawiane będą umowy zlecenia,
· imię i nazwisko osoby reprezentującej firmę,
· treść umowy zlecenia,
· sposób wypłaty wynagrodzenia,
· inne postanowienia umowy.


Ustawienie innych dokumentów

Opcja ta pozwala na zaprojektowanie dowolnej ilości formularzy przeznaczonych do drukowania różnych dokumentów dotyczących pracowników.

Zaprojektowane tutaj dokumenty będzie można edytować i drukować w opcji "Wydruki / Dokumenty / Inne".


HomeBanking

Program Płace umożliwia współpracę z wybranymi programami do realizacji przelewów bankowych. Odbywa się to w ten sposób, że z programu płacowego tworzony jest plik z przelewami, który następnie przenoszony jest się do aplikacji bankowej. Pierwszą czynnością jaką należy wykonać jest zdefiniowanie rodzaju aplikacji bankowej oraz ustalenie zbioru eksportowego. Robi się to w „Ustawienia / home-banking” wybierając „Kod systemu homebanking”, a następnie „Nazwę zbioru”, który należy zapisać na dysku.

Następną czynnością jest przeprowadzenie exportu przelewów do tego zbioru. Pokażemy to na przykładzie przelewów listy płac. Po wybraniu „Listy/ podstawowa lista płac/Druk” otrzymujemy listę dostępnych opcji.

Wybieramy HomeBanking dla poszczególnej osoby lub dla wszystkich osób. Po pomyślnym przeprowadzeniu eksportu otrzymamy właściwy komunikat.

Tak przygotowany plik możemy zaimportować do aplikacji bankowej.


Ustawienie kart wyrobów, praca w systemie akordowym

Program PŁACE umożliwia obliczanie wynagrodzenia za pracę akordową dla poszczególnych pracowników.

Dla pracownika zatrudnionego w systemie akordowym może być utworzona akordowa karta pracy, będąca podstawą do obliczenia wynagrodzenia. Na akordową kartę pracy składają się informacje o ilości, rodzaju i cenie czynności wykonanych przez pracownika. Z kolei akordowa karta pracy pobiera informacje z „kart wyrobów”. Karta wyrobu zawiera spis czynności potrzebnych do wyprodukowania tego wyrobu oraz stawkę wynagrodzenia za wykonanie każdej czynności.

Po wybraniu opcji "Ustawienia / Karty wyrobów" ukazuje się spis wyrobów.

Nazwę lub numer wyrobu można poprawić, klawisz [F2] lub Popraw

Dla każdego wyrobu można sporządzić kartę wyrobu. W tym celu należy wyszukać wyrób i wcisnąć klawisz [F4] lub Operacje. Pojawi się tabela zawierająca spis operacji na tym wyrobie.

Do tego spisu można dopisać nową operację, poprzez klawisz [Ins] lub Dodaj. Pojawia się wówczas formularz, w którym możemy wpisać numer (jeśli nie zaprogramowana jest automatyczna numeracja), nazwę operacji oraz stawkę.

Informacje na temat określonej operacji można poprawić – klawiszem [F2] lub Popraw.

Operację można skasować, używając klawisza [DeI] lub Usuń. [Esc] - Wyjście powoduje powrót do spisu wyrobów.

Jeżeli mamy już zdefiniowaną kartę wyrobów oraz ustalony składnik na liście płac jako akord, możemy sporządzić listę pracy akordowej. Należy wejść w „Dane Płacowe / Akord”. Dodajemy osobę na listę akordową. Następnie przypisujemy do osoby wyroby oraz rodzaj i ilość wykonanych prac z nim związanych.

Po ustawieniu wszystkich wyrobów i związanych z nim operacji kwoty akordowe pojawią się nam na liście płac w odpowiednim składniku, który wcześniej zdefiniowaliśmy.

Listę akordową można wydrukować używając klawisza [F9] lub Drukuj.

Kwota za pracę akordową wejdzie w odpowiednie pole które zostało wcześniej ustawione na liście płac.

4.3.9 Ustawienie wzorów księgowań

Program daje możliwość bezpośredniego księgowania poniesionych kosztów na wynagrodzenia pracownicze w Księdze Handlowej lub w Księdze Przychodów i Rozchodów.

W Ustawienia / Wzory księgowań wybieramy opcję Księgi Handlowe lub Księga przychodów i rozchodów. W zakładce Wzory księgowań oknie Dostępne wzory księgowań mamy Listę wynagrodzeń (możemy dodawać dowolne listy). W oknie Filtr pracowników których dotyczy wzór możemy określić warunki jakie powinni spełniać pracownicy, którzy znajdą się na wskazanej liście. Możemy określić Datę operacji księgowania, pod jakim tytułem ma wejść Zapis do dziennika np. w Księgach handlowych oraz określić typ dokumentu księgowego jako PK polecenie księgowania. Decydujemy także czy dane do księgowania mają być zapisane w jednej pozycji, czyli wybieramy zapis: „Jeden zapis dla wszystkich pracowników”, czy „Indywidualnie każdy pracownik”.

W zakładce „Definicje wzorów” określamy jakie dane mają zostać zaksięgowane z danej listy wynagrodzeń. Np. pod poz. 1 w Opisie dekretu wpisujemy Płaca brutto wybierając konta na których ta pozycja zostanie umieszczona, a w Pola określamy, że będzie to wynagrodzenie brutto razem. Wszystkie dodane pozycje możemy poprawiać i usuwać.

W ostatniej zakładce Identyfikacja pracowników znajdują się wszyscy pracownicy dla których dokonujemy wypłat.

Po sporządzeniu list wypłat za cały miesiąc możemy poprzez opcję Księgowanie obejrzeć dokument Rejestracja dokumentu księgowego za miesiąc … i poprzez Zapisz dokonać zaksięgowania danych do KH lub KPiR.


Definiowanie kartotek

Użytkownik programu ma możliwość indywidualnego zaprogramowania struktury organizacyjnej zakładu i stanowisk w nim występujących. Może wprowadzać dane do rejestru województw i gmin


Definiowanie stanowisk

W chwili wypełniania danych osobowych pracownika można wpisywać przypisane mu stanowisko. Program dla usprawnienia pracy daje możliwość utworzenia słownika stanowisk. Słownik utworzony przy pomocy opcji "Kartoteki - Stanowisk" będzie dwupoziomowy. Stanowiska będą podzielone na grupy. Wpisując stanowisko w danych kadrowych najpierw będziemy wybierać grupę, a potem stanowisko należące do tej grupy.

Każde ze stanowisk musi być podporządkowane jakiejś grupie stanowisk, dlatego, zaczynając tworzenie słownika, trzeba utworzyć pierwszą grupę, np. "Administracja".

Następnie przy pomocy „Dodaj” lub klawisza [Ins] można utworzyć kolejne grupy stanowisk.

W celu wpisania pojedynczego stanowiska trzeba wybrać grupę, do której to stanowisko należy, np. Produkcja i poprzez Dodaj lub klawisz [Ins] dopisać stanowisko właściwe dla danej grupy. W każdej stworzonej grupie można przeglądać, wpisywać, poprawiać i kasować stanowiska.

Edycja stanowisk pozwala na przeglądanie stanowisk z wybranej grupy, poprawki w nazwach stanowisk w grupie oraz usuwanie wybranych stanowisk z grupy oraz usuwanie wybranych stanowisk ze słownika.

Grupę stanowisk można skasować pod warunkiem, że grupa jest pusta tzn. nie zostały do niej wpisane stanowiska.

Uwaga! Nie należy kasować stanowisk, które już zostały przypisane do konkretnych osób!

Aby szybciej znaleźć potrzebną grupę, można wcisnąć pierwszą literę nazwy grupy. Kursor ustawi się wtedy na pierwszej grupie, której nazwa zaczyna się na wpisaną literę. Szukanie można kontynuować poprzez wciśnięcie drugiej litery itd.

Zdefiniowane stanowiska z wybranej grupy można przeglądać, poprawiać ich nazwy. Można dopisywać stanowiska do grupy, usuwać je oraz usuwać wybrane stanowiska ze słownika.


Definiowanie województw i gmin

W programie PŁACE dane województw i gmin odczytywane są z rejestru. Definiuje się je w menu „Kartoteki – Słowniki”. Przy definioniu gmin należy pamiętać, że kod gminy musi zaczynać się od odpowiedniego kodu województwa, do którego należy.

W opcji „Historia” można obejrzeć zmiany jakie były wykonywane na danym wpisie.


Definiowanie ZUS

W programie PŁACE dane zakładów ubezpieczeń społecznych odczytywane są z rejestru, opcja Oddziały ZUS w "Kartoteki / Słowniki ZUS" pozwala na utworzenie i modyfikację takiego rejestru.

ZUS można dołączyć do rejestru, usunąć, a także zmienić informacje o nim, jeżeli nastąpiła zmiana adresu, konta itp.

W trakcie zmian danych ZUS nie wolno zastępować go innym, ponieważ program PŁACE dołącza do każdego ZUS związane z nim zakłady pracy.


Definiowanie zawodów

W programie PŁACE nazwy i kody zawodów przeznaczone do formularzy ubezpieczeniowych są odczytywane z rejestru. Opcja "Kartoteki / Słowniki ZUS" pozwala na stworzenie takiego rejestru. Do rejestru można wpisać zawód, usunąć, a także zmienić informację o nim, jeżeli nastąpiła np. zmiana kodu lub z powodu pomyłki.

W trakcie zmian danych o zawodzie nie wolno zastępować zawodu innym, ponieważ program PŁACE dołącza do każdego zawodu wykonujących go pracowników.


Praca w szczególnym charakterze

W programie kody rodzajów pracy w szczególnym charakterze lub szczególnych warunkach przeznaczone do formularzy ubezpieczeniowych są odczytywane ze słownika. Opcja ta pozwala na stworzenie i modyfikację takiego słownika.


Definiowanie Banków

Definiowanie banków odbywa się na poziomie aplikacji Administrator w Menu Kartoteki / Banki. Zasady definiowania takie same jak danych w programie PŁACE.


Kadry

Opcja "Kadry" obsługuje personalną bazę danych. Znajdują się tu zarówno osoby zatrudnione na umowę o pracę, jak i inne osoby, o których informacje są potrzebne zakładowi pracy, np. osoby, które były zatrudnione, osoby wykonujące umowy zlecenia i umowy o dzieło, osoby pobierające dywidendy, itp. Osoby te można wprowadzać, zatrudniać na umowę o pracę, zwalniać z pracy i usuwać z bazy danych.

Personalna baza danych stanowi podstawę działania całego systemu płacowego. Wszelkie listy płac, obliczenia, umowy, rachunki i inne dokumenty będą dotyczyły osób tutaj umieszczonych. Dlatego w sposób szczególny należy dbać o dokładne wypełnienie i aktualizację zawartych tu formularzy.

Nie należy zakładać podstawowych list płac przed uporządkowaniem i aktualizacją informacji zawartych w opcji "Kadry".

Pierwsze trzy opcje menu "Kadry" tzn. "Wprowadzenie osoby", "Spis osób", "Skasowanie osoby" dotyczą wszystkich osób umieszczonych w bazie danych. Pozostałe opcje - "Zatrudnienie pracownika", "Zatrudnienieni na umowę o pracę", "Zwolnienie pracownika" - dotyczą tylko pracowników, a więc osób zatrudnionych na umowę o pracę.


Wprowadzenie nowej osoby

Opcja "Wprowadzanie osoby" służy do wprowadzania do bazy danych osoby nie zatrudnionej na umowę o pracę. Osobę taką będzie można później zatrudnić na umowę o pracę przy użyciu opcji „Zatrudnienie pracownika".

Po wejściu w opcję" Wprowadzenie osoby" na ekranie pojawia się struktura organizacyjna, z której wybieramy właściwą komórkę np. Administracja zatwierdzając wybór poprzez [Dodaj], pojawia się formularz kadrowy na którym znajduje się siedem zakładek.

W tych polach formularza, gdzie z prawej strony widnieje strzałka, naciśnięcie jej wyświetli odpowiednie listy wyboru.

Zakładka pierwsza Dane osobowe służy do zapisania wszystkich danych osobowych, które mogą posłużyć do identyfikacji osoby dla potrzeb pracodawcy, ZUS, US.

Zakładka druga Opis stanowiska to dane związane z przypisaniem osoby do miejsca pracy. Korzystamy tutaj z danych, które zaprogramowaliśmy dla naszej firmy w menu Kartoteki. Korzystając ze strzałek umieszczonych po prawej stronie okienek wybieramy właściwe dane dla danej osoby. Przypisujemy pracownika do struktury organizacyjnej zakładu wybierając poprzez strzałkę po prawej stronie dział do którego zatrudniamy daną osobę. Np. klikając na Kierownictwo w okienku kod uzyskamy 1, a obok automatycznie zapisze się nazwa działu Administracja. Na tej samej zasadzie poprzez strzałkę wybieramy stanowisko z grupy stanowisk. Ważną informacją jest sposób wynagradzania. Należy wybrać sposób wynagradzania pracownika. Są to informacje, które skierują daną osobę na właściwą listę wynagrodzeń. Zaznaczamy, czy będzie wynagradzany miesięcznie czy godzinowo. Korzystając z wcześniej zaprogramowanych stanowisk wybieramy zawód wykonywany przez daną osobę. Jeśli pracownik pracuje na stanowisku, któremu jest przypisany szczególny charakter należy wybrać jego kod i nazwę, oraz zapisać dane od kiedy pracuje w takich warunkach, ewentualnie od kiedy do kiedy pracował. Również poprzez wybór strzałką zaznaczamy informację o wykształceniu.

Zakładka trzecia Zatrudnienie to dane istotne dla wyliczania różnych składników wynagrodzenia pracownika. Okno czy umowa o pracę jest nieaktywna i dopiero w momencie zatrudnienia danej osoby na umowę o pracę pojawi się komunikat tak.


Staż pracy i przeliczanie

W pozycji „Staż pracy” (trzecia zakładka „Zatrudnienie”) należy wpisać przy zatrudnieniu staż pracy pracownika. Jeżeli osoba pracuje w firmie kilka lat wiadomo, że wartość wpisanego stażu ulegnie zmianie, aby nie korygować tego ręcznie należy użyć funkcji „ Różności / Przelicz staż” .


Poprzednie dni choroby, dzienny czas pracy

Jeżeli wprowadzamy pracownika do kadr i osoba ta wcześniej w danym roku chorowała należy to odnotować wypełniając jej dane kadrowe (trzecia zakładka –„Zatrudnienie”).

Należy również wypełnić okno Dzienny czas pracy (8 godzin) skąd program pobierze informacje m.in. do prawidłowego wyliczania godzin urlopu, po sporządzeniu umowy o pracę. Dzienny czas pracy nie jest tożsamy z wymiarem etatu. Wymiar etatu wprowadzamy do umowy o pracę, gdzie zostanie on automatycznie przeliczony na rzeczywiste godziny pracy.

Dane do okna Data rozpoczęcia pracy i Data zwolnienia z pracy wskoczą automatycznie w momencie zatrudnienia i zwolnienia pracownika.


Ustawienie podstawy do wyliczania urlopu wypoczynkowego

Jeżeli na liście płac występują zmienne składniki płac i należy z nich wyliczać średnią do urlopu wypoczynkowego w miejscu „Zm. skł. wyn. do urlopu” (trzecia zakładka „Zatrudnienie”) należy wpisać ilość miesięcy z których mają być pobierane składniki do tego wyliczenia.


Spis osób

Funkcja "Spis osób" umożliwia przeglądanie, poprawki i drukowanie danych osobowych wszystkich osób znajdujących się w bazie danych programu PŁACE. Wprowadzanie osób do bazy danych odbywa się przy użyciu opcji "Wprowadzanie osoby ".


Skasowanie osoby

Skasowanie osoby jest możliwe, jeśli nie jest ona zatrudniona na umowę o pracę. Skasowanie osoby polega na usunięciu jej z bazy danych. Program nie pozwala skasować osoby, która miała jakiekolwiek wypłaty (np. z tytułu umowy zlecenia) lub była zatrudniona na umowę o pracę i jej nazwisko widnieje na listach płac.

Po wyszukaniu osoby w tabeli trzeba wcisnąć klawisz [Del] lub funkcję Usuń. Pojawi się okienko z pytaniem: "Czy na pewno chcesz skasować tę osobę?" Zaznaczenie Tak będzie potwierdzeniem decyzji o skasowaniu osoby, natomiast wybór opcji Nie umożliwi rezygnację z kasowania.


Zatrudnienie pracownika

Opcja "Zatrudnienie pracownika" służy do zatrudniania pracownika na umowę o pracę. Najpierw pokaże się Struktura zakładu, gdzie należy wybrać dział, w którym chcemy zatrudnić daną osobę. Robimy to poprzez zaznaczenie działu i Dodaj. Wtedy ukaże się Kartoteka osób, gdzie możemy wprowadzić dane zatrudnianej osoby. Należy przy tym zwrócić uwagę na sposób zatrudniania na umowę o pracę pracowników znajdujących się już w bazie danych. W formularzu gdzie znajduje się pole przeznaczone na nazwisko nie należy wpisywać ręcznie do tego pola nazwisk osób, które już są w bazie danych. W chwili, gdy kursor ustawi się w polu "Nazwisko" trzeba wcisnąć strzałkę i wybrać tę osobę z bazy danych.

Istnieje możliwość zaimportowania danych z pliku ZUS ZUA utworzonego i wyeksportowanego z Płatnika.

Po wybraniu danej osoby wypełnią się wszystkie pola informacjami, które wcześniej wpisane były przy tej osobie. Pola puste należy wypełnić i dokument zapisać. Program poinformuje nas, że Pracownik jest zatrudniony z dniem dzisiejszym i nie będzie widoczny przed tą datą jako zatrudniony. Jeśli zaznaczymy Tak program zapyta nas, czy zapisać zmiany. Jeśli wybierzemy tak, wyświetli się formularz do zawarcia umowy o pracę. Korzystamy z opcji Dodaj. Wyświetlą się listy płac zaprogramowane dla pracowników w danej firmie i należy zaznaczyć listę, na której będzie występował dany pracownik. Akceptacja poprzez Wybierz. Wtedy wyświetli się formularz Umowy o pracę składający się z pięciu zakładek, które należy starannie wypełnić.

Zakładka pierwsza to Dane ogólne: daty zawarcia umowy, określenie stron umowy, czas jej trwania.

Zakładka druga Warunki zatrudnienia: rodzaj wykonywanej pracy (strzałka po prawej stronie, należy wybrać z grupy stanowisk), miejsce jej wykonywania i wymiar czasu pracy.

Zakładka trzecia Wynagrodzenie: gdzie wprowadzamy kwoty wynagrodzenia przy składnikach, które zaprogramowaliśmy dla listy.

Zakładka czwarta Inne warunki zatrudnienia: gdzie możemy dopisać dowolne warunki zatrudnienia oraz należy zwrócić uwagę na prawidłową datę rozpoczęcia pracy.

Zakładka piąta Pouczenie: służy do wpisania dowolnych danych przez pracodawcę.

Po zapisaniu umowy o prace możemy ją usunąć, poprawić lub wydrukować. Wydrukować można od razu albo później.

Zawarcie z pracownikiem umowy o pracę jest warunkiem koniecznym do utworzenia poprawnych wyliczeń i dokumentów w programie. Brak takiej umowy uniemożliwi m.in. sporządzenie świadectwa pracy, prawidłowe wyliczenie godzin urlopu wypoczynkowego.


Zwalnianie pracownika

Zwalnianie pracownika polega na wpisaniu do bazy danych informacji, że pracownik nie jest już zatrudniony na umowę o pracę. Korzystamy z opcji Zwolnienie pracownika. Po zatwierdzeniu zwolnienia program zaproponuje wystawienie świadectwa pracy. Można to wykonać od razu albo później.


Rodziny

W opcji tej można wprowadzić informację o członkach rodziny pracownika. Dane te będzie można wykorzystywać w celu m.in. zgłoszenia do ubezpieczeń społecznych członka rodziny. Dane te mogą posłużyć także do wypłaty wynagrodzenia z tytułu praw majątkowych po śmierci pracownika dla członków jego rodziny. Będzie dla niego można utworzyć listę dodatkową „Przychód z praw majatkowych”, sporządzić PIT-11, a pobrany podatek znajdzie się w deklaracji PIT-4R.


Archiwum pracowników

Do archiwum pracowników można przenosić osoby nie będące pracownikami. Do dodania pracownika do archiwum służy opcja Dodanie osoby do archiwum. Dla osób znajdujących się w archiwum, z poziomu archiwum można wykonać wszystkie deklaracje oraz przeglądać wszystkie informacje związane z daną osobą. Robi się to z poziomu „Osoby w archiwum”. W każdej chwili można wycofać osobę znajdującą się w archiwum. Osoba wycofywana trafia z powrotem na listę osób w menu Kadry . Do wycofania służy polecenie Wycofanie osoby z archiwum.


Wprowadzenie informacji o chorobie

Po wybraniu opcji "Choroba" ukaże się tabela służąca do rejestracji zwolnień chorobowych.

W tabeli widoczne są daty początku i końca zwolnienia, ilość dni choroby, suma nieobecności związanych z tym zwolnieniem, procentowa stawka wynagrodzenia chorobowego lub zasiłku. Choroby można dopisywać, kasować, a także poprawiać wprowadzone wcześniej informacje.

Chcąc zarejestrować nowe zwolnienie, robimy to poprzez klawisz [Ins] lub funkcję Dodaj. Ukaże się wtedy formularz służący do obliczania stawki dziennej zasiłku chorobowego.

Należy wpisać tu datę początku zwolnienia. Jeśli pracownik miał wprowadzone wynagrodzenia za poprzednie miesiące, program je odszuka i wprowadzi do tabeli. Jeśli nie ma list płac z poprzednich miesięcy lub pracownik został zatrudniony w bieżącym miesiącu, pola pozostaną puste.

Jako seria jest tutaj rozumiany ciąg chorób, między którymi nie upływa więcej niż trzy miesiące kalendarzowe. Data początku pierwszej choroby w takiej serii jest datą początku serii. Jeśli podpowiedziana data nie jest prawidłowa, oznacza to, że poprzednie choroby nie zostały prawidłowo wpisane.

Informacja ta jest niezbędna do określenia, z których dwunastu miesięcy trzeba będzie przyjąć średnią w celu obliczenia zasiłku lub wynagrodzenia chorobowego.

W tabeli zostało umieszczone dwanaście miesięcy poprzedzających datę początku zwolnienia. Dla każdego z tych miesięcy wpisana jest ilość dni przepracowanych, ilość dni roboczych, suma rzeczywiście uzyskanych wynagrodzeń wpływających na obliczenie zasiłku chorobowego oraz kwota, która będzie brana do średniej. Jeżeli w danym miesiącu pracownik nie przepracował połowy przewidzianych dni roboczych, w tej kolumnie pojawi się „0”. W przeciwnym wypadku zostanie tu umieszczona suma wynagrodzeń wpływających na obliczanie wynagrodzenia lub zasiłku chorobowego, przy czym dla stałych składników wynagrodzenia brane są kwoty wynikające z umowy o pracę, natomiast dla składników zmiennych:

X * dni1

Y= ––––––––

dni2

gdzie:

X - suma rzeczywiście uzyskanych składników wynagrodzenia wpływających na obliczanie zasiłków chorobowego i opiekuńczego, pomniejszona o zapłacone składki na ubezpieczenie społeczne;

dni 1 - ilość dni, jakie pracownik powinien był przepracować w danym miesiącu;

dni 2 - ilość dni, jakie pracownik rzeczywiście przepracował w danym miesiącu.

Wynik obliczeń zaokrąglany jest do 1 grosza.

Przyjęto założenie, że pracownicy godzinowo płatni wszystkie składniki wynagrodzenia mają zmienne.

Dla pracowników miesięcznie płatnych określamy, który składnik wynagrodzenia jest stały, a który zmienny w opcji "Ustawienia / Składniki płacowe" .

Obok znajdują się miejsca na wpisanie informacji z bieżącego miesiąca, jeśli są potrzebne.

Na dole tabeli znajdują się sumy premii kwartalnych i wynagrodzeń rocznych, które mają wpływ na obliczanie wynagrodzenia chorobowego i zasiłku.

W początkowym etapie użytkowania programu PŁACE dane powyższe mogą być niepełne. Korzystając z dokumentów można je wpisać w odpowiednie pola formularza. Pozwolą one prawidłowo dokonać obliczeń, nie zostaną jednak zapisane na dysku. W lewej części formularza pod listą rodzaje zwolnień znajduje się opcja „Dochody” gdzie można dopisać wynagrodzenia ręcznie.
W tym celu należy wybrać odpowiedni miesiąc i wpisać właściwą wartość.

Podstawa wymiaru zasiłku obliczana jest według wzoru:

podstawa = podst_m + podst_k + podst_r

gdzie:

podst_m - składnik związany z wynagrodzeniem miesięcznym,

podst_k - składnik związany z wynagrodzeniem o charakterze premii

kwartalnej,

podst_r - składnik związany z wynagrodzeniem o charakterze premii

rocznej.

Składnik związany z wynagrodzeniem miesięcznym:

podst_m = do_średniej

gdzie:

do_średniej - jest zawartością pola "Do średniej" dla bieżącego miesiąca, jeśli nie ma wynagrodzenia z poprzednich miesięcy.

Jeżeli istnieje wynagrodzenie z poprzednich miesięcy:

do_średniej_1 + do_średniej_i +...+do_średniej_12

podst_m = –––––––––––––––––––––––––––––––––––––––––

n

gdzie:

do_średniej_i - zawartość pola "Do średniej" dla i-tego miesiąca,

n - ilość tych spośród wyświetlonych poprzednich miesięcy, dla których zawartość pola "Do średniej" jest różna od zera.

Jeżeli nie ma wynagrodzenia z poprzednich miesięcy, składnik podst_m jest równy kwocie "Do średniej" z bieżącego miesiąca.

Składnik:

premie_k

podst_k = –––––––––

3

gdzie:

premie_k - suma premii kwartalnych wypłaconych w ciągu poprzednich sześciu miesięcy, mających wpływ na obliczanie zasiłków chorobowego
i opiekuńczego, pomniejszona o składki na ubezpieczenie społeczne.

Składnik:

premie_r

podst_r = ––––––––

12

gdzie:

premie_r - suma premii rocznych wypłaconych w ciągu poprzednich 12 miesięcy, mających wpływ na obliczenie zasiłków chorobowego i opiekuńczego, pomniejszona o składki na ubezpieczenie społeczne.

Składniki podst_m, podst_k i podst_r są zaokrąglane do 1 gr.

Zakładka „Z tytułu umowy o pracę”

Pole "spełnia szczególne warunki" służy do określenia, czy niezdolność do pracy powstała z art. 92 § 1 pkt. 2 lub 3 k.p. czy też art. 6.1.1 ustawy o ubezp. wypadkowym, czy też nie. W zależności od tego stawka procentowa wynagrodzenia chorobowego i zasiłku będzie podpowiedziana jako 100 % lub 80 % oraz zostanie zakwalifikowana jako wynagrodzenie chorobowe lub zasiłek chorobowy. Podpowiedzianą stawkę procentową można zmienić.

Stawka dzienna wynagrodzenia chorobowego wynosi:

podstawa * stawka_p

Stawka_dz= ––––––––––––––––––––

30

gdzie:

podstawa - uprzednio obliczona podstawa wymiaru wynagrodzenia lub zasiłku chorobowego.

Stawka_p - stawka procentowa wynagrodzenia chorobowego lub zasiłku

Po obliczeniu stawka dzienna jest zaokrąglana do 10 groszy.

Na podstawie ilości dni choroby w poprzednich miesiącach i ilości dni choroby w bieżącym miesiącu, program określa, za jaką ilość dni ma być wypłacone wynagrodzenie chorobowe, a za jaką - zasiłek chorobowy. Różnicuje te płatności w dwóch oknach: Rodzaj wynagrodzenia chorobowego i Rodzaj zasiłku chorobowego. W przypadku, gdy w jednym miesiącu u danego pracownika wystąpi wynagrodzenie chorobowe i zasiłek chorobowy, wtedy do dokumentu ZUS RSA wejdą dwie pozycje dla jednej osoby pod różnymi kodami i różnymi kwotami do wypłaty właściwymi dla przerwy w zatrudnieniu.

Trzecia zakładka Z tytułu umowy zlecenia lub o dzieło służy do wyliczenia wynagrodzenia chorobowego pracownika, który oprócz wynagrodzenia z tytułu umowy o pracę pobierał wynagrodzenie z umów zleceń i/lub o dzieło.

Wynagrodzenia i zasiłki chorobowe są wypłacane wraz z podstawową listą płac. Aby było to możliwe, niezbędna jest informacja o tym, ile dni choroby przypada w poszczególnych miesiącach. W tym celu należy wypełnić 4 zakładkę Zestawienie nieobecności

Po wciśnięciu klawisza [Ins] lub poprzez Dodaj pojawia się formularz, do którego wpisane są informacje, które należy sprawdzić i zapisać.

Dane wpisywane w tej tabeli mają istotny wpływ na której (za jaki miesiąc) liście umieszczone zostanie dane zwolnienie, jeżeli w zwolnieniu wpiszemy daty np. marcowe, a w tej tabeli wpiszemy, że dodać do listy za miesiąc kwiecień, to dane wynagrodzenie chorobowe bądź zasiłek zostaną umieszczone na kwietniowej liści płac, co nie musi być prawidłowe. Należy
o tym pamiętać.

Nie zapisanie informacji „Zestawienie nieobecności” spowoduje, że dane zwolnienia nie zostaną przeniesione do podstawowej listy płac.

Wpisane tutaj informacje są tylko niezbędnym przygotowaniem do rejestracji wypłaty wynagrodzenia chorobowego. O wypłacie będzie można mówić dopiero wtedy, gdy zostanie utworzona podstawowa lista płac, a w niej ukażą się informacje o dniach przepracowanych i dniach do przepracowania.

Na ostatniej zakładce zawarte są informacje potrzebne do "Zaświadczenia pracodawcy". Zaświadczenie takie można wykorzystać, jeśli zasiłek ma być wypłacony pracownikowi przez ZUS. Przed wydrukiem program zapyta czy „wykonać zestawienie na druku ZUS Z-3?” Jeśli odpowiemy tak, otrzymamy wydruk na formularzu ZUS Z-3.


Wyliczanie stawki do wynagrodz. chorobowego z umów zleceń

Jeżeli osoba zatrudniona jest na umowę o pracę i dodatkowo ma umowy zlecenia w danej firmie, wejdą one do wyliczenia wynagrodzenia chorobowego czy też zasiłku chorobowego. Aby było to możliwe, osoba musi być zatrudniona na umowę o pracę i mieć dodatkowo umowy zlecenia w okresie pobierania świadczenia chorobowego.


Wprowadzenie informacji o opiece

Zasady obliczania stawki dziennej zasiłku opiekuńczego są takie same, jak zasady obliczania stawki dziennej zasiłku chorobowego.


Wprowadzenie informacji o urlopie wypoczynkowym

Wynagrodzenie za urlop składa się z dwóch części - jedna z wynagrodzeniami stałymi, a druga - z wynagrodzeniami zmiennymi. W opcji "Nieobecności" obliczana jest tylko stawka godzinowa związana z wynagrodzeniami zmiennymi. Pozostała część zostanie obliczona w chwili wprowadzenia danych do podstawowej listy płac.

W formularzu służącym do obliczenia stawki godzinowej wynagrodzenia za urlop znajduje się odpowiednia ilość miesięcy, którą ustawiliśmy przy danej osobie w danych kadrowych. Jeżeli nie zostaną wprowadzone zmiany, program zaproponuje wyliczenie z trzech miesięcy. Dla każdego z nich program pobiera ilość dni rzeczywiście przepracowanych oraz sumę zmiennych składników wynagrodzenia, od których zależy wynagrodzenie za urlop. O tym, które to są składniki, decyduje użytkownik, korzystając z funkcji "Ustawienia / Składniki płacowe".

W dolnej lewej części formularza Wpisz wartość, jeśli uposażenie jest niepełne w okresie można wpisać ręcznie informacje o wynagrodzeniu, jeśli nie ma zarobków za poprzednie miesiące.

Należy pamiętać o wypełnieniu zakładki „Wymiar i nieobecność”, gdzie należy wstawić daty nieobecności, bez tego informacje o urlopie nie zostaną przeniesione do podstawowej listy płac.

Stawka godzinowa za urlop jest obliczana według wzoru:

Suma_wynagr

stawka_godz = –––––––––––

suma_godz

gdzie:

suma_wynagr - suma wynagrodzeń zmiennych wpływających na wynagrodzenie za urlop z poprzednich trzech miesięcy, jeśli były takie wynagrodzenia, lub jeśli nie było tych wynagrodzeń - wynagrodzenia zmienne z bieżącego miesiąca,

suma_godz – suma godzin, przepracowanych w ciągu miesiąca.

Jeżeli w którymś z poprzednich miesięcy wynagrodzenie pracownika było równe „0”, to tego miesiąca program nie bierze do średniej.


Wprowadzenie informacji o urlopie wychowawczym

W formularzu urlop wychowawczy wprowadzamy okres urlopu, kod ubezpieczenia i rodzaj świadczenia, a następnie poprzez Dodaj sporządzamy Zestawienie nieobecności tak aby dane te zostały przeniesione na podstawową listę płac i do deklaracji ZUS. Nie należy zapomnieć o zapisaniu danych.


Wyliczanie procentowych kosztów uzysku

Program umożliwia obliczenie procentowych kosztów uzyskania dla danego pracownika. W tym celu trzeba określić czy procentowemu rozliczeniu podlega jakaś cześć płacy zasadniczej [należy w pozycji a) wpisać procentową wartość płacy zasadniczej] czy jakiś inny składnik będący na liście płac [w pozycji b) należy ustalić który to składnik].

Należy wybrać tylko jedną z propozycji a lub b

Następnie należy określić procentowy koszt uzyskania.

Jeżeli pracownik ma niepracującą żonę lub wychowuje samotnie dziecko, wówczas po wprowadzeniu takiej informacji przy komunikacie czy pracownik rozlicza się rodziną? zaliczka podatkową będzie naliczana z pierwszego progu podatkowego.

Jeżeli pracownik pracuje w miejscu zamieszkania, w pole koszty uzyskania należy wpisać - 1. Jeżeli pracownik pracuje poza miejscem zamieszkania - 1,25. Wówczas koszty uzyskania zostaną pomnożone przez współczynnik 1,25. Jeśli zaś pracownik nie może mieć w tym miesiącu naliczonych kosztów uzyskania z powodów innych, niż brak wynagrodzenia w tym miesiącu - należy wpisać „0”.

Jeśli mimo nieobecności całomiesięcznej spowodowanej wypłatą zasiłku chorobowego lub inną nieobecnością, pracownikowi należy uwzględnić koszty uzyskania przychodu, mamy taką możliwość poprzez zaznaczenie opcji: „uwzględniaj koszty uzyskania przychodu przy nieprzepracowanym pełnym miesiącu”.

Kolejnym polem edycyjnym jest pole ulga podatkowa. Jeżeli od dochodu pracownika nie jest odliczana ulga podatkowa, należy wpisać w to pole „0”. Jeżeli ulga jest odliczana - należy wpisać 1. Jeśli pracownik rozlicza się
z niepracującą żoną - wpisujemy 2. Wtedy ulga podatkowa zostanie pomnożona przez 2.

Dochód zwolniony od podatku - jeżeli pracownik ma prawo do zwolnienia od podatku pewnej kwoty dochodu, kwotę tę możemy tu wpisać. Dopóki suma dochodów z poprzednich miesięcy i z bieżącego miesiąca nie przekroczy kwoty dochodu zwolnionej od podatku podatek nie będzie naliczany. Po przekroczeniu tej kwoty progi podatkowe przekraczane będą z odpowiednim opóźnieniem.

Jeżeli informacja o zwolnieniu od podatku nadeszła w środku roku, do kwoty zwolnionej od podatku należy dodać dochód osiągnięty w poprzednich miesiącach.

Kwota podatku zwolnionego - jeżeli pracownik jest zwolniony od zapłacenia pewnej kwoty podatku, kwotę tę można tutaj wpisać. Dopóki kwota nie zapłaconego podatku obliczonego na podstawie dochodów osiągniętych
w bieżącym roku nie przekroczy kwoty zwolnionego podatku - podatek nie będzie naliczany.

Pola dotyczące składek ZUS służą do odpowiedzi na pytanie, czy składki ZUS są refundowane oraz zaznaczenia od jakiego wynagrodzenia przyjmować podstawę składki na Fundusz Pracy.


Ekwiwalent za urlop

Jeżeli chcemy wyliczyć ekwiwalent za urlop należy zaznaczyć dodatkową listę płac jako „ekwiwalent za urlop” rodzaj miesięczna. Po wybraniu danej opcji w Dane płacowe / Lista płac / dodatkowa dla ekwiwalentu za urlop pojawi się odpowiednia lista, z współczynnikiem urlopowym obowiązującym w roku, w którym wypłacany jest ekwiwalent. Aby można było poprawnie wyliczyć wartości w danych kadrowych, musi być uzupełnione pole dotyczące ilości przysługującego urlopu. Jeżeli dane pole nie było wcześniej uzupełnione program poinformuje o tym i zaproponuje jego uzupełnienie.

Trzeba pamiętać, że ekwiwalent za urlop można wyliczyć tylko dla osoby zwolnionej, najwcześniej w dniu rozwiązania umowy o pracę!


Zaliczki

W opcji tej wpisuje się kwoty wypłacone pracownikowi zaliczkowo przed terminem wypłaty podstawowej listy płac. Zostaną one potem potraktowane jako potrącenia z podstawowej listy płac.

Po pierwszym wejściu w opcję "Zaliczki" w menu „Danych płacowych" należy dodać osoby, które maja znaleźć się na liście.

Klawisz [Ins] lub Dodaj umożliwi wpisanie do niej pracownika. Następnie wpisujemy w tabeli Dane płacowe - zaliczki datę wypłaty zaliczki i jej kwotę.

W celu wprowadzenia poprawek trzeba wyszukać pracownika na liście, następnie poprzez klawisz [F2] lub Popraw i dokonać zmiany. Poprzez użycie klawisza [Del ] lub funkcji Usuń nastąpi skasowanie pozycji z listy.

Z tej pozycji można również wydrukować listę zaliczkową.


Wprowadzenie nowej umowy zlecenia

Do wprowadzenia nowej umowy zlecenia służy opcja "Dane placowe/ Umowy / Umowa zlecenia ". Po wyborze tej opcji ukazuje się formularz, do którego będzie można wpisać informacje potrzebne do sporządzenia umowy i rachunku za prace zlecone.

Przede wszystkim wybieramy nazwisko i imię zleceniobiorcy wybrane z listy wszystkich osób wpisanych do bazy danych, która ukaże się po naciśnięciu strzałki z prawej strony obok Dane osobowe.

Jeżeli użytkownik zrezygnował z automatycznej numeracji umów zleceń, na formularzu ukazują się pola służące do wpisania numeru. W przeciwnym wypadku numer umowy zostanie nadany przez program.

Kolejne informacje to data zawarcia umowy oraz terminy rozpoczęcia i zakończenia pracy.

Jeśli umowa dotyczy sprzedaży praw autorskich – to należy to zaznaczyć.

Tak samo jak fakt wykonywania umowy w siedzibie zleceniodawcy (warunek konieczny naliczenia składki wypadkowej).

Jeśli osoba ma zaznaczoną w kartotece osobowej informację, że nie należy naliczać dla niej składek na FP i FGŚP to taka informacja pojawi się samoczynnie na umowie.

Następne pola edycyjne służą do wprowadzenia informacji dotyczącej kwoty na jaką została zawarta umowa i formy opodatkowania.

O wyborze formy opodatkowania decydują odpowiednie przepisy. Po naciśnięciu klawisza strzałki w dół ukaże się menu służące do wyboru formy opodatkowania.

Podatek od umowy zlecenia może być pobierany w formie zaliczki na podatek dochodowy lub podatku zryczałtowanego.

Tak samo po naciśnięciu klawisza strzałki w dół, ukaże się lista tytułów ubezpieczenia, gdzie wybieramy poprawny kod ubezpieczenia.

Jeśli w przypadku osoby z zagranicy od podatku dochodowego nie ma być odliczane ubezpieczenie zdrowotne mimo jego oblicznia należy zaznaczyć tę opcję.

Jeśli umowę świadczy dla nas osoba z zagranicy, od której przychodu pobieramy zryczałtowany podatek, należy to odznaczyć w celu prawidłowego odprowadzenia podatku do US. Następnie opisujemy lub wybieramy ze słownika zakres wykonania pracy.

Następna zakładka - Kosztorys umowy - dotyczy jej rozliczenia.

Należy określić poprzez wybór z zaprogramowanej listy dla jakiej komórki organizacyjnej umowa jest wykonywana. Potwierdzamy na jaką kwotę zawarto umowę i poprzez Dodaj dokonujemy edycji wypłaty.

W tej zakładce na uwagę zasługuje data wypłaty, ponieważ ma ona duże znaczenie w rozliczeniach z urzędem skarbowym i decyduje o ukazaniu się wynagrodzenia na liście wypłat za umowy zlecone.

Wypłata może być dokonana w różnych formach. Po naciśnięciu klawisza strzałki w dół przy opcji Sposób płatności, ukazuje się menu służące do jego wyboru.

Jeśli składki ZUS nie mają być naliczane od umowy należy odznaczyć tę funkcję, w innym przypadku program je policzy. Jeśli umowę wykonuje osoba nie będąca naszym pracownikiem i nie złożyła oświadczenia, że chce opłacić dobrowolne składki na ubezpieczenie chorobowe odznaczamy tę funkcję. Składka na ubezpieczenie chorobowe nie będzie naliczana. Na rachunku istnieje możliwość dokonania potrącenia komorniczego i innego dowolnego rodzaju.

Na zakładce 3 umieszczone są informacje o Urzędzie Skarbowym do którego zostanie przekazany podatek dochodowy.

Z pozycji Dane płacowe/Umowy zlecenia/Zestawienie umów po zaznaczeniu wybranej umowy i użyciu F9 Drukuj pojawi się menu dotyczące Wydruku.

Po wybraniu pożądanego wydruku: umowy, rachunku, przelewu lub zadysponowania HomeBanking otrzymamy wydruk lub przesłanie zapłaty do banku.


Edycja umowy zlecenia

W trakcie pracy może nastąpić potrzeba poprawienia już istniejącej umowy zlecenia. Służy do tego opcja "Dane płacowe / Umowy / Umowy zlecenia".

W celu wprowadzenia poprawek trzeba znaleźć odpowiednią pozycję na liście umów zlecenia i ją wybrać. Natomiast poprzez klawisz [Del] lub funkcję Usuń nastąpi skasowanie pozycji z listy.


Skasowanie listy

Program PŁACE zezwala na skasowanie list płac założonych w bieżącym miesiącu. Z możliwości tej należy korzystać bardzo ostrożnie! Po wybraniu opcji "Skasowanie listy płac" ukaże się menu z różnymi rodzajami list płac, które można skasować. Listy te, to:

NIE NALEŻY KASOWAĆ POCHOPNIE PODSTAWOWEJ LISTY PŁAC!

Zawarte w niej informacje są potrzebne do stworzenia rocznej deklaracji podatkowej PIT – 4R, deklaracji ZUS, deklaracji PIT-11 oraz PIT- 40. Kasując podstawową listę płac kasujesz również związana z nią listę zasiłkową.

Po wybraniu opcji "Kasowania dodatkowych list płac", ukaże się ich spis z bieżącego miesiąca. Wybrana z tego spisu lista zostanie skasowana.


Listy

Opcja służy do przeglądania i drukowania list płac, przelewów wynagrodzeń oraz podsumowań list płac, czyli tzw. zbiorówek. Nie można w niej poprawiać żadnych list. Poprawianie list płac możliwe jest w opcji "Dane płacowe" menu głównego.


Wydruki

Opcja ta służy do sporządzania i drukowania zestawień i dokumentów.


Dokumenty

W tej opcji możemy wydrukować Umowę o pracę, Świadectwo pracy, Zaświadczenie o zarobkach, Zaświadczenie o zatrudnieniu oraz inne dokumenty zdefiniowane wcześniej w „Ustawieniach” .


Inne dokumenty ustawialne

Funkcja ta pozwala na drukowanie dokumentów zaprogramowanych w opcji "Ustawienia/ Dokumenty / Inne".

W celu sporządzenia dokumentu należy wybrać z tabeli odpowiedni dokument (wcześniej zaprogramowany w opcji "Ustawienia / Dokumenty / Inne”. Po wybraniu pojawia się lista pracowników, z której należy wybrać pracownika dla którego zamierzamy stworzyć dokument. Ukazuje się wtedy lista zdefiniowanych dokumentów, należy wybrać właściwy, uzupełnić o dane i wydrukować.


Karta przychodów autorów

Karta przychodów z tytułu praw autorskich jest zestawieniem podobnym do karty wynagrodzeń. Dotyczy dochodów związanych ze sprzedażą praw autorskich.

W celu obejrzenia karty przychodów trzeba wybrać osobę z listy, wydruku kartoteki dokonujemy przy użyciu klawisza [F9] lub funkcji Drukuj.


Karta przychodów innych

Karta przychodów innych jest podobna do karty wynagrodzeń, dotyczy jednak dochodów określonych na dodatkowej liście płac jako inne.

W celu obejrzenia karty przychodów trzeba wybrać osobę z listy, wówczas na ekranie pojawia się tabela, którą możemy wydrukować przy pomocy klawisza F9 lub funkcji Drukuj.


Zestawienia

Opcja ta pozwala na przeglądanie i drukowanie zestawień: wypłaconych dywidend, zestawień zaprogramowanych w opcji "Ustawienia / Zestawienia", satystycznych, imienych zestawień składek ZUS dla poszczególnych pracowników i zleceniobiorców oraz zaliczek na podatek.

Wchodząc w opcję Zestawienia własne widzimy listę dostępnych zestawień, gdzie możemy wybrać interesujące nas zestawienie.

W celu przejrzenia zaprogramowanego wcześniej zestawienia należy je wybrać z listy i otworzyć poprzez opcję Raport. Wówczas na ekranie pojawia się okno ustawień, na którym widnieje podpowiedziany ostatni miesiąc i rok oraz informacja, że zestawienie, jako najbardziej typowe dotyczy jednego miesiąca. Możemy to zaakceptować lub zmienić. Po zatwierdzeniu Wykonaj tworzy się wybrane zestawienie, które możemy wydrukować poprzez opcję Wydruk.

Zestawienie składek ZUS obrazuje jakie składki i w jakiej wysokości zostały naliczone dla konkretnego pracownika lub zleceniodawcy w miesiącu wypłaty wynagrodzenia, tak po stronie pracownika jak i pracodawcy.

Zestawienie zaliczek na podatek, to informacja o wysokości należnych podatków z tytułu wypłat wynagrodzeń w miesiącu tworzenia zestawienia.


Informacje SOD

Program pozwala na generowanie dokumentów niezbędnych dla pracodawców, którzy starają się o dofinansowanie do wynagrodzeń pracowników niepełnosprawnych.

1. Wn – D - Wniosek o wypłatę miesięcznego dofinansowania do wynagrodzeń pracowników niepełnosprawnych.

2. INF – D - KZ – Informacja o wysokości podwyższonych kosztów zatrudnienia osób niepełnosprawnych.

3. INF – D – R – Rozliczenie miesięcznego dofinansowania za okres roczny.
4. Wn – U – Wniosek o wypłatę refundacji składek na ubezpieczenia społeczne osób niepełnosprawnych.
5. INF – U – KZ – Informacja o wysokości i rodzaju podwyższonych kosztów zatrudnienia osób niepełnosprawnych

6. INF – U – R – Rozliczenie środkow uzyskanych w ramach refundacji składek na ubezpieczenie społeczne za okres roczny.

Dokumenty są edytowalne. Po ich wypełnieniu i zapisaniu możemy przeprowadzić dla każdego dokumentu Export SOD OffLine. Po zapisaniu utworzonych plików we wskazanym katalogu możemy je przesłać drogą elektroniczną.


Wydruki seryjne

Program daje możliwość drukowania jednoczesnego deklaracji PIT – 11, PIT – 40, kartoteki płacowej, kart: wynagrodzeń, przychodów z umów zleceń, przychodów z umów o dzieło, przychodów członków zarządu spółki, przychodów członków rady nadzorczej, przychodów autorów, przychodów innych i kart zasiłkowych dla wszystkich lub wybranych osób.

Należy zaznaczyć dokumenty, które chcemy wydrukować, a następnie wejść w opcję Kartoteka osób i zaakceptować wydruki dla wszystkich osób lub zaznaczyć osoby dla których te dokumenty mają być drukowane.

Po zaznaczeniu osób dla których wskazane dokumenty mają zostać wydrukowane, wychodzimy z Kartoteki osób i poprzez Drukuj uruchamiamy proces drukowania seryjnego.


Deklaracje i e-deklaracje

Firmy, które wykupią moduł e-Ramzes i posiadają podpis elektroniczny, po aktywowaniu programu mogą przesyłać bezpośrednio drogą elektroniczną deklaracje z programu AP Ramzes Płace do Ministerstwa Finansów.


PIT – 4R, PIT - 11, PIT - 40, PIT - 8C, PIT - 8AR

Program Płace umożliwia wydruk deklaracji PIT– 4R, PIT-11, PIT - 40, PIT - 8C, PIT - 8AR. Program automatycznie zbiera dane do deklaracji, dane te można również edytować w danej deklaracji. Deklaracje PIT - 8C, PIT - 8AR, PIT – 4R są formularzami, które można wypełnić i wydrukować. Po wybraniu danej deklaracji lub osoby do deklaracji należy ją przejrzeć i zatwierdzić do wydruku. Po wyborze Drukuj, otrzymamy gotową deklarację. Wszystkie deklaracje generuje się analogicznie.

Po wykupieniu i aktywowaniu modułu e-Ramzes, w górnym, prawym rogu każdej deklaracji pojawia się ikonka [image]. Po kliknięciu na nią pojawia się formatka deklaracji, którą można przesłać elektronicznie po wybraniu przycisku [image]. Po wysłaniu deklaracji należy pobrać potwierdzenie UPO. Szczegółowe informacje na temat przesyłania deklaracji drogą elektroniczną zostały opisane w instrukcji e-Ramzes.


Deklaracja RP - 7

W opcji tej można wydrukować zaświadczenie o zatrudnieniu i wynagrodzeniu. Po wejściu w menu „Deklaracje / Zaświadczenie RP-7” otrzymamy listę osób dla których program może wykonać deklarację.

Po wybraniu danej osoby pokaże się formularz do którego zostaną przyporządkowane dane z programu, dane te można edytować i dopisywać.


Deklaracje RMUA

W opcji tej można wydrukować raport miesięczny dla osoby ubezpieczonej.

Po wejściu w opcję „Deklaracje / RMUA” otrzymamy listę osób dla których program może wykonać deklarację. Wybierając osobę zobaczymy jej rozliczenie.


Ubruttowienie

W opcji tej można przeliczyć wynagrodzenie od netto do brutto i od brutto do netto.


Przelicz staż

W menu Kadry / Spis osób / trzecia zakładka „Zatrudnienie” w pozycji „Staż pracy” należy wpisać zatrudnieniu ilość lat pracy na dzień jego zatrudnienia. Jeżeli osoba pracuje w firmie kilka lat to wartość wpisanego stażu będzie ulegała zmianie. Aby nie korygować tego ręcznie, należy użyć funkcji „ Różności / Przelicz staż”. Po przepracowaniu przez pracownika roku od daty zapisania mu stażu pracy, program dokona przeliczenia.


Przelicz urlopy

W menu Kadry / Spis osób / trzecia zakładka „Zatrudnienie” w pozycji „Ilość godzin urlopu w roku” należy wpisać ilość godzin urlopu przysługującego w roku zatrudnienia pracownika. Dane te zostaną automatycznie zapisane w Różności / Przelicz urlopy. Automatycznie też będą pokazywały się w tej opcji godziny urlopu wykorzystanego w roku. Poprzez opcję Kopiuj z roku ub. możemy przenieść godziny urlopu zaległego z roku poprzedniego.


Kalendarz

Kalendarz służy do alternatywnego wprowadzania danych o nieobecnościach pracowników oraz daje możliwość szybkiego skontrolowania w jakich terminach i na jakiego rodzaju nieobecność przebywa pracownik. Spełnia również rolę przypominania o ważnych zdarzeniach związanych ze stosunkiem pracy (terminach badań okresowych, upływającej dacie umowy o pracę itp.).

Klikając w ikonkę [image] wywołujemy kartotekę osób z opcji Nieobecności.

Aby efektywnie korzystać z kalendarza należy przed wprowadzeniem pierwszego zdarzenia dokonać wprowadzenia danych zdarzeń z jakich zamierzamy korzystać oraz przypisać poszczególnym nieobecnościom kolory, aby przejrzyście kontrolować stan nieobecności. Poprzez [image] (prawy, górny róg kalendarza) wywołujemy kalendarz zdarzeń.

W przypadku wprowadzania zdarzeń korzystamy z funkcji dodaj, w przypadku przypisywania kolorów do nieobecności, klikamy dwukrotnie na pasek z kolorem obok nazwy nieobecności.

Po zapisaniu ustawień możemy przystąpić do wprowadzenia zdarzenia lub nieobecności. W tym celu klikamy w ikonkę

lub dowolne okienko z datą w kalendarzu co powoduje pojawienie się okna

Jeśli chcemy wprowadzić informację o zdarzeniu, o którym ma przypomnieć nam program korzystamy z opcji Dodaj notatkę

Opisujemy charakter zdarzenia. Zapisujemy dane. Jeśli zaznaczymy Przypomnieć to w programie po uruchomieniu z datą 2010.09.18 pojawi się komunikat

Jeśli chcemy wprowadzić informację o nieobecności wybieramy opcję Dodaj nieobecność. Pojawi się kartoteka osób. Wybieramy osobę i wprowadzamy dane tak jak w przypadku każdej nieobecności z menu Dane płacowe Nieobecności. Po utworzeniu zestawienia nieobecności i zapisaniu danych w kalendarzu uzyskamy wizualizcję wprowadzonych nieobecności.


Ewidencja czasu pracy

Program umożliwia prowadzenie dla pracowników ewidencji czasu pracy miesięcznej oraz rocznej.

Rozpoczęcie pracy z tą funkcjonalnością rozpoczynamy od konfiguracji danych zgodnie z potrzebami.

Jeśli udzielamy pracownikom dnia wolnego za inny przepracowany dzień, informację o tym wprowadzamy do konfiguracji, tak samo wprowadzamy informację o niestandardowych godzinach pracy w określonym dniu. Dane tutaj skonfigurowane dotyczą wszystkich pracowników.

W zakładce Miesięczne, Roczne zaznaczamy informacje jakie nieobecności mają pojawiać się na wydrukach zestawień czasu pracy. W zakładce Symbol nieobecności możemy samodzielnie zdefiniować pod jakimi skrótami będzią wyświetlały się nieobecności.

Ewidencję czasu pracy dla określonego miesiąca rozpoczynamy od wybrania miesiąca, który nas interesuje.

Po zaakceptowaniu miesiąca pojawi się kartoteka osób zatrudnionych, na której zaznaczymy osoby dla których chcemy przygotować ewidencję czasu pracy dla wybranego miesiąca.

Po zaznaczeniu osoby i zaakceptowaniu [image] będziemy mogli obejrzeć edytowalną ewidencję czasu pracy, która wynika z wprowadzonych nieobecności i czasu przepracowanego. Program umożliwia nam wprowadzanie poprawek.

Z poziomu kartoteki osób decydujemy jakie zestwienie chcemy obejrzeć (wydrukować). Miesięczne czy roczne.

Po wyborze zestawienia miesięcznego możemy obejrzeć dane przed wydrukiem. Na zestawieniu pojawiają się nieobecności pod zdefiniowanym przez nas symbolem oraz przeliczene ich na godziny, jak również ilość godzin przepracowanych.

Po wyborze zestwienia rocznego mamy pełny obraz godzin przepracowanych w każdym miesiącu oraz informację o rodzaju i długości trwania poszczególnych nieobecności.

Z poziomu Ewidencja możemy wydrukować Listy obecności dla pracowników do podpisu lub wygenerować imienne kart wejść, w postaci kodu kreskowego, w celu ich odczytu przez urządzenia kontrolujące czas pracy w firmie.

Po wybraniu komunikatu Listy obecności otrzymamy możliwość wyboru rodzaju listy do druku.

Wybór Lista osób jeden miesiąc daje nam możliwość wydrukowania listy obecności dla wybranego miesiąca.

Jeśli jesteśmy w posiadaniu czytników kontrolujących czas pracy wybieramy [image] po wydrukowaniu imiennych kart z nazwiskiem i kodem paskowym, możemy je zalaminować i wręczyć pracownikom, aby wprowadzali do systemu czas wejścia i wyjścia z pracy.


E – deklaracje

Po wysłaniu elektronicznych deklaracji podatkowych PIT należy pobrać potwierdzenie UPO [image] z menu Różności e-deklaracje. Usługa umożliwia pobranie i weryfikację poprawności oraz zapis w formie pliku Urzędowego Poświadczenia Odbioru podpisanego elektronicznie przez Ministerstwo Finansów.

Opis pobierania UPO znajduje się w podręczniku e-Ramzes.


Zabezpieczenie i odtwarzanie baz danych

Ponieważ dane znajdujące się na twardym dysku mogą zostać utracone w wyniku awarii sprzętu albo kradzieży komputera, należy regularnie sporządzać tzw. kopie bezpieczeństwa bazy danych.

Opis wykonywania kopii baz danych znajduje się w podręczniku Administrator.


Progi podatkowe, kwoty narastające od początku roku

Dane o wynagrodzeniu, kosztach uzyskania i zaliczkach na podatek dochodowy za poprzednie miesiące narastająco od początku roku możemy wpisać w kolejne pola. Możemy tę funkcję wykorzystać tworząc pierwszą listę płac dla nowo zatrudnionego pracownika np. w trakcie trwania roku. Wpisane tutaj dane nie mają wpływu na obliczenie rocznego podatku dochodowego. Zarówno dla formularzy PIT –11 i PIT - 40, jak i dla karty wynagrodzeń dane pobierane są bezpośrednio z wynagrodzeń pracowników i wpłaconych za nich zaliczek podatkowych umieszczonych na listach płac z całego roku.

Podpowiadane tutaj liczby służą tylko określeniu, który próg podatkowy został przekroczony w poprzednich miesiącach i kiedy trzeba przestać płacić składki emerytalne i rentowe.

Jeżeli listy płac zakładane są po kolei od początku roku program zbiera te kwoty automatycznie ze wszystkich list .

Jeżeli pracownik powinien wejść na wyższy próg podatkowy
a w programie nadal liczony jest poprzedni, należy sprawdzić wartości zaprogramowanych kwot progów podatkowych w opcji Dane do obliczeń oraz należy sprawdzić czy dana osoba nie ma zaznaczonej opcji że rozlicza się z rodziną.


Edycja danych płacowych pracownika w bieżącym miesiącu

Po wybraniu pracownika z podstawowej listy płac ukazuje się okno ustawień zawierające informacje potrzebne do obliczenia jego wynagrodzenia, zaliczki na podatek dochodowy, wynagrodzenia lub zasiłku chorobowego itp.

I tak, w polu umowne dni pracy pojawia się umowna ilość dni przepracowana przez pracownika miesięcznie płatnego. Dla pracownika umowna ilość dni pracy wynosi zawsze 30. Jeżeli zostanie podana mniejsza ilość dni, wynagrodzenie pracownika zostanie proporcjonalnie zmniejszone. Nie należy korzystać z tej opcji w przypadku niepełnego przepracowania miesiąca. Do tego celu służy opcja Dane płacowe / Nieobecności skąd program pobiera dane do listy płac.

Etat - to pole zostanie wypełnione na podstawie danych wpisanych w umowie o prace.


Edycja danych do podstawowej Listy Płac - miesięcznie płatni

Zakładka „Dane Listy” dla pracowników miesięcznie płatnych. Formularz rozpoczyna się od informacji na temat ilości przepracowanych godzin.
W przypadku pracownika miesięcznie płatnego dane te mogą mieć tylko pomocnicze znaczenie. Najczęściej nie są w ogóle używane i wtedy jako ich wartość należy pozostawić „0”. Staż pracy również nie wpływa na obliczenia - pełni tu rolę informacyjną.

W polach stałych składników wynagrodzenia należy wpisać kwoty wynikające z umowy o pracę. Jeśli dane te zostały wpisane do umowy o pracę, program pobierze je automatycznie na pierwszą listę wynagrodzeń.

W przypadku procentowego składnika wynagrodzenia można go wpisać używając stopy procentowej. Wówczas zostanie on obliczony na podstawie poniższego wzoru:

y = a * 0,01- (x1 + x2 +....+xn)

gdzie:

y - obliczany składnik płacowy,

a - stopa procentowa,

x1,x2,xn - składniki płacowe, od których zależy składnik y.

Jeżeli jako stopa procentowa zostanie podane 0 powstanie możliwość wpisania tego składnika w postaci kwotowej.

Pola: urlop wypoczynkowy, urlop okolicznościowy, urlop macierzyński, choroba, opieka, urlop wychowawczy, urlop bezpłatny, nieobecności nieusprawiedliwione program wypełnia automatycznie, jeśli uprzednio dokonaliśmy rejestracji nieobecności w opcji "Dane płacowe / Nieobecności".

W zależności od wprowadzonych nieobecności zostanie obliczone wynagrodzenie chorobowe, zasiłek lub wynagrodzenie za urlop.

Jeżeli ilość dni przepracowanych jest mniejsza od ilości dni do przepracowania program uzna, że stałe składniki wynagrodzenia należy odpowiednio zmniejszyć.

Zawarte na tym formularzu informacje na temat wynagrodzeń i zasiłków związanych z nieobecnościami zostały odczytane z rejestru nieobecności, a nie z podstawowej listy płac. Jeśli chcesz, aby były one zapisane w podstawowej liście płac w takiej postaci, w jakiej są widoczne na ekranie, pamiętaj o zapisie zawartości formularza.

Kolejna zakładka umożliwia nam przeniesienie informacji o wysokości otrzymanych zasiłków, wpisaniu kwot potrąceń.

Zasiłki: chorobowy, opiekuńczy, macierzyński i wychowawczy zostały obliczone wcześniej. Potrącenia wpisuje się jako kwoty.

Program PŁACE posiada możliwość rejestracji kwot wypłaconych pracownikom jako zaliczki.
Jeżeli pracownik ma w bieżącym miesiącu zarejestrowane zaliczki, to ich suma pojawi się na podstawowej liście płac jako potrącenie. Obliczoną kwotę można korygować.

Zakładka Składki i wynik podstawowej listy płac zawiera wyliczone składki na ubezpieczenie ZUS, potrącenia i ostateczne podsumowania. Jest ona taka sama dla pracowników miesięcznie i godzinowo płatnych.

Znajdują się tu: składki na ubezpieczenie, podatek dochodowy i kwota do przekazania na konto pracownika lub do wypłaty gotówką.

Składki na ubezpieczenie finansowane przez pracownika liczone są w programie na podstawie stawek określonych w opcji "Ustawienia/Dane do obliczeń " .

Obliczanie zaliczki na podatek dochodowy od wynagrodzeń program rozpoczyna od obliczenia podstawy podatku. Jeżeli pracownik nie ma zwolnień od podatku lub suma jego dochodów w poprzednich miesiącach przekroczyła zadeklarowaną kwotę zwolnienia od podatku, podstawa podatku od wynagrodzeń:

Podstawa_w = przychód_w - koszty - składki

gdzie:

przychód_w - suma opodatkowanych składników wynagrodzenia uzyskanych w bieżącym miesiącu

koszty - miesięczna kwota kosztów uzyskania

składki - suma składek na ubezpieczenie społeczne.

Jeżeli suma dochodów pracownika osiągniętych w poprzednich miesiącach nie przekroczyła kwoty zwolnionej od podatku, to:

Podstawa_w = przychód_w - koszty - (zwoln – doch_n) - składki

gdzie:

zwoln - kwota dochodu zwolnionego od podatku

doch_n - suma dochodów pracownika osiągniętych w poprzednich miesiącach.

Podstawa opodatkowania zaokrąglana jest z dokładnością określoną w opcji "Ustawienia / Dane do obliczeń / Podatki". Jeżeli wynik powyższych obliczeń jest ujemny, przyjmuje się podstawę opodatkowania równą zeru.

Następną wielkością potrzebną do obliczenia zaliczki na podatek dochodowy jest jej stopa procentowa. Podstawą do jej określenia są dane zaprogramowane w opcji "Ustawienia / Dane do obliczeń ".

Zaliczka na podatek dochodowy od wynagrodzeń:

podatek_w = podstawa_w * stopa - ulga

gdzie:

ulga - miesięczna kwota ulgi podatkowej,

stopa - stopa procentowa podatku.

Jeżeli wynikiem obliczeń będzie ujemny podatek, zostanie on zastąpiony zerem. Jeśli nie - zaliczka podatkowa od wynagrodzeń zostanie zaokrąglona zgodnie z danymi z opcji "Ustawienia / Dane do obliczeń ".

Podstawa zaliczki na podatek dochodowy od zasiłków:

podstawa jest sumą zasiłków uzyskanych w bieżącym z miesiącu, jeśli pracownik nie ma zwolnień od podatku lub suma jego dochodów w poprzednich miesiącach i dochodu związanego z wynagrodzeniem w bieżącym miesiącu przekroczyła zadeklarowaną kwotę zwolnienia od podatku. W przeciwnym wypadku:

Podstawa_z = przychód_z - (zwoln- dochód_n – dochód_w)

gdzie:

przychód_z - suma opodatkowanych zasiłków uzyskanych w bieżącym miesiącu,

dochód_w = przychód_w - koszty

Podstawa opodatkowania zaokrąglana jest tak samo, jak dla podatku od wynagrodzeń i nie może być mniejsza od „0”. Taka sama jest również stopa procentowa.

Zaliczka na podatek dochodowy od zasiłków.

podatek_z = podstawa_z * stopa

Ujemny podatek zostanie zastąpiony zerem, a nieujemny - zaokrąglony podobnie, jak podatek od wynagrodzeń.

Ostatecznie:

podatek = podatek_w + podatek_z

Od obliczonej w powyższy sposób zaliczki podatkowej odejmowana jest składka na ubezpieczenie zdrowotne. Jeśli obliczona uprzednio składka na ubezpieczenie zdrowotne jest wyższa, niż zaliczka na podatek dochodowy, składka zdrowotna jest zmniejszana do wysokości obliczonej zaliczki, a zaliczka zmniejszana do zera.

Jeżeli w chwili tworzenia listy płac pracownik miał w swoich danych personalnych wpisaną nazwę banku, w którym zostało założone jego konto osobiste oraz numer tego konta, to należna mu kwota zostanie wpisana w opcji konto. Później będzie można wykonać przelew.

Użycie klawisza [F12] lub funkcji Zapisz powoduje zakończenie wpisywania danych pracownika do podstawowej listy płac, zapis informacji na dysku i przejście do okna ustawień następnego pracownika. Jeżeli nie chcemy wypełniać danych płacowych tego pracownika, należy wcisnąć klawisz [Esc] lub użyć funkcji Wyjście. Nastąpi wtedy powrót do spisu pracowników umieszczonych na podstawowej liście płac.


6.3.3 Edycja danych do podstawowej Listy Płac – godzinowo płatni

Edycja danych do podstawowej Listy Płac – godzinowo płatni

Opisany niżej formularz jest przeznaczony dla pracowników godzinowo płatnych.

Zakłada się, że wszystkie składniki wynagrodzenia pracowników godzinowo płatnych są zmienne. Dlatego przy nieobecnościach nie pojawia się rozszerzona lista, zawierająca zmniejszone składniki. Pracownik godzinowo płatny ma wprowadzone tylko rzeczywiste składniki wynagrodzenia.

Pierwsza zakładka formularza Parametry pracownika jest identyczna jak dla listy podstawowej miesięcznie płatnej.

W drugiej zakładce formularza Dane listy istotna jest informacja na temat ilości przepracowanych godzin i stawki godzinowej. W przypadku pracownika godzinowo płatnego nie można ich pominąć. Staż pracy, tak jak w przypadku pracownika miesięcznie płatnego, nie wpływa na obliczenia - pełni rolę informacyjną.

W danych ogólnych zaznaczenie opcji nie uwzględniaj zwolnień spowoduje, że w przypadku nieobecności pracownika jego wynagrodzenie nie będzie proporcjonalnie pomniejszane o wynagrodzenie za nieobecność lecz obliczane z ilości rzeczywiście przepracowanych godzin.

Pierwszy składnik wynagrodzenia jest obliczany jako iloczyn ilości godzin i stawki godzinowej.

W przypadku występowania godzin nadliczbowych należy skorzystać ze składników 2,3,4 znajdujących na liście wynagrodzeń.

Typowym sposobem wykorzystania składnika nr 2 - G. Nadliczbowe 1 jest zapisanie w nim wynagrodzenia za godziny nadliczbowe do których, zgodnie z kodeksem pracy, wymagany jest dodatek w wysokości 50 %.

Do składnika nr 3 – G. Nadliczbowe 2 należy wpisać wynagrodzenie za godziny nadliczbowe, do których wymagany jest dodatek w wysokości 100 %.

Składniki te zostaną obliczone, gdy wpiszemy stawkę godzinową i ilość faktycznie przepracowanych godzin nadliczbowych w opcji Nadgodziny, która wyświetla się jako tabela przy liście płac po naciśnięciu strzałki znajdującej się obok Nazwa składnika. Po wyjściu z tabeli wyliczone kwoty zostaną zapisane na liście wynagrodzeń wraz z automatycznie wyliczonym dodatkiem do godzin nadliczbowych – składnik płacowy nr 4.

W pole dni do przepracowania automatycznie wpisywana jest rzeczywista ilość dni, jaką powinno się przepracować w bieżącym miesiącu, uwzględniając niedziele, święta, wolne soboty.

Zaś w pole dni przepracowane automatycznie wpisywana jest ilość dni przepracowanych zgodnie z zestawieniem nieobecności.

Pola: urlop wypoczynkowy, urlop okolicznościowy, urlop macierzyński, choroba, opieka, urlop wychowawczy, urlop bezpłatny, nieobecności nieusprawiedliwione program wypełnia automatycznie, jeśli uprzednio dokonaliśmy rejestracji nieobecności w opcji "Nieobecności".

Zawarte na tym formularzu informacje na temat wynagrodzeń i zasiłków związanych z nieobecnościami zostały odczytane z rejestru nieobecności, a nie z podstawowej listy płac. Jeśli chcesz, aby były one zapisane w podstawowej liście płac w takiej postaci, w jakiej są widoczne na ekranie, pamiętaj o zapisie formularza.


Umowy o dzieło

Umowy o dzieło tworzymy w ten sam sposób, jak umowy zlecenia.

Przy użyciu opcji Umowy o dzieło można wprowadzić nową umowę, przeglądać wszystkie umowy o dzieło, edytować je i powielać jak w przypadku umów zlecenie. Po dodaniu nowej umowy pojawia się możliwość wprowadzenia informacji z nią związanych.


Dane do obliczeń

Opcja ta służy do wyświetlania danych do obliczania zaliczki na podatek dochodowy i składek ZUS zaprogramowanych dla bieżącego miesiąca przy pomocy funkcji "Ustawienia I Dane do obliczeń ".


Definiowanie list płac i składników płacowych

W menu Ustawienia / składniki płacowe definiuje się wszystkie rodzaje list płac oraz składniki płacowe dla tych list.

Należy wpisać nazwę listy i określić jej typ; czy ma to być lista podstawowa, a jeśli tak to czy miesięczna czy godzinowa; jeśli ma to być lista innego rodzaju to czy dodatkowa, członków zarządu spółki czy członków rady nadzorczej.

Przy tworzeniu listy dodatkowej należy wpisać jej nazwę oraz określić jej parametry.

Po zatwierdzaniu zdefiniowanych list płac pokażą się one w Kartotece list płac.

Z tego poziomu można poprawiać, dodawać kolejne listy oraz definiować składniki płacowe, potrącenia i zasiłki. Składniki te można definiować tylko dla list podstawowych i robi się to przy pomocy klawisza

8. W przypadku próby zdefiniowania składników płacowych dla list innych niż podstawowa wyświetlony będzie komunikat:


Definiowanie Oddziałów NFZ (kas chorych)

Podobnie jak w poprzednich opcjach oddziały NFZ przeznaczone do formularzy ubezpieczeniowych są odczytywane ze słownika.

Definiowanie rodzajów świadczeń

Podobnie jak w poprzednich opcjach kody rodzajów świadczeń przeznaczone do formularzy ubezpieczeniowych są odczytywane ze słownika. Opcja ta pozwala na stworzenie i modyfikację takiego słownika.

Rodzaje świadczeń można dołączyć do słownika, usunąć a także zmienić informację o nim, jeżeli nastąpiła np. zmiana kodu.

W trakcie zmian danych o rodzaju świadczeń nie wolno zastępować jednego świadczenia innym, ponieważ program PŁACE dołącza do każdego elementu słownika związane z nim osoby.


Definiowanie składników płacowych

Definiowanie składników należy zacząć od określenia Ilości składników (okienko po prawej stronie tabeli).

Dla listy podstawowej miesięcznie płatnej pierwsze trzy składniki są zdefiniowane na stałe i nie można ich wykasować. Do tych składników można dodawać dowolną ilość pozycji o dowolnych nazwach, zostanie to odzwierciedlone na liście płac.

Dla listy podstawowej godzinowo płatnej pierwsze pięć składników jest zdefiniowanych na stałe i nie można ich wykasować. Do tych składników można dodawać dowolną ilość pozycji o dowolnych nazwach, zostanie to odzwierciedlone na liście płac.

Każdemu nowemu składnikowi należy nadać nazwę i określić właściwości. Każdemu nowemu składnikowi można zmienić nazwę, a wszystkim składnikom należy określić, na jakie obliczenia wpływa dany składnik (podatek dochodowy, składka ZUS, zasiłek chorobowy, urlop).

Dla składników z listy płac pracowników miesięcznie płatnych należy dodatkowo określić, czy dany składnik należy traktować jako stały, czy jako zmienny (jest to istotne przy wyliczaniu średnich np. przy urlopie wypoczynkowym ze składników zmiennych oraz przy pomniejszaniu wynagrodzenia zasadniczego np. przy wynagrodzeniu chorobowym).

Podstawowa lista płac jest połączona z listą zasiłkową. Zasiłki można programować podobnie jak składniki płacowe. Należy określać, czy od danego zasiłku płacony jest podatek dochodowy i naliczana składka na ubezpieczenie zdrowotne.

Dla potrąceń można programować nazwy i określać, w którym momencie mają być potrącane.

· Składnik nr 1 – lista podstawowa miesięcznie płatni

Pierwszy składnik płacowy dla pracowników miesięcznie płatnych jest określany jako kwota. Program nie pozwala na usunięcie tego składnika.

· Składnik nr 1 – lista podstawowa godzinowo płatni

Dla pracowników godzinowo płatnych pierwszy składnik płacowy jest iloczynem stawki godzinowej i ilości przepracowanych godzin. Program nie pozwala na usunięcie tego składnika.

· Składnik nr 2 - lista podstawowa miesięcznie płatni

Drugi składnik płacowy dla pracowników miesięcznie płatnych jest określany jako kwota. Program nie pozwala na usunięcie tego składnika.

· Składnik nr 2 - lista podstawowa godzinowo płatni

Dla pracowników godzinowo płatnych składnik nr 2 jest iloczynem stawki godzinowej i ilości przepracowanych godzin (jest stosowany do wyliczania wynagrodzenia za godziny nadliczbowe, gdzie przysługuje dodatek w wysokości 50% wynagrodzenia). Program nie pozwala na usunięcie tego składnika.

· Składnik nr 3 - lista podstawowa miesięcznie płatni

Składnik nr 3 przeznaczony jest do wyliczenia urlopu. Program nie pozwala na usunięcie tego składnika.

· Składnik nr 3 - lista podstawowa godzinowo płatni

Dla pracowników godzinowo płatnych składnik nr 3 jest iloczynem stawki godzinowej i ilości przepracowanych godzin (jest stosowany do wyliczania wynagrodzenia za godziny nadliczbowe, gdzie przysługuje dodatek w wysokości 100% wynagrodzenia). Program nie pozwala na usunięcie tego składnika.

· Składnik nr 4 - lista podstawowa godzinowo płatni

Wartość tego składnika jest określona wzorem:

y = 0,5 · X 2 + X 3

gdzie:

y - składnik nr 4

X2 - składnik nr 2

X3 - składnik nr 3

Jest stosowany do wyliczania dodatku do godzin nadliczbowych. Program nie pozwala na usunięcie tego składnika.

· Składnik nr 5 - lista podstawowa godzinowo płatni

Składnik nr 5 przeznaczony jest do wyliczenia urlopu. Program nie pozwala na usunięcie tego składnika.


Definiowanie stopni niezdolności do pracy

Podobnie jak w poprzednich opcjach kody stopnia niezdolności do pracy przeznaczone do formularzy ubezpieczeniowych są odczytywane ze słownika. Opcja ta pozwala na stworzenie i modyfikację takiego słownika.

Stopień niezdolności do pracy można dołączyć do słownika, usunąć, a także zmienić informację o nim, jeżeli nastąpiła np. zmiana kodu.

W trakcie zmian danych o stopniu niezdolności do pracy nie wolno zastępować jednego stopnia niezdolności do pracy innym, ponieważ program PŁACE dołącza do każdego elementu słownika związane z nim osoby.


Definiowanie struktury zakładu

Program PŁACE umożliwia zdefiniowanie struktury organizacyjnej zakładu. W oparciu o tę strukturę będą sporządzane listy płac i różne zestawienia.

Dane organizacyjne w programie PŁACE są wstępnie ustawione w taki sposób, że większość małych firm może zacząć pracę bez wprowadzania w nich zmian.

Jednakże w wielu firmach może zaistnieć potrzeba rozszerzenia struktury organizacyjnej lub zmiany istniejących składników płacowych.

Zmian składników płacowych i struktury organizacyjnej musimy dokonać przed założeniem pierwszej listy płac.

W małym zakładzie struktura organizacyjna może być utworzona na jednym poziomie, np.:

1 – Kierownictwo

2 – Administracja

3 – Produkcja

4 – Inni

5 – Archiwum

Następne komórki można dopisać przy pomocy [Dodaj], lub klawisza [Ins]. Jeżeli chcemy dodać komórkę podrzędną należy ustawić się kursorem na danej komórce, do której komórka dodawana ma być podrzędna i zaznaczyć, że ma być to „Jednostka podrzędna w hierarchii”.

Istnieje możliwość skasowania wybranej komórki poprzez klawisz [DeI] lub Usuń. Przy próbie skasowania komórki, której podlegają inne komórki, ukazuje się komunikat: "Nie mogę tego skasować".


Definiowanie słowników dla ZUS

Program zawiera definicje słowników wykorzystywanych dla potrzeb dokumentów tworzonych dla ZUS. Użytkownik ma możliwość definiowania tych składników: oddziałów ZUS, zawodów, pracy w charakterze szczególnym, tytułów ubezpieczeń, rodzajów niezdolnosci do pracy, rodzaju świadczeń.


Definiowanie tytułów ubezpieczeń

Także kody tytułów ubezpieczeń przeznaczone do formularzy ubezpieczeniowych są odczytywane ze słownika. Opcja ta pozwala na stworzenie i modyfikację takiego słownika.

Tytuł ubezpieczenia można dołączyć do słownika, usunąć, a także zmienić informację o nim, jeżeli nastąpiła np. zmiana kodu, lub z powodu pomyłki.

W trakcie zmian danych o tytule ubezpieczenia nie wolno zastępować tytułu ubezpieczenia innym, ponieważ program PŁACE dołącza do każdego tytułu ubezpieczenia związane z nim osoby.


Definiowanie Urzędów Skarbowych

W programie PŁACE dane urzędów skarbowych odczytywane są z rejestru. Opcja "Urzędy" w "Kartotekach" pozwala na utworzenie i modyfikację takiego rejestru.

Urząd skarbowy można dołączyć do rejestru, usunąć, a także zmienić informacje o nim, jeżeli nastąpiła zmiana adresu, konta itp.

Wprowadzenie do rejestru potrzebnego urzędu skarbowego odbywa się w następujący sposób. Nowy urząd skarbowy możemy wprowadzić poprzez klawisz [Ins] lub polecenie Dodaj po ich użyciu pojawi się okno zawierające formularz z danymi urzędu skarbowego.

Do formularza wpisujemy nazwę urzędu skarbowego, jego adres oraz dodajemy z listy bank i konto podatku dochodowego. Wpisane dane zatwierdzamy poprzez klawisz F12 lub Zapisz. Potrzebny nam urząd skarbowy znajduje się już w spisie. Możemy więc go wybrać, naciskając klawisz strzałki w dół.

W trakcie zmian danych urzędu skarbowego nie wolno zastępować urzędu skarbowego innym, ponieważ program PŁACE dołącza do każdego urzędu skarbowego związanych z nim pracowników i zakłady pracy.


Dodatkowe listy płac

Dodatkowe listy płac zawierają wynagrodzenie pracowników wynikające ze stosunku pracy, a nie uwzględnione w podstawowych listach płac.

Program PŁACE umożliwia utworzenie dowolnej ilości dodatkowych list płac w ciągu miesiąca. Należy je wcześniej zdefiniować w Ustawienia składniki płacowe.

Dodatkowe listy płac posiadają tylko jeden składnik płacowy.


Drukowanie dodatkowych list płac

Po wybraniu opcji "Dodatkowe listy płac" ukaże się spis utworzonych już dodatkowych list płac. Należy wybrać ze spisu potrzebną listę płac, a następnie spowodować jej wydruk klawiszem [F9] lub poprzez Drukuj.


Drukowanie list dla zarządów spółek i rad nadzorczych

Opcja ta umożliwią przeglądanie i drukowanie listy dla zarządów spółek i rad nadzorczych. Aby wydrukować listę korzystamy z klawisza [F9] lub opcji Drukuj.


Drukowanie list zasiłków niezatrudnionych

Opcja ta umożliwią przeglądanie i drukowanie listy zasiłków niezatrudnionych. Aby wydrukować listę korzystamy z klawisza [F9] lub opcji Drukuj.


Import danych z Płac Classic

Jeśli bazy danej firmy są puste, to przy każdym rozpoczęciu pracy z programem, przed wyświetleniem głównego panelu programu, proponowany jest import danych z programu Płace Classic.

Uwaga! Istotnym dla pracy programu jest zaimportowanie danych z programu Płace Classic we właściwej dacie systemowej. Dane powinny zostać zaimportowane na przełomie roku. I tak, dla list wypłat grudniowych wypłacanych w styczniu, data systemowa nie powinna być wyższa niż 01.12.20xx. Dla list tworzonych i wypłacanych w styczniu 01.01.20xx.

Po pozytywnej odpowiedzi na pytanie:

należy wskazać katalog zawierający program Płace

Należy wskazać firmę, której dane będą importowane. Jeśli w wybranym katalogu znajduje się baza programu Płace, to pojawia się okno przedstawione powyżej. Wówczas należy zaznaczyć, które dane chcemy przenosić.

W przypadku importu pełnych danych otrzymamy komunikat:

W przypadku, gdy wskazany katalog nie zawiera baz programu Place dla DOS wyświetlony zostanie komunikat.

Poprawnie zakończony import danych jest potwierdzany właściwym komunikatem.

Archiwum z dostępem do wszystkich danych stanowi program w wersji classic, do której można wrócić w każdym momencie.


Karta przychodów z umów zleceń

Karta przychodów z umów zleceń i o dzieło jest zestawieniem podobnym do karty wynagrodzeń, dotyczy jednak dochodów uzyskiwanych w ramach umów zleceń i o dzieło opodatkowanych w formie zaliczki na podatek dochodowy. Na koncie przychodów z umów zleceń i o dzieło umieszczone są informacje analogiczne, jak w karcie wynagrodzeń.

W celu obejrzenia karty przychodów trzeba wybrać osobę z listy, wydruku kartoteki dokonujemy poprzez klawisz [F9] lub funkcję Drukuj.


Karta przychodów zarządu spółki i rady nadzorczej

Karty przychodów z tytułu udziału w organach stanowiących osób prawnych jest zestawieniem podobnym do karty wynagrodzeń, dotyczy jednak dochodów związanych np. z posiedzeniami zarządu spółki albo rady nadzorczej.

Na karcie przychodów z tytułu udziału w organach stanowiących osób prawnych umieszczone są: przychód, koszty uzyskania, dochód za każdy miesiąc i narastająco od początku roku.

W celu sporządzenia karty przychodów trzeba wybrać osobę z listy wówczas na ekranie pojawia się tabela, którą możemy wydrukować przy pomocy klawisza [F9] lub funkcji Drukuj.


Kartoteka płacowa

Kartoteka płacowa jest zestawieniem zarobków pracownika w wybranym roku w poszczególnych miesiącach. Uwidocznione są na niej składniki płacowe. W celu obejrzenia kartoteki płacowej trzeba wybrać pracownika z listy.

Po wybraniu pracownika pojawia się jego kartoteka płacowa, jej wydruku dokonujemy poprzez klawisz [F9] lub funkcję Drukuj.


Kartoteka Wynagrodzeń

Karta wynagrodzeń pracownika jest dokumentem wymaganym ustawowo od pracodawców rozliczających się poprzez Podatkową Księgę Przychodów i Rozchodów lub Ryczałt. Dokument ten sporządzany jest dla pracowników zatrudnionych na umowę o pracę i dotyczy opodatkowanych składników podstawowej i dodatkowych list płac.

Jeśli np. pracownik otrzymał w styczniu wynagrodzenie za grudzień, to w tym dokumencie wynagrodzenie to jest uwzględniane jako styczniowe. Dla urzędu skarbowego liczy się bowiem data wypłaty.

W celu obejrzenia karty wynagrodzeń trzeba wybrać pracownika z listy, wydruku kartoteki dokonujemy poprzez klawisz [F9] lub funkcję Drukuj.


Karty zasiłkowe

U pracodawców, którzy w Ustawienia/Dane pracodawcy zakładka Dane firmy 2 w oknie Firma uprawniona do wypłacania zasiłków zaznaczyli TAK będą tworzyły się karty zasiłkowe dla pracowników, którym zasiłki zostały naliczone
i wypłacone.

Po wybraniu pracownika z listy Karty zasiłkowe musimy wskazać za jaki okres interesuje nas zestawienie lub zaakceptować okres podpowiedziany przez program poprzez funkcję Wybór.

Otworzy się kartoteka zasiłkowa dotycząca wybranego pracownika z okresami i rodzajami zasiłków.

Kartę możemy wydrukować używając klawisza [F 9] lub funkcji Drukuj.


Listy członków zarządu spółki i członków rady nadzorczej

Listy członków zarządu i rady nadzorczej zakłada się analogicznie do pozostałych list (podstawowych i dodatkowych).

Wybieramy odpowiednia listą, a następnie osoby do niej i sporządzamy listę. Program daje możliwość wprowadzenia na listę członków zarządu, którze są osobami zagranicznymi. Ich przychód pojawi się na deklaracji PIT-8AR oraz na deklaracji IFT-1/IFT-1R.


Menu główne

Polecenia menu głównego umieszczone są w poziomym pasku w górnej części okna:

Można je wykonywać zarówno przy pomocy myszy wskazując odpowiednią pozycję jak i przy użyciu klawiatury.


Nowy miesiąc

Większość działań programu PŁACE odnosi się do konkretnego miesiąca. Dotyczy to zwłaszcza wprowadzania danych płacowych. Dlatego wprowadzone zostało pojęcie bieżącego miesiąca. Informacja o tym, jaki jest bieżący miesiąc, znajduje się zawsze pośrodku na dole ekranu.

Aby uzyskać prawidłowe kartoteki i deklaracje podatkowe, należy wprowadzić wszystkie dane płacowe dotyczące bieżącego roku. Oznacza to, że firmy, które wypłacają wynagrodzenia za grudzień w styczniu, muszą najpierw wprowadzić dane do obliczeń będąc w dacie systemowej 1 stycznia nowego roku, a następnie powrócić do miesiąca grudnia i założyć listy wynagrodzeń z wypłatą styczniową. Pozostałe firmy rozpoczynają od otwarcia miesiąca stycznia bieżącego roku.

Otwarcie miesiąca następuje po wybraniu z menu opcji "Dane płacowe/ Następny miesiąc". Ukazuje się wtedy okno ustawień zawierające nazwę następnego miesiąca. Chcąc otworzyć inny miesiąc, niż proponowany, w oknie ustawień należy wpisać jego numer.

Nowy miesiąc można otworzyć także poprzez „Opcje systemu/ Data systemowa”.

Po otwarciu nowego miesiąca listy płac nie są jeszcze założone.

Jeżeli w nowym miesiącu nastąpiły jakieś zmiany organizacyjne, zmiana struktury organizacyjnej zakładu pracy, dodanie lub odjęcie składnika płacowego, to zmiany w programowaniu danych organizacyjnych należy wprowadzić po otwarciu miesiąca, a przed założeniem list płac.


O podręczniku

Szczegółowe informacje na temat instalacji i wstępnej konfiguracji Aplikacji Ramzes zawarto w oddzielnym podręczniku do programu Ramzes - Administrator. Uprzejmie prosimy o zapoznanie się z tym podręcznikiem przed instalacją programu.

Tam też znajdą Państwo informację dotyczące wyróżnień, symboli i konwencji zapisu stosowanych w treści podręczników do programów wchodzących w skład Aplikacji Ramzes.


O programie i podręczniku

Aplikacja Ramzes to zintegrowany system wspomagający zarządzanie małych i średnich przedsiębiorstw.

Stworzony został z myślą o dynamicznych, nowoczesnych firmach. Funkcjonuje na platformie Windows, posiada przyjazny interfejs oraz intuicyjną obsługę. Decyduje o tym:

Ø szybkie i łatwe wprowadzanie dokumentów,
Ø możliwość pracy z systemem bez użycia myszki,
Ø szybki dostęp do potrzebnych informacji,
Ø możliwość eksportu danych do formatu arkusza kalkulacyjnego np. Excel.

System składa się ze ściśle współpracujących ze sobą modułów, odpowiadających za pracę wszystkich działów firmy.

Łączność pomiędzy modułami czyni pracę łatwą i efektywną, zaś niezawodność i bezpieczeństwo zapewnia komfort. Pozwala na to m.in.

Ø rozbudowany system definiowania uprawnień użytkowników,
Ø możliwość automatycznego tworzenia kopii bezpieczeństwa.

Dzięki zastosowaniu najnowszych technologii obsługi relacyjnych baz danych, koszty związane z eksploatacją systemu są minimalne.


Obciążenia pracodawcy

W opcji tej otrzymamy informację według komórek organizacyjnych o kosztach jakie ponosi pracodawca z tytułu opłacania składek na ubezpieczenie społeczne od wypłacanych wynagrodzeń. Wydruk klawisz F9 lub funkcja Drukuj.


Okno główne programu

Po wprowadzeniu danych „organizacyjnych” można przejść do właściwej pracy z programem. Główne okno programu:


Otwieranie miesiąca stycznia, nowego roku

W programie nie ma jako takiego otwierania nowego roku. Otwiera się kolejny nowy miesiąc będzie to styczeń. Przed wprowadzeniem właściwych danych płacowych program poprosi o potwierdzenie ustawień obowiązujących w nowym roku. Będą to Dane do obliczeń wpisane do programu Płace. Jeżeli w nowym roku uległy one zmianie należy je poprawić i potwierdzić z datą sytemową 20xx.01.01 zapisując jako historyczne. Zmian tych można również dokonywać w opcji „ Ustawienia / dane do obliczeń”

Wartości do obliczeń podane jako przykład w instrukcji nie są wartościami obowiązującymi w rzeczywistości !!!!!!!!


Parametry pracy programu Płace


Podstawowa lista płac

Opcja ta pozwala na przeglądanie i drukowanie podstawowej listy płac oraz przelewów wynagrodzeń z tej listy. Listy dla pracowników godzinowo płatnych i miesięcznie płatnych drukowane są osobno.


Przechodzenie pomiędzy miesiącami

Jeżeli jest potrzeba np. cofnięcia się do jakiegoś miesiąca lub poprawienie czegoś w innym miesiącu należy wykorzystać do tego opcję „Dane płacowe/ poprzedni miesiąc lub następny miesiąc ” ewentualnie „Opcje systemu/Data systemowa” i wpisać potrzebny miesiąc.


Przegląd, aktualizacja i drukowanie informacji o osobach

Szybszą metodą poszukiwania osoby jest wciśnięcie pierwszej litery nazwiska. Kursor ustawi się wtedy w wierszu z danymi pierwszej osoby, której nazwisko zaczyna się na tę literę. Jeśli to nie wystarcza, można wcisnąć drugą literę. Wtedy kursor ustawi się przy osobie, której nazwisko zaczyna się na te dwie litery itd. Wyświetlanie osób można odpowiednio posortować w zależności od potrzeb.

Po użyciu klawisza [F2] lub funkcji Popraw ukaże się formularz z danymi wybranej osoby. Aby wprowadzić do niego poprawkę, należy naprowadzić kursor na właściwe pole i wpisać informację. W tych polach formularza, gdzie z prawej strony widnieje strzałka - naciśnięcie klawisza strzałki wyświetli listy wyboru. Po zakończeniu poprawek trzeba zapisać zmiany klawiszem [F12] lub poprzez Zapisz. Program zapyta o zapis zmian, a następnie o to czy zapisać historyczność.

Historyczność stosujemy w ograniczonym zakresie. Dotyczy ona zmian związanych z datami istotnymi. Np. w przypadku zmiany nazwiska lub adresu należy zapisać je jako historyczne. Od dnia tego zapisu program będzie pokazywał nam nowe dane, przed datą zapisu stare.

Wybierając Opcje można wydrukować spis osób lub dane kadrowe poszczególnej osoby:


Przeglądanie i wydruk listy płac

Po wybraniu opcji można wybrać żądaną listę.

Użycie klawisza [F9] lub polecenia Drukuj umożliwia wydruk podstawowej listy płac. Można ją wydrukować w formie tabeli, można wydrukować karteczki dla wszystkich pracowników lub jednej osoby, a także przelew wynagrodzenia na konto pracownika zaznaczonego kursorem, zrobić HomeBanking dla jednej lub wszystkich osób lub wyeksportować listę w formacie *.xls przy użyciu funkcji Export Danych, którą można później wczytać do arkusza kalkulacyjnego (np. Excel).

Po wybraniu jednej z ww. opcji pojawia wydruk lub w przypadku exportu do HomeBankingu odpowiedni komunikat.

Po zaakceptowaniu podpowiedzianej opcji nastąpi wydruk na drukarce.


Przeglądanie i wydruk listy płac na umowę zlecenie i o dzieło

Po wybraniu opcji Listy / Umowy zlecenia pokazuje się na ekranie okno z nazwiskami.

Po wybraniu jednej z opcji na ekranie pojawi się lista.

Przeglądanie i wydruk listy płac na umowy zlecenia i o dzieło odbywa się podobnie jak w przypadku listy podstawowej.


Przeznaczenie programu PŁACE

Program Ramzes - Płace przeznaczony jest do rachuby płac oraz zarządzania danymi kadrowymi pracowników. Służy do naliczania wynagrodzeń, obowiązkowych rozliczeń z urzędami skarbowymi i ZUS, prowadzenia ewidencji czasu pracy oraz tworzenia dokumentacji wymaganej przez przepisy.

System pozwala na dostosowanie go do indywidualnych potrzeb zakładu pracy poprzez zaprogramowanie przez użytkownika struktury organizacyjnej, stanowisk, składników płacowych oraz sposobu drukowania dokumentów.

Umożliwia import podstawowych danych z poprzedniej wersji programu płacowo - kadrowego firmy Ramzes Płace Classic.

Do obsługi Aplikacja Ramzes - Płace wymagana jest tylko podstawowa umiejętność obsługi komputera.

Odpowiednia konstrukcja pozwala na szybką i intuicyjną rejestrację dokumentów, zaś przejrzysta nawigacja czyni go przyjaznym dla użytkowników.

Program wykorzystuje środowisko graficzne MS Windows. Dołożono jednak starań, by większość funkcji programu można było obsłużyć nie tylko przy pomocy myszy, ale także przy pomocy samej klawiatury, co pozwala na szybką i efektywną pracę z programem.


Różności

Jest to zestaw różnych funkcji porządkowych, awaryjnych i uzupełniających pracę programu.


Skasowanie miesiąca

Program umożliwia usunięcie miesiąca i wraz z nim wszystkich list płac. Robi się to w opcji „Różności / skasowanie miesiąca”.

Po upewnieniu się że jesteśmy jedynymi użytkownikami danej firmy należy potwierdzić komunikat i przejść do czynności kasowania miesiąca. Aby skasować wybrany miesiąc musimy być w dacie systemowej innego miesiąca.


Składki na FP, FGŚP i FEP

W opcji tej otrzymamy informację według komórek organizacyjnych o składkach na Fundusz Pracy, Fundusz Gwarantowanych Świadczeń Pracowniczych oraz Fundusz Emerytur Pomostowych. Wydruk klawisz [F9] lub funkcja Drukuj.


Składniki płacowe

Opcja ta służy do wyświetlania składników płacowych ustawianych dla bieżącego miesiąca przy pomocy funkcji "Ustawienia / Składniki płacowe".


Umowa o pracę

Funkcja ta służy do wystawienia i drukowania umów o pracę.

Po wybraniu pracownika z tabeli pojawia się okno w którym będą przechowywane wszystkie umowy o pracę dla danej osoby. Na podstawie tych umów tworzone będą świadectwa pracy.

Dodanie nowej umowy odbywa się przy pomocy klawisza [Ins] lub funkcji Dodaj. Następnie należy wskazać wcześniej zdefiniowaną listę płac, na której później znajdzie się dana osoba. Otworzy się formularz umowy o pracę, który należy starannie wypełnić. Pierwsza zakładka to dane Ogólne. W opcji Ustawienia / Umowa o pracę mieliśmy możliwość zaprogramowania danych podstawowych, które powinny pojawiać się w każdej umowie o pracę. Data zawarcia umowy pojawia się domyślnie, jako data systemowa, czyli ta w której obecnie pracujemy. Możemy ją zmienić. W tej opcji wpisujemy też czas pracy. Zakładka Warunki zatrudnienia służy do wyboru rodzaju wykonywanej pracy (strzałka po prawej stronie okienka), który został określony w opcji Kartoteki/ Stanowisk. Znajduje się tutaj okno, w którym należy wpisać miejsce wykonywania pracy oraz wymiar czasu pracy. Następna zakładka to Wynagrodzenie, gdzie należy przyporządkować kwotę wynagrodzenia do składników płacowych, których lista wyświetli się zgodnie z tym co zostało zapisane w Ustawienia / Składniki płacowe dla poszczególnej listy płac, której został przypisany pracownik. Następna zakładka to Inne warunki zatrudnienia, gdzie mamy do dyspozycji okno, w którym możemy wpisać dodatkowe dane. Tutaj także wskazujemy Datę rozpoczęcia pracy. Należy sprawdzić czy jest poprawna. Ponieważ automatycznie wpisuje się data systemowa. Możemy ją dowolnie poprawiać. Zakładka ostatnia to Pouczenie, do dowolnej edycji. Umowę należy zapisać. Teraz możemy ją wydrukować. Wcześniej korzystając z Podglądu, aby upewnić się, że dane są poprawne. W przypadku błędów możemy skorzystać z opcji Popraw. Po dokonaniu poprawek należy koniecznie je zapisać.

Program umożliwia tworzenie aneksów do umów o pracę. Data sporządzenia aneksu do umowy o pracę będzie miała znaczenie dla danych w listach płac, które jeśli zmienimy warunki zatrudnienia pracownika zmienią się automatycznie z datą, która została zapisana w aneksie.


Umowy zlecenia i o dzieło

Umowy zlecenia i umowy o dzieło generujemy z menu Dane płacowe/ Umowy. Są one numerowane automatycznie, przy czym numer ma postać n I rok, gdzie:

n - kolejny numer umowy w ciągu roku,

rok - rok w postaci liczby czterocyfrowej.


Umowy zlecenia i o dzieło

Lista płac na umowy zlecenia i o dzieło jest zestawieniem rachunków za prace zlecone i dzieła wykonanym na podstawie dat wypłat. Można przeglądać i drukować listę płac na umowy zlecenia i o dzieło w całości lub z podziałem na komórki organizacyjne, datę wypłaty, typ umowy. Służy do tego opcja filtr Alt + F.


Ustawienie akordu na liście płac

Aby program PŁACE obliczał wynagrodzenie za pracę w akordzie, nie wystarczy nadanie składnikowi nazwy "akord". Dopiero po wpisaniu w pole „Akord w składniku nr” numeru składnika, w którym umieszczone ma być wynagrodzenie za pracę w akordzie, powstanie możliwość obliczania tego wynagrodzenia. Na przykładzie pokazanym wyżej akord został przypisany do składnika nr 6. Należy również zaprogramować składniki pracy akordowej.


Ustawienie danych do obliczeń

Jako "Dane do obliczeń" „Ustawienia / dane do obliczeń” rozumiane są tutaj wartości takie, jak stopy i progi podatkowe, zaokrąglenia podstawy i obliczonego podatku, stopy procentowe składek ZUS itp.

Wymagane jest zwrócenie szczególnej uwagi na wpisywane tutaj dane. Wpływają one na prawidłowe wyliczanie wynagrodzeń pracowniczych, podatku dochodowego, składek na ubezpieczenie społeczne i ograniczenie podstawy wymiaru składek na ubezpieczenie emerytalne i rentowe. Należy pamiętać o zmianie występujących tutaj parametrów na przełomie roku kalendarzowego oraz w przypadku każdorazowych zmian występujących tutaj parametrów
w trakcie roku. Ważne jest, aby dane zostały wpisane w dacie operacyjnej w jakiej wchodzą w życie oraz zapisanie ich jako historycznych. Będą aktywne od daty ich zapisania do daty ewentualnej zmiany.

Uwaga! Jeśli wynagrodzenie za miesiąc grudzień wypłacamy w miesiącu styczniu następnego roku, to aby wyliczyć prawidłowo podatek dochodowy oraz składki na ubezpieczenie społeczne należy: w dacie operacyjnej 1 stycznia nowego roku wprowadzić Dane do obliczeń obowiązujące od tej daty, zapisać je jako historyczne, a następnie powrócić do miesiąca grudnia, założyć listy płac z datą utworzenia w miesiącu grudniu, datą wypłaty w miesiącu styczniu i je zapisać. Od tej chwili wszystkie listy jakie utworzymy z wypłatą w nowym roku będą wyliczane według obowiązujących w nim parametrów.

Ustawienie Podatków:

Ustawienie ZUS :

Po wprowadzeniu zmian należy je zapisać.

Program zapyta o zapis zmian, a następnie o to czy zapisać historyczność.

Historyczność zapisujemy tylko w przypadku danych, które mają istotny wpływ na obliczenia lub zmiany od określonej daty (dane do obliczeń, nazwisko, adres itp.). Historyczność zapisujemy z dniem 1 stycznia, kiedy wprowadzamy dane do obliczeń, które będą obowiązywały od nowego roku, a także w dacie zmian do obliczeń wprowadzanych w trakcie roku. Od daty zapisu historyczności będą przyjmowane nowe dane, przed tą datą stare.

Wartości do obliczeń podane jako przykład w instrukcji nie są wartościami obowiązującymi w rzeczywistości !!!


Ustawienie dodatkowych parametrów list płac

Zaznaczenie opcji „kopiować wynagrodzenia zmienne z miesiąca na miesiąc” spowoduje przenoszenie obok stałych składników płacowych również składników zmiennych np. premii.


Ustawienie parametrów umów zleceń i o dzieło

W opcjach tych można określić:

- czy od podstawy podatku zryczałtowanego od prac zleconych obliczać składki na ubezpieczenie społeczne?

- czy od tego podatku obliczać składki na ubezpieczenie zdrowotne?

oraz jak mają być obliczane koszty uzyskania od prac zleconych:

- po odjęciu składek na ubezpieczenie społeczne czy przed.


Ustawienie podstawy do wyliczania zasiłku chorobowego

W miejscu „zasiłek na podstawie” (trzecia zakładka „Zatrudnienie”) należy wybrać ilość miesięcy z których wyliczane będzie wynagrodzenie chorobowe i zasiłek chorobowy.


Ustawienie potrąceń

Jako zdefiniowane potrącenie występuje w programie PŁACE:

· zaliczki wypłacone pracownikowi,

Tak jak w przypadku ustawienia składników płacowych ustawienie należy zacząć od ustalenia ilości potrąceń. Potrąceniom ustawialnym można nadawać dowolne nazwy. Jeżeli dany składnik potrącenia ma być odliczony od podstawy naliczania składek ZUS należy to zaznaczyć w kolumnie A.


Ustawienia: urlop w roku, tytuły ubezpieczeń, dane adresowe

W miejscu „Ilość godzin urlopu w roku” (trzecia zakładka „Zatrudnienie”) należy wpisać ilość godzin urlopu przysługującego w danym roku. Program automatycznie będzie pokazywał w oknie poniżej ile jeszcze dni urlopu pozostało do wykorzystania w danym roku. Funkcja ta jest przydatna m.in. przy wyliczeniu ekwiwalentu za urlop.

Zakładka ta służy również do wskazania tytułu ubezpieczenia, zablokowania naliczania składek na FP i FGŚP, wskazania czy za pracownika naliczać składki na FEP, określenia czy dana osoba ma uprawnienia emerytalne lub rentowe, czy został wobec niej orzeczony stopień niepełnosprawności, czy ma orzeczoną niezdolność do pracy.

Zakładka czwarta Adresy służy do określenia adresu zamieszkania stałego oraz adresów tymczasowego, do korespondencji i zamieszkania.

Ważne! Do deklaracji PIT-11 automatycznie przypisywany jest adres stałego zameldowania. Jeśli pracownik zgłosi nam inny adres zamieszkania w celu umieszczenia go na deklaracji PIT-11, to po wypełnieniu zakładki adres zamieszkania to on pojawi się na deklaracji.

Zakładka piąta Urzędy służy do zapisania informacji o NFZ i US właściwym dla osoby zatrudnionej.

Zakładka szósta Różne to informacje uzupełniające o ewentualnym stopniu pokrewieństwa z właścicielem zakładu. Nazwie i numerze rachunku bankowego pracownika, na który będzie przekazywane jego wynagrodzenie. Mamy także możliwość wpisania zakresu obowiązków na stanowisku zajmowanym przez pracownika, jak również w przypadku osób zamieszkałych za granicą zaznaczenie informacji o ograniczonym obowiązku podatkowym. Mamy też możliwość zaimportowania na tą stronę zdjęcia pracownika, jak również zapisywania uwag wykraczających poza określone kolumny, a będących istotnymi dla pracodawcy.

Ostatnia siódma zakładka Inna firma służy nam do wpisania informacji, które może zgłosić nam pracownik o jego dodatkowych wynagrodzeniach z tytułu zatrudnienia w innej firmie. Jeśli pracownik poinformuje nas o przekroczeniu progu podatkowego lub ograniczeniu poboru składek na ubezpieczenie emerytalne i rentowe wtedy mamy możliwość w miesiącu, w którym uzyskaliśmy takie oświadczenie wpisać w odpowiednich oknach Przychody uzyskane u innego pracodawcy wpływające na: progi podatkowe i podstawę ograniczenia składek ZUS, kwoty które mają wpływ na prawidłowe wyliczenie jego wynagrodzenia i prawidłowe odprowadzenie składek na ubezpieczenie społeczne i podatku dochodowego.


Ustawienie umowy o dzieło

W tym punkcie możemy dostosować do własnych potrzeb ustawioną przez program postać umowy o dzieło. Do pól edycyjnych możemy wprowadzić:

· miejscowość, w której najczęściej wystawiane będą umowy o dzieło,
· imię i nazwisko osoby reprezentującej firmę,
· treść umowy o dzieło; sposób wypłaty wynagrodzenia,
· czyje materiały zostały użyte do wykonania dzieła,
· inne postanowienia umowy.


Ustawienie umowy o pracę

Po wyborze tej opcji można dodać do zaprogramowanej przez program PŁACE postaci umowy o pracę, dodatkowe informacje. I tak do pól edycyjnych można wprowadzić:

· nazwę miejscowości, w której najczęściej spisywane są umowy o pracę,
· imię i nazwisko pracodawcy lub osoby go reprezentującej, czy też osoby upoważnionej do składania oświadczeń w imieniu pracodawcy,
· adres miejsca wykonywanej pracy,
· szczegółowy opis warunków zatrudnienia,
· pouczenie.


Ustawienie wypłaty zasiłków przez zakład

W miejscu „Firma upoważniona do wypłacania zasiłków” należy wybrać odpowiednią opcję. Jeśli firma wypłaca zasiłki należy zaznaczyć opcję „TAK”; jeśli nie jest upoważniona do wypłaty opcję „NIE”. Jeżeli wybrana zostanie opcja „NIE” to zasiłki wpisane w opcji „Nieobecności” nie będą wyświetlane na listach płac i przenoszone do deklaracji ZUS.


Ustawienie zasiłków i dodatków

Program PŁACE ma zdefiniowane następujące zasiłki:

· zasiłek wychowawczy,
· zasiłek macierzyński,
· zasiłek chorobowy,
· zasiłek opiekuńczy.

Jeżeli jest taka potrzeba można dodać kolejne zasiłki zwiększając ich liczbę tak, jak w przypadku programowania składników listy płac i potrąceń. Zasiłkom programowalnym można nadawać dowolne nazwy. Użytkownik decyduje także o tym, od którego zasiłku naliczać podatek dochodowy i składki na ubezpieczenie zdrowotne.


Ustawienie zaświadczenia o zarobkach

W tym punkcie możemy dostosować do swoich potrzeb wyświetloną przez program postać zaświadczenia o zarobkach. Do trzech pól edycyjnych możemy wprowadzić:

· miejscowość wystawienia zaświadczenia,
· miejsce zatrudnienia,
· uwagi: powód wydania zaświadczenia lub inny krótki tekst.


Ustawienie zaświadczenia RP - 7

Analogicznie jak dokumenty powyżej.


Ustawienie zestawień

Program PŁACE pozwala użytkownikowi na zaprojektowanie dowolnych zestawień dotyczących osób znajdujących się w bazie danych programu. Zestawienia będzie można później wykonać na podstawie bieżących danych.

Utworzenie nowego zestawienia składa się z czterech etapów:

1. wprowadzenie nowego zestawienia w oknie „Dostępne zestawienia” poprzez „Dodaj” i określenie jego nazwy;

2. określenie danych jakie mają się pojawić w zestawieniu w oknie „Pola” poprzez „Dodaj”;

3. określenie warunków, jakie musi spełnić osoba, aby mogła pojawić się w zestawieniu; w zestawieniu można określić dowolną liczbę warunków; każdy z warunków stanowi zdanie logiczne;

4. zaprojektowanie kolumn zawierających informacje o wybranych osobach.

Niezależnie od możliwości stworzenia dowolnego zestawienia, w programie znajdują się gotowe zestawienia:

Zdefiniowane zestawienia można sporządzić, korzystając z opcji ”Wydruki / Zestawienia".

Ponieważ sporządzanie zestawienia może trwać długo, warto wiedzieć, że najbardziej wpływa na czas trwania tej czynności ilość osób spełniających zaprogramowane warunki i ilość kolumn zestawienia. Dlatego w miarę możliwości należy unikać zestawień obejmujących wszystkie osoby umieszczone w bazie danych.


Ustawienie świadczenia w naturze na liście płac

Aby można było wstawić świadczenie w naturze na listę płac, należy ustalić numer składnika płacowego, w którym ma być ono liczone, analogicznie do ustalenia akordu. Na przykładzie pokazanym wyżej świadczenie w naturze zostało przypisane do składnika nr7.


Ustawienie świadectwa pracy

W podobny sposób można zmienić wyświetloną przez program PŁACE postać świadectwa pracy. Tu aktywne są pola edycyjne dotyczące:

· nazwy miejscowości, w której najczęściej wypisywane są świadectwa pracy,
· nazwiska i adresu pracodawcy,
· części świadectwa pracy przeznaczonej do edycji,
· adresu Sądu Pracy właściwego dla siedziby pracodawcy.

Szczególną uwagę warto zwrócić na część świadectwa pracy przeznaczoną do edycji, dzięki czemu do świadectwa pracy można dopisać dowolną informację.


Uwagi końcowe


Wprowadzanie danych płacowych

Jest to główna funkcja programu PŁACE. Umożliwia comiesięczne wprowadzanie danych płacowych dla poszczególnych pracowników na podstawowe i dodatkowe listy płac. Służy także do wprowadzania danych płacowych do umów zleceń i umów o dzieło, jak również do rejestracji zasiłków, jakie ZUS wysłał do pracowników.

Oprócz danych kwotowych zdefiniowanych składników wynagrodzenia, wpisywane są tutaj informacje mające wpływ na jego wysokość.


Wprowadzenie danych do podstawowych list płac

"Podstawowa lista płac" w programie PŁACE jest czymś więcej, niż wynikałoby to z jej nazwy. Jest to baza danych zawierająca nie tylko miesięczne wynagrodzenia pracowników, ale także zasiłki ZUS oraz wszelkie informacje
o pracownikach mające wpływ na wynagrodzenie, a mogące zmieniać się w czasie.

Do informacji tych m. in. należą:

· wymiar czasu pracy,
· sposób naliczania składki na Fundusz Pracy,
· informacja o refundacji składek na ubezpieczenie społeczne,
· koszty uzyskania przychodu i ulga podatkowa,
· dochód zwolniony od podatku,
· kwota podatku zwolnionego,
· suma dochodów od początku roku,
· ilość dni do przepracowania,
· ilość dni rzeczywiście przepracowanych,
· wymiar choroby, urlopów i innych nieobecności.

Dlatego też podstawowe listy płac muszą być zakładane w każdym miesiącu.

Opcja "Podstawowa lista płac" umożliwia zakładanie i aktualizację wszystkich zdefiniowanych wcześniej podstawowych list płac oraz obliczanie związanych z tymi listami zasiłków ZUS. Do przeglądania podstawowych list płac służy opcja "Listy / Podstawowa lista płac".

Przed założeniem podstawowej listy płac trzeba wprowadzić w danych kadrowych informacje o wszystkich pracownikach, którzy wystąpią na liście. Szczególne znaczenie mają informacje o typie pracownika: miesięcznie płatny czy godzinowo płatny - oraz jego koncie bankowym. Po założeniu listy można zatrudnić nowego pracownika. Program daje możliwość dopisania go do listy płac.

Listę płac zakładamy po wejściu w opcję "Dane płacowe / lista płac / podstawowa". Może być ona utworzona na podstawie " Listy z poprzedniego miesiąca", program wyświetli wówczas zapytanie:

Jeśli lista płac została wprowadzona błędnie, można ją skasować przy pomocy opcji "Dane płacowe / Skasowanie listy".

Jeśli nie wybrana została opcją „na podstawie listy z poprzedniego miesiąca” program założy podstawową listę płac po jej wybraniu w oknie:

Następnie należy dodać do niej pracowników, którzy mają znaleźć się na tej liście. Robi się to klawiszem [Ins] lub poprzez Dodaj. Można dodać wszystkich pracowników jednocześnie lub dodawać ich pojedynczo.

Wybrać można spośród osób, które zostały zatrudnione przy pomocy opcji "Kadry / Zatrudnienie pracownika" lub zostały przyporządkowane do listy poprzez umowę o pracę. Dane kwotowe w tak założonej liście zostaną pobrane z umowy o pracę (w przypadku jej barku na pierwszej liście należy je wpisać ręcznie), natomiast takie informacje, jak ulga podatkowa, koszty uzyskania przychodu, sposób naliczania składki ZUS itp. będą typowe i jednakowe dla wszystkich. Informacje te będzie można później poprawić.

Jeżeli istnieje podstawowa lista płac z poprzedniego miesiąca, warto tworzyć podstawową listę płac "Na podstawie listy z poprzedniego miesiąca". Lista zostanie wtedy utworzona w ten sam sposób, natychmiast po utworzeniu listy zostaną do niej wprowadzone wynagrodzenia z poprzedniego miesiąca oraz zostaną przepisane dane osobowe. Ponadto zostaną obliczone sumy wynagrodzenia, kosztów uzyskania, zaliczek podatkowych od początku roku.

Miejscem powstawania kosztów wypłat z podstawowej listy płac jest komórka organizacyjna, w której pracownik był zatrudniony w danym miesiącu. Informacja o tym, jaka jest to komórka, jest odczytywana z personalnej bazy danych w chwili tworzenia podstawowej listy płac i przepisywania do tej listy. Wypłaty w innych terminach lub na koszt innych komórek organizacyjnych są możliwe przy użyciu dodatkowych list płac.

Można tworzyć wiele list płac z różnymi terminami. Trzeba je wcześniej zdefiniować. W konkretnym miesiącu pracownik może wystapić na jednej liście podstawowej i nieograniczonej ilości list dodatkowych.


Wprowadzenie inf. o urlopie bezpłatnym i obecności nieuspr.

Jako informacje wprowadza się okresy nieobecności i wypełnia się tabelę nieobecności, tak jak przy wprowadzaniu wszystkich innych zwolnień i urlopów.


Wprowadzenie informacji o nieobecnościach

Użycie opcji "Nieobecności" wskazane jest przed wprowadzeniem danych do podstawowej listy płac.

Opcja ta służy do wpisywania zwolnień lekarskich z powodu choroby i opieki nad dzieckiem, urlopów wypoczynkowych, okolicznościowych, macierzyńskich, wychowawczych, bezpłatnych oraz wszelkich innych nieobecności pracownika. Nieobecności możemy wprowadzać alternatywnie z poziomu kalendarza.

Pod listą rodzajów nieobecności znajduje się opcja „Dochody”. Służy ona do podejrzenia danych z list wypłat przyjmowanych do podstawy wyliczenia wynagrodzenia chorobowego, zasiłków, opieki oraz urlopu macierzyńskiego. Opcja ta daje także możliwość samodzielnego wpisania tych danych, w przypadku gdy dla danego pracownika nie ma wygenerowanych list wynagrodzeń z poprzednich miesięcy np. z powodu rozpoczęcia pracy z programem.


Wprowadzenie informacji o urlopie macierzyńskim

Zasady obliczania stawki dziennej zasiłku macierzyńskiego są takie same, jak zasady obliczania stawki dziennej zasiłku chorobowego.


Wprowadzenie informacji o urlopie okolicznościowym

Urlopu okolicznościowy ze składników zmiennych jest naliczany z wynagrodzenia bieżącego miesiąca. Nie ma tu znaczenia ich wysokość w poprzednich miesiącach.


Wspólnicy i współpracownicy

W opcji tej pojawiają się osoby , które wprowadziliśmy jako wspólnik albo współpracownik. Wprowadzenie osoby polega na przypisaniu w danych kadrowych w opcji „Spis osób” odpowiedniego kodu ubezpieczenia, wówczas osoba pojawi się na liście. Dla takich osób można w „Danych płacowych” sporządzić odpowiednie listy. Osoby znajdujące się na tych listach trafią na odpowiednie deklaracje.


Współpraca programu PŁACE z PŁATNIKIEM

W programie PŁACE istnieje możliwość eksportowania danych do programu PŁATNIK. Dotyczy to dokumentów rozliczeniowych i zgłoszeniowych.

Kolejność postępowania jest następująca:

1. w programie PŁACE należy wykonać wszystkie listy i operacje związane z danym miesiącem, a następnie uruchomić menu „DEKLARACJE -> ZUS xyz” (gdzie xyz jest oznaczeniem deklaracji) lub Zestaw Dokumentów ZUS / Zestaw dokumentów rozliczeniowych. Wykona się cały zestaw dokumentów i za jednym razem przygotowane zostaną wszystkie deklaracje do Płatnika,
2. następnie system wyświetli domyślną ścieżkę do zapisania zbioru (katalog w którym zainstalowana jest aplikacja),

3. uruchomić program PŁATNIK, szybkie uruchomienie programu znajduje się na pasku ikon w programie płacowym,

Przy pierwszym uruchomieniu należy wskazać gdzie znajduje się program PŁATNIK,

4. przełączyć program Płatnik do pracy w kontekście odpowiedniej firmy (tej samej której wykonaliśmy export deklaracji w programie PŁACE) inaczej dane nie zostaną przekazane do programu PŁATNIK,
5. w programie PŁATNIK z menu Narzędzia wybrać opcje Importuj dokumenty,

6. postępować zgodnie z zaleceniami kreatora. W momencie kiedy pokaże się przycisk przeglądaj należy wskazać plik który wyeksportowaliśmy z programu płace np. zestaw01.kdu, następnie należy postępować zgodnie z zaleceniami kreatora do momentu kiedy nie zakończy on pracy,

7. po zakończeniu pracy kreatora można obejrzeć RAPORT z importu w celu sprawdzenia czy nie został pominięty jakiś dokument podczas importu,

8. po wciśnięciu ZAKOŃCZ deklaracje są zaimportowane i gotowe do przejrzenia i ewentualnych poprawek w programie Płatnik .


Wydruk comiesięcznego przelewu do US

Program umożliwia sporządzenie miesięcznego przelewu do US z deklaracji PIT – 4R. Aby wydruk był możliwy na druku podatkowym należy go odpowiednio zdefiniować w opcji „Ustawienia / parametry systemu”. Po wybraniu opcji przelewu pokaże się formatka przelewu.

Po zatwierdzeniu przelewu pokaże się formatka z ustawieniami wydruku.


Wymagania sprzętowe

Typ komputera:

Procesor: Pentium 133 MHz
Pamięć operacyjna (RAM): 64 MB

Napęd CD-ROM

Karta graficzna: VGA z rozdzielczością min. 800x600
Miejsce na dysku (HDD): 150 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: Microsoft Windows® 98 SE, 2000, ME, XP, Vista, Windows 7.


Wypłaty z ZUS

Funkcja ta przeznaczona jest dla zakładów pracy nie uprawnionych do wypłacania zasiłków z ZUS. Służy do rejestracji zasiłków, jakie ZUS wysłał do pracowników. Informacje o tych wypłatach wpisuje się na podstawie dokumentów przesyłanych z ZUS do zakładu pracy. Mają one wpływ na przekroczenie progów podatkowych.

Chcąc wpisać na listę pracownika, który otrzymał zasiłek z ZUS, trzeba wybrać z menu opcję "Dane płacowe / Wypłaty z ZUS". Ukaże się wtedy tabela zawierająca listę wypłat z ZUS. Dodajemy do niej wypłatę dla pracownika poprzez klawisz [Ins] lub funkcję Dodaj, wybierając jego nazwisko z listy pracowników, która ukaże się po naciśnięciu strzałki z prawej strony przy oknie Nazwisko.

Data wypłaty z ZUS - wpisana tu data będzie decydować o sposobie uwzględnienia tego przychodu w deklaracji PIT –11, a także na to, w którym momencie wpisana wypłata będzie miała wpływ na zawartość pola. „Przychód narastająco” i „Podatek narastająco” na podstawowej liście płac.


Wyświetlanie i drukowanie zbiorówki

Opcja "Zbiorówki" pozwala na wyświetlanie i drukowanie utworzonego na podstawie podstawowej listy płac zestawienia (tzw. zbiorówki) sumującego wynagrodzenie całego zakładu w podziale na działy, jak i poszczególne komórki.

Po wybraniu jednej z ww. opcji wyświetla się tabela, zawierająca spis komórek znajdujących się na pierwszym poziomie struktury organizacyjnej wraz z podsumowaniami podstawowej listy płac dla tych komórek.

Po wybraniu jednej z komórek można zobaczyć podobną tabelę, zawierającą komórki z drugiego poziomu podlegające tej komórce. Zawartość tabeli można wydrukować, korzystając z klawisza [F9] lub opcji Drukuj.


Właściciel firmy

Informacje tu podane będą potrzebne przy wypełnianiu deklaracji podatkowych oraz deklaracji ZUS. Do wprowadzenia pełnych informacji służą dwie zakładki Dane właściciela 1 i Dane właściciela 2. Na pierwszej z nich należy określić, czy właściciel firmy jest osobą fizyczną. Jeśli tak, to znajdujące się w tej opcji informacje personalne znajdą się na deklaracjach. Jeśli nie - na formularzach ukażą się informacje dotyczące firmy, wpisane w opcji "Ustawienia / Dane pracodawcy / Firma". Należy zwrócić uwagę na poprawne wpisywanie tych danych!


Właściciel, wspólnicy i współpracownicy

W opcjach tych można sporządzić wypłaty dla osób które mają odpowiednie kody przypisane w opcji „Kadry”. Należy wybrać odpowiednią listę i potwierdzić jej założenie, następnie trzeba wpisać kwoty lub potwierdzić jeżeli wpisane były wcześniej w „Ustawienia”. Osoby wybrane do tych list znajdą się na deklaracjach.

Listy dla właściciela wspólników oraz współpracowników należy sporządzać w każdym miesiącu o ile jest taka potrzeba.


Zakończenie pracy z programem

Użytkownik może opuścić program poprzez Zakończ (w prawej dolnej części ekranu) lub [Alt] + [X] albo poprzez menu Dane Płacowe a w nim wybór funkcji Zakończ .


Zakres odpowiedzialności.

 Top Previous

Prezentowane w podręczniku przykłady zawierają informacje mające jedynie zilustrować zasady działania programu. Przypadkowa zbieżność z danymi rzeczywistymi nie może stanowić podstawy do jakichkolwiek roszczeń z czyjejkolwiek strony. W razie stwierdzenia nieprawidłowości przedstawionych informacji bądź posiadania innych uwag, prosimy o niezwłoczne zgłoszenie do działu technicznego producenta, co pozwoli wprowadzić stosowne poprawki.

Odpowiedzialność za prawidłowe stosowanie Zasad obowiązującego prawa spoczywa w całości na Użytkowniku.

Producent (Ramzes Sp. z o.o.) nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania informacji zawartych w niniejszym opracowaniu.


Zakładanie dodatkowej listy płac

Po wejściu w "Dane placowe / Listy plac / Dodatkowe " możemy wybrać dodatkową listę płac.

Jeżeli użytkownik zrezygnował z automatycznej numeracji list, należy nadać numer ręcznie. Program oczywiście podpowie numer proponowany.

Właściwe definiowanie listy dodatkowej odbywa się w Ustawienia/ Składniki płacowe.

Określamy rodzaj listy z punktu widzenia obliczanego później zasiłku chorobowego. Po wciśnięciu klawisza strzałki przy oknie Rodzaj ukaże się menu przedstawiające następujące możliwości:

Jeżeli dane wynagrodzenie nie ma być uwzględniane podczas wyliczania zasiłku chorobowego należy wybrać NIE WPŁYWA NA ZASIŁEK.

Dalej należy określić: Czy naliczać składki ZUS? Czy wpływa na wynagrodzenie za urlop? Należy zaznaczyć odpowiednie informacje. Następnie należy określić jak ma być naliczany podatek dochodowy.

Ma to znaczenie, w której pozycji zostanie umieszczony na deklaracjach oraz do jakiej kartoteki wynagrodzeń trafi.

Tak zdefiniowaną listę wybieramy w danych płacowych. Początkowo tabela jest pusta, dodajemy do niej pracownika tak jak to się czyni przy innych wyborach osób klawiszem [Ins] lub poprzez Dodaj. Ukaże się wtedy lista pracowników zatrudnionych na umowę o pracę. Poprzez Wybierz wybieramy zaznaczonego pracownika.

Wypłata na dodatkową listę płac nie musi odbywać się na koszt macierzystej komórki pracownika (tzn. komórki organizacyjnej wpisanej w jego dane kadrowe). Dzięki temu pracownik może w ciągu jednego miesiąca otrzymać wypłaty z kilku różnych komórek organizacyjnych. Po naciśnięciu klawisza strzałki w dół ukaże się struktura organizacyjna, z której można wybrać odpowiednią komórkę.

W zakładce drugiej Składniki i wynagrodzenie pojawia się okno wynagrodzenie za przepracowany pełny miesiąc, gdzie należy wpisać wynagrodzenie, które przysługuje pracownikowi z tytułu listy dodatkowej i powtórzyć tę kwotę w oknie rzeczywiste brutto.

Pracownika można łatwo usunąć z dodatkowej listy płac używając klawisza [Del] lub Usuń z zestawienia pracowników do dodatkowej listy płac.


Zapis historyczności

Po wprowadzeniu zmian w danych osobowych program zapyta się czy zachować historyczność danych.

W przypadku kiedy chcemy żeby program zapamiętał od kiedy została wprowadzona dana zmiana należy odpowiedzieć TAK. Kiedy zmienimy w programie datę na przed wprowadzeniem zmiany, zobaczymy dane osobowe sprzed ich modyfikacji. Jeżeli następnie powrócimy do daty bieżącej, będziemy mieli dane odpowiednio zmienione. Daty zmian historycznych wprowadzone u danej osoby, możemy podejrzeć wybierając opcję historia zmian będąc w kartotece osobowej konkretnej osoby .

Sposób zapisywania historyczności dotyczy wszystkich opcji w których występuje możliwość zapisania jej.


Zasiłki niezatrudnionych

W opcji zasiłki niezatrudnionych można sporządzić wypłaty wszelkich zasiłków i świadczeń dla osób które nie mają statusu zatrudnionych w programie płace czyli np. dla właściciela albo osoby wykonującej prace na umowę zlecenie. Dla osób zatrudnionych na umowę o pracę zasiłki ustala się w opcji „Dane płacowe / niebecności” . Po wyborze i zatwierdzeniu nowej listy zasiłkowej,

należy ustalić datę sporządzenia i datę wypłaty, następnie wybrać osobę z listy osób.

Osoby, dla których zostanie stworzona lista zasiłkowa, znajdą się na odpowiednich deklaracjach do ZUS.


Zatrudnieni na umowę o pracę

Funkcja "Zatrudnieni na umowę o pracę" służy do przeglądania, poprawiania i drukowania danych pracowników zatrudnionych na umowę o pracę. Zatrudnienie na umowę na pracę następuje przy użyciu opcji "Zatrudnienie pracownika".


Zaświadczenie o zarobkach, zaświadczenie o zatrudnieniu

Zaświadczenie o zarobkach zawiera średnią brutto i netto z żądanej liczby miesięcy oraz zarobki z ostatniego z tych miesięcy. Mogą być uwzględniane zasiłki i dodatki.

W celu sporządzenia zaświadczenia trzeba wybrać pracownika z listy.

Widnieje w nim informacja o bieżącym miesiącu oraz że średnia liczona będzie z trzech miesięcy, tę informację możemy zmienić według potrzeby.

Następnie na kolejnych zakładkach informacje o wynagrodzeniu brutto i netto pracownika w bieżącym miesiącu oraz średnia wynagrodzeń brutto i netto z ostatnich, określonych przez użytkownika miesięcy.


Świadectwo pracy

Funkcja ta służy do wypełnienia i drukowania świadectw pracy. Nie można sporządzić świadectwa pracy dla osoby, która nie ma sporządzonej umowy o pracę.

Program PŁACE nie zawiera wszystkich danych potrzebnych do sporządzania świadectwa pracy, dlatego do drukowanego tutaj świadectwa wiele informacji trzeba dopisywać.

W celu sporządzenia świadectwa pracy trzeba wybrać pracownika z listy. Ukaże się okienko Świadectwo pracy, gdzie należy wybrać funkcję Dodaj. Zobaczymy datę lub daty zawartych z danym pracownikiem umów o pracę.

Należy wskazać umowę o pracę dla której wystawiane będzie świadectwo pracy. Bez sporządzonej wcześniej umowy o pracę nie będzie możliwe wystawienie świadectwa pracy.

Po wybraniu pracownika i zatwierdzeniu umowy o pracę do której tworzymy świadectwo pracy, pojawia formularz ŚWIADECTWA PRACY. Należy je wypełnić i zapisać.

Po zatwierdzeniu i zapisaniu możliwy będzie jego wydruk.