O Aplikacji Ramzes

 Top Previous Next

Aplikacja Ramzes to najwyższej jakości zintegrowany system wspomagający zarządzanie dla małych i średnich przedsiębiorstw (MSP).

Stworzony został z myślą o dynamicznych, nowoczesnych firmach. Funkcjonuje na platformie MS Windows®, posiada przyjazny interfejs oraz intuicyjną obsługę. Decyduje o tym:

Ø szybkie i łatwe wprowadzanie dokumentów,
Ø możliwość pracy z systemem bez użycia myszki,
Ø szybki dostęp do potrzebnych informacji,
Ø możliwość eksportu danych do arkusza kalkulacyjnego (np. Excela).

System składa się ze ściśle współpracujących ze sobą modułów, odpowiadających za pracę wszystkich działów firmy.

Łączność pomiędzy modułami czyni pracę łatwą i efektywną, zaś niezawodność i bezpieczeństwo, komfortową. Pozwala na to m.in.

Ø rozbudowany system definiowania uprawnień użytkowników,
Ø możliwość automatycznego tworzenia kopii bezpieczeństwa.

Dzięki zastosowaniu najnowszych technologii obsługi relacyjnych baz danych, koszty związane z eksploatacją systemu są minimalne.


Przeznaczenie programu Ramzes PKPiR

Program Ramzes PKPiR pozwala prowadzić uproszczoną księgowość przez podmioty gospodarcze w Polsce, zgodnie z rozporządzeniem Ministra Finansów w sprawie prowadzenia podatkowej księgi przychodów i rozchodów. Program funkcjonuje na platformie MS Windows®, pozwala na pracę w sieci i prowadzenie wielu zakładów.

Podstawowe funkcje programu to:

Ø równoległe prowadzenie ewidencji przychodów i rozchodów oraz rejestrów VAT,
Ø programowanie stałych wzorów zdarzeń gospodarczych,
Ø obliczanie i drukowanie deklaracji (miesięcznych i kwartalnych) na podatek dochodowy od osób fizycznych (PIT-5, PIT-5L),
Ø sporządzanie pliku kontrolnego JPK_VAT z deklaracją, w formie JPK_V7M za miesiąc lub JPK_V7K za kwartał ,
Ø obliczanie i drukowanie deklaracji dla podatku od towarów i usług (VAT-8 i VAT-9M),
Ø sporządzanie informacji podsumowującej VAT-UE ,
Ø sporządzanie informacji korygującej VAT-UEK,
Ø sporządzanie informacji podsumowującej/korekty informacji podsumowującej w obrocie krajowym VAT-27
Ø sporządzanie informacji o pojazdach samochodowych wykorzystywanych wyłącznie w działalności gospodarczej VAT-26,
Ø sporządzanie zgłoszeń VAT-R i VAT-Z,
Ø drukowanie Księgi według wzoru określonego w Rozporządzeniu Ministra Finansów,
Ø prowadzenie rozrachunków dokumentów przychodowo-rozchodowych,
Ø możliwość ewidencji kosztów eksploatacji pojazdów,
Ø tworzenie, przeglądanie i drukowanie raportów dotyczących: księgi głównej, pojazdów, wyposażenia, przychodów i zestawienia rocznego,
Ø wykaz Urzędów Skarbowych z adresami i numerami kont bankowych i wiele towarzyszących kartotek,
Ø wbudowane narzędzia służące do konserwacji baz danych,
Ø współpraca z modułami Aplikacji Ramzes.

Programy Aplikacji Ramzes mogą pracować w sieci łączącej kilka komputerów. Taka konfiguracja umożliwia równoczesne obsługiwanie przez wielu użytkowników wielu firm, zapewniając im jednoczesny dostęp do wpisywanych, korygowanych danych.

Odpowiednia konstrukcja pozwala na szybką i intuicyjną rejestrację dokumentów, zaś przejrzysta nawigacja czyni go przyjaznym dla użytkowników.

Od użytkownika wymaga podstawowej umiejętności obsługi komputera.

Aplikacja Ramzes wykorzystuje środowisko graficzne MS Windows®. Dołożono jednak starań, by większość funkcji programu można było obsłużyć nie tylko przy pomocy myszy, ale także przy pomocy samej klawiatury, co pozwala na szybką i efektywną pracę z programem.


Drukarki

Aplikacja Ramzes może współpracować z drukarkami obsługiwanymi przez system MS Windows®.

Dla zapewnienia tej współpracy konieczne jest uprzednie zainstalowanie i skonfigurowanie drukarki. W tym celu należy wykonać poniższe czynności:

ü Podłączenie drukarki do komputera;

ü Instalacja dostarczanego przez producenta oprogramowania sterującego (tzw. drivera) - dedykowanego dla danej drukarki. W razie braku takiego oprogramowania drukarka będzie obsługiwana przez oprogramowanie dobrane automatycznie i zainstalowane przez system operacyjny Windows;

ü Konfiguracja parametrów drukarki.

Podczas konfiguracji parametrów drukarki, należy wybrać rozmiar papieru – arkusz A4 oraz ustawić wszystkie marginesy na 0 cm. Dokumenty powinny być drukowane na papierze o gramaturze minimum 80 g/m2.

Zalecane jest korzystanie z drukarek laserowych lub atramentowych z uwagi na ich wysoką jakość wydruku.

Uzyskanie odpowiedniej szybkości i jakości wydruków tworzonych, w trybie graficznym, na drukarkach igłowych może być problematyczne.

Uwaga: Instalacja i konfiguracja drukarki należy zazwyczaj do zadań administratora.


Uruchomienie programu


Uruchomienie programu

Przed rozpoczęciem pracy z programem Ramzes – PKPiR zalecane jest zapoznanie się z podręcznikiem użytkownika programu Ramzes – Administrator, gdzie znajdują się informacje użyteczne do prawidłowego zainstalowania Aplikacji Ramzes – PKPiR oraz wskazówki pomocne w ustawieniu parametrów programu. System przewiduje rozwiązania, które pozwalają na dostosowanie programu do specyfiki działalności i ustalonych w przedsiębiorstwie zasad.

Uprzednio zainstalowany program Aplikacja Ramzes – PKPiR uruchamia się w taki sam sposób jak inne aplikacje obsługiwane przez system MS Windows® (czyli np. dwukrotne kliknięcie myszą na ikonę programu [image] 8 ).

Praca z programem rozpoczyna się od wybrania:

1) Firmy

Jeśli firmy brak na liście, to przed wyborem można ją dodać:

wprowadzając jej dane lub pobierając je z GUS

Przy wiekszej ilości firm możliwy jest (wybór prawej q ) wybór firmy z użyciem wyszukiwania i filtrowania:

Ø wyszukiwanie (poprzez wpisanie początku szukanej nazwy)
Ø filtrowanie (poprzez wpisanie fragmentu szukanej nazwy)

Warto zwrócić uwagę na dostępny na tym oknie przełącznik:

który umożliwia wyłączenie prezentacji na liście wszytkich firm i ograniczenie do wyświetlania firm aktywnych.

2) Operatora

3) Daty systemowej (Aplikacji Ramzes; nie mylić z czasem zegara PC).

Domyślnie program rozpoczyna pracę z ostatnio wybraną firmą i operatorem oraz z datą bieżącą (wg zegara PC).

Rok w dacie systemowej (aplikacji) jest datą, którą inicjują się daty we wprowadzanych dokumentach oraz raportach i zestawieniach.

Po podaniu daty systemowej i otwarciu baz danych firmy, na ekranie wyświetli się główne okno programu Ramzes Administrator.

Przy innej konfiguracji jest możliwy jest inny wygląd okna.

W programie Ramzes – Administrator można w †Menu programu†użytkownicy aplikacji† można przy †konfirguracja† zaznaczyć pokazywania paska klawiszy funkcyjnych ( [image]) oraz pola z informacjami ( [image] ) o Operatorze, Firmie oraz wersji w jakiej Aplikacja Ramzes jest używana.

W programie Ramzes – Administrator można w †Menu programu†Ustawienia†opcje zaawansowane†ustawienia kolorów† można wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Jeżeli struktura baz danych jest uszkodzona bądź nie odpowiada strukturze wymaganej przez program (np. po odtworzeniu danych, modyfikacji programu), może się zdarzyć, że proces konwersji baz spowoduje konieczność ponownego uruchomienia programu.

Jest to sytuacja dopuszczalna i nie stanowi powodu do niepokoju.

Uwaga

Dodając nową firmę należy pamiętać o ustaleniu parametrów firmy oraz o aktywacji programu
(patrz dokumentacja rogramu Ramzes – Administrator).


Aktywacja programu Ramzes - PKPiR

Przed uruchomieniem programu Ramzes - PKPiR należy w programie Ramzes – Administrator zmienić jego status na „AKTYWNY”.

Opcja ta jest dostępna z †Menu programu†Administrator†aktywacja programów (F8)†.

Uwaga

Podczas aktywowania programu należy zdecydować o sposobie numeracji dokumentów w księdze (rocznej lub miesięcznej).


Parametry programu Ramzes - PKPiR

W trakcie aktywacji programu w programie Ramzes Administrator dostępne są też parametry:

Parametry można również modyfikować w programie.

Należy mieć na uwadze, że nie wszystkie zmiany mogą być odwracalne (np. ewidencja marży powoduje dodanie „magazynów” i nie można z niej zrezygnować). Z poziomu Ramzes Administrator nie ma dostępu do parametrów dodatkowych.

F Więcej o parametrach firmy napisano w rozdziale opisującym przygotowanie programu do pracy.


Uruchamianie wersji ograniczonej czasowo

Dostarczony program może być uruchamiany bez rejestracji przez 65 dni.

Po tym terminie dalsze użytkowanie wymaga rejestracji programu.

Uwaga

Upływ dni liczony jest według dat dokumentów wprowadzanych przez użytkownika (należy to rozumieć jako różnicę dni pomiędzy najstarszym dokumentem księgowym a najnowszym).

Pozwala to na wprowadzenie dokumentów z dwóch miesięcy. Przy tym możliwy jest powrót do testowania nawet po kilku miesiącach przerwy. Z drugiej strony, już w dniu instalacji można spowodować wyczerpanie limitu testów, jeśli wprowadzone zostaną dokumenty zbyt odległe w czasie.

Do chwili zarejestrowania będzie pojawiać się okno umożliwiające uruchomienie programu:

Po przekroczeniu okresu 65 dni program będzie wymagał rejestracji:


Rejestracja programu

Jeśli po pojawieniu się okien pokazanych w związku z wykryciem niezarejestrowania aktualnej licencji wybrano przycisk [image] 8, pojawi się okno Rejestracja programu:

W oknie tym należy wprowadzić kolejno dane dostarczone przez producenta oprogramowania, czyli:

Ø Hasło, (w pole Hasło)
Ø Nazwę firmy, (w pole Właściciel)
Ø Nr licencji, (w pole Licencja Nr)
Ø Nr klienta, (w pole Nr w bazie)
Ø Wersję (w pole Wersja).

Uwaga

Dane rejestracyjne należy wprowadzać w sposób uważny zwracając uwagę na wielkość liter, odstępy, ilość znaków „/” itp.

Po zapisaniu danych rejestracyjnych wyświetlane są komunikaty o niepoprawności danych jeżeli zostały wpisanie błędnie:

lub potwierdzający rejestrację programu.

W przypadku powtórnego wprowadzenia licencji (zwiększenie ilości użytkowników lub zakładów, wprowadzenie upgrade’u na kolejny rok) rejestracja programu nie wymaga wprowadzania nazwy firmy i numeru klienta.

Rejestracji rozszerzania zakresu licencji o dodatkowe firmy należy wykonać po wybraniu firmy w której program jest już aktywny. Bez takiej operacji, po wyczerpaniu limitu określonego w dotychczasowej licencji, nie jest możliwa aktywacja programu dla kolejnych firm

Dane rejestracyjne można podejrzeć na zakładce Licencja w oknie informacji o programie .

Procedura rejestracji programu jest też dostępna z †Menu programu†Opcje systemu†Rejestracja†.


Rejestracja rocznej modyfikacji

Po zakończeniu „okresu ochronnego” kolejne modyfikacje Aplikacji Ramzes są dostarczane odpłatnie.

Modyfikacje do Aplikacji Ramzes są przypisane do danego roku kalendarzowego.

Po wprowadzeniu pierwszej modyfikacji w danym roku konieczna jest jednorazowa rejestracja programu generowanymi indywidualnie na dany rok danymi licencyjnymi.

Praktycznie sprowadza się do wprowadzenia nowego hasła oraz ewentualnie zmiana pierwszego znaku w numerze licencji:

W przypadku wykorzystania do rejestracji użytego wcześniej hasła wyświetli się komunikat:

Wtedy albo rejestracja nie jest już wymagana albo należy użyć nowszych danych rejestracyjnych.

Nowo wprowadzone dane są widoczne na zakładce Licencja w oknie informacji o programie w †Menu programu†Pomoc†o programie ...† :

Forma dostarczenia kodów rejestracyjnych, wysokość opłaty oraz rodzaj płatności zależy od sposobu dostarczania modyfikacji, czyli typu wybranej usług (e-Modyfikacje).

Po wprowadzeniu modyfikacji do programu nieobjętego okresem ochronnym nie można uruchomić programu bez aktualnych kodów rejestracyjnych.

Powyższe zasady obowiązują w momencie tworzenia dokumentacji.

Aktualne zasady są dostępne na stronach internetowych Ramzesa.


Rejestracja na podstawie danych w pliku

Na oknie Rejestracja programu dostepny jest przycisk [image] 8:

Jego użycie pozwala na wskazanie pliku z danymi rejestracyjnymi. Przy niepoprawnym wskazaniu wyświetli się informacja o braku danych umożliwiających rejestrację.

Po poprawnym wskazaniu pola wypełniane są danymi rejestracyjnymi:

Można wtedy zakończyć reejstrację poprzez użycie przycisku [image] 8.


Rejestracja OnLine

Na oknie Rejestracja programu dostępny jest przycisk [image] 8:

Jego użycie pozwala na pobranie danych rejestracyjnych z serwera autoryzującego producenta.

Przy braku możliwości pobrania danych wyświetli się informacja:

W takim przypadku nalezy skorzystać z alternatywnych metod rejestracji (ręcznie, z pliku)

Przy poprawnym pobraniu danych pola wypełniane są danymi rejestracyjnymi:

Można wtedy zakończyć reejstrację poprzez użycie przycisku [image] 8.


Okno główne programu

Po wprowadzeniu danych „organizacyjnych” można przejść do właściwej pracy z programem. Wygląd głównego okna programu jest uzależniony od konfiguracji.

Poza określonym w programie Ramzes – Administrator sposobem pokazywaniem paska klawiszy oraz pola z informacjami można

w †Menu programu†Opcje systemu†opcje zaawansowane†ustawienia kolorów† można, podobnie jak dla innych programów, wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Daje to dostęp do dedykowanego dla programu: menu głównego, menu przycisków oraz menu klawiszy funkcyjnych.

Po wprowadzeniu danych „organizacyjnych” można przejść do właściwej pracy z programem. Wygląd głównego okna programu jest uzależniony od konfiguracji.

Poza określonym w programie Ramzes – Administrator sposobem pokazywaniem paska klawiszy oraz pola z informacjami można

w †Menu programu†Opcje systemu†opcje zaawansowane†ustawienia kolorów† można, podobnie jak dla innych programów, wyłączyć domyślną tapetę pulpitu ( [image]) i wybrać inny kolor dla tła Aplikacji (kolor pulpitu).

Daje to dostęp do dedykowanego dla programu: menu głównego, menu przycisków oraz menu klawiszy funkcyjnych.


Menu główne

Polecenia menu głównego umieszczone są w poziomym pasku w górnej części okna:

Można je wykonywać zarówno przy pomocy myszy wskazując odpowiednią pozycję, jak i przy użyciu klawiatury (w typowy dla MS Windows® sposób czyli poprzez użycie lewego klawisza [image] oraz podkreślonej przy danej pozycji w menu litery ).

W zależności od konfiguracji programu, niektóre pozycje menu mogą mieć zmieniona numerację albo być niewidoczne.

Główne menu programu jest typowym rozwijalnym menu.


Menu przycisków

Poniżej menu głównego wyświetlone są dane dotyczące aktualnej daty systemowej, menu przycisków (ikony ułatwiające dostęp do wybranych poleceń programu) oraz informacja, który z Użytkowników jest aktualnie zalogowany jako Operator.

Dzięki takiej lokalizacji możliwe jest wygodne wybranie przy pomocy myszki często używanych funkcji.


Menu przycisków klawiszy funkcyjnych

W dolnej części ekranu znajduje się pasek przycisków klawiszy funkcyjnych:

Powyższy rysunek przedstawia skróty klawiaturowe odpowiadające przyciskom oraz ich znaczenie.

Warto zwrócić uwagę na fakt, że klawisz [image] – Kalkulator jest dostępny nawet wtedy, gdy przycisk

jest nieaktywny, co umożliwia wykonanie dodatkowych obliczeń podczas wprowadzania dokumentu.

Użycie kalulatora na polu z liczba pozwalana zapisanie w tym polu wykonanych wyliczeń:


Zakończenie pracy z programem

Użytkownik może opuścić program poprzez wybór:

Ø przycisku na pasku zadań [image] 8 (w prawej dolnej części ekranu)

Ø skrótu [image] +

Ø użycie †Menu programu†Ewidencja† zakończ ALT+X†

W przypadku gdy nie jest prowadzona ewidencja marży, numeracja w menu nie uwzględnia punktów związanych z przyjęciem towaru.


Zmiana firmy

Zakończenie pracy z programem w obecnej firmie i przejście do innej umożliwia funkcja †zmiana firmy ALT+F† dostępna w †Menu programu†Ewidencja†.

Po potwierdzeniu należy wskazać docelową firmę oraz operatora:

Jeżeli w otwieranej firmie program nie jest aktywowany nastąpi jedynie przełączenie na program Ramzes Administrator.


Powrót do Ramzes-Administratora

Zakończenie pracy z programem (w obecnej firmie) i przejście do innego programu z programu Ramzes Administrator umożliwia funkcja †administrator ALT+Q† dostępna w †Menu programu†Ewidencja†.


Zmiana operatora

W †Menu programu†Ewidencja† dostępna jest funkcja †przeloguj... Alt+W† umożliwiająca zmianę Użytkownika, bez potrzeby kończenia i ponownego rozpoczynania pracy z programem.


Archiwum baz danych

Niezwykle ważną funkcją zabezpieczającą firmę przed utratą danych wprowadzonych do systemu jest archiwizacja. Stanowi ona zabezpieczenie przed zdarzeniami losowymi, typu uaktywnienie się wirusa komputerowego czy awaria systemu.

Uwaga

Zalecane jest przeprowadzanie archiwizacji regularnie. System pozwala utworzyć kopię bezpieczeństwa danych i ustawień konfiguracyjnych programu.

Proces przeprowadzenia archiwizacji został opisany w dokumentacji programu Ramzes-Administrator.

Jedyną osobą mającą uprawnienie do odtworzenia archiwum jest Administrator (pierwszy operator na liście operatorów dla firmy).


Przygotowanie programu do pracy

Po wykonaniu operacji, które pozwalają na uruchomienie programu warto poświęcić czas na poznanie zasad działania programu, co pozwoli dobrze wykorzystać funkcje programu i oferowane mechanizmy oraz ustaliuć konfigurację dostosowaną do potrzeb konkretnej firmy.


Opcje systemu

Ustawień opcji systemu dokonuje się przy wykorzystaniu funkcji z †Menu programu†Opcje systemu† .


Data systemowa

Ustawienie daty systemowej odbywa się w trakcie uruchamiania systemu.
W †Menu programu†Opcje systemu† dostępna jest †data systemowa†, która pozwala na zmianę daty bez opuszczania programu.

Zmiana daty pozwala na łatwiejsze wprowadzanie dokumentów (domyślne daty są ustawiane wg daty systemowej) oraz sporządzanie zestawień i raportów (domyślne daty zależą od daty systemowej).

Uwaga

Zmiana daty systemowej można dokonać jedynie w ramach wybranego roku księgowego. Zmiany roku można dokonać jedynie przy użyciu funkcji †zmień rok† dostępnej w †Menu programu†Opcje systemu†obsługa okresów† .

Przy zmianie roku data systemowa ustawiana jest na ostatni dzień pierwszego nie zamkniętego okresu (np. 2025-03-31) albo na ostatni dzień roku (np. 2025-12-31) gdy wszystkie okresy są zamknięte.

Takie zasady obowiązują także przy uruchamianiu programu gdy rok aktywny jest inny niż rok w dacie systemowej w programie Ramzes Admnistrator


Parametry firmy

W Ramzes Administrator, w †Menu programu†Administrator† †aktywacja programów† po ustawieniu się kursorem myszy na PKPiR dostępna jest funkcja †Parametry†.

Po zaznaczeniu odpowiednich opcji można łatwo i prawidłowo prowadzić księgę.


Opcje zaawansowane

Opcje zaawansowane wspólne dla modułów Aplikacji Ramzes zostały szczegółowo opisane w dokumentacji programu Ramzes Administrator . F

Po uruchomieniu programu i wybraniu polecenia Drukuj używana jest drukarka domyślna określona w systemie operacyjnym.

Po wybraniu innej drukarki, niż określona w systemie jako domyślna, można na niej drukować jedynie do momentu wyjścia z programu. Wybór ten nie jest przywracany przy ponownym uruchomieniu.


Pozycjonowanie raportu

Funkcja †pozycjonowanie raportu† pozwala na pozycjonowanie nadruku, czyli dostosowanie go do posiadanej wersji formularza przelewu. Można ustawić przesunięcie tak w pionie jak i w poziomie.

Zmiana przesunięcia dla wybranego raportu wymaga zapisania.


Rejestracja programu

F Rejestrację programu opisano w części opisującej uruchamianie programu.


Obsługa okresów

W †Menu programu†Opcje systemu† dostępna jest †Obsługa okresów†.

W opcji tej dostępne są wszystkie operacje związane z okresami księgowymi, czyli np. zamykanie miesiąca, otwieranie roku czy przechodzenie między aktywnymi latami.

W pierwszym roku księgowym można określić datę rozpoczęcia działalności. Data ta jest dla programu datą pierwszego wpisu do księgi, czyli data remanentu początkowego.

W przypadku wprowadzenia dokumentu z wcześniejszą data po wybraniu Obsługi okresów pojawi się komunkat:

Kontrola dat pierwszego kod.


Zamknięcie miesiąca księgowego

Aby zamknąć wybrany miesiąc, należy wskazać go kursorem i użyć przycisku [image] 8.

Pojawia się komunikat o nieodwracalności operacji zamknięcia miesiąca. Nie jest to jednak jeszcze ostateczne potwierdzenie, ponieważ w kolejnych oknach program dwukrotnie żąda potwierdzenia chęci zamknięcia miesiąca.

Jeżeli wprowadzone w zamykanym miesiącu dokumenty zawierają niepełne dane, program poinformuje o tym komunikatem:

Zatwierdzenie tego komunikatu spowoduje zamknięcie miesiąca. Operacja ta jest nieodwracalna.

Zamykanie miesięcy jest niezbędne przed zaksięgowaniem wprowadzonych dokumentów w kolejnym miesiącu gdy wybrano roczną numerację dokumentów. Zapewnia to ciągłość numeracji dokumentów w księdze.


Zmiana roku księgowania

Jeżeli istnieje potrzeba zmiany aktualnego roku księgowego, to należy użyć przycisku [image] 8.

Następnie należy wybrać rok i zatwierdzić przyciskiem [image] 8 ,

Przycisk [image] 8 powoduje wyjście z edycji.

Zmiana roku jest jednorazowa. Przy ponownym uruchomieniu Ramzes PKPiR uruchomi się z rokiem aktywnym.

W opisie roku mogą wystapić określenia wskazujące czy rok jest otwarty (brak opisu lub opis Aktywny) czy też Zamknięty.

Opis Akt/Zamk. oznacza, że rok jest aktywny i zamkniety.


Aktywny rok księgowy

Rok, z którym uruchamiany jest program zależy od roku aktywnego, a nie od daty systemowej wskazanej przy uruchamianiu programu Ramzes Administrator,

Jeżeli istnieje konieczność zmiany aktywnego roku księgowego, należy użyć przycisku [image] 8. Pozwala to na trwałe ustawienie roku, z którym otwierać się będzie program Ramzes PKPiR.

Ustawienie roku aktywnego wymaga zarejestrowania programu poprzez†Opcje systemu †rejestracja programu† licencją tego roku.

_posiadana lice akt


Zamykanie roku księgowego

Aby zamknąć rok, należy wybrać przycisk [image] 8. Wymagane jest dwukrotne potwierdzenie wykonywanej czynności.

Na zakończenie potwierdzane jest zamknięcie roku księgowego.


Otwieranie nowego roku

W celu otwarcia roku należy wybrać przycisk [image] 8 . Program dopuszcza by jednocześnie otwarte były dwa lata.

Przy próbie otwarcia kolejnego roku pojawia się komunikat o niemożliwości wykonania takiej operacji.

Jeżeli istnieje możliwość otwarcia kolejnego roku (otwarte są mniej niż dwa lata), program zażąda potwierdzenia decyzji. Wcześniej jednak istnieje możliwość zmiany sposobu (lub kontynuacji) numeracji dokumentów.

_rr czy na pewno

Konieczne jest powtórne potwierdzenie:

Po potwierdzeniu tego komunikatu zostanie otwarty nowy rok księgowy.


Przeniesienie na kolejny rok

Po zaewidencjonowaniu i rozliczeniu document należy przenieś na następny rok dokumenty nierozliczone oraz dotyczące przyszłego roku księgowego.

W tym celu należy użyć przycisku [image] 8.

Przed przeniesieniem zalecane jest utworzenie kopii archiwalnej

Po potwierdzeniu program wyświetla komunikat

Po potwierdzeniu następuje przeniesienie dokumentów do następnego roku.

_sprawdz ew VAT

Podczas zamykania roku następuje również przeniesienie dokumentów z których podatek VAT jest rozliczany w następnym roku.

Przeniesienie nie wymaga zamknięcia roku i może być powtórzone.

Wymagane jest by następny rok był otwarty i nie miał zamkniętego pierwszego okresu księgowego (styczeń).


Menu kartoteki

Niezbędną pomocą w trakcie pracy z programem Ramzes są kartoteki. Główną zaletą prowadzenie kartotek jest łatwe i szybkie wyszukiwanie danych.

Wybierając z †Menu programu†Kartoteki†, można wskazać kartotekę i w zależności od potrzeb przeglądać, modyfikować lub dodawać kolejne elementy kartoteki. Dostępna jest również możliwość usuwania elementów kartoteki. Operacje zmieniające stan kartoteki winny być robione z rozwagą.


Kontrahenci

W †Menu programu†Kartoteki† dostępna jest kartoteka †Kontrahenci†.

Kontrahentów w systemie można podzielić na stałych i incydentalnych. Kontrahenci stali to Klienci, dla których dokonuje się stałych operacji w programie: wystawia dokumenty sprzedaży, wprowadza zapisy na kontach lub w rejestrach. W kartotece kontrahentów stałych zamieszczamy informacje, z których można potem korzystać wielokrotnie przy różnych funkcjach w programie, bez konieczności ponownego wprowadzania danych o kontrahencie do systemu.

Kontrahenci incydentalni dopisywani są do bazy, jedynie ze względu na konieczność ich identyfikacji w rejestrach. Są to najczęściej kontrahenci, z którymi dokonano jednorazowej transakcji.

F Więcej o kontrahentach napisano w dokumentacji programu Ramzes Administrator.


Informacje dodatkowe

Obok podstawowych informacji o kontrahencie można również zapisać informacje dodatkowe, takie jak domyślny termin płatności, stosowana tabela odsetek oraz rachunki bankowe kontrahenta.

Podczas edycji danych kontrahenta aktywny jest klawisz [image] 8, który otwiera okno dla wprowadzenia tych informacji. Wprowadzenie terminu płatności czy wybór tabeli odsetek nie wymagają dodatkowych wyjaśnień.

F Rachunki bankowe kontrahenta wprowadza się na identycznych zasadach jak bank w parametrach firmy Zostało to wyczerpująco opisane w dokumentacji programu Ramzes Administrator.


Pracownicy i udziałowcy

W †Menu programu†Kartoteki† dostępna jest kartoteka †Pracownicy i udziałowcy†, która funkcjonuje podobnie jak kartoteka kontrahentów.

W systemie zastosowano wspólną bazę pracowników i udziałowców, ponieważ jedyną różnicą pomiędzy tymi grupami są dane, które należy wprowadzić w celu właściwej identyfikacji konkretnego pracownika.


Dodanie pracownika i udziałowca

Po wybraniu przycisku [image] 8, pojawi się okno do wprowadzenia danych:

Do kartoteki pracownicy i udziałowcy należy wprowadzić szczegółowe dane o pracowniku lub o udziałowcu.

Dane w kartotece można poprawiać [image] 8 lub usuwać [image] 8. Jeśli jednak zostały już wykorzystane dane o pracowniku lub udziałowcu w programie, usunięcie danych będzie niemożliwe.

Udziałowiec identyfikowany jest po niezerowym udziale procentowym. Konieczne jest zatem wypełnienie pozycji udział procentowy

8

Tabela udziałowców jest niezbędna dla prawidłowego sporządzenia wyliczania podatku dochodowego (deklaracji PIT-5(L)). Program kontroluje by suma udziałów nie przekroczyła 100%. W przypadku próby przekroczenia wartość jest pomniejszana do dopuszczalnej.

Udziały mogą być zmieniane w trakcie roku, program posiada historię ich zmian. Zaliczki na podatek dochodowy oraz rozliczenia roczne są sporządzane są w oparciu o wprowadzone udziały, za okres którego dotyczy deklaracja. Ponownie przeliczane wcześniejsze deklaracje również przeliczane są wg aktualnie wprowadzonych wartości udziałów.


Wydruk kartoteki pracowników i udziałowców

Wydruk listy pracowników i udziałowców można sporządzić wybierając przycisk [image] 8.


Pojazdy

Kartoteka Pojazdy zawiera informacje o wszystkich pojazdach, które są ewidencjonowane w księgach oraz o stawkach.


Kartoteka pojazdów

W †Menu programu†Kartoteki†pojazdy†, dostępna jest W †ewidencja pojazdów†, która pozwala na wprowadzenie podstawowych danych o rozliczanych pojazdach. Wprowadzając dane należy wskazać właściciela (użytkownika) pojazdu – wybierając go z listy.

Przycisk [image] 8 umożliwia dodanie nowego pojazdu, a [image] 8 rezygnację z edycji.

Wszystkie wprowadzone dane wymagają zatwierdzenia zapisu przy użyciu przycisku [image] 8 lub klawisza [image].

Dane pojazdu można poprawiać [image] 8 lub usuwać [image] 8. Jeśli jednak zostały już wykorzystane w programie, to usunięcie danych będzie niemożliwe. Wydruk ewidencji pojazdów można sporządzić wybierając przycisk [image] 8.


Kartoteka stawek (dla „kilometrówki”)

W †Menu programu†Kartoteki†pojazdy†, dostępna jest †kartoteka stawek†.

Kartoteka stawek pozwala na prowadzenie ewidencji przebiegu pojazdów z uwzględnieniem obowiązujących dla danej kategorii pojazdu stawek.

Wysokość stawek kilometrówki w sferze budżetowej określa rozporządzenie ministra pracy i polityki społecznej. W pozostałych zakładach pracy określa je wewnętrzne prawo zakładowe (np. regulamin wynagrodzeń). Jeżeli wewnętrzne prawo zakładowe nie ustanawia takich stawek, należy stosować stawki określone w rozporządzeniu. Akt wewnętrzny zakładu pracy może ustanawiać stawki różne od wymienionych w rozporządzeniu, jednak tylko do limitu określonego w rozporządzeniu „kilometrówka” jest wolna od podatku dochodowego i nie stanowi podstawy do naliczenia składek ZUS.

Dane w kartotece można poprawiać [image] 8. Jeśli jednak stawki zostały już wykorzystane w programie, poprawienie danych będzie niemożliwe. Przyciskiem [image] 8 można dodać nowe stawki, a klawiszem [image] 8 spowodować wyjście z edycji.


Kartoteka pojazdów- Leasing samochodu osobowego

W związku ze zmianą przepisów od stycznia 2019 roku wprowadzono ograniczenie w zakresie ujmowania rat z tytułu leasingu samochodu osobowego,

wykorzystywanego w działalności gospodarczej w kosztach podatkowych.

Nie są kosztami podatkowymi opłaty wynikające z umowy leasingu (z wyjątkiem składek na ubezpieczenie)

w wysokości przekraczającej ich część ustaloną w takiej proporcji, w jakiej kwota:

§ 150 000 zł dla samochodów spalinowych i
§ 225 000 zł dla samochodów elektrycznych

- pozostaje do wartości samochodu będącego przedmiotem umowy.

Powyższe ograniczenie ma zastosowanie w części dotyczącej spłaty wartości samochodu osobowego i nie dotyczy części odsetkowej.

W programie PKPiR w celu wyznaczenia proporcji w jakiej raty zostaną zaliczone do kosztów podatkowyc, należy wprowadzić pojazd do Karoteki pojazdów,

w Menu programu†Kartoteki†pojazdy†ewidencja pojazdów.

Dla celów prawidłowego określenia wsółczynnika proporcji kosztów, należy uzupełnić pola:

§ Numer rejestracyjny
§ cena netto
§ VAT z umowy leasingu
§ typ pojazdu
§ sposób użytkowania.

Na podstawie wprowadzonych danych oraz wskazanego typu pojazdu i sposobu użytkowania program obliczy Wartość pojazdu oraz współczynnik proporcji.

Ewidencję raty lesingowej wg ustalonej proporcji omówiono w rozdziale XXXXXXXXXXXX

Ø Współczynnik proporcji dla samochodów wykorzystywanych w działalności gospodarczej i prywatnie

Samochód wykorzystywany w sposób mieszany, z prawem do odliczenia 50% VAT

PKPIR AUTO nr rej_1

Ø Współczynnik proporcji dla samochodów wykorzystywanych wyłącznie w działalności gospodarczej

Samochód wykorzystywany wyłącznie służbowo, z prawem do odliczenia 100 % VAT

PKPIR AUTO 2

Ø Współczynnik proporcji u podatnika zwolnionego z VAT


Stawki podatku VAT

F Stawki VAT omówiono w dokumentacji programu Ramzes Administrator.


Rejestry VAT

W †Menu programu†Kartoteki† dostępne są †rejestry VAT†.

Uwaga

Poprawne zdefiniowanie rejestrów VAT jest bardzo istotne.
Jeśli w roku obrotowym w danym rejestrze istnieją już zapisy, nie można dokonać modyfikacji parametrów takiego rejestru.

Aby program tworzył prawidłowe rejestry VAT, niezbędne jest skonfigurowanie kartoteki stawek VAT. (patrz dokumentacja programu Ramzes – Administrator)

Przy rozpoczęciu pracy w Kartotece rejestrów VAT predefiniowane są cztery rejestry.

Rejestry, w zależności od potrzeb, mogą być modyfikowane, usuwane i dodawane. Dodając lub poprawiając definicję rejestru należy określić jego nazwę, typ i rodzaj.

Po naciśnięciu klawisza [image] lub kliknięciu przycisku [image] 8 pojawi się okno:

Nazwa rejestru to dowolna nazwa określona przez użytkownika.

Przy najczęściej używanym rejestrze można zaznaczyć, by był on rejestrem domyślnym.

Usprawni to pracę, gdyż rejestr ten w tych miejscach programu, gdzie należy go wskazać, będzie już wstępnie wybrany.

Umożliwia wyłączenie z procesu generowania pliku JPK na podstawie danych w Aplikacji Ramzes. Wtedy kwoty wynikające z dołączanych plików JPK_VAT winny być wprowadzone do takiego wydzielonego rejestru, co pozwoli na uwzglednienie ich w deklaracji VAT-7 (VAT-7K).

Przed zapisaniem rejestru (przycisk [image] 8) należy pamiętać o zaznaczeniu czy rejestr jest aktywny (ustawienie domyślne).

Nie ma możliwości wprowadzania do nieaktywnego rejestru, gdyż nie pojawia się on na listach wyboru rejestru.


Typ i rodzaj rejestru

Typ rejestru należy wybrać z trzech dostępnych:

Ø SPRZEDAŻY - ewidencja dostaw
Ø ZAKUPU - ewidencja nabycia
Ø INFORMACYJNY - ewidencja VAT-u naliczonego a nieodliczanego.

O ile rejestry zakupu czy sprzedaży nie wymagają dodatkowego objaśnienia, o tyle rejestry typu informacyjnego wymagają wyjaśnienia.

Na tych rejestrach ewidencjonowane były w 2004 i 2005 roku kwoty podatku, które wykazywano w deklaracji VAT-7 (np. „paliwo”, „nabycie, ”leasing pojazdów”). Obecnie można je wykorzystać wg własnego uznania. Dokumenty z tego rejestru nie są uwzgladniane w JPK z deklaracją.

W zależności od wskazanego typu rejestru dostępne są właściwe mu rodzaje rejestru :

Dla SPRZEDAŻY:

Ø DTiU - Dostawa Towarów i Usług
Ø WDT - Wewnątrzwspólnotowa Dostawa Towarów
Ø eksport towarów
Ø Dostawa towarów, dla której podatnikiem jest nabywca
Ø spis z natury
Ø kasy rejestrujace ZWROT

Dla ZAKUPU:

Ø KNT - Krajowe Nabycie Towarów
Ø Import
Ø WNT - Wewnątrzwspólnotowa Nabycie Towarów
Ø Import usług
Ø Dostawa towarów, dla której podatnikiem jest nabywca

Dla INFORMACYJNY:

Ø PALIWO - VAT naliczony nieodliczany
Ø POJAZDY - VAT zapłacony nie będący naliczonym

Wybór rodzaju rejestru wpływa również na sposób rozliczenia podatku z ewidencjonowanych w nim dokumentów.

W przypadku rejestrów „wewnątrzwspólnotowych” WDT lub WNT należy dodatkowo określić czy w rejestrze będą ewidencjonowane transakcje trójstronne.

W programie przyjęto zasadę, że transakcje trójstronne będą ewidencjonowane na odrębnych rejestrach, co pozwala uniknąć określania przy każdym wprowadzanym dokumencie czy dotyy on takiej transakcji. Informacja o transakcjach trójstronnych jest wykorzystywana przy tworzeniu informacji podsumowującychVAT-UE i korekt VAT-UEK.

Wybór ten jest dostępny w przypadku wybrania jako sposobu rozliczania VAT należnego DTiU poza terytorium kraju. Umożliwia to w szczególnosci wykazanie na VAT-UE tzw. transakcji łańcuchowych.

W przypadkach gdy podatnikiem jest nabywca a podatek VAT jest rozliczany jako VAT naliczony i należny, to ma swoje odbicie w deklaracji VAT-7.


Sposób rozliczania podatku

Aby uniknąć nieporozumień, obok sposobu rozliczenia jest podawana pozycja na deklaracji VAT-7, w której kwota podatku będzie wykazywana.

Zależności pomiędzy typem i rodzajem rejestru, a sposobem rozliczania podatku należnego wynikają z pozycji deklaracji VAT-7 ich odpowiedników dla pozostałych deklaracji VAT.

W szczególności wybór rejestru typu SPRZEDAŻ oraz rodzaju rejestru KNT - Krajowe Nabycie Towarów

umozliwia wybór sposobu rozliczenia VAT należnego spośród:

Ø kDTiU - krajowa DTiU (wg stawek)
Ø DTiU poza terytorim kraju
Ø kDTiU - krajowa 0% wg art.129
Ø WŚU - wewnątrzwspólnotowe świadczenie usług

Dla rejestru sprzedaży wybór sposobu rozliczania vat naliczonego z oczywistych powodów jest niedostępny, zaś dla rejestru informacyjnego wybór jest zbędny.

W przypadku podatku naliczonego dla rejestrów typu ZAKUP niezbędny jest wybór z listy sposobu rozliczenia:

Ponadto, dla rejestrów zakupu, należy określić dozwolone „kategorie”, czyli określić z jakim rodzajem sprzedaży związane są zakupy:

rejestr ZAKUP kategorie

Dostępnych jest sześć kategorii:

Ø A – zakupy związane wyłącznie ze sprzedażą opodatkowaną.
Ø B – zakupy związane ze sprzedażą opodatkowaną i zwolnioną („mieszana”).
Ø C – zakupy związane ze sprzedażą nieopodatkowaną.
Ø D – zakupy związane wyłącznie ze sprzedażą zwolnioną.
Ø E – zakupy związane sprzedażą opodatkowaną i sprzedażą nie podlegajaca opodatkowaniu.
Ø F – zakupy związane sprzedażą opodatkowaną, zwolnioną i nie podlegajaca opodatkowaniu.

Ma to istotne znaczenie dla prawidłowego rozliczenia podatku, szczególnie wówczas, gdy u podatnika występuje sprzedaż zwolniona, co wiąże się z koniecznością zastosowania pre-proporcji i proporcji.

Dla rejestrów zakupu możliwe jest też takie jego zdefiniowanie by odliczaniu podlegało jedynie 50% kosztów.

Wtedy wybór: spowoduje, ze w rejestrze VAT i w deklaracji zostanie uwzgledniona jedynie połowa vat naliczonego.


Stawki VAT w rejestrze

W trakcie dodawania, czy też modyfikowania rejestru możliwe jest określenie jakie stawki VAT będą w nim wykorzystywane. Pozwala to ograniczyć ilość stawek, jakie pojawiają się na „siatce VAT” w trakcie wprowadzania dokumentów. Wybrane stawki są drukowane na wydrukach rejestru VAT określanych jak skrócone (wydruk obejmuje cztery stawki VAT).

Stawki zaznacza się przy użyciu przycisków [image] 8 .

Przycisk [image] zaznacza lub odznacza element w wierszu podświetlonym. Przycisk [image] zaznacza wszystkie elementy widoczne w tabeli na ekranie Przycisk [image] usuwa zaznaczenie.

W tym miejscu warto wspomnieć o stawce 0%E, która od 2010 roku nie jest już udostępniana dla nowo zakładanych firm i została zastąpiona stawką nV .

Stawka 0%E, ma zastosowanie przy rejestracji obrotu opodatkowanego stawką zero w eksporcie. Ze względu na wcześniejsze wersje programu, które pozwalały stosować jeden rejestr sprzedaży, nadal można w rejestrze typu KDT stosować tą stawkę, ale zaleca się zdefiniowanie odrębnego rejestru typu eksport, w którym można stosować tak stawkę 0% (zalecane), jak i 0%E.

Edycja stawki 0%E (przez niektórych zmieniana na NP) jest ograniczona do zmiany opisu (nazwy). Jedynym warunkiem jest brak uzycia tej stawki w jakimkolwiek dokumencie. Nie można tej stawki ani usunąć, ani zmienić jej wartości numerycznej. Z dodawaniem stawek VAT nie należy eksperymentować, a robić to jedynie w przypadku rzeczywistej potrzeby zdefiniowania nowej stawki. Dodanie kilku stawek o tej samej wartości bedzie skutkował tym, że w deklaracji VAT zostaną uwzględnione tylko kwoty dotyczące pierwszej z nich.


Rejestr sprzedaży DTiU

Rejestr sprzedaży DTiU (Dostawa Towarów i Usług) służy do ewidencji kwot z odpłatnej dostawy towarów i odpłatnego świadczenia usług na albo poza terytorium kraju (w tym WŚU – o których mowa w art.100 ust.1 pkt 4 ustawy).


Rejestr sprzedaży WDT

Rejestr sprzedaży WDT (Wewnątrzwspólnotowa Dostawa Towaru) służy do ewidencji kwot z odpłatnej wewnątrzwspólnotowej dostawy towarów i odpłatnego świadczenia usług na terytorium wspólnoty.


Rejestr sprzedaży Odwrotne obciążenie

Rejestr sprzedaży Odwrotne obciążenie (ang. reverse charge) służy do ewidencji kwot dotyczących krajowej dostawy towarów gdy podatnikiem jest nabywca. Należy w sposobie rozliczenia VAT należnego wskazać sekcję dla informacji VAT-27.

Deklarację VAT-27 (informację podsumowującą o transakcjach objętych mechanizmem odwrotnego obciążenia) należało składać do 25. dnia miesiąca następującego po miesiącu, w którym dokonano transakcji.

Od 1 października 2020 r. deklaracja VAT-27 została zlikwidowana w związku z wprowadzeniem mechanizmu podzielonej płatności (split payment) oraz nowego JPK_V7 (JPK_V7M i JPK_V7K).


Rejestr zakupów KNT

Rejestr zakupów KNT (Krajowe Nabycie Towaru) służy do ewidencji kwot z transakcji nabycia towarów i świadczenia usług na terytorium kraju.


Rejestr zakupów 50%

Rejestr zakupów 50% (odliczanie 50% vat naliczonego) służy do ewidencji kwot dotyczących wydatków dla których odliczeniu podlega 50% vat naliczonego.


Rejestr zakupów WNT

Rejestr zakupów WNT (Wewnątrzwspólnotowe Nabycie Towaru) służy do ewidencji kwot dotyczących wewnątrzwspólnotowego nabycia towarów.


Rejestr zakupów Odwrotne obciążenie

Rejestr zakupów Odwrotne Obciążenie (ang. reverse charge) służy do ewidencji kwot dotyczących krajowego nabycia towarów gdy podatnikiem jest nabywca.

Należy dodać, że ustawienie [image] nie będzie skutkować wpływem dokumentów z tego rejestru na deklarację..

Od 1 października 2020 r.pozycja ta, dotycząca obrotów krajowych, została na nowym JPK_V7 zlikwidowana w związku z wprowadzeniem mechanizmu podzielonej płatności (split payment).


Rejestr informacyjny PALIWO

Rejestr informacyjny (zakupów) PALIWO służy do ewidencjonowania „kwoty podatku naliczonego od paliw silnikowych, oleju napędowego oraz gazu, która nie podlega odliczeniu od podatku należnego”.

Na identycznej zasadzie ewidencjonowana jest (rodzaj: POJAZD) „kwota podatku VAT zapłaconego przy nabyciu, imporcie, najmie, dzierżawie lub leasingu pojazdów samochodowych, która nie stanowi podatku naliczonego”


Konta

W †Menu programu†Kartoteki† dostępna jest kartoteka †konta†, której wywołanie umożliwia zdefiniowanie kont w celu przypisywania ich do wprowadzanych zapisów.

Kartotekę obsługuje się typowym zestawem przycisków:

8, [image] 8, [image] 8, [image] 8.

Dokumenty oznaczone kontami można pozwalają na późniejsze użycie zestawienia dokumentów wg kont oraz zestawienia obrotów wg kont.


Wzory zapisów

W †Menu programu†Kartoteki† dostępne są †wzory zapisów†.

Wzory należy wprowadzać i zapisywać z poziomu ewidencji dokumentów.

Stosowanie wzorów zapisów umożliwia łatwe przygotowanie szablonów dla typowych operacji. Kartoteka umożliwia jedynie poprawienie [image] 8 lub usunięcie wzoru [image] 8.


Banki

W W †Menu programu†Kartoteki† dostępne są †Banki†.

Program dostarczany jest z listą banków zaktualizowaną według bazy KIR.

F Obsługę kartoteki banków opisano w dokumentacji programu Ramzes Administrator.


Urzędy

W W †Menu programu†Kartoteki† dostępna jest kartoteka †urzedy†.

Standardowo do kartoteki wprowadzone są Urzędy Skarbowe wraz z ich adresami oraz numerami rachunków bankowych.

Baza urzędów skarbowych wykorzystywana przy wypełnianiu formularzy podatkowych. Jest m.in. potrzebna do określenia Urzędu Skarbowego (tzn. jego Naczelnika), do którego kierowane są deklaracje podatkowe.

F Więcej o tej kartotece napisano w dokumentacji programu Ramzes Administrator.


Stopy odsetek

W †Menu programu†Kartoteki† dostępna jest kartoteka †Stopy odsetwk†.

F Więcej o tej kartotece napisano w dokumentacji programu Ramzes Administrator.


Filie

W †Menu programu†Kartoteki† dostępna jest kartoteka†filie†,

Założenie filii magazynu jest niezbędne dla umożliwienia importu danych do programów księgowych (Ramzes KH, Ramzes-PKPiR, Ramzes-Ryczałt) faktur wyeksportowanych z programów Ramzes Sprzedaż i Ramzes Magazyn względnie programów innych producentów o ile wygenerowane zostaną pliki pośrednie w odpowiednim formacie.

W †Menu programu†Kartoteki† dostępna jest kartoteka†filie†,

Założenie filii magazynu jest niezbędne dla umożliwienia importu danych do programów księgowych (Ramzes KH, Ramzes-PKPiR, Ramzes-Ryczałt) faktur wyeksportowanych z programów Ramzes Sprzedaż i Ramzes Magazyn względnie programów innych producentów o ile wygenerowane zostaną pliki pośrednie w odpowiednim formacie.

Dodanie filii jest też dostępne w ramach funkcji importu danych z filii.


Ewidencja Dokumentów


Uwagi ogólne


podstawa prawna

Podstawą zapisów w księdze są dowody księgowe wymienione Rozporządzeniu Ministra Finansów z dnia 23 grudnia 2019 r. w sprawie prowadzenia podatkowej księgi przychodów i rozchodów (Dz.U. z 2019, poz. 2544 z póź. zm).

W programie Ramzes - PKPiR uwzględniono ustawę o rachunkowości oraz wymienione rozporządzenie.

Ewidencja dokumentów może być realizowana po wykonaniu wszystkich czynności związanych z przygotowaniem programu do pracy. Dotyczy to głównie wypełnienia wszystkich danych w opcjach systemu i kartotekach systemu oraz otwarciu nowego roku obrotowego.

Sposób operowania na okresach obrachunkowych opisano w punkcie o obsłudze okresów.


dowody ksiegowe

Dowody księgowe powinny być sporządzone w języku polskim, a a ich treść pełna i zrozumiała.

Rozporządzenie dopuszcza stosowanie ogólnie przyjętych skrótów.

Operacje gospodarcze podane tylko w walucie obcej, należy przeliczyć na złote, zgodnie z zasadami określonymi w ustawie o podatku dochodowym. Wynik przeliczenia należy zamieścić w wolnych polach dowodu lub w załączniku do dowodu sporządzonego w walucie obcej.

Błędy w dowodach księgowych można poprawiać wyłącznie przez skreślenie niewłaściwie napisanego tekstu lub liczby, w sposób pozwalający odczytać tekst lub liczbę pierwotną, i wpisanie tekstu lub liczby właściwej.

Poprawka dokonana w dowodzie księgowym jest potwierdzana datą i podpisem osoby dokonującej poprawki.

Powyższe zasady nie mają zastosowania do dowodów księgowych, dla których ustalono odrębnymi przepisamizakaz dokonywania jakichkolwiek poprawek, oraz do dowodów obcych.

Dowody obce mogą być poprawione przez wystawienie i przesłanie kontrahentowi dowodu korygującego (noty). Dowody własne zewnętrzne przesłane uprzednio kontrahentowi, mogą być poprawione tylko przez wystawienie dowodu korygującego (noty).

Dowody księgowe wskazane w rozporządzeniu to między innymi:

Ø faktury
Ø faktury VAT RR
Ø rachunki oraz dokumenty celne, zwane dalej „fakturami”, wystawione zgodnie z odrębnymi przepisami
Ø dokumenty określające zmniejszenie kosztów uzyskania przychodów lub zwiększenie przychodów na podstawie art. 22p ustawy o podatku dochodowym
Ø inne dowody, wymienione w § 12 i § 13 rozporządzenia stwierdzające fakt dokonania operacji gospodarczej zgodnie z jej rzeczywistym przebiegiem, w tym:
· dzienne zestawienia dowodów (faktur dotyczących sprzedaży) sporządzone do zaksięgowania ich zbiorczym zapisem,
· noty księgowe, sporządzone w celu skorygowania zapisu dotyczącego operacji gospodarczej, wynikającej z dowodu obcego lub własnego,

otrzymane od kontrahenta podatnika lub przekazane kontrahentowi

· dowody przesunięć
· dowody opłat pocztowych i bankowych
· inne dowody opłat, w tym dokonywanych na podstawie książeczek opłat
· dowody wewnętrzne, w przypadkach dopuszczonych przez rozporządzenie,

zawierające;

· wiarygodne określenie wystawcy lub wskazanie stron (nazwę i adresy) uczestniczących w operacji gospodarczej
· datę wystawienia dowodu, datę lub okres dokonania operacji gospodarczej
· przedmiot wartość operacji gospodarczej
· podpisy osób uprawnionych
· numer lub oznaczenie umożliwiające powiązanie dowodu z zapisami księgowymi dokonanymi na jego podstawie

Dowody wewnętrzne dotyczące rozliczenia kosztów podróży służbowych pracowników oraz diet z tytułu podróży służbowych osób prowadzących działalność gospodarczą i osób z nimi współpracujących powinny zawierać co najmniej:

· imię i nazwisko
· cel podróży
· nazwę miejscowości docelowej
· liczbę godzin i dni przebywania w podróży służbowej (data i godzina wyjazdu oraz powrotu)
· stawkę i wartość przysługujących diet

Do rozliczenia podróży służbowej należy dołączyć dowody (faktury) potwierdzające poszczególne wydatki.

Jeżeli uzyskanie dowodu (faktury) nie było możliwe,

pracownik musi złożyć pisemne oświadczenie o dokonanym wydatku i przyczynach braku jego udokumentowania.

Nie wymagają udokumentowania fakturami diety oraz wydatki objęte ryczałtem,

a także koszty przejazdu własnym samochodem pracownika.

Zakup w jednostkach handlu detalicznego materiałów, środków czystości i bhp oraz materiałów biurowych może być dokumentowany paragonami zaopatrzonymi w datę i stempel (oznaczenie) jednostki wydającej paragon – określającymi ilość, cenę jednostkową oraz wartość, za jaką dokonano zakupu. Na odwrocie paragonu należy uzupełnić jego treść, wpisując swoje nazwisko (nazwę zakładu), adres oraz rodzaj (nazwę) zakupionego towaru.

Wydatki poniesione za granicą na zakup paliwa i olejów mogą być dokumentowane paragonami lub dowodami kasowymi.

Ø opisy materiałów podstawowych, pomocniczych i towarów handlowych otrzymanych przed wpłynięciem faktury

Opis otrzymanego materiału podstawowego, materiału pomocniczego lub towaru handlowego powinien być szczegółowy

i zawierać imię, nazwisko (firmę) i adres dostawcy,

ilość i rodzaj oraz cenę jednostkową i wartość materiału podstawowego,

materiału pomocniczego, towaru handlowego.

Powinien być potwierdzony datą i podpisem osoby przyjmującej materiał, towary.

Ø raporty fiskalne


ewidencje

Podatnicy prowadzący podatkową księgę, dodatkowo prowadzą ewidencję:

Ø środków trwałych oraz wartości niematerialnych i prawnych
Ø ewidencją kupna i sprzedaży wartości dewizowych - jeśli prowadzą działność kantorową
Ø ewidencję sprzedaży- w przypadku powierzenia prowadzenia księgi biuru rachunkowemu


Ewidencje

W programie można prowadzić ewidencję:

Ø dokumentów wprowadzanych bezpośrednio do księgi,
Ø dokumentów dotyczących pojazdów prywatnych używanych do celów służbowych,
Ø wyposażenia (kupione do firmy lub wytworzone po kosztach własnych),
Ø towarów przyjętych w komis (na potrzeby ewidencji marży),
Ø dokumentów zakupów i sprzedaży (wprowadzanie do rejestrów VAT),
Ø remanent
Ø faktur sprzedaży rozliczanych metodą kasową PIT


Wprowadzanie dokumentu

Po wybraniu z dolnego paska przycisku [image] 8 przechodzimy do ekranu wprowadzania danych.

Ewid Dodanie Dokumentu

Podczas wprowadzania dokumentu należy wypełnić kolejne pola formularza.

Po wypełnieniu wszystkich pól należy zapisać dokument przyciskiem KEY Zapisz F12 8.

Wprowadzanie dokumentów moze być efektywniejsze dzięki używaniu skrótów klawiszowych. Pozwalają one na szybki sposób zmiany pola do którego wprowadzane będą dane. Np. ^1 ( KEY CTRL + KEY 1 ) pozwoli do kwoty netto w pierwszej linii obszaru wprowadzania kwot.


okres księgowy

Ø Rejestracja dokumentu księgowego za miesiąc:

Umozliwia wybór wymaganego okresu np. marzec 2025, o którego wprowadzany dokument jest przypisany, co skutkuje m.in. uwzględnieniem go przy ustalaniu naleznego podatku (również zaliczek).

Ø Nr ewidencyjny dokumentu:

wprowadzany jest automatycznie przez program. Pozwala to na jednoznaczną identyfikację dokumentów. Brak dokumentu z określonym numerem („dziura w numeracji”) świadczy o tym, że wprowadzony dokument został usunięty przed zaksięgowaniem.

Podczas wprowadzania nowego dukumentu w polu Nr ewidencyjny widoczny jest napis [image].

Numeru ewidencyjnego nie naleźy traktować jako numeru w księdze. Numer księgowy (kolumna Lp.) jest ustalany podczas księgowania dokumentu.


kolumna księgi

Ø Kolumna księgi:

wybór wymaganej kolumny, zgodnie z kolumną tradycyjnej podatkowej księgi PKPiR:

PKPiR wybor kolumny

PKPiR kolumny New

 | kolumna |
Przychód | 07. | Wartość sprzedanych towarów i usług.
Przychód | 08. | Pozostałe przychody.
Wydatki | 10. | Zakup towarów handlowych i materiałów wg cen zakupu.
Wydatki | 11. | Koszty uboczne zakupu.
Wydatki (koszty) | 12. | Wynagrodzenia w gotówce i w naturze.
Wydatki (koszty) | 13. | Pozostałe wydatki (3 wiersze wyboru).
Wydatki (koszty) Koszty B+R | 15. 16. | Inne (2 wiersze wyboru). Koszty badawczo-rozwojowe.
Wynajem |  | kolumna dodawana w zależności od ustawień w parametrach firmy.

Kilka wierszy wyboru przy wybranych kolumnach pozwalają na łatwiejsze filtowanie zapisów w ewidencji.


rodzaj dokumentu

Ø Rodzaj dokumentu:

wybór jest uzależniony od wcześniej wybranej kolumny księgi:

Po wybraniu kolumny 07 lub 08 rodzaj dokumentu należy wybrać spośród:

F VAT (Faktura VAT) | - faktura VAT
R FIS (Raport fiskalny) | - (z urządzeń fiskalnych)
R FIS brutto (Raport fiskalny) | - (z urządzeń fiskalnych)
D NETTO (Dokument w kwocie netto) | - dokument nie dot. VAT.
F KOR (Faktura korygująca) | - faktura korygująca VAT.
INNY (Inny dokument brutto–VAT) | - VAT liczony od kwoty brutto
D UBR (utarg brutto). | - "sprzedaż bezrachunkowa"
MARŻA sprzedaż handel |
MARŻA sprzedaż komis MARŻA korekta sprzedaży |

PKPiR rodz DOK kPRZY

W przypadku wyboru kolumny 10, 11, 13 albo 15 wyboru należy dokonać spośród:

F VAT | dot. sprzedaży opodatkowanej
F VAT | dot. sprzedaży zwolnionej i opodatkowanej.
F VAT | niepodlegająca odliczeniom.
F KOR | dot. sprzedaży opodatkowanej
F KOR | dot. sprzedaży zwolnionej i opodatkowanej.
F KOR | niepodlegająca odliczeniom.
INNY Koszt Koszt | rachunek niedotyczący VAT. udziałowca ZUS-FP udziałowca składka zdrowotna
MARŻA Leasing Leasing Leasing Leasing | zakup towaru/usługi rata dot. sprzedaży opodatkowanej rata dot. sprzedaży zwolnionej i opodatkowanej rata nieodlegająca odliczeniom inne

PKPiR rodz DOK kWYD_1 PKPiR rodz DOK kWYD_2

Mozliwość wyboru rodzaju dokumentu związanego z marżą i utargiem brutto jest uzależniona od ustawień w parametrach firmy.

Oznaczenia (A), (B), (C) dotyczą kategorii czyli określenia z jakim rodzajem sprzedaży związany jest zakup.

W przypadku wyboru kolumny 16 (koszty badawczo-rozwojowe) wyboru rodzaju kosztu należy dokonać spośród:

PKPIR rodz BplusR

Dla kolumny 12 (Wynagrodzenia) nie jest wymagane określenie Rodzaju dokumentu.

W przypadku wyboru kolumny Wynajem wyboru rodzaju dokumentu należy dokonać spośród:

· Wpływy (faktura VAT).
· Wpływy (dokument brutto).
· Wydatki (faktura VAT).
· Wydatki (dokument brutto).
· Wydatki (dot. sprzedaży zwolnionej i opodatkowanej).


Kontrahent, daty i VAT

„Kol. 4 i 5 PKPiR są przeznaczone do wpisywania imion i nazwisk (nazw firm) oraz adresów kontrahentów (dostawców lub odbiorców), z którymi zawarte zostały transakcje dotyczące zakupu surowców, materiałów, towarów itp. lub sprzedaży wyrobów gotowych (towarów), gdy transakcje te udokumentowane są fakturami i paragonami. Kolumn tych nie wypełnia się w wypadku zapisów dotyczących przychodu ze sprzedaży na podstawie dziennych zestawień sprzedaży oraz dowodów wewnętrznych.”

PKPiR kol 1_6

Ø Kontrahent

Używając przycisku [image] 8 moża przejść do kartoteki kontrahentów systemu i wybrać kontrahenta związanego z rejestrowanym dokumentem.

Możliwy jest dostęp tak do bazy kontrahentów stałych jak i incydentalnych:

Ø Adres

Pole w którym wyświetlane są informacje takie jak: kod poczty, nazwę miejscowości, nazwę ulicy i numer budynku.

Ø NIP

W tym polu wyświetlany jest identyfikator podatnika NIP przypisany kontrahentowi.

Wpis w jedno z pól Kontrahent, Adres, NIP albo edycja tych pól inicjuje wyszukiwanie kontrahenta w bazie. Wyszukiwany jest pierwszy, którego dane są zgodne z wprowadzonym tekstem. Jeśli kontrahent nie zostanie znaleziony zawartość ww. pól jest usuwana.

Ø Data zdarzenia gospodarczego

Pole służy do wprowadzania (akceptacja lub zmiana) daty zdarzenia (domyślnie data systemowa).

Data jest traktowana jako data sprzedaży na potrzeby rejestru VAT.

„W kol. 2 należy wpisywać dzień miesiąca wynikający z dokumentu stanowiącego podstawę dokonywania wpisu (datę poniesienia wydatku, otrzymania towaru lub uzyskania przychodu albo datę zestawienia sprzedaży).”

Ø Numer dokumentu

Pole pozwala na do wprowadzenie informacji o numerze dokumentu księgowego np. nr faktury FA123/VAT/2003.

”W kol. 3 należy wpisywać numer faktury lub innego dowodu. Jeżeli zapisów dokonuje się na podstawie dziennego zestawienia sprzedaży, należy wpisywać numer zestawienia faktur.”

Ø Miesiąc rozliczenia VAT

W tym polu nalezy określić miesiąc rozliczenia podatku od towarów i usług (VAT) (domyślnie miesiąc daty zdarzenia gospodarczego) np. rozliczenie faktury VAT w następnym okresie.

Ø Rejestr

Pole wyboru rejestru, w którym znajdzie się wprowadzany wpis. Lista dostępnych rejestrów zależy od wcześniejszego wyboru kolumny i rodzaju dokumentu.

W nowo wprowadzanym dokumencie pole inicjowane jest wskazanym w kartotece rejestrów VAT rejestrem domyślnym.

Kol 13 kat C

Ø Data dokumentu

Pole przeznaczone jest do wpisania daty, która wynika z dokumentu stanowiącego podstawę wpisu. Może to być data poniesionego wydatku, otrzymania towaru, uzyskania przychodu lub data zestawienia sprzedaży. Podpowiadana jest bieżąca data z zegara komputera.

Ø Data wpisu do księgi

Pole przeznaczone jest do wprowadzenia daty faktycznego wpisu do księgi. Data wpisu podpowiadana jest z zegara komputera.

Początkowo wszystkie daty są ustawiana na datę systemową w Aplikacji Ramzes.

Zmiana daty zdarzenia gospodarczego na póżniejszą powoduje zmianę daty dokumentu oraz zmianę daty wpisu do ksiegi Zmiana daty dokumentu na późniejszą powoduje zmianę daty wpisu do ksiegi.

Próba zmiany daty wpisu na wcześniejszą niż data dokumentu skutkuje komunikatem: „Data wpisu nie może być mniejsza niż data dokumentu"

oraz ustawieniem daty wpisu na datę dokumentu.


Konto

Ø Konta

Pole służy do używania własnych numerów kont. Dostęp do kont możliwy jest również poprzez menu Kartotek.

KONTO w dokumencie

W †Menu programu†Opcje systemu† dostępna jest funkcja †parametry firmy†. Użycie przycisku [image] 8 pozwala skozystać z dodatkowyego ustawienia dla określenia czy przy wprowadzaniu dokumentu wyswietlać konta (pozwala to na klasyfikację dokumentu i umożliwia tworzenie raportów wg kont).


Koszty Uzyskania Przychodu

Ø Koszty uzyskania przychodu

§ Zakup Towarów i materiałów oraz Koszty uboczne zakupu

PKPIR_kolumny 10 i 11

Do wpisywania zakupu materiałów oraz towarów handlowych według cen zakupu służy kolumna 10.

Koszty uboczne związane z zakupem ujmowane są w kolumnie 11.

Do kosztów ubocznych można zaliczyć koszty transportu, załadunku i wyładunku, ubezpieczenia w drodze.

Zgodnie z §16. ust.1. rozporządzenia zakup materiałów podstawowych oraz towarów handlowych należy wprowadzić

do księgi niezwłocznie po ich otrzymaniu, najpóźniej przed przekazaniem do magazynu, przerobu lub sprzedaży,

z uwzględnieniem zasad określonych w art. 22 ustawy o podatku dochodowym.

Jeżeli księga jest prowadzona przez biuro rachunkowe, zapisy są dokonywane w porządku chronologicznym,

nie później niż do dnia 20 każdego miesiąca za miesiąc poprzedni.

§ Wynagrodzenia

Wypłacone wynagrodzenia z tytułu umów o pracę, zlecenia, o dzieło ujmuje się w kwocie brutto w kolumnie 12.

Zapisów dokonuje się na podstawie Listy Płac, rachunku z tytułu umowy zlecenia

lub innych dowodów potwierdzonych podpisem pracownika,w przypadku wypłaty wynagrodzenia w kasie.

Jeżeli wynagrodzenie nie jest wypłacone w kasie - np. dowodu potwierdzającego przekazanie wynagrodzenia na rachunek pracownika.

Ø Pozostałe wydatki

Pozostałe koszty uzyskania przychodów,ujmuje się w kolumnie nr 13.Pozostałe wydatki.

W kolumnie tej nie ewidecjonuje się kosztów nie uznawanych za koszty uzyskania przychodów,

wymienionych w art. 23 ustawy o podatku dochodowym od osób fizycznych.

Koszty uzyskania przychodu ujmowane w kolumnie nr 13 to między innymi czynsz za lokal,

opłata za energię elektryczną, gaz, wodę, c.o., opłata za telefon, zakup paliw,

wydatki dotyczące remontów, amortyzacja środków trwałych, wartość zakupionego wyposażenia.

Jako pozostałe wydatki w kolumnie nr 13 ujmowane są składki

na ubezpieczenie emerytalne i rentowe pracowników

w części finansowanej przez pracodawcę, składki na ubezpieczenie wypadkowe pracowników.

Koszty podróży służbowej, w tym również diety właściciela oraz osób z nim współpracujących,

ujmuje się na podstawie dowodu wewnętrznego, tj. rozliczenia podróży służbowej.

Koszty związane z zakupem wyposażenia można ująć w kolumnie 13.Zakup wyposażena,

a koszty prowadzenia księgi w kolumnie 13.Za prowadzenie księgi.

Koszty te zostaną ujęte na wydruku ewidencji i księgi jako pozostałe wydatki, w kolumnie nr 13.

Ujęcie kosztów związaych z eksploatacją samochodów ujmowane jako podatkowe w 20%, 75% i 100%

oraz leasingiem samochodu omówiono w rozdziale Ewidencja wydatków na samochód osobowy.

§ Zakup środka trwałego

PKPIR inne zakup srodka trwałego

Wydatki na zakup środka trwałego co do zasady nie są kosztem uzyskania przychodu.

Można je ujać bezpośrednio w rejestrze VAT lub wpisując taki wydatek

do ewidencji w kolumnie 15.

Po wpisaniu zakupu środka do ewidencji dokumentów, nie jest kosztem podatkowym,

a na wydruku ewidencji i księgi prezentowany jest w kolumnie nr 15. Inne

PKPIR_zakup srodka trwałego_2

PKPIR_zakup srodka 3

Zakup środka trwałego o wartości początkowej do 10 000 zł może jako koszt uzsyskania przychodu zostać ujęty bezpośrednia w ewidencji,

w kolumnie nr 13 Pozostałe wydatki.

Można go również wprowadzic do ewidencji środków trwałych i ująć jako koszt podatkowy poprzez jednorazowy odpis amortyzacyjny w kolumnie nr 13.


Konto_2

Ewidencja wydatków na samochód osobowy

W związku ze zmianą przepisów od stycznia 2019 roku zmieniły się zasady rozliczania wydatków z tytułu zużycia samochodu osobowego,

wykorzystywanego w działalności gospodarczej.

W zależności od formy własności samochodu, do kosztów podatkowych można zaliczyć 20%. 75% lub 100% wydatków eksploatacyjnych.

Wprowadzając do ewidencji dokumentów wydatek związany z eksploatacją samochodu wartość procentową kosztu

określa się poprzez wybór odpowidniej wartości w polu KUP:

§ Wydatki z tytułu kosztów używania oraz składki na ubezpieczenie samochodu prywatnego podatnika, wykorzystywanego w prowadzonej działalności gospodarczej mogą wraz z połową nieodliczonego VAT stanowić koszt uzyskania przychodu w 20%.

PKPIR samochód 20_1

Koszty uzyskania przychodów wyznacza się:

(kwota netto + niedliczony VAT) x 20% = (1000,00 + 230,00 x 50%) x 20% = 223,00 zł.

Na siatce ewidencji dokumentów kwota kosztów podatkowych jest wyświetlana w kolumnie Wartość księgi.

§ Wydatki z tytułu tytułu kosztów używania samochodu osobowego wprowadzonego do ewidencji środków trwałych, wykorzystywanego

w działalności gospodarczej oraz prywatnie stanowią 75% kosztów uzyskania przychodu.

Koszty uzyskania przychodów wyznacza się:

(kwota netto + niedliczony VAT) x 75% = (1000,00 + 230,00 x 50%) x 75% = 836,25 zł.

PKPIR Samochód _50_1

PKPIR samochód 75_2

§ Wydatki z tytułu tytułu kosztów używania samochodu osobowego wprowadzonego do ewidencji środków trwałych, wykorzystywanego

tylko w działalności gospodarczej stanowią 100% kosztów uzyskania przychodu.

Aby samochód osobowy, stanowiący składnik majątku firmy i wykorzystywany tylko do celów działalności gospodarczej móg zostać

zaliczony w 100 % do kosztów podatkowych oraz skorzystać w 100% z odliczenia VAT. muszą być spełnione warunki określone w

ustawach o podatku dochodowym od osób fizycznych oraz w ustawie o VAT.

Koszty uzyskania przychodów wyznacza się:

(kwota netto + niedliczony VAT) x 100% = (1000,00 + 0) x 100% = 1 000,00 zł.

PKPIR samochód 100_1


składka zdrowotna w kosztach udziałowca

Przedsiębiorcy prowadzący działność gospodarczą opodatkowani podakiem liniowym mogą odliczać składkę zdrowotną od dochodu lub zaliczyć ją do kosztów uzyskania przychodu.

Odliczenie składki zdrowotnej od dochodu opisano w rozdziale odliczenie składki zdrowotnej.

Limit przysługującego ujęcia w kosztach uzyskania przychodu udziałowca wynosi w 2025 roku 12 900 zł.

Składkę zdrowotną można ująć w kosztach udziałowca, u którego wskazano w Kartotece udziałowców PIT-5L jako deklarację dla rozliczenia podatku.

Składka zdrowotna jest ujmowana w ewidencji dokumentów rodzajem dokumentu

Tak wpisana składka stanowi koszt wskazanego udziałowca, który jest uwzględniony przy obliczaniu zaliczki na podatek dochodwy w PIT-5L.

Program kontroluje wysokość wpisywanych kosztów, tak aby nie został przekroczony przysługujący limit.

W przypadku wpisania kwoty ponad limit w roku podatkowym, podczas zapisywania dokumentu pokaże się komunikat:

Dokument można zapisać po poprawieniu dopuszczalnej kwoty.

Składki zdrowotne udziałowca, zaliczone do kosztów wykazane są w zestawieniu dokumentów.

Po wskazaniu udziałowca, generowany jest raport


Ewidencja rat leasingowych samochodu osobowego

W celu wprowadzenia raty leasingowej do ewidencji dokumentów, należy:

§ wybrać kolumnę księgi - nr 13. Pozostałe wydatki
§ wybrać Rodzaj dokumentu - Leasing

Następnie, należy wskazać Auto, którego dotyczy koszt wybierając numer rejestracyjny z rozwijalnej listy:

Po wybraniu auta z listy, program wskaże współczynnik prpoprcji kosztów obliczony w Kartotece pojazdów

Ø Ewidencja raty laesingowej samochodu użytkowanego firmowo i prywatnie z prawem do odliczenia 50% VAT

Podczas dodawania dokumentu należy wskazać samochód oraz rejestr VAT z odliczeniem 50%.

Koszty uzyskania przychodów, obliczone z uwzględnieniem proporcji widoczne będą w kolumnie wartość księgi na siatce ewidencji dokumentów

Ø Ewidencja raty laesingowej samochodu użytkowanego firmowo z prawem do odliczenia 100% VAT

Podczas dodawania dokumentu należy wskazać samochód oraz rejestr VAT z odliczeniem 100%.

Koszty uzyskania przychodów, obliczone z uwzględnieniem proporcji widoczne będą w kolumnie wartość księgi na siatce ewidencji dokumentów

Ø Ewidencja raty lesingowej u podatnika zwolnionego z VAT

Do ewidencji należy wpisać ratę leasingową w kwocie brutto.


Ewidencja dokumentów w metodzie kasowej PIT


Uwagi ogólne

Nowelizacja z dnia 27 września 2024 roku ustawy o podatku dochodowym od osób fizycznych, wprowadziła możliwość rozliczania podatku dochodowego metodą kasową.

Metodę kasową PIT mozna stosować od 1 stycznia 2025 roku.

Z metody kasowej PIT mogą skorzystać przedsiębiorcy prowadzący samodzielnie jesdoosobową działalność gospodarczą,

jeżeli przychody z działalności prowadzonej samodzielnie w roku poprzedzającym rok podatkowy nie przekroczyły kwoty 1 mln zł

Zamiar wprowadzenia metody kasowej PIT należy zgłoszić do Urzędu skarbowego do 20 lutego.

W przypadku otwarcia działności gospodarczej w trakcie roku podatkowego - do 20. dnia miesiąca następującego po miesiącu rozpoczęcia działalności gospodarczej.

W przypadku otwarcia działności gospodarczej w grudniu - do końca roku podatkowego.

Po przejściu na metodę kasową PIT jest obowiązek stosowania jej w całym roku podatkowym.

O rezygnacji z metody kasowej należy powiadomić Urząd Skarbowy do dnia 20 lutego.

Metoda kasowa ma zastosowanie wyłącznie do przychodów z transakcji podatnika z innym przedsiębiorcą, które są udokumentowane terminowo wystawionymi fakturami.

Na metodzie kasowej, przychody rozliczane kasowo wykazywane są z dniem uregulowania należności / części należności,

nie później w dniu upływu 2 lat, licząc od dnia wystawienia faktury.

Koszty rozliczane kasowo - są potrącane w roku podatkowym, w którym zostało uregulowane zobowiązanie, nie wcześniej jednak niż w dacie poniesienia kosztu.

Odpłatne zbycie ST i WNiP, ujętych w ewidencji oraz przychody nie spełniające warunków (np. nie B2B, nieterminowo wystawiona faktura) nie mogą być rozliczane kasowo.

Przedsiębiorcy na metodzie kasowej PIT mają obowiązek prowadzenia Ewidencji faktur dokumentujących przychody rozliczane metodą kasową.

Ewidencja powinna zawierać datę wystawienia faktury, numer faktury, kwotę należności wynikającą z faktury oraz datę uregulowania należności.


Włączenie metody kasowej PIT

Ø Włączenie metody kasowej PIT w programie PKPiR a a ich

Opcja Metoda kasowa PIT w ustawieniach firmy jest aktywna, gdy w Kartotece Udziałowców dodano Udziałowca, dla którego udział w firmie wynosi 100 %.

Uruchomienie metody kasowej PIT, jest możliwe od roku 2025 i wymaga posiadania licencji uprawniającej do pobierania modyfikacji co najmniej w roku 2025.

W zarejestrowanym programie należy zaznaczyć opcję Metoda kasowa PIT, w Ustawieniach firmy na zakładce Firma, a następnie zapisać zmiany.

Jeżeli, przed uruchomieniem metody kasowej PIT wpisano do ewidencji dokumenty, podczas włączania opcji „Metoda kasowej PIT” w „Ustawieniach”, pokaże się komunikat:

Wybór TAK oznacza włączenie opcji „Metoda kasowa PIT” na wprowadzonych wcześniej dokumentach.

Wybór NIE oznacza, że wprowadzone dokumenty przed uruchomieniem metody kasowej pozostaną bez znacznika „Metoda kasowa” i będą zaliczane do przychodów/kosztów na dotychczasowych zasadach, tj. we wskazanym miesiącu.

Należy pamiętać o przeliczeniu zapisanych deklaracji, o ile zostały wykonane:

Po zatwierdzeniu komunikatów, należy zapisać zmiany

Ø Wyłączenie metody kasowej PIT w programie PKPiR

Wyłączenie metody kasowej PIT w firmie realizowane jest poprzez odznaczenie opcji Metoda kasowa PIT w Ustawieniach firmy na zakładce Firma, a następnie zapisanie zmiany.

Jeżeli, w ewidencji znajdują się wprowadzone dokumenty, podczas odznaczania opcji „Metoda kasowej PIT” w „Ustawieniach”, pokażą się komunikaty:


Ewidencja dokumentów w metodzie kasowej PIT

Ø Ewidencja dokumentów po właczeniu metody kasowej PIT w Ustawieniach Firmy.

Dla włączonej metody kasowej PIT w firmie, na większości rodzajów dokumentów dodano zaznaczony domyślnie znacznik „Metoda kasowa PIT”.

Przychody i koszty dla dokumentów z zaznaczoną opcją „Metoda kasowa PIT” na dokumencie, będą rozliczane zgodnie z zasadami kasowego PIT..

Przychody zaliczone zostaną do przychodów podatkowych po uregulowaniu należności / części należności, jednak nie później niż dwa lata od daty wystawienia faktury.

Koszty podatkowe powstaną po uregulowaniu zobowiązania, nie wcześniej jednak niż w dacie poniesienia kosztu.

Znacznik „Metoda kasowa” PIT można na dokumencie odznaczyć.

Przy odznaczonym znaczniku, przychody i koszty podatkowe są rozliczane na dotychczasowych zasadach, po wskazaniu miesiąca w pkpir:

Ø Faktury sprzedaży oznaczone Metoda kasowa PIT

Przychody z faktur oznaczonych opcją „Metoda kasowa PIT” zostaną zaliczone do przychodów podatkowych księgi w dacie uregulowania należności.

W przypadku faktur zapłaconych na dokumencie, za datę uregulowania należności przyjęto Termin płatności faktury.

W przypadku faktur zapłaconych poprzez rozrachunki, datą uregulowania należności jest data rozliczenia rozrachunku.

Na wydruku podatkowej księgi przychodów i rozchodów, w kolumnie nr 2 „Data zdarzenia gospodarczego” wpisana będzie data uregulowania należności.

Dokumenty które nie zostały zapłacone, będą widoczne na siatce ewidencji dokumentów i nie zostaną uwzględnione w wydrukach, zestawieniach oraz przy wyliczaniu zaliczki na podatek dochodowy.

§ Przykłąd - faktura sprzedaży zarejestrowana w programie jako niezapłacona:

Faktura widoczna będzie tylko na siatce ewidencji dokumentów w okresie zgodnym z datą wystawienia dokumentu oraz wartością księgi równą zero:

Po rozliczeniu faktury, przychód zostanie przychodem podatkowym w dacie rozliczenia:

Przychód zostanie uwzględniony do wyliczenia podatku oraz na zestawieniach i wydrukach:

Ø Faktury zakupu oznaczone Metoda kasowa PIT

Koszty z faktur oznaczonych opcją „Metoda kasowa PIT” zostaną zaliczone do kosztów podatkowych księgi, w roku podatkowym w dacie uregulowania zobowiązania, nie wcześniej jednak niż w dacie poniesienia kosztu.

W przypadku faktur zapłaconych na dokumencie, za datę uregulowania zobowiązania przyjęto Termin płatności faktury.

W przypadku faktur zapłaconych poprzez rozrachunki, datą uregulowania zobowiązania jest data rozliczenia rozrachunku.

Na wydruku podatkowej księgi przychodów i rozchodów, w kolumnie nr 2 „Data zdarzenia gospodarczego” wpisana będzie data potrącenia kosztu uzyskania przychodu.

Dokumenty które nie zostały zapłacone, będą widoczne na siatce ewidencji dokumentów i nie zostaną uwzględnione w wydrukach, zestawieniach oraz przy wyliczaniu zaliczki na podatek dochodowy.

§ Przykład - faktura zakupu została zarejestrowana w programie jako niezapłacona:

Faktura widoczna będzie tylko na siatce ewidencji dokumentów w okresie zgodnym z datą wystawienia dokumentu oraz wartością księgi równą zero:

Po rozliczeniu faktury, koszt zostanie przychodem podatkowym w dacie rozliczenia:

Koszt zostanie uwzględniony do wyliczenia podatku oraz na zestawieniach i wydrukach:


Ewidencja faktur dokumentujących przychody rozliczane metodą kasową

Ø Ewidencja faktur dokumentujących przychody rozliczane metodą kasową,

Ewidencja faktur dokumentujących przychody rozliczane metodą kasową jest dostępna w ewidencji dokumentów:


Opis, uwagi i termin płatności

Ø Opis

Pole dotyczy opisu zdarzenia gospodarczego (kol. 6 księgi PKPiR). Jest to zwięzły tekst opisujący rodzaj przychodu lub kosztu.

„W kol. 6 należy wpisać rodzaje przychodów lub wydatków. Określenie to powinno zwięźle oddawać istotę dokonanego zdarzenia gospodarczego, np. zakup blachy, zapłata za niklowanie obręczy, wypłata wynagrodzeń za okres ... .”

KAR OPIS popraw

Ø Uwagi

Zgodnie z zaleceniem Ustawy:

„Kol. 16 jest przeznaczona do wpisywania uwag co do treści zapisów w kolumnach 2-15. Kolumna ta może być także wykorzystywana np. do wpisywania pobranych zaliczek, obrotu opakowaniami zwrotnymi.”

Ø Termin płatności

DOK termin platnosci

Na pole termin płatności składają się z dwa podpola.

Po podaniu (zmianie) daty w pierwszym podpolu automatycznie zostanie wyliczona ilość dni do zapłaty w drugim podpolu.

Podanie (zmiana) ilość dni do zapłaty w drugim podpolu skutkuje automatycznym wyliczeniem daty ostatecznej płatności w pierwszym podpolu. Standardowo ustawiona jest ilość dni do zapłaty na liczbę 14 (dwa tygodnie). Wybór kontrahenta powoduje wprowadzenie ilości dni określonej w kartotece kontrahentów.

W †Menu programu†Opcje systemu† dostępna jest funkcja †parametry firmy†, która pozwala skozystać z dodatkowego ustawienia dla określenia Czy prowadzić rozrachunki w programie?.


Obszar wprowadzanie kwot

Ø Obszar wprowadzania kwot

DOK obszar kwot

Składa się z kolumn:

§ Netto - kwota netto w zł
§ Stawka podatku VAT w % (wybrana z listy rozwijanej)
§ VAT wyliczona od stawki netto kwota podatku VAT w zł
§ Brutto - kwota brutto w zł ( kwota netto + kwota VAT)

Każda kolumna za wyjątkiem kolumny Stawka (VAT) jest podsumowana. Dodatkowo można wprowadzić informacje o całkowitej lub częściowej zapłacie. Program sam wyliczy kwotę, która pozostała do zapłaty.

Jeśli jako rodzaj dokumentu wskazano INNY (Inny dokumet brutto-VAT),

zamiast kolumny Netto dostepna jest kolumna Brutto/Netto.

Po wpisaniu w niej kwoty brutto, jest od niej liczony podatek VAT.

Dla dokumentów niezwiązanych z VAT kolumny dotyczące VAT (stawka i kwota VAT) nie są pokazywane.

Po wypełnieniu wszystkich pól należy zapisać dokument przyciskiem [image] 8.


dokument jako wzorzec

Jeśli istnieje potrzeba, to mozliwe jest zapisanie dokumentu do tabeli wzorów przyciskiem [image] 8. Umożliwia to w przyszłości na szybsze wprowadzenie podobnego dokumentu. Przykładem zastosowania może być comiesięczny czynsz.

8

Uprzednio zapisany wzór można wybrać ( [image] 8) podczas wprowadzania dokumentu.

8


Ksiegowanie dokumentów

Podczas księgowania kolejne dokumenty otrzymuja numer księgowy (w księdze), który jest prezentowany w kolumnie Lp.

Przy dokumentach niezaksięgowanych w kolumnie Lp pozostaja zera.

Księgowanie dokument(ów) uruchamiane jest poprzez użycie przycisku [image] 8 .

Księgowany jest albo akualnie wskazywany zapis albo dokumenty odznaczone poprzez [image] w kolumnie [image] .

Przy pomocy klawiszy [image] [image] [image] 8 można wskazać dokumenty do księgowania, gdzie.

Przycisk [image] 8 zaznacza lub odznacza element w wierszu podświetlonym. Przycisk [image] 8 zaznacza wszystkie elementy widoczne w tabeli na ekranie Przycisk [image] 8 usuwa zaznaczenie.


Filtrowanie dokumentów.

Umiejętne korzystanie z filtrowania znacznie usprawnia pracę z programem. Można np. wybrać zapisy dotyczące wybranej kolumny księgi albo zaksięgowane zapisy dotyczące wskazanego kontrahenta.

DOK Opcje Filtr

Aktualne warunki filtrujące są prezentowane w górnej części okna Ewidencji dokumentów.

Użyty Filtr jest zapamiętywany. Można go usunąć poprzez użycie funkcji usuń filtr.

DOK Opcje usunFiltr


Wykreślanie dokumentu

Zaksięgowany dokument nie może być usunięty z księgi.

W przypadku błędnego księgowania istnieje możliwość jego wykreślenia o ile miesięc nie jest zamknięty.

Po wskazniu dokumentu a nastepnie uzyciu przycisku [image] 8 należy potwierdzić chęć usunięcia dokumentu.

EwidDOK zaks Usuniete

Jesli miesiąc jest zamkniety, to wykreślenie nie jest możliwe.


Wydruki z ewidencji dokumentów

Podstawowym celem programu jest umożliwienie utworzenia zgodnego z wymaganiami prawa wydruku podatkowej księgi przychodów i rozchodów.

W ewidencji w menu drukowania można uzyskać:

Ø Ewidencję – wykaz wszystkich wprowadzonych dokumentów.
Ø Księgę – wykaz wszystkich zaksięgowanych dokumentów.

oraz:

Ø Dowód wew. – wydruk wskazanego dokumentu.
Ø Wynajem – wykaz dokumentów związanych z wynajmem.


Wydruk ewidencji i księgi

Wybór wydruku ewidencji albo księgi winien być uzupełniony o wskazanie formatu wydruku.

DokKs Opcje Ewidencja DokKs Opcje Ewid Ust

Wszystkie wydruki są w układzie poziomym.
Najpopularniejsze są A4, który pozwala na prezentacje każdej pozycji księgi w dwóch wierszach oraz A4 "Sokole oko", umożliwiający prezentację wszystkich kolumn obok siebie jednak ze względu na ilość kolum zastosowana w nim czcionka jest bardzo mała.

PKPiR 16M02 A4

Wydruk A3 pozwala na prezwntację wszystkich kolumn obok siebie.:

PKPiR 16M02 A3

Na wydruku PKPiR (Księgi) poszczególne wpisy są ponumerowane (Lp.). Dokumenty niezaksięgowane nie są uwzględniane. W przypadku ewidencji przy dokumentach niezaksięgowanych w kolumnie Lp. widnieje zero.

Wybór Podsumowanie pozwala na prezentacje kwot za poszczególne miesiącena wydruku zgodnym z rozporządzeniem (wszystkie kolumny obok siebie).

PKPiR 16M02 suma


Wydruk ewidencji i księgi do 2016 roku

Wybór wydruku ewidencji albo księgi winien być uzupełniony o wskazanie formatu wydruku.

Najpopularniejszy jest wybór A4 poziomo, który powala na pelne informacje w ramach jednej strony.

Wydruk A4 wymaga łączenia ("klejenia") stron (lewej i prawej szpalty).

Numery stron na szpaltach (1 i 2) są prezentowane w formacie

Strona {nr strony}.{nr szpalty} z {ilość stron wydruku}.{nr szpalty} :


Wydruk ewidencji wynajmu

Dokumenty przypisane w wirtualnej kolumnie Wynajem są uwzgledniane w wydruku DOKUMENT WYNAJMU.


Wydruk dowodu wewnętrznego

Po wprowadzeniu dokumentu można na podstawie wprowadzonych danych sporządzić wydruk dowodu wewnętrznego. W parametrach można wylaczyć prezentacje numeru ewidencyjnego dokumentu.


Wyliczenie struktury zakupu

Po wybraniu z dolnego paska przycisku [image] 8 można wybrać m.in. strukturę zak.

Po ustawieniu miesiąca i rejestrów należy użyć przycisku [image] 8.

Użycie przycisku [image] 8 pozwala na wyliczenie kwoty należnego podatku VAT jaki przypada na kwotę wprowadzonych utargów w kwocie brutto. Kwota ta jest wyksięgowywana dokumentem w PKPiR a wprowadzana do wskazanego rejestru (VAT sprzedaży).


Pobieranie faktur

Poza wprowadzaniem dokumentów w programie udostępniono możliwość wprowadzania dokumentów poprzez pobieranie dokumentów wprowadzonych w ramach tej samej lokalizacji (Firma w Aplikacji Ramzes) w programach Ramzes Sprzedaż albo Ramzes Magazyn.

Jest też możliwość pobierania dokumentów zaimportowanych z filii.


Pobranie pojedynczego dokumentu

Podczas dodawania zapisu do księgi można wybrać Numer dokumentu:

i przejść do okna z dokumentami w którym można wskazać pobieraną fakturę. Domyślnie dostępne są dokumentu z „magazynu MSD miejscowego”.

Jeśli pobrany ma być dokument zaimportowany z filii, to należy założyć filtr, wskazując w parametrach filtrowania właściwą filie oraz typ dokumentu. Dodatkowo można wskazać zakres dat dla tych dokumentów oraz wskazać kontrahenta.

Po założeniu filtru można wybrać podgląd dokumentu, który chcemy wybrać albo od razu wskazać dokument, którego dane mają być przeniesione do wprowadzanego dokumentu.

Dokument do którego przeniesiono dane z wybranej faktury, można przed zapisem uzupełnić (np. Uwagi).


Pobranie wielu dokumentów.

Z poziomu ewidencji dokumentów dostępna jest funkcja pobierania faktur.

Po ustaleniu okresu ksiegowego i okresu VAT oraz kolumny i rodzaju dokumentu

po użyciu przycisku [image] 8 pojawia się okno dokumentów sporządzonych w programach Ramzes Sprzedaż lub Ramzes Magazyn. albo zaimportowanych z innych programów. Po ewentualnym ustawieniu filtrowania, identycznego jak dla pobierania pojedynczego dokumentu, uwzgledniającego filię i typ dokumentu

należy wskazać, które faktury mają być pobrane.

Istnieje możliwość wskazania wielu dokumentów z wykorzystaniem przycisków [image] 8.

Wybrane faktury sa widoczne w pierwotnym oknie

Po użyciu przycisku [image] 8 są tworzone kolejne dokumenty w ewidencji.

Pobrane dokumenty mają identyczny status jak dokumenty wprowadzane. Można je edytować do czasu zaksięgowania.


Rozliczenie kosztów

W †Menu programu†Ewidencja† dostępne jest †rozliczenie kosztów†.

Umożliwia to ewidencję kosztów międzyokresowych (np ubezpieczenia płatnego za rok) i rozliczanie ich w zadanych ratach.


Ewidencja międzyokresowego rozliczania kosztów

W †Menu programu†Ewidencja†rozliczenie kosztów† dostępna jest †Ewidencja†.

Umożliwia to ewidencję kosztów międzyokresowych (np ubezpieczenia płatnego za rok) i rozliczanie ich w zadanych ratach.

Po wybraniu z dolnego paska przycisku [image] 8 przechodzimy do zaewidencjonowania kosztu międzyokresowego.

Na zakładce koszt określamy dane dokumentu, na podstawie którego rejestrowany jest koszt.

Ponadto kwotę kosztu, ilość i częstotliwość rat oraz okres pierwszej raty.

Na zakładce Raty prezentowane są raty w kolejnych okresach i fakt czy zostały już zaksięgowane.

Przyciskiem [image] 8 można zatwierdzić koszt a przyciskiem [image] 8 usunąć zatwierdzenie kosztu.

Przyciskiem [image] 8 można zapisać koszt. Pojawienie się komunikatu:

świadczy o tym, że raty nie zostały naliczone. Naliczenie rat można wymusić poprzez użycie przycisku [image] 8.

Pozostałe przyciski tj. pozwalają na swobotnie kształtowanie harmonogramu rozliczania kosztu w czasie.

W ramach Opcji [image] 8 można ustalić filtrowanie oraz przenosic do archiwum i z niego przywracać.

Zaewidencjonowane koszty mIędzyokresowe można wydrukować:


Plan międzyokresowego rozliczania kosztów

W †Menu programu†Ewidencja†rozliczenie kosztów† dostępny jest †Plan roczny†.

Funkcja udostępnia plan rozliczania kosztów miedzyokresowych i prezentuje dotychczasowe rozliczenia.


Rozliczanie kosztów międzyokresowych w okresie księgowym

W †Menu programu†Ewidencja† dostępna jest †księga†, w której ewidencjonowane są dokumenty.

Tam poprzez †Opcje†Rozlicz.kosztu†Międzyokresowe†

można sporządzić dokument dotyczący kosztów międzyokresowych pozostających do rozliczenia w bieżącym okresie.

Po zapisaniu dokumentu

ma on swoje odzwierciedlenie w ratach i planie.


Pojazdy

Ewidencja obejmuje pojazdy prywatne używane w działalności gospodarczej danej firmy do celów służbowych. Ewidencji podlegają:

Ø przebieg pojazdu,
Ø wydatki poniesione na eksploatację pojazdu (paliwo).

Ewidencje te mają wpływ na rozliczenie kosztów eksploatacji prywatnego samochodu do celów służbowych.

Przy prowadzeniu ewidencji niezbędne jest założenie kartoteki samochodów i stawek. Dokładny sposób wprowadzenia samochodu oraz maksymalnych stawek za jeden kilometr opisano w rozdziale Kartoteki.

Prowadzenie ewidencji pojazdu przez podatnika prowadzącego działalność gospodarczą jest konieczne, ponieważ zobowiązany jest do zaliczenia do kosztów uzyskania przychodu kosztów eksploatacji niewprowadzonego do ewidencji środków trwałych samochodu osobowego, wykorzystywanego do celów prowadzenia działalności.


Ewidencja przebiegu pojazdu

Sposób wywołania ekranu do wprowadzenia danych do ewidencji przebiegu pojazdów (EPP) pokazano na poniższym rysunku.

Po wybraniu z menu przebiegu pojazdu pojawi się następujący ekran:

Po wybraniu przycisku [image] 8, uzyskujemy dostęp do poniższego ekranu:

W tym ekranie należy wypełnić występujące pola:

Ø Numer rejestracyjny – służy do wybrania numeru rejestracyjnego

z listy utworzonej na podstawie kartoteki samochodów.

Ø Miesiąc – służy do wybrania okresu obrachunkowego (rok, miesiąc).
Ø Data rozpoczęcia wyjazdu – dzień wyjazdu na trasę.
Ø Data zakończenia wyjazdu – dzień zakończenia przejazdu po trasie.
Ø Trasa przejazdu – określa skąd i dokąd przejechano.
Ø Cel wyjazdu – dokładniejszy opis wykorzystania do celów służbowych.
Ø Przejechane kilometry – według licznika pojazdu.
Ø Stawka za 1 kilometr – urzędowy przelicznik (mnożnik) inicjowany wg stawki

dla rodzaju pojazdu określonego w kartotece pojazdów.

Ø Wartość – automatycznie wyliczony koszt przejazdu.
(koszt przejazdu = ilość kilometrów x stawka za kilometr)
Ø Uwagi – własne uwagi do zrealizowanego wyjazdu.

Po wprowadzeniu danych zapis w bazie danych umożliwia przycisk [image] 8.

Przykładowy fragment wydruk ewidencji przebiegu pojazdu pokazano poniżej:

Rysunek 6-31 Wydruk ewidencji przebiegu pojazdu

Zakres i opisy na wydruku ewidencji są uzależnione od aktualnych ustawień filtrów. Najczęściej należy ustawić filtr tak, by wskazywał wybrany pojazd i okres.

]


Ewidencja faktur

Jest to drugi składnik, niezbędny do wyliczenia ostatecznych kosztów eksploatacji samochodu prywatnego, użytego do celów służbowych.
Po wybraniu pozycji Faktur, ukaże się ekran:

Na załączonym ekranie wybieramy przycisk [image] 8, przy pomocy którego mamy dostęp do ekranu: Ewidencja faktur pojazdu.

W większości przypadków tutaj będą ewidencjonowane faktury za paliwo. Podczas wprowadzania można zaznaczyć by faktura była kopiowana również do rejestru VAT. Należy jednak pamiętać, że poprawianie tej faktury w rejestrze VAT nie skutkuje jej poprawą w opisywanej tu ewidencji faktur.

W tym ekranie należy wypełnić występujące pola:

Ø Okres obrachunkowy – jest to rok i miesiąc, rozliczenia pojazdu.
Ø Numer rejestracyjny – służy do wybrania numeru rejestracyjnego

z listy utworzonej na podstawie kartoteki samochodów.

Ø Data dokumentu – jest to dzień miesiąca

wynikający z dokumentu stanowiącego podstawę dokonania wpisu.

Ø Data operacji gospodarczej – jest to dzień miesiąca

poniesienia wydatku, otrzymania towaru.

Ø Nr dokumentu nr faktury lub innego dowodu.
Ø Uwagi informacje związane z zaewidencjonowaną fakturą pojazdu.
Ø Rodzaj dokumentu – jest polem wyboru z listy pokazana jest na poniższym rysunku:

Ø Kontrahent – należy wybrać z kartoteki kontrahenta – wystawcę faktury.

Może to być np. kontrahent incydentalny. Jeśli jest to nowy kontrahent można go dopisać bez opuszczania okna i powrotu do menu kartotek.

Ø Adres - wypełnia się automatycznie, po wybraniu kontrahenta;

(kod poczty, nazwę miejscowości, nazwę ulicy i numer budynku).

Ø NIP - wypełnia się 13 znaków według przyjętego szablonu w kartotece kontrahentów.

Pole to pozwala na odszukanie kontrahenta, według wpisanego symbolu NIP. Wystarczy wpisać symbol NIP i nacisnąć klawisz Enter, a system automatycznie uzupełni pole Kontrahent i Adres danymi z kartoteki kontrahentów.

Ø Miesiąc rozliczenia VAT - miesiąca rozliczenia dokumentu na deklaracji VAT.

Data ta nie zawsze musi być zgodna z datą zdarzenia gospodarczego.

Ø Kwoty dokumentu – w zależności od rodzaju dokumentu kwoty podawane są z uwzględnieniem lub bez stawek VAT.

Zapis dokumentu standardowo wymaga użycia klawisza [image] 8.

Przykładowy fragment wydruk ewidencji faktur (pojazdu) pokazano poniżej:


Ewidencja wyposażenia

Celem prowadzenia ewidencji wyposażenia jest ustalenie stanu posiadania rzeczowych składników majątku związanego z wykonywaną działalnością gospodarczą, niezaliczonych odrębnymi przepisami do środków trwałych. Ponadto służy ona do ustalenia zasadności zaliczenia poniesionych wydatków na nabycie tychże składników w koszty uzyskania przychodu. Jak wiadomo, powodem takiego stanu rzeczy jest fakt, iż do kosztów uzyskania przychodów nie zalicza się wydatków na składniki, które nie są wykorzystywane do celów prowadzenia działalności gospodarczej, lecz służą celom osobistym podatnika, pracowników lub innych osób lub też bez uzasadnienia znajdują się poza siedzibą zakładu.

Podatnicy, którzy w ciągu roku podatkowego utracili lub zrzekli się prawa do zryczałtowanego opodatkowania albo po raz pierwszy zakładają ewidencję wyposażenia, dokonują wyceny wyposażenia według cen zakupu lub według wartości rynkowej z dnia założenia ewidencji.

Wybór z †Menu programu†Ewidencje† pozycji †wyposazenie† pozwala na dostęp do ekranu, na którym znajdują się zapisy dotyczące poszczególnych składników wyposażenia.

Poniższy ekran udostępnia kilka funkcji:

§ Dodawanie wyposażenia – przycisk [image] 8.
§ Poprawianie wyposażenia – przycisk KEY Popraw F2 8.
§ Drukowanie ewidencji wyposażenia kupionego lub wytworzonego we własnym zakresie – przycisk [image] 8.

Do wprowadzenia elementu wyposażenia do ewidencji należy użyć przycisku [image] 8 i wypełnić pola:

Ø Numer kolejny wpisu – wypełniany automatycznie z kolejnym wpisem. Numer widoczny jest na wydruku lub podglądzie wydruku.

Ø Nr pozycji w KPiR – pole nie jest obsługiwane przez system w sposób automatyczny.

Ø Nazwa wyposażenia – pełna nazwa handlowa lub techniczna.

Ø Data zakupu – należy wpisać dzień miesiąca wynikający z dokumentu stanowiącego podstawę dokonywania wpisu.

Ø Zakup/Wytworzenie – znacznik wskazujący czy wyposażenie zakupiono, czy też wytworzono we własnym zakresie.

Ø Nr faktury/protokółu – informacja o numerze dokumentu zakupu np. nr faktury FA123-123/VAT/2003.

Ø Cena zakupu/Koszt wytworzenia – jest to cena zakupu netto lub brutto (w zależności od sposobu rozliczenia podatku VAT).

Ø Przyczyna likwidacji – faktyczna przyczyny likwidacji (złomowanie, sprzedaż i inne).

Ø Data likwidacji – dzień faktycznej likwidacji wyposażenia.

Po poprawnym wprowadzeniu danych, należy dokument zapisać do kartoteki wyposażenia wykorzystując przycisk

8. Poprawienie dokumentu odbywa się z poziomu zbiorczego zestawienia wyposażenia. Również z tego poziomu zestawienie takie możemy wydrukować. Służy do tego standardowo przycisk

8.

Wyświetla się wówczas ekran ustawiania parametrów, jak niżej:

wypos ust druku

Na powyższym rysunku zaznaczone zostały dwie grupy funkcji dotyczące ustawienia wydruku.

Pierwsza dotyczy drukowania informacji według:

Ø Daty wprowadzenia wyposażenia,
Ø Daty likwidacji wyposażenia,
Ø Zakresu daty od – do dla wymienionych wyżej funkcji.

Natomiast druga grupa dotyczy zakresu stron dla:

Ø Wszystkich,
Ø Wybranego zakresu od stron od numeru – do numeru.

Przykładowy fragment wydruku wyposażenia pokazano poniżej:


Remanent

Podatnicy prowadzący podatkową księgę przychodów i rozchodów, a więc opodatkowani na zasadach ogólnych, mają obowiązek sporządzenia spisu z natury (remanentu). Obowiązek ten wynika z szczególnych zasad ustalania dochodów podatników prowadzących podatkowe księgi przychodów i rozchodów określonych w art. 24 ustawy o podatku dochodowym od osób fizycznych z 26 lipca 1991 r. W myśl rozporządzenia Ministra Finansów w sprawie prowadzenia podatkowej księgi przychodów i rozchodów określone są sytuacje, w których należy sporządzić spis z natury, a są to okresy:

ü przed rozpoczęciem prowadzenia księgi,
ü na koniec roku podatkowego,
ü w razie zmiany, przystąpienia i ustąpienia wspólnika,
ü zmiany proporcji udziałów,
ü przy likwidacji działalności,
ü gdy sporządzenie spisu zarządził urząd skarbowy.

Spis z natury można również sporządzić na zakończenie miesiąca, gdy podatnik przyjmie zasadę ustalania zaliczek na podatek dochodowy za poszczególne miesiące z uwzględnieniem różnic remanentowych.

Należy pamiętać o obowiązku powiadomienia urzędu o sporządzeniu spisu w terminach innych niż 31 grudnia oraz na dzień rozpoczęcia działalności, na 7 dni przed datą spisu. Remanent sporządzony w wymienionych sytuacjach należy każdorazowo wpisać do księgi.

Spisem z natury należy objąć towary handlowe, materiały, półwyroby, wyroby gotowe, braki (remanentem likwidacyjnym należy również objąć wyposażenie).

Remanent należy wycenić nie później niż w terminie 14 dni od jego sporządzenia.

Remanent początkowy (otwarcie roku) jest pierwszym zapisem w księdze. Remanent uwzględniany jest również na wydruku wyliczenia dochodu rocznego oraz przy wyliczaniu kosztów w deklaracjach PIT-5 i PIT-5L.

Aby przejść do wykonywania remanentu, należy wybrać w †Menu programu†Ewidencje† pozycję †remanent†.

Ewidencja remanentu ma wpływ na rozliczenie roczne dochodu. Po wybraniu z menu remanentu, wyświetli się następujący ekran:

Klikając bezpośrednio kursorem na niebieskie pola możemy od razu wypełniać tabelę odpowiednimi kwotami.

Możliwe jest także wskazanie od którego miesiacąca remanent ma być uwzględniony w kosztach miesięcznych.

Po wprowadzenie remanentu w miesiącu jest możliwość powielenia kwoty w następnych miesiącach. Pozwala to uniknąć sytuacji, że w kolejnym miesiącu za stan magazynu przyjęte zostanie zero.

Po wprowadzeniu danych wybieramy przycisk [image] 8, wówczas pojawi się poniższy ekran zatwierdzający zakończenie remanentu:


Rozliczenia

Poprzez powiązania jednostki gospodarczej z innymi podmiotami powstają określone należności i zobowiązania. Ich kontrola ma swoje odbicie w ostatecznych rozliczeniach. W przypadku prowadzenia Podatkowej Księgi Przychodów i Rozchodów rozliczenia obejmują:

Ø Rozliczenie dokumentów dotyczących płatności,
Ø Rozliczenia kosztów eksploatacji pojazdów prywatnych (właścicieli i pracowników) używanych w działalności firmy.


Rozliczanie dokumentów

Aby przejść do pracy i wykonać rozliczenie dokumentów, należy wybrać w †Menu programu†Rozliczenia†, a następnie z menu pionowego pozycję †księgi†.

Można tę operację wykonać poprzez naciśnięcie klawisza [image] 8 .

Funkcja rozliczania dokumentów jest bardzo istotna, dzięki niej mamy pełniejszy i jaśniejszy obraz rozrachunków z naszymi klientami oraz środków finansowych jakimi dysponujemy. Jesteśmy w stanie przewidzieć czy wpłyną na nasze konto należności i rozdysponować je zgodnie z potrzebami.

Aby rozliczyć wybrany dokument należy wybrać go z tabeli:

Tabela udostępnia dane dokumencie takie jak:

Ø nr własny dokumentu - pobrany z dokumentu,
Ø data dokumentu - pobrany z dokumentu,
Ø kontrahent - pobrany z dokumentu,
Ø status - stan płatności,
Ø do zapłaty - kwota do zapłaty pobrana z dokumentu,
Ø zapłacono - kwota zapłacona wg dok. płatności,
Ø pozostało - kwota wyliczona (do zapłacenia).

W celu łatwiejszego zlokalizowania dokumentów można stosować filtrowanie, które pozwala na poszukiwanie dokumentu:

Ø dla wskazanego zakresu dat zdarzenia,
Ø wybranego kontrahenta,
Ø wystawionego w wybranym okresie,
Ø wg nr własnego,
Ø dla zadanych kwot,
Ø o wybranym statusie (np. nierozliczone).

Przyciski na omawianym ekranie umożliwiają:

8 - wywołanie funkcji do rozliczenia dokumentu

8 - dodanie nowego rozliczenia

8 - podgląd pojedynczego zapisu

8 - wybór filtrowania lub drukowania

8 - drukowanie raportu rozrachunków

8 - wyjście z funkcji rozliczania


Rozliczenie dokumentu

Rozliczenie dokumentu inicjuje się przyciskiem [image] 8.

Pojawi się wtedy okno z informacjami o dokumencie i dotyczących go rozliczenia:

Może to być informacja, że brak rozliczenia:

albo o kwocie rozliczenia na dokumencie:

Rozliczenia „na dokumencie” nie można usunąć.


Dodanie nowego rozliczenia

Rozliczać można również poprzez wprowadzenie nowego rozliczenia:

Samo rozliczenie może być przeprowadzone poprzez dodanie nowego dokumentu rozliczającego lub poprzez wybór dokumentu ze słownika (listy) dokumentów już wprowadzonych.

Wprowadzone rozrachunki można drukować jako:

Ø Rozliczenie dokumentu,

Ø Raportu z rozrachunków. Raport zawiera informację o zastosowanym filtrowaniu dokumentów.


Rozliczanie pojazdów

W †Menu programu†Rozliczenia† dostępne jest rozliczenie †pojazdów†.

Rozliczenie pojazdu następuje w oparciu o ewidencją przebiegu pojazdów (EPP) oraz ewidencję kosztów związanych z pojazdem.

Po wybraniu rozliczenia pojazdów pojawia się tabela pojazdów, z której należy wskazać pojazd do rozliczenia.

Po wybraniu przycisku [image] 8 pojawi się zestawienie zawierające porównanie kosztów eksploatacji i kosztów przebiegu.

Zestawienie to można także wydrukować:

Użycie przycisku [image] 8 umożliwia wprowadzenie do PKPiR zapisu kwoty na jaką zezwalają przepisy (mniejsza z narastających pomniejszona o wcześniejsze dekretacje).


Polecenie przelewu

W †Menu programu†Rozliczenia† dostępne jest †polecenie przelewu†.

Udostępniona funkcjonalność, która pozwala sporządzać przelewy przychodzące i wychodzące z firmy.


Ewidencja VAT

Ewidencja VAT tworzona jest podczas wprowadzania dokumentów księgowych. Podczas wprowadzania zapisów na kontach VAT wymagane jest podanie rejestru, w przypadku rejestru zakupu dodatkowo jeszcze określenia kategorii. Rejestry można sporządzać dla wybranego okresu, kontrahenta, typu rejestru czy dokumentu. Filtry te są wspólne dla rejestrów sprzedaży i zakupów.

W †Menu programu†Ewidencja VAT† dostępne są polecenia:

Ø 1. Rejestr sprzedaży,
Ø 2. Rejestr zakupu.

Wybór jednego z tych poleceń powoduje otwarcie okna wyboru, w którym deklarujemy:

Ø nazwę rejestru (wybór spośród zdefiniowanych rejestrów),
Ø zakres dat od – do.

Dodatkowo, dla celów analitycznych, można także ograniczyć zakres rejestru do wybranego typu dokumentu lub kontrahenta.

Rejestry związane są z podatkiem od towarów i usług, czyli z VAT-em. Mogą być pomocnicze przy rejestrowaniu i kontrolowaniu sposobu naliczania podatku VAT na etapie wprowadzania dokumentu księgowego. Automatyczne naliczanie kwot podatku, zgodnie z przyjętymi wcześniej stawkami podatkowymi, znacznie ułatwi i przyspieszy pracę.


Rejestr sprzedaży

W †Menu programu†Ewidencja VAT† dostępny jest †rejestr sprzedaży†.

Wybór tego polecenia powoduje otwarcie okna wyboru, w którym deklarujemy:

Ø zakres dat od – do,
Ø nazwę rejestru sprzedaży (wybór spośród zdefiniowanych rejestrów).

Domyślne wartości to rejestr domyślny (zaznaczenie w kartotece) oraz miesiąc daty systemowej.

Dodatkowo, dla celów analitycznych, można także ograniczyć zakres rejestru do wybranego kontrahenta lub typu dokumentu.

Warunki filtrowania należy zatwierdzić przyciskiem [image] 8.


Okno rejestru

Po naciśnięciu klawisza [image] 8 pojawi się nam okno przedstawione na powyższym rysunku. Drukowanie rejestru inicjuje się klawiszem [image] 8 lub przyciskiem [image] 8.

Dla okresów otwartych wydruku rejestru zawiera kolumnę z numerem ewidencyjnym. Po zamknięciu okresu w tym miejscu pojawia się kolumna z numerem dokumentu w księdze (Lp.).


Rejestr zakupu

W †Menu programu†Ewidencja VAT† dostępny jest †rejestr zakupu†.

Warunki filtrowania należy zatwierdzić przyciskiem [image] 8.


Okno rejestru zakupu


Wydruk noty korygującej

Do dokumentów w rejestrze zakupów możliwe jest również sporządzenie i wydrukowanie noty korygującej.

Funkcja ma na celu jedynie umożliwić jej sporządzenie i wydrukowanie. Treść noty korygującej może być zachowana i jest dostępna w †Menu programu†Kartoteki†noty korygujące†.


Wydruk rejestru

Po przejściu do okna rejestru można go wydrukować lub eksportować do arkusza kalkulacyjnego.

Drukowanie rejestru inicjuje się klawiszem [image] 8 lub przyciskiem [image] 8.

Do 2010 roku możliwy był jest wybór wydruku skróconego, który pozwala na ustalenie ilości stawek VAT dostępnych na wydruku na cztery stawki, które są wskazywane w definicji rejestru (Kartoteki – Rejestry VAT).

Od 2011 roku, w związku zw zwiększeniem ilości obowiazujacych stawek VAT zmieniły się zasady tworzenia wydruku.

Jest o sporządzany dynamicznie stosownie do użytych stawek VAT.

Jesli możliwe, czyli występuje do 4 znaków VAT, to drukowany jest rejestr w orientacji pionowej. Przy większej ilości stawek, które musza znależć się na wydruku, jest on sporządzany w orientacji poziomej.

Sposób pracy z podglądem wydruku omówiono w podręczniku użytkownika Ramzes – Administrator.

Dla rejestrów zakupu, poza sumą wartości w ramach poszczególnych stawek VAT, wystepuje również podsumowanie wg kategorii (z jaką sprzedażą związany jest zakup).


Eksport do arkusza kalkulacyjnego

W oknie rejestru dostępny jest eksport do arkusza kalkulacyjnego. Funkcja uruchamiana jest użyciem przycisku [image] 8.


Deklaracje VAT-7 i VAT-7K

W †Menu programu†Ewidencja VAT† dostępne są †deklaracja VAT-7†, †deklaracja VAT-7K† i †deklaracja VAT-7D†.

Pozycje deklaracji wypełniane są zgodnie z opisami w definicji rejestrów. Generalna zasada mówi, że deklaracje są wyliczane automatycznie na podstawie danych w rejestrach zakupu i sprzedaży.

Użytkownik ma możliwość ręcznej korekty niektórych kwot wykazanych w deklaracji VAT-7 („wklęsłe” pola np. p.42 (kwota nadwyżki z poprzedniej deklaracji) można edytować). Nalezy mieć jednak na uwadze, że kwoty wykazywane w JPK_VAT (poz.10 - 50) muszą być wprowadzane poprzez dokumenty rejestrach VAT.

Zakładki na oknie, to odpowiedniki kolejnych części (A., B., ...) deklaracji.

W 2019 roku jest możliwość wyboru wersji deklaracji:

Ma to znaczenie dla wypełniajacych zlikwodowane załączniki na któych umieszczali wnioski o przeksięgowania podatków.

Od 2017 deklaracja VAT-7D przestała obowiązywać. Jest dostepna dla lat wcześniejszych a aktualnie wyświetla sie komunikat:


wybór okresu

Pierwszym krokiem podczas tworzenia deklaracji VAT-7, VAT-7K lub VAT-7D jest wskazanie okresu (miesiąca lub kwartału), za który ma być tworzona.

wybor okresu 16M08

wybor okresu 16K03

Po wybraniu okresu deklaracji sprawdzane jest wypełnienie deklaracji za poprzedni okres rozliczeniowy oraz kontrolowana zgodność kwot do przeniesienia na bieżącej i poprzedniej deklaracji.

Po wybraniu okresu deklaracji sprawdzane jest wypełnienie deklaracji za poprzedni okres rozliczeniowy oraz kontrolowana zgodność kwot do przeniesienia na bieżącej i poprzedniej deklaracji.

Z uwagi na zmiany w deklaracjach, które są uwzgledniane po modyfikacji Aplikacji moze zajść zjawisko zapisania deklaracji na wcześniejszej wersji, która zgodnie z rozporządzeniem może być jeszcze jakiś czas stosowana.

Jeśli deklaracja została zapisana na wcześniejszej wersji programu, to może wystąpić komunikat typu:

VAT otw nowa wersja

to możliwe jest pozostawienie pierwotnej wersji deklaracji (np. już wysłanej do US) albo utworzyć deklarację w nowej wersji. Takie rozwiązanie pozwala na otrzymanie wydruku wcześniejszej wersji deklaracji z numerem referencyjnym nadanym po wysyłce e-Deklaracji.

Zapisanie deklaracji w nowszej wersji wymaga potwierdzenia:

.

VAT zapisz nowa wersja

Po zapisaniu powrót do wcześniejszej wersji deklaracji nie będzie mozliwy.

Wyjątek od tej zasady stanowią deklaracje w roku 2019, kiedy użytkownik decyduje jaką deklaracje wypełnia. Należy jednak wybierać konsekwentnie. Inaczej będzie konflikt pomiędzy wysłanę e-Deklaracją a wydrukiem papierowym, który może nie zawierać w takiej sytuacji nr referencyjnego.


dane identyfikacyjne

Przy pierwszej deklaracji należy wybrać Urząd Skarbowy oraz rodzaj płatnika. Przy kolejnych deklaracjach dane będą pobierane z poprzedniej.

VAT-7 16M08 druk pocz

Dane mogą też być inicjowane wg ustawień danych do deklaracji.

Ustawienia Dane do deklaracji

Dane do deklaracji

Poprzez przełączanie pomiedzy rodzajem płatnika można wymusić wypełnienie pola Nazwa pełna wg danych firmy (danych do deklaracji) albo wg danych dla udziałowca w przypadku osoby fizycznej.

płatnik nie osoba fizyczna płatnik Osoba fizyczna


Korekta deklaracji VAT

Po zaznaczeniu pola korekta deklaracji

VAT cel korekta

dostępny jest formularz ORD-ZU („Uzasadnienie przyczyn korekty deklaracji”).

ORD-ZU cel druk

poniewż formularz ORD-ZU przestał być obligatoryjny, to w przypadku jego zapisania dostępna jest możliwość jego usunięcia.

ORD-ZU usun potwierdzenie

Po potwierdzeniu z deklaracją nie jest powiązane uzasadnienie.


korekta (faktury nieuregulowane terminowo)

Aplikacja Ramzes pozwala na korygowanie VAT należnego i naliczonego w związku z nieterminowym regulowaniem należności/zobowiązań.

Tworzenie nowej deklaracji (dotychczas nie zapisanej) rozpoczyna się od analizy rozrachunków w celu odnalezienie faktur, dla których w okresie deklaracji upłynął 90 (do 2018 150) dzień od dnia upływu terminu płatności.

Zakres analizowanych danych jest zależny od ustawień.

VAT ustawienia korekt

Np. gdy użytkownik wie, że w poprzednich latach nie wystąpiły nieterminowe płatności, to może ustawić ilość wcześniejszych lat branych do analizy na zero.

Nierozliczone faktury są na zestawieniu zaznaczone co skutkuje ich uwzglednieniem w korekcie.

Użytkownik ma możliwość odznaczenia dokumentów, które według jego wiedzy pomimo braku rozliczenia nie powinny być uwzględnione w korekcie.

Tak zapisana korekta jest zapisana do bazy podczas zapisu deklaracji.

Przy kolejnym uruchomieniu status znaczników przy poszczególnych fakturach sie nie zmienia a jeśli pojawią sie dodatkowe, to są niezaznaczone. Użytkownik może je zaznaczyć biorąc pod uwagę, że zmieni to kwoty wykazane na deklaracji.

W przypadku zwiększenia VAT po wcześniejszym pomniejszeniu można poprzez przycisk key Historia 8

uzyskać dostęp do historii rozliczeń dokumentu.

Nierozliczone faktury są na zestawieniu zaznaczone co skutkuje ich uwzglednieniem w korekcie.

Użytkownik ma możliwość odznaczenia dokumentów, które według jego wiedzy pomimo braku rozliczenia nie powinny być uwzględnione w korekcie.


VAT należny zmniejszenie

Podatek należny od należności za sprzedany towar lub wykonaną usługę (obejmującej kwotę VAT), które stały się nieściągalne, a więc niezapłacone przez nabywcę jest możliwy do odzyskania w ramach tzw. ulgi na złe długi, polegającej na obniżeniu podstawy opodatkowania VAT oraz związanego z nią podatku należnego z tytułu niezapłaconych wierzytelności za dokonane dostawy towarów lub usług.

Warunki, od których spełnienia uzależnione jest prawo podatnika (wierzyciela) do jej zastosowania określają art. 89a i 89b ustawy o VAT.

Wierzyciel (sprzedawca) jako zarejestrowany podatnik VAT czynny stosownie do art. 89a § 1 ustawy o VAT może dokonać (prawo, a nie obowiązek podatnika) korekty podstawy opodatkowania i VAT należnego (wynikającego z nieopłaconej faktury) za okres, w którym nieściągalność wierzytelności wynikającej z tej faktury zostanie uznana za uprawdopodobnioną (miesiąc, kwartał, w którym upłynął 150 dzień od dnia upływu terminu płatności tej wierzytelności), o ile nie zostanie ona uregulowana lub zbyta w jakiejkolwiek formie do dnia złożenia deklaracji VAT za ten okres (art. 89a ust. 3 ustawy o VAT).

VAT S minus


zawiadomienie VAT-ZD (załącznik)

O dokonanej korekcie VAT należnego podatnik:wierzyciel ma obowiązek zawiadomić właściwy dla niego US poprzez złożenie wraz z deklaracją VAT, w której dokonuje on korekty, informacji na formularzu VAT-ZD (rozporządzenie Ministra Finansów z 14.12.2012 r. w sprawie wzoru zawiadomienia o skorygowaniu podstawy opodatkowania oraz kwoty podatku należnego – DzU poz. 1451).

W †Menu programu†Ewidencja VAT† dostępne są †deklaracja VAT-7†, †deklaracja VAT-7K† i †deklaracja VAT-7D†.

VAT-ZD zmien papier


VAT należny zwiększenie

Jeśli po dokonaniu korekty (złożeniu deklaracji podatkowej, w której dokonano korekty) zobowiązanie zostanie uregulowane, podatnik: wierzyciel – obowiązany jest do zwiększenia podstawy opodatkowania oraz kwoty VAT należnego w rozliczeniu za okres, w którym należność została uregulowana (zbyta).

Dłużnik, który w związku z korektą zmniejszył podatek naliczony – ma prawo do zwiększenia VAT naliczonego w rozliczeniu za okres, w którym uregulował należność (art. 89a ust. 4 i 89b ust. 4 ustawy o VAT).

VAT S plus

Przycisk key Historia 8 pozwala na prześledzenie historii rozliczeń. Kiedy nastąpiła korekta (zmniejszenie) oraz kiedy miały miejsce rozliczenia.

VAT S Historia

VAT S Hist Druk


VAT naliczony zmniejszenie

Zgodnie z art. 89b ust. 1 ustawy o VAT, w przypadku nieuregulowania należności wynikającej z faktury dokumentującej dostawę towarów lub świadczenie usług na terytorium kraju w terminie 150 dni od dnia upływu terminu jej płatności określonego w umowie lub na fakturze, dłużnik ma obowiązek dokonania korekty odliczonego podatku naliczonego wynikającego z tej faktury, w rozliczeniu za okres, w którym upłynął 150. dzień od dnia upływu terminu płatności określonego w umowie lub na fakturze. Przepis ten nie ma zastosowania wówczas, gdy dłużnik ureguluje należność najpóźniej w ostatnim dniu okresu rozliczeniowego, w którym upłynął 150. dzień od dnia upływu terminu płatności tej należności.

Jeżeli należność zostanie uregulowana częściowo, korekta dotyczyć będzie podatku naliczonego przypadającego na nieuregulowaną część należności.

Dłużnik, który był obowiązany do skorygowania podatku naliczonego ze względu na nieuregulowanie należności, ale korekty takiej nie dokonał, musi liczyć się z tym, że organ podatkowy ustali mu w drodze decyzji dodatkowe zobowiązanie podatkowe w wysokości 30% kwoty podatku wynikającego z nieuregulowanych faktur.

VAT Z minus

Kwoty wynikające z zaznaczonych dokumentów są wykazywane we właściwej pozycji na deklaracji:


VAT naliczony zwiększenie

Zgodnie z art. 89b ust. 4 ustawy o VAT, w przypadku uregulowania należności przez dłużnika po dokonaniu korekty podatku naliczonego, dłużnik ma prawo do zwiększenia kwoty podatku naliczonego w rozliczeniu za okres, w którym należność uregulowano (lub o część kwoty podatku naliczonego – przy częściowym uregulowaniu należności).

VAT Z plus

Przycisk key Historia 8 pozwala na prześledzenie historii rozliczeń. Kiedy nastąpiła korekta (zmniejszenie) oraz kiedy miały miejsce rozliczenia.

VAT Z Historia

VAT Z Hist Druk

Kwoty wynikające z zaznaczonych dokumentów są wykazywane we właściwej pozycji na deklaracji:


podsumowanie

Dla korekt wynikających z nieterminowego regulowania należności/zobowiązań dostępne jest zestawienie z wykazem faktur, które wpływają na zwiększenie VAT należnego oraz na zmniejszenie i zwiększenie vat naliczonego:

VAT korekty lista faktur

Dostępne jest także [image] 8 podsumowanie w ujęciu syntetycznym w podziale na stawki VAT.

VAT korekty Zestawienie


Wnioski dotyczące zwrotu podatku VAT

W przypadku zadeklarowania kwoty do zwrotu wypełnia się informacje o załącznikach. Pozwala to na wypełnienie i wydruk wniosków „o zwrot podatku lub różnicy podatku” lub „o przyspieszenie terminu zwrotu podatku”.

VAT-7 inf o wnioskach

Po zaznaczeniu odpowiednich pól w deklaracji dostępne są formularze VAT-ZZ oraz VAT-ZT.


Ewidencja VAT - raporty

Dla deklaracji VAT dostępne są raporty, które pozwalają ustalić na podstawie jakich rejestrów VAT wykazane są kwoty w poszczególnych pozycjach deklaracji.


Ewidencja VAT NALEŻNY

Raport Ewidencja VAT NALEŻNY umożliwia łatwiejszą weryfiakcję rozliczenia VAT należnego. .


Ewidencja VAT NALICZONY

Raport Ewidencja VAT NALICZONEGO umożliwia łatwiejszą weryfikację rozliczenia VAT naliczonego.


kwoty wydatkowane na kasy rejestrujące

Przy obliczniu zobowiązania podatkowego istnieje możliwość odliczenia kwoty wydatkowanej na zakup kasy rejestrujacej.

W polu wydatki w miesiącu można wskazać wydatki poniesione w okresie za który składana jest deklaracja.

Program zlicza wszystkie wydatki zarejestrowane w bieżącym roku i odlicza maksymalnie dopuszczalna kwotę.

Kwotę odliczenia można ustalić poprzez wykorzystanie przycisku [image] 8. Można też ustalić kwotę mmniejszą. Pozostała kwota bedzie rozliczona w kolejnej deklaracji.

VAT-7 kasa fiskalna

VAT-7 kasa fisk Dalej

Jęśli z poprzedniego roku kalendarzowego została niezrealizowana kwota, to należy ją wprowadzić do pola wydatki w miesiącu w pierwszej deklaracji bieżącego roku.


wydruk

Deklaracja może być wydrukowana:

VAT-7 menu drukowania

Poprzez Podgląd można wykorzystać inne możliwości drukowanie (np. inna drukarka).

W ramach podglądu jest możliwy m.in. zapis do pliku pdf.

VATzapisz do pdf

Zapis do pliku pdf może być szczególnie przydatny jeśli deklaracja jest korygowana. Pozwala to zachować treść pierwotnej deklaracjia łacznie z nr referencyjnym jeśli była ona wysyłana jako e-Deklaracja.


Informacja VAT-UE

Program obsługuje sporządzanie informacji podsumowującej VAT-UE.

Na początku tworzenia informacji podsumowującej VAT-UE konieczne jest wskazanie okresu (miesiąca, miesiąca w kwartale), za który ma być tworzona.

Wybór czy informacja jest miesięczna czy kwartalna zaznacza się w poz. 4 i 5.

Podobnie jak dla wszystkich deklaracji, przy pierwszym jej wypełnieniu należy uzupełnić dane na pierwszej zakładce:

Na kolejnych zrzutach ekranowych pokazano sposób prezentacji na ekranie części informacji VAT-UE.

Jeżeli liczba kontrahentów przekracza liczbę wierszy przeznaczonych do ich wpisywania wykazywanych informacji wymagane jest wypełnienie dodatkowych załączników (VAT-UE/A, VAT-UE/B lub VAT-UE/C). Program drukuje je wraz z taką informacją. Ilość załączników uwzględniana jest w „informacjach o załącznikach” (poz.20 i 21).

Ponizsze zrzuty ekranowe przedstawiają najbardziej reprezentatywne fragmenty wydruku informacji.

Ponizsze zrzuty ekranowe przedstawiają najbardziej reprezentatywne fragmenty wydruku załączników.


Informacja VAT-UEK

Istnieje możliwość sporządzenia korekty, w razie popełnienia błędu na złożonej informacji podsumowującej.

Podobnie jak przy informacji VAT-UE, w pierwszej kolejności należy wybrać okres. Następnie, po wyborze odpowiedniej sekcji C lub D, należy wprowadzić poprawne wartości. Możliwa jest zarówno poprawa wykazanej już pozycji, jak i dodanie pozycji, której wcześniej nie uwzględniono.

Wpprowadzone zmiany widoczne są w odpowiednich zakładkach na ekranie i sekcjach na wydruku Korekty informacji VAT-UEK.

Informację podsumowującą i jej korektę, podobnie jak ma to miejsce w przypadku każdej deklaracji, można zapisać, podejrzeć i wydrukować (również w dupleksie).


Parametry ewidencji

Zgodnie z postanowieniami ustawy, jeżeli u podatnika występuje obrót w związku, z którym nie przysługuje mu prawo do obniżenia kwoty podatku należnego, istnieje konieczność zastosowania proporcji i pre-proporcji . Podaje się ją poprzez wybór funkcji parametry ewidencji.

Należy uzupełnić tabelę poprzez:

Ø podanie obrotów w poprzednim roku,
Ø wpisanie proporcji wyliczoną szacunkowo wg prognozy i uzgodnioną z naczelnikiem US.

Wybrany sposób należy zaznaczyć.

Wprowadzone dane należy zapisać [image] 8.

Wprowadzona poporcja i preproporcja jest stosowana przez cały rok.

Korekta, jaką podatnik wykazuje w pierwszej deklaracji przyszłego roku winna być wyliczona samodzielnie.

W nowym roku należy wprowadzić kwoty wynikające z obrotów roku poprzedniego oraz wyliczoną korektę wprowadzić do rejestru, którego definicja przewiduje wykazanie tych kwot na deklaracji VAT.


Wysłanie przez e-Dokumenty

Dla deklaracji związanych z VAT możliwe przygotowanie i wysłanie deklaracji z wykorzystaniem funkcjonalności modułu e-Dokumenty. Szczegóły opisano w dokumentacji modułu e-Dokumenty

Szybki dostęp z klawiatury jest możliwy po użyciu przycisków:


Informacja VAT-26

W †Menu programu†Ewidencja VAT† dostępna jest †Informacja VAT-26†.

Obowiązek składania informacji VAT-26 został określony w art. 86a ust. 12 ustawy o VAT. Przepis ten stanowi, że podatnicy wykorzystujący wyłącznie do działalności gospodarczej pojazdy samochodowe, dla których muszą prowadzić ewidencję przebiegu pojazdu, mają obowiązek złożyć naczelnikowi urzędu skarbowego informację o tych pojazdach w ciągu siedmiu dni.Termin złożenia informacji VAT-26 wynosi siedem dni od dnia, w którym podatnicy ponieśli pierwszy wydatek związany z tymi pojazdami.

W przypadku zmiany wykorzystywania pojazdu samochodowego podatnicy są obowiązani do aktualizowania informacji VAT-26 najpóźniej przed dniem, w którym wprowadzana jest ta zmiana (zob. art. 86a ust. 14 ustawy o VAT). Nie dotyczy to jednak każdej zmiany wykorzystywania pojazdu samochodowego, lecz tylko zmiany z wykorzystania wyłącznie do działalności gospodarczej na wykorzystanie do celów działalności gospodarczej i do celów innych niż działalność gospodarcza (zob. objaśnienie nr 3 na formularzu informacji VAT-26). W przypadku odwrotnej zmiany składana jest nowa informacja VAT-26.

Można dodać kolejną informację lub wybrać wcześniej zapisaną:

Należy wybrać pojazdy i okreslić daty poniesienia pierwszego wydatku:

VAT-26 Dodaj Sam VAT-26 wyb sam

Urząd Skarbowy jest pobierany z Ustawień z danych do deklaracji:

VAT-26 bez US

Jesli zapisano VAT-26 bez Urzędu Skarbowego, to można taką informację zaktualizować:

Informację można wydrukować:

VAT-26 druk pocz

VAT-26 DR s1 VAT-26 DR s2

Można również sporządzić:

VAT-26 LISTA zgl SAM

ewidencję przejechanych przez pojazd kilometrów:

VAT-26 menu Ewid lista

VAT-26 EPP s1 VAT-26 EPP s2

pojazdów zgłoszonych, na informacjach, jako wykorzystywane wyłącznie do celów związanych z działalnością:

VAT-26 SAm lista


Informacja VAT-27

W †Menu programu†Ewidencja VAT† dostępna jest †Informacja VAT-27†.

Informacja podsumowująca w obrocie krajowym składana jest za okresy rozliczeniowe, w których powstał obowiązek podatkowy, w terminach przewidzianych dla złożenia przez podatnika deklaracji podatkowych VAT. Za okresy, w których nie występują transakcje oparte o odwrotne obciążenie - nie ma konieczności składania informacji VAT-27.

Informacja sporządzana jest dla okresu jaki wynika z wybranej w ustawieniach deklaracji VAT-7 .

Jeśli brak ustawienia, to przed wskazaniem okresu dla informacji należy wskazać czy ma być sporządzana za kwartał czy też za miesiąc (wybór: Nie).

VAT-27 za kwartał VAT-27 za miesiąc

wybor okresu 16K03

wybor okresu 16M08

Informacja wypełniana jest na podstawie dokumenów przypisanych do rejestru typu Rejestr sprzedaży Odwrotne obciążenie:

Informacja wypełniana jest na podstawie dokumentów przypisanych do rejestru typu Rejestr sprzedaży Odwrotne obciążenie:

Informację można wydrukować:

VAT-27 11 dr VAT-27 12 dr VAT-27 21 dr VAT-27 22 dr VAT-27 31 dr VAT-27 32 dr

VAT-27 1z3 dr pocz

VAT-27 1 p30

Łączna kwota jest wykazywana w poz.11 ostatniego załącznika:

VAT-27 3z3 dr pocz

VAT-27 3 p30

Jeśli nie występują transakcje oparte o odwrotne obciążenie, to nie ma możliwości wydruku.

VAT-27 brak pozycji


zgłoszenie rejestracyjne VAT-R

W †Menu programu†Ewidencja VAT† dostępne jest †zgłoszenie rejestracyjne VAT-R†.

W pierwszym kroku należy wskazać czy zgłoszenie dotyczy osoby fizycznej. Jeśli nie, to można przejsć do dodania kolejnego zgłoszenia (aktualizacji) lub wybrać wcześniej zapisane.

VAT-R dla nOF

W kolejnych zakładkach należy wypełnić poszczególne części zgłoszenia.

VAT-R nF czA VAT-R nF czB1

Zgłoszenie można wydrukować:

VAT-R nF druk pocz

Jeśli zgłoszenie dotyczy osoby fizycznej,

VAT-R dla OF

to należy wybrać ją z kartoteki osób. Jeśli jej nie ma to można ją do niej dopisać.

VAT-R oF kto Dodaj VAT-R oF kto

Dalej należy postępować podobnie jak dla zgłoszenia, które nie dotyczy osoby fizycznej.

Oczywiście w rodzaju podatnika zaznaczona będzie osoba fizyczna:

VAT-R oF czA VAT-R oF czB1

VAT-R oF druk pocz

Zgłoszenie może być aktualizowane a także wysyłane jako e-Deklaracja o ile aktywny jest moduł e-Dokumenty.


zgłoszenie o zaprzestaniu VAT-Z

W †Menu programu†Ewidencja VAT† dostępne jest †zgłoszenie o zaprzestaniu VAT-Z†.

Można dodać kolejne zgłoszenia lub wybrać wcześniej zapisane:

W kolejnych zakładkach należy wypełnić poszczególne części zgłoszenia.

Zgłoszenie można wydrukować:

VAT-Z druk pocz


Raporty


Zestawienia

Wybranie grupy poleceń Raporty z menu głównego spowoduje otwarcie okna zaprezentowanego na poniższym rysunku.


Zestawienie roczne

Zestawienie prezentuje kwoty wprowadzone lub zaksięgowane w kolumnach księgi w poszczególnych miesiącach.

Drukowanie zestawienia rocznego inicjuje się klawiszem F9 lub przyciskiem [image] 8.


Zestawienie przychodów

Zestawienie prezentuje przychody, koszt i dochód w poszczególnych miesiącach na podstawie dokumentów wprowadzonych lub zaksięgowanych.

Można wybrać sposób wyliczania miesięczny lub narastający oraz okres i udziałowca.

Drukowanie zestawienia rocznego inicjuje się klawiszem F9 lub przyciskiem [image] 8.


Dochód roczny

Zastawienie pozwala na sporządzenie na koniec roku (w trakcie) wydruku z dochodem ustalonym po uwzględnieniu spisu z natury na początek i koniec roku podatkowego.

Drukowanie zestawienia dochód roczny inicjuje się klawiszem F9 lub przyciskiem [image] 8.

Należy mieć na uwadze, że zestawienie uwzględnia wszystkie wprowadzone dokumenty. Nie należy zatem tych wartości porównywać z innymi zestawieniami, gdzie uwzględniane są tylko dokumenty zaksięgowane.


Deklaracje

W †Menu programu†Raporty† dostępne jest podmenu †Deklaracje†:


Deklaracja podatkowa PIT

W †Menu programu†Raporty†deklaracje† dostępna jest †Deklaracja podatkowa PIT† .

Funkcja umożliwia sporządzenie deklaracji PIT oraz PIT-5L dla udziałowca wprowadzonego do bazy Pracowników i Udziałowców.

To jakie deklaracje PIT są dostępne dla Udziałowca jest uzależnione od ustawień w kartotece Pracowników i Udziałowców.

Jeśli dla wybranego podatnika jest przypisana tylko jedna deklaracja, to jest ona wykonywana. W przeciwnym przypadku (np. brak wyboru) pojawia się menu dopuszczalnych deklaracji z których należy dokonać wyboru.

UDZ wyb PIT-5

Ważne jest, aby w kartotece udziałowców (patrz dokumentacja programu Ramzes – Administrator) wpisać odpowiednią wartość udziałów przypadającą na udziałowca zgodnie z umową spółki. W przypadku firmy jednoosobowej udział będzie wynosił 100%.


PIT-5

Deklaracja PIT-5 pozwala na ustalenie zaliczki na podatek dochodowy.


wybór okresu

Pierwszym krokiem podczas tworzenia deklaracji podatkowej PIT jest wskazanie okresu

(miesiąca lub kwartału), za który ma być tworzona.


ustalenie dochodu/straty

Na kolejnych zakładkach widoczne są wartości odpowiedniej części deklaracji.

Na przykład na zakładce C/D ustalony dochód/strata będący sumą kwot wykazanych w częściach K1, K2, K3, K4 oraz M1, M2.


odliczenia ZUS

W deklaracji PIT-5 w sekcji E wprowadzane są kwoty zapłaconych w roku podatkowym

składek na ubezpieczenia emerytalne, rentowe, chorobowe oraz wypadkowe

podatnika oraz osób z nim współpracujących.

Kwoty wprowadza się tylko w pozycji Zapłacona (odliczana) składka m-c.

Przy składaniu deklaracji po raz pierwszy w roku kwota będzie wynosiła 0,00.

W kolejnej deklaracji wartość ta zostanie przekopiowana (składka najczęściej od lutego

jest stała), ale można wpisać składkę rzeczywiście zapłaconą w miesiącu, którego dotyczy

deklaracja.

W pozycji Narastająco, prezentowana jest suma składek zapłaconych od początku roku.

Kwotę zapłaconej z tytułu ubezpieczenia zdrowotnego składki (w części podlegającą

odliczeniu) wpisuje się w sekcji J w ten sam sposób, jak opisana powyżej kwota składki na

ubezpieczenie społeczne.

Mechanizm wprowadzania składki zapłaconej w miesiącu gwarantuje, że nie zostanie

odliczone więcej niż należy. Jeżeli zatem występuje strata, kwota narastająco będzie nadal

liczona, lecz odliczane będzie zero.


obliczenie podatku

W deklaracji PIT-5 w sekcji F/G/H/I/J można włączyć wyliczenie podatku bez uwzględniania kwoty wolnej od podatku

oraz ograniczenie stosowania stawki 32% (jeżeli taką decyzję wyda Urząd Skarbowy).


pozarolnicza działalność gospodarcza

W deklaracji PIT-5 w sekcjach K1, K2, K3 i K4 przeznaczone są do ustalania przychodu, dochodu oraz straty/zysku z działalności gospodarczej.


część K1

W deklaracji PIT-5 w części K1 wykazywane są przychody i koszty wynikające z zapisów w księdze dla której prowadzona jest Podatkowa Księga Przychodów i Rozchodów.

PIT-5 K1 16M05


części K2, K3 i K4

W deklaracji PIT-5 w częściach K2, K3 i K4 uwzględniane są przychody i koszty z innych działalności.

PIT-5 K3 16M02


dane wprowadzane ręcznie

W deklaracji PIT-5 w częściach K2, K3 i K4 można wprowadzać przychód i koszty ręcznie (np. na zestawienia otrzymanego z innego programu).

PIT-5 rK4 16M01 PIT-5 rK4 16M02

Przychód można wprowadzić zarówno jako przychód z miesiąca:

PIT-5 rK4 pM

PIT-5 rK4 pMpo

jak i narastająco:

PIT-5 rK4 pN

PIT-5 rK4 pNpo

Na identyczne zasadie można wprowadzić koszty dotyczące miesiąca:

PIT-5 rK4 kM

PIT-5 rK4 kMpo

jak i narastajaco od początku roku:

PIT-5 rK4 kN

PIT-5 rK4 kNpo


dane pobierane z firmy

W deklaracji PIT-5 w częściach K2, K3, K4 (podobnie dla najmu w częściach M1, M2) można pobierać dane z innej firmy w Aplikacji (dotyczy programu PKPiR).

PIT-5 K2 firma NR

Po zaznaczeniu opcji PIT-5 dane pobierane z firmy należy, używając przycisku PIT-5 Firma NR , przejść do wyboru firmy

Wybór z bieżącej firmy jest niemożliwy (kwoty sa uwzględniane w części K1):

PIT-5 nie aktualna firma

Wybór niewłaściwego udziałowca z innej firmy

PIT-5 wybór udziałowca  Firma 4

skutkuje komunikatem o niezgodności NIP:

PIT-5 wybór udziałowca niezgodny NIP

Dla udziałowca z wybieranej firmy

PIT-5 Firma7 Udz pokaż dane

można podejrzeć jego dane:

PIT-5 Firma7 uALFA Jan

Po wybraniu udziałowca:

PIT-5 Firma7 Udz wybierz

jego danymi i kwotami wynikającymi z udziału, wypełniane są pozostałe pola zakładki:

PIT-5 K2 z Firma7 16M01

W kolejnych okresach kwoty są naliczane automatycznie wg kwot wynikających z zapisów w ybranej firmie:

PIT-5 K2 16M02

Jeśli po zapisaniu nastapiła zmiana, to deklarację należy przeliczyć. Brak przeliczenia czyli również ponownego zapisania deklaracji skutkuje niepoprawnymi wyliczeniami równeiż dla kolejnych deklaracji.


Najem, podnajem, dzierżawa i inne

W deklaracji PIT-5 w częściach M1 i M2 uwzględniane są przychody z najmu, podnajmu lub dzierżawy oraz innych umów o podobnym charakterze.

Jeśli w parametrach firmy ustalono obsługę najmu w programie, to na podstawie dokumentów wprowadzonych do kolumny najem oraz udziału wprowadzonego dla tego okresu dla podatnika, wyliczane są kwotyw części M1.

PIT-5 Najem 16M01

Jeśli nie zaznaczono obsługi najmu w parametrach firmy, to tak część M1 jak i M2 pozwalają na wprowadzanie ręczne albo wybór innej firmy w Aplikacji (dotyczy programu PKPiR).

Dla części M1 i M2 należy postępować na analogicznych zasadach jak dla częśći K1 i K2.


tylko najem

Jeśli deklaracja PIT-5 jest sporządzana w celu rozliczenia najmu przez podatnika rozliczającego dochód na deklaracji PIT-5L, to można odznaczyć na zakładce F|G|H| I |J opcję:

PIT-5   K1 noDzGosp

Po jej zaznaczeniu kwoty wynikające z działalności, dla której jest prowadzona PKPiR, nie bedą ani uwzględniane ani widoczne.

PIT-5   16M01 K1 PIT-5   16M01 noK1


zaokrąglenia kwot

W deklaracji PIT-5 w częściach w częściach K1, K2, K3, K4 oraz M1, M2 mogą pojawić się zaokrąglenia.

PIT-5 Kzaokr 16M02

Kwoty przychodów i kosztów z uwzglednieniem udziału są zapamiętywane z czterema miejscami po przecinku.

Kwota narastająco jest zaokrągleniem sumy a nie suma zaokrągleń.

Rozwiązanie takie pozwala by w przypadku.wspólników sumy ich przychodów i kosztów dawały sumę dla spółki.


wydruki

Deklarację można wydrukować albo wcześniej podejrzeć jej wydruk . Możliwy jest wydruk w dupleksie o ile pozwalaja na to aktualne ustawienia sterownika drukarki.


wydruk przelewu/wpłaty do US

Ponadto dostępne są wydruki (również nadruki) przelewu/wpłaty do urzędu skarbowego.

Istnieje możliwość ustalenia własnej kwoty dla przelewu/wpłaty.

PIT wpłata własna PIT wpłata własna kwota

Wykorzystywane jest konto bankowe zapisane w kartotece urzędy.

PIT wpłata  druk PIT przelew druk


HomeBanking

Wybierając opcję Homebanking ( HomeBanking) można przygotować plik dla takiego przelewu odpowiedniego systemu homebankingu:

HomeBanking eksport OK

HomeBanking eksport plik


wydruk uproszczony

Wybór opcji Wydruk uproszczony ( Wydruk uproszczony) umożliwia utworzenie jednostronicowego wyciągu informacyjnego z podstawowymi danymi występującymi w deklaracji.

PIT-5 UPR druk

Pozwala to na oszczędność papieru i eliminuje konieczność drukowania wielostronicowej deklaracji, która od 2007 roku nie musi być przesyłana do urzedu skarbowego. Równocześnie umożliwia sporządzenie wydruku zawierającego najbardziej interesujące pozycje deklaracji.

Jest również dostępny pełny (wielostronicowy wydruk deklaracji:


PIT-5L

Sporządzenie deklaracji PIT-5L dla udziałowca wprowadzonego do bazy Pracowników i Udziałowców.

należy przeprowadzać na analogicznych zasadach jak deklaracji PIT-5.

Stawki podatku są przypisane w programie. Również dla deklaracji PIT-5L (19%), użytkownik nie wprowadza żadnych stawek podatku dochodowego.


odliczenie składki zdrowotnej

Przedsiębiorcy prowadzący działność gospodarczą opodatkowani podakiem liniowym mogą odliczać składkę zdrowotną od dochodu lub zaliczyć ją do kosztów uzyskania przychodu.

Ujęcie skałdki zdrowtnej w kosztach udziałowca opisano w rozdziale składka zdrowotna w kosztach udziałowca

Limit przysługującego odliczenia wynosi w 2025 roku 12 900 zł

W programie PKPiR odliczenie od dochodu realizowane jest bezpośrednio na deklaracji PIT-5L, na zakładce C/D/E

w polu 24b

Program kontroluje limit i w przypadku przekroczenia pokazuje komunikat:

Po zatwierdzeniu komunikatu, program uzupełni kwotą dopełniającą limit pole Zapłacona (odliczana) składka m-c:


Zapisywanie deklaracji

Program wyliczając kwoty na kolejnych deklaracjach korzysta z wyliczeń dokonanych na poprzedniej deklaracji. Kwoty w deklaracji za bieżący okres, to suma kwot (narastająca) zapisanych we wcześniejszej deklaracji oraz dokumentów wprowadzonych w bieżącym okresie.

Należy pamiętać o zapisywaniu deklaracji ponieważ wyliczane kwoty, uzależnione od wcześniej zapisanych w deklaracjach, mogą nie uwzględniać wcześniejszego okresu albo nie uwzględniać kwot z dokumentów wprowadzonych po zapisaniu deklaracji.

W takiej sytuacji należy wrócić się do ostatniej dobrze wyliczonej deklaracji i zapisywać deklaracje kolejnych okresów.


PIT-5 i PIT-5L „kwartalne”

W †Menu programu†Raporty†Deklaracje† dostępne są deklaracje 2. PIT- 5L i 4. PIT- 5L

W związku z wprowadzoną od 2007 roku możliwością płacenia zaliczek w okresach kwartalnych dodano do programu możliwość wyliczania należnych zaliczek za okresy kwartalne przy użyciu formularzy PIT-5 i PIT-5L. Zamiast miesiąca będą pojawiały się okresy K1..K4

Deklaracje podatkowe PIT, pomimo braku wymogu ich sporządzania i wysyłania, pozostały w programie jako wygodny sposób wyliczania należnych zaliczek.


Ulga na złe długi w podatku dochodowym

Ulga na złe długi w podatku dochodowym dotyczy zaległości w regulowaniu świadczeń pieniężnych w rozumieniu Ustawy o przeciwdziałaniu nadmiernym opóźnieniom w transakcjach handlowych, czyli wynagrodzenia za dostawę towaru lub wykonanie usługi w transakcji handlowej.

Mechanizm związany z ulgą jest realizowany bezpośrednio w deklaracjach PIT-5 i PIT-5L.

Podstawę opodatkowania można zmniejszyć o zaliczaną do przychodów należnych wartość wierzytelności

o zapłatę świadczenia pieniężnego w rozumieniu art. 4 pkt 1a ustawy o przeciwdziałaniu nadmiernym opóźnieniom,

która nie została uregulowana lub zbyta, po upływie 90 dni od dnia upływu terminu płatności.

Podstawa opodatkowania podlega zwiększeniu o zaliczaną do kosztów uzyskania przychodów wartość zobowiązania

do zapłaty świadczenia pieniężnego w rozumieniu art. 4 pkt 1a ustawy o przeciwdziałaniu nadmiernym opóźnieniom,

które nie zostało uregulowane, po upływie 90 dni od dnia upływu terminu płatności.

Stosownych korekt z tytułu ulgi na złe długi dokonuje się poprzez zaznaczenie wybranych faktur w oknie KOREKTY:

Okno KOREKTY wywołuje się na deklaracji PIT-5 na zakładce K1, poprzez użycie przycisku:

Zmniejszenia i zwiększenia są dokonywane w oparciu o zaznaczone faktury:

Po zaznaczeniu właściwych faktur lub odznaczeniu tych, które nie mają korygować podstawy opodatkowania i zapisaniu okna KOREKTY

zmniejszenia i zwiększenia widoczne są:

§ W deklaracji PIT-5 na zakładce F/G/H/I/J:

§ w deklaracji PIT-5L na zakładce C/D/E:


Zeznania roczne i formularze NIP.

W †Menu programu†Raporty†Deklaracje† dostępne są †zeznania roczne†zeznania roczne i Deklaracje†formularze NIP†.

Zasady obsługi są podobne do zasad obsługi innych deklaracji (np. PIT-5).

Dla poprawnego wyliczenia dochodu rocznego niezbędne jest wypełnienie i zapisanie deklaracji PIT za grudzień.


E-deklaracje

Funkcja pozwala na obsługę deklaracji podpisywanych kwalifikowanym podpisem elektronicznym.

Przy użytkowaniu tej funkcjonalności niezbędne jest posiadanie licencji na moduł e-Dokumenty.

W szczególności możliwe jest wysłanie dokumentu oraz otrzymanie UPO (Urzędowego Poświadczenia Odbioru).

Szczegóły obsługi E-deklaracji opisano

w dokumentacji programu e-Dokumenty . F

Program e-Dokumenty funkcjonuje wyłącznie w integracji z modułami Aplikacji Ramzes.

Pozwala usprawnić pracę w zakresie tworzenia i wysyłania dokumentów podpisanych kwalifikowanym podpisem elektronicznym.

Wszystkie operacje związane z podpisywaniem, wysyłaniem i odbieraniem UPO są wykonywane z poziomu programu. Nie ma potrzeby wykorzystywania dodatkowego programu do składania podpisu.

Obsługa sprowadza się do wykorzystania funkcjonalności w stosunku do wybranych danych (np. deklaracji VAT) i zatwierdzenia decyzji przez podanie kodu PIN do karty kryptograficznej.


Zestawienie deklaracji PIT

W †Menu programu†Raporty†deklaracje† dostępne jest †Zestawienie deklaracji PIT† .

PIT MENU zestawienie deklaracji

PIT-5 zestawienie deklaracji

Zestawienie prezentuje deklaracje PIT utworzone dla poszczególnych udziałowców.

Prezentowane są kwoty przychodu, dochodu, należne zaliczki na podatek dochodowy a także informację z zapisanych deklaracji VAT.

Możliwe jest filtrowanie wg:

udziałowca:

deklaracji:

oraz okresu:

okres od do

Zestawienie deklaracji podatkowych drukowane ( [image]) jest wg ustalonych warunków filtrowania:

PIT-5 DRUK zestawienie deklaracji


przeliczenie deklaracji

Na zestawieniu deklaracji PIT dostęne są przeliczenia (przyciski: oraz [image]) deklaracji.

Ich użycie odpowiada ręcznej edycji deklaracji za kolejne okresy z ich równoczesnym zapisywaniem.

W przypadku gdy ustalono filtr z jednym udziałowcem, to przeliczone zostaną tylko jego deklaracje.

Po zakończeniu kwoty przychodów i kosztów są wyliczane na podstawie aktualnie wprowadzonych dokumentów.

Kwoty te są zgodne z kwotami wykazywanymi w zestawieniu przychodów i kosztów.

Jeśli występują różnice wynikające z przeliczenia deklaracji,

to można wydrukować (warto rozważyć zapis do pliku pdf) raport z różnicą dla sum należnych zaliczek oraz dla należnych zaliczek w okresie

PrzeliczPIT róznice raport


Wpłaty

Na zestawieniu deklaracji PIT możliwa jest rejestracja wpłat (przycisk: ) w innej wysokości niż to wynika z kwoty należnej zaliczki za dany okres.

Możliwa jest rejestracja kilku wpłat

oraz wydruku odpowiednich poleceń przelewu/wpłaty:

Dostępna jest opcja bez nadruku okresu:


Raporty wg kont

W †Menu programu†Raporty†konta† dostępne są zestawienia wg kont.


zestawienia dokumentów wg kont

W †Menu programu†Raporty†konta† dostępne jest zestawienie dokumentów wg kont.

Możliwe jest uwzględnienie zakresu kont oraz ustalenie okresu z jakiego dokumenty (wszystkie/zaksiegowane) mają być uwzględnione w zestawieniu.

Po uzyciu przyciski [image] 8 lista dokumentów jest aktualizowana wg filtru a użycie przycisku [image] 8 pozwala na wydruk zestawienia.


zestawienia obrotów wg kont

W †Menu programu†Raporty†konta† dostępne jest zestawienie obrotów wg kont.

Po użyciu przyciski [image] 8 lista dokumentów jest aktualizowana wg filtru a użycie przycisku [image] 8 pozwala na wydruk zestawienia.


Stany magazynowe.

Jeśli zaznaczono: 8 w parametrach programu, to w †Menu programu†Raporty† udostępniono funkcję †stany magazynowe† dającą możliwość przeglądu i drukowania informacji o stanach magazynowych wynikających z prowadzenia ewidencji VAT marża (handel lub komis).


Książka kontroli przedsiębiorstwa.

W †Menu programu†Raporty† udostępniono możliwość wprowadzania i drukowania ksiązki kontroli przedsiębiorstwa.


Zestawienia użytkownika.

W †Menu programu†Raporty† dostępne są †zestawienia użytkownika†.

Zestawienia Użytkownika pozwalają na samodzielne tworzenie prostych raportów opartych na kwotach wprowadzonych do księgi.

Zestawienia można tworzyć samodzielnie od początku albo kopiować lub modyfikować już istniejące. Dostępne jest kopiowanie zestawienia z poprzedniego roku księgowego.


Dodawanie zestawienia

Poprzez naciśnięcie klawisza [image] 8 lub odpowiadającego mu przycisku [image] 8 wywoływane jest okno w którym należy podać nazwę zestawienia a następnie przejść do wprowadzania pozycji zestawienia.

Dodanie pozycji zestawienia wymaga podania Nazwy oraz zdefiniowania wyrażenia.

Wyrażenie może być definiowane w oparciu o:

Ø kolumny księgi:
Ø inne pozycje raportu
Ø funkcje wbudowane:

wartość stała,

remanent początkowy i końcowy

remanent otwarcia i zamknięcia

zapas otwarcia i zamknięcia

Przy definiowaniu wyrażenia można wykorzystywać operatory podstawowych działań matematycznych ( +, -, /, x) oraz nawiasy.

Podczas wprowadzania można wyłączyć wyświetlanie pozycji raportu.

Wyrażenie można też konstruować z użyciem funkcji:

Po określeniu pozycji zestawienia można je zapisać:


Operacje na zestawieniach.

Zestawienie utworzone w poprzednim roku księgowym może być pobrane do nowego:

Ponadto dostępne jest kopiowanie oraz usuwanie zestawienia. Udostępniono też tworzenie nowego zestawienia na podstawie zawartego w programie wzorca zestawienia Rap. miesięczny.

Dla zaawansowanych użytkowników udostępniono możliwość edycji raportu przy pomocy Report Designera.


Menu Narzędzia

Dwie pierwsze funkcje w menu Narzędzia zostały szczegółowo opisane w podręczniku do programu Ramzes Administrator.

Bezpośredni dostęp do baz jest zarezerwowany dla serwisu producenta oprogramowania.

Dla użytkownika jest prezentowane lokalizacja w której jest zainstalowana Aplikacja Ramzes.

menu Narzedzia bazyAR

Dla użytkownika jest prezentowane lokalizacja w której jest zainstalowana Aplikacja Ramzes (Katalog Aplikacji Ramzes)

oraz inne użyteczne informacje techniczne pomocne w kontakcie z serwisem producenta oprogramowania.


Import danych z filii.

W †Menu programu†Narzędzia† udostępniono †import danych z filii†.

menu Narzedzia importFILIE

Funkcja pozwala na import danych operacji finansowych z filii z plików, których struktura jest określona przez producenta Aplikacji Ramzes oraz struktur określonych przez producentów innego oprogramowania.

Należy określić rodzaj importu oraz fillię której import dotyczy.

W razie potrzeby można dodać filię do kartoteki uzywając przycisku [image] 8 :

Dopisywanie Filii SklepA

Poprawny import kończy komunikat:

IMP FIL OK

Po zakończeniu importu można przejść do funkcji pobieranie faktur.


Import z programu Magazyn lub Sprzedaż.

Po zaznaczeniu opcji „z Ramzes Magazyn” funkcja pozwala na import danych operacji finansowych z filii w formacie w jakim zostały wyeksportowane, w zgodnej wersji, w programie Ramzes-Magazyn lub Ramzes-Sprzedaż

Parametry importu ustala się w oknie:

Sposób definiowania filii podano przy opisie kartoteki filii oraz dokumentacji programu Ramzes – Administrator.

Wskazanie katalogu z danymi do importu odbywa się na zasadach podobnych do importu kontrahentów z bazy programu dla DOS.

W przypadku wskazania błędnego katalogu pojawi się komunikat:

Brak Folderu Importu Brak Folderu ImportuMAG


Import danych z innych programów.

Po zaznaczeniu opcji „z innych programów” funkcja pozwala na import danych operacji finansowych z filii w formacie określonym przez producenta Aplikacji. Parametry importu ustala się w oknie:

W przypadku wskazania błędnego katalogu pojawią się stosowne komunikaty:

IMP FIL zly XML IMP zly Folder

IMP nTAB serwis


Import danych z plików innego producenta.

Funkcja †import danych z filii† pozwala na import danych operacji finansowych z filii z plików, których struktura została określonych przez producentów innego oprogramowania.

Jest to rozwiązanie płatne.

IMP funkcja platna

Po opłaceniu, funkcja jest dostępna we wszystkich firmach dla wszystkich programów księgowych zarejestrowanych na numer klienta.

IMP zly Folder PGR


Rejestrator dokumentów

W †Menu programu†Narzędzia† dostępna jest funkcja †rejestrator dokumentów†.

menu Narzedzia rejDOK

Aplikacja Ramzes Rejestrator stworzony został z myślą o umożliwieniu rejestracji dokumentów poza programami księgowymi:

Ø Ramzes – Księgi Handlowe
Ø Ramzes – PKPiR
Ø Ramzes - Ryczałt

Korzystanie z rejestratora można podzielić na etapy:

Ø wykonanie eksportu z programu księgowego
Ø wprowadzenie danych w Rejestratorze
Ø wykonanie importu do programu księgowego
Ø ewentualna weryfikacja zaimportowanych danych.

Eksport i import dotyczą danych aktualnej firmy oraz konkretnej wersji programu. Program Rejestrator.exe nie wymaga odrębnej licencji natomiast należy posiadać licencję rozszerzającą możliwości programu (tu Ramzes–PKPiR).

Dostep do rejDOK

Bez tego program umożliwia zaimportowanie jedynie dwóch dokumentów.

Uwaga

Do czasu importu wprowadzonych w rejestratorze danych
nie należy modyfikować Aplikacji Ramzes do nowszej wersji..

Bardziej szczegółowe informacje zamieszczono w dokumentacji programu Aplikacja Ramzes Rejestrator.


Porządkowanie danych

W †Menu programu†Narzędzia† dostępna jest funkcja †porzadkowanie danych†.

menu Narzedzia porzadkowanie

Zadaniem tej funkcji jest przywrócenie integralności danych w przypadku awarii. W trakcie porządkowania wykonywana jest reindeksacja tabel oraz sprawdzanie poprawności danych.

Na wstępie należy potwierdzić zamiar wykonania operacji porządkowania oraz fakt posiadania kopii bezpieczeństwa.

W związku z pracą w sieci można zrezygnować z gruntownej kontroli i ograniczyć się do wykonania tylko tych sprawdzeń, które nie wymagają wyłączności dostępu do danych. .

Jeśli podczas naprawy wykryte zostaną niepoprawne zapisy, należy doprowadzić do ich wyeliminowania.

Radykalną metodą jest odtworzenie danych z archiwum.

Porzadkowanie danych dostępne jest dla Administratora oraz użytkowników, którym nadał on uprawnienie do wykonywania tej operacji.


Menu Pomoc


Informacje o programie

W †Menu programu†Pomoc† dostępna jest funkcja †o programie RAMZES PKPiR (c)†.

Podstawowe informacje umieszczone są w trzech zakładkach: Firma, Licencja, Producent.


www.ramzes.pl

W †Menu programu†Pomoc† dostępna jest funkcja †www.ramzes.pl†, której uruchomienie umożliwia przejście na stronę internetową producenta.


Aktualizacja online.

W programie Ramzes Administrator †Menu programu†Pomoc†www.Ramzes† dostępna jest funkcja †aktualizacja online†, która pozwala sprawdzić czy udostępniono nową wersję.

Ten sam mechanizm sprawdzania i powiadamiania o udostępnionych aktualizacjach (czy udostępniono nowszą wersję niż aktualnie użytkowana) może być włączony i uaktywniać się przy uruchamianiu Aplikacji Ramzes.

W przypadku udostępnienia nowej modyfikacji można pobrać i uruchomić program modyfikator.exe, którego uruchomienie pozwala na zmodyfikowanie programu do aktualnej wersji.

po pobraniu modyfikatora


Pomoc F1

W †Menu programu†Pomoc† dostępna jest †Pomoc F1† w formie charakterystycznej dla środowiska Windows.

Uruchomienie tej funkcji następuje także po użyciu klawisza [image] 8 .


JPK_VAT z deklaracją

JPK_VAT z deklaracją obowiązkowo składają wszyscy podatnicy zarejestrowani jako czynni podatnicy VAT za okresy od 1 października 2020 r..

Najważniejszym dokumentem nakładającym nowe obowiązki jest, wydane na podstawie art. 99 ust. 13b oraz art. 109 ust. 14 ustawy z dnia 11 marca 2004 r. o podatku od towarów i usług (Dz. U. z 2018 r. poz. 2174, z późn. zm.), Rozporządzenie Ministra Finansów, Inwestycji i Rozwoju z dnia 15 października 2019 w sprawie szczegółowego zakresu danych zawartych w deklaracjach podatkowych i w ewidencji w zakresie podatku od towarów i usług. (Dz. U. z 2019 r. poz. 1988).

Wszędzie tam gdzie w dalszej części opracowania w opisie użyte jest określenie JPK_V7 należy rozumieć pliki kontrolne JPK z deklaracją vat, które obowiązuję od 1. Października 2020 czyli zarówno za okresy miesięczne [ JPK_V7M ] jak i kwartalne [ JPK_V7K ]

JPK_VAT z deklaracją jest dokumentem elektronicznym, który składa się z dwóch części.

Obejmuje deklarację VAT (deklarację VAT-7 i VAT-7K). oraz ewidencję VAT (informacje o zakupach i sprzedaży, który wynika z ewidencji VAT za dany okres).

Obowiązują dwa wzory JPK_VAT:

JPK_V7M – dla podatników rozliczających się w podatku od towarów i usług miesięcznie

JPK_V7K – dla podatników rozliczających się w podatku od towarów i usług kwartalnie

Podatnicy rozliczający się miesięcznie składają JPK_V7 za dany miesiąc, do dnia 25 miesiąca następnego.

Podatnicy rozliczający się kwartalnie składają tylko część ewidencyjną za pierwsze 2 miesiące każdego kwartału - do dnia 25 miesiąca następnego

oraz za ostatni miesiąc kwartału - część ewidencyjną za 3. miesiąc kwartału oraz część deklaracyjną JPK_VAT za cały kwartał.

Przykład rozliczenia kwartalnego

JPK_VAT tylko część ewidencyjną za styczeń – należy wysłać do 25 lutego

JPK_VAT tylko część ewidencyjną za luty – należy wysłaćdo 25 marca

JPK_VAT część ewidencyjną za marzec oraz część deklaracyjną za styczeń, luty i marzec – jest wysyłany do 25 kwietnia


Oznaczenia JPK

Oznaczenia JPK można podzielić na grupy oznaczeń dotyczące:

Ø podatku należnego

• oznaczenia identyfikujące dostawy

• oznaczenia identyfikujące świadczenie usług

• oznaczenia dotyczące procedur

• oznaczenia dotyczące dowodów sprzedaży

Ø podatku naliczonego

• oznaczenia dotyczące procedur

• oznaczenia dotyczące dowodów sprzedaży

Szczegółowy wykaz oznaczeń dostępny jest w opracowaniu: AuraTech oznaczenia JPK_V7 (oznaczenia wg Dz. U. z 2019 r. poz. 1988 art.10 oraz art.11).pdf

W Aplikacji Ramzes oznaczenia prezentowane są w polach opisanych jako:

Oznaczenia dotyczą całego dokumentu. W polu tym w zależności od potrzeby może wystąpić większa ilość oznaczeń.

Z uwagi na występowanie oznaczenia MPP zarówno dla Vat naleznego jak i naliczonego są one przedstawiane w programie jako MPP(s) i MPP(z).

Nie ma to wpływu na plik JPK, w którym występuja jako: <MPP>1</MPP>

Ustalanie oznaczeń odbywa się poprzez zaznaczanie ich w oknie, podzielonym na należny i naliczony:

W trakcie pracy z Aplikacją Ramzes okno otwiera się na zakładce, która wynika z kontekstu wprowadzanego dokumentu (np. gdy dokument nabycia, to zakładka naliczony).

W przypadku gdy opis oznaczenia nie mieści się na ekranie, to dalsza częśc opisu jest precentowana po najechaniu kursorem na taką pozycję:

Jest możliwe pokazywanie oznaczeń JPK w ewidencji dokumentów.

W tym celu należy włączyć w Ustawieniach Firmy, w zakładce FirmaIII

opcję

Oznaczenia JPK będą widoczne w Ewidencji dokumentów, w kolumnie JPK_V7:

W celu pokazywania uwidocznienia na wydrukach rejestrów VAT oznaczeń JPK, należy w Ustawieniach Firmy, w zakładce FirmaIV włączyć opcję:

Ozaczenia są widoczne w Ewidencji rejestru:

oraz na wydruku rejestru:


Tworzenie pliku JPK_VAT z deklaracją

†Menu programu†Narzędzia†Plik kontrolny (JPK)


Narzędzia JPK

Ø W menu programu – Narzędzia dostępna jest funkcja Plik Kontrolny (JPK) †Menu programu†Narzędzia†Plik kontrolny (JPK)

Domyślnie wskazany jest obowiązującu od października 2020 roku plik JPK_V7_ z deklaracją w oknie JPK:

Na liście znajdują się również pliki:

§ JPK_PKPIR podatkowa księga przychodów i rozchodów - wg stanu prawnego na dzień opracowania, przesyłana na żądanie Urzędu Skarbowego
§ JPK_VAT Eidencja zakupu i sprzedaży - plik obowiązujący do września 2020 roku.

Warto zwrócić uwagę na odmienny od dotychczasowego (JPK_VAT(3)) sposób określania celu złożenia.

Złożenie, to ‘1’ a korekty nie otrzymują kolejnych numerów.


Dane identyfikacyjne podmiotu

Dane identyfikacyjne podmiotu zawierają wartości w oparciu o które generowane są pliki JPK_VAT z deklaracją (JPK_V7M i JPK_V7K)

W szczególności NIP i nazwa podmiotu (gdy płatnik nie jest osobą fizyczną).

W danych identyfikacyjnych w szczególności należy ustallić:

§ rodzaj płatnika (np. osoba firyczna)
§ imię, nazwisko oraz datę urodzenia dla osoby fizycznej

W przypadku podmiotu będącego osobą fizyczną należy podać imię, nazwisko i datę urodzenia.

Dodatkowa opcja pozwala na automatyczne zaznaczanie pouczeń:

Dotyczy składanych, w ramach pliku JPK_VAT z deklaracją, deklaracji VAT-7.


Generowanie JPK_VAT z deklaracją

Przed generowaniem pliku xml, wysyłanego do Urzędu Skarbowego

prezentowane jest okno z zakładkami dotyczącymi części deklaracyjnej oraz ewidencyjnej

Pierwsze pięć zakładek są odpowiednikami dotychczasowej deklaracji VAT i pozwalają:

Ø zaprezentować dane, które wynikają z rejestru
Ø ustalić korekty wynikajace z nieterminowego regulowania należności i zobowiązań
Ø ustalić rozliczenie podatku (nadpłata zwroty itp.)
Ø zaznaczyć inne wartości, które podatnik winien wykazać na deklaracji VAT

Dostępny jest raport określający jakie wartości z rejestrów wpływają na wykazywany vat należny i naliczony (Ewidencja VAT….)

Ewidencja VAT NALEŻNY

Ewidencja VAT NALICZONY

Plik elektroniczny xml wysyłany do Urzędu Skarbowego jest generowany poprzez funkcję:

§ w przypadku podatników rozliczających się miesięcznie Generuj JPK_V7

§ w przypadku podatników rozliczjących się kwartalnie Generuj JPKV7K

Wariant JPK wskazywany jest przez Użytkownika w ustawieniach firmy, w zakładce FirmaIII:

§ Podatnicy rozliczający się miesięcznie JPK_V7 zaznaczają:

Można również wybrać opcję:

§ Podatnicy rozliczający się kwartalnie JPK_V7K zaznaczają:

Dla podatnika rozliczającego się kwatralnie w pierwszych dwóch miesiacach kwartału plik JPK_V7K nie zawiera części deklaracyjnej.

Stosownie do tego nie są dostępne wszystkie zakładki na ekranie.

Na zakładkach Należny oraz Naliczony widoczne jest ostrzeżenie:


Nagłówek

W zakładce Nagłówek prezentowane są:

Ø Rok i miesiąc za które tworzony jest JPK_VAT
Ø Cel złożenia
Ø Urząd Skarbowy
Ø Dane podmiotu
Ø Ilości i kwoty wynikające części kontrolnych części ewidencyjnej (pola K_)

Jeżeli przy generacji wskazano Cel złożenia jako korektę,

to w nagłówku można ustalić które części będą korygowane:

Dane podatnika są ustalane na podstawie danych identyfikacyjnych podmiotu i nie mogą być zmieniane poziomu Nagłówka.

Ilości i kwoty wynikające części kontrolnych części ewidencyjnej (pola K_) prezentują ilości wierszy w części ewidencyjnej pliku JPK.

Dodatkowo prezentowana jest ilość dokumentów oznaczonych jako FP.


Należny

W zakładce Należny prezentowane są kwoty dotyczące rozliczenia podatku należnego:

Kwoty te wynikają tak z rejejestrów sprzedaży jak i tych rejestrów zakupu w których są dokumenty skutkujące obowiązkiem wskazania vat należnego (podatnikiem jest nabywca).


Naliczony

W zakładce Naliczonyy prezentowane są kwoty dotyczące rozliczenia podatku naliczonego:

W ramach tej zakładki jest dostęp do korekt:

Pozwala to ustalić korekty wynikajace z nieterminowego regulowania należności i zobowiązań

Skutkuje to kwotami na deklaracji w polach od P_15 do P_20 a także P_46, P_47 oraz P_68 i P_69.

Wykazane tu dokumenty są wykazywane w części ewidencyjnej.


Obliczenie

W zakładce Obliczenie prezentowane są kwoty pozwalające na rozliczenie zobowiązania podatkowego.

W tym:

Ø Rozliczenie wydatków na zakup kas reejstrujacych
Ø Kwota podlegająca wpłacie do urzędu skarbowego
Ø Nadwyżka podlegająca zwrotowi
Ø Forma zwrotu
Ø Wniosek o zaliczenie na poczet przyszłych zobowiązań zapewniając im jednoczesny dostęp do wpisywanych, korygowanych danych.

Odpowiednia konstrukcja pozwala na szybką i intuicyjną rejestrację dokumentów, zaś przejrzysta nawigacja czyni go przyjaznym dla użytkowników.

Od użytkownika wymaga podstawowej umiejętności obsługi komputera.

Aplikacja Ramzes wykorzystuje środowisko graficzne MS Windows®. Dołożono jednak starań, by większość funkcji programu można było obsłużyć nie tylko przy pomocy myszy, ale także przy pomocy samej klawiatury, co pozwala na szybką i efektywną pracę z programem.


Informacje Dodatkowe

W zakładce inf. Dodatkowe zawarte są:

Ø określenia czynności jakie wykonywał podatnik
Ø wysokość dot. ulgi na złe długi (dawniej kwoty na VAT-ZD)
Ø uzasadnienie przyczyny złożenia korekty
Ø potwierdzenie zapoznania się z pouczeniem.

Pozycja 71:

może być zaznaczona automatycznie jeśli zaznaczono stosowną opcję w Danych Identyfikacyjnych Podmiotu:

Bez potwierdzenia pouczenia nie będzie możliwe generowanie pliku JPK_VAT z deklaracją.


SprzedażWiersz

W zakładce SprzedażWiersz zawarte są informacje o dokumentach wykazywanych w pliku xml, w części ewidencyjnej jako <SprzedazWiersz>

Dla dokumentu z górnej części, w dolnej częsci okna, prezentowane za oznaczenia JPK oraz kwoty w polach K_ (od K_10 do K36)

jakie znajdą się w generownym pliku JPK_V7M.xml lub VAT-V7K.xml


ZakupWiersz

W zakładce ZakupWiersz zawarte są informacje o dokumentach wykazywanych w pliku xml, części ewidencyjnej jako <ZakupWiersz>.

Dla dokumentu z górnej części, w dolnej częsci okna, prezentowane za oznaczenia JPK oraz kwoty w polach K_ (od K_40 do K_47) jakie znajdą się w generownym pliku JPK_V7M.xml lub VAT-V7K.xml.


Druk części Deklaracyjnej

W ramach generowania pliku JPK z deklaracją jest dostępny druk prezentujący wartości w polach P_

czyli wartości dotyczące deklaracji wykazywane w części deklaracyjnej pliku JPK_V7M albo JPK_V7K.

Dane podatnika są ustalane na podstawie danych identyfikacyjnych podmiotu .

Druk części deklaracyjnej dostępny jest w Zestawieniu plików JPK:

Podgląd deklaracji

Takie wartości są też wykazane w części <Deklaracja> w utworzonym pliku XML:

Dodatkowo na raporcie wykazano Ilości i kwoty wynikające części kontrolnych części ewidencyjnej (pola K_) prezentują ilości wierszy w części ewidencyjnej pliku JPK.

Wartości podatku wykazywane w deklaracji oraz w ewidencji mogą się nieco różnić ze względu na zaokrąglanie i sumowanie zaokrąglaniem w przypadku deklaracji.


Druk części Ewidencyjnej

W ramach generowania pliku JPK z deklaracją jest dostępny druk prezentujący wartości w polach K_

czyli wartości dotyczące ewidencji wykazywane w części ewidencyjnej pliku JPK_V7M albo JPK_V7K.

.

Druk części ewidencyjnej dostępny jest w Zestawieniu plików JPK:

Podgląd [F7]

Takie wartości wraz z dokumentami są też wykazane w części <Ewidencja> w utworzonym pliku XML:

<SprzedazWiersz>

<ZakupWiersz>


Generowanie pliku xml

Przyciski

pozwalają na wygenerowanie właściwego pliku xml.

Po utworzeniu pliku pojawi się komunikat:

Wygenerowany plik JPK jest widoczny w zestawieniu plików JPK:


Wysyłka pliku JPK

Do podpisania JPK_VAT możesz użyć jednej z trzech metod:

§ kwalifikowanego podpisu elektronicznego
§ danych autoryzujących - do autoryzacji służą dane: NIP lub PESEL, imię, nazwisko, data urodzenia, kwota przychodu
§ profilu zaufanego

W programie Ramzes plik JPK_V7 można podpisać za pomocą danych autoryzujących oraz podpisu kwalifikowanego.

Poprzez użycie przycisku

,uruchamianego przy wyłączonym znaczniku (ustawienie domyślne) rozpoczyna się wysyłka pliku JPK do Urzędu Skarbowego.

Podczas wysyłania niezbędne jest złożenie podpisu, przez uprawnioną (upoważnioną) osobę, przy pomocy ważnego certyfikatu kwalifikowanego.

Po złożeniu podpisu następuje komunikacja z bramką MF i Aplikacja otrzymuje nr referencyjny oraz adres pod jakim ma być umieszczony plik JPK.

Na zakończenie następuje proces umieszczania pliku JPK na serwerze a po jego poprawnym zakończeniu status wysyłki powinien uzyskać status 120

co jest równoznaczne z komunikatem:

Wszelkie inne komunikaty oznaczają, że wysyłka z różnych względów się nie powiodła.

W takiej sytuacji (np. status 100) należy ponowić wysyłkę albo usunąć powód niepowodzenia.


Pobranie statusu wysyłki pliku JPK

Poprzez użycie przycisku

można sprawdzić status przetwarzania wysłanego pliku JPK.

Jeśli trwa przetwarzanie, to będzie pojawiał się komunikat:

Jeśli plik został zweryfikowany przez MF , to jeśłi wygenerowano UPO, jest ono pobierane i można je od razu albo później wydrukować:

Jeśli podczas weryfikacji przesłany plik jest odrzucany to pojawia się stosowny komunikat o błędzie.

Powodem odrzucenia może być tak błąd w pliku (np. niepoprawny <CelZłożenia>)

jak i problem z podpisem (np. brak ustanowionego pełnomocnictwa).

Incydentalnie mogą pojawić się komunikaty spowodowane utrudnionym dostepem do bramki MF (np. przeciążenie) albo błedami w wygenerowanym pliku.


Wydruk UPO

Przycisk

umożliwia wydrukowanie UPO dla plików dla których je pobrano.

Dla plików dla których nie odebrano UPO (np. nie wysłanych, odrzuconych) przycisku jest nieaktywny.

Poprawne Urzędowe Poświadczenie Odbioru winno w części A zawierać napis "Ministerstwo Finansów" - bez żadnych dopisków:


Jednolity Plik Kontrolny

Aplikacja Ramzes umożliwia kompletną obsługę JPK .

Należy od razu zaznaczyć, że Z Aplikacji można wysyłać pliki JPK jeśli posiada się licencję na moduł e-Dokumenty oraz certyfikat kwalifikowany.

Klienci posiadający profil zaufany albo wykorzystujący jako podpis dane autoryzujące mogą w Aplikacji wygenerować odpowiedni plik XML a następnie przesłać go do Szefa KAS przy pomocy narzędzi udostepnianych przez Ministerstwo Finansów (np. Klient JPK 2.0)

W †Menu programu†Narzędzia† dostępny jest †Plik Kontrolny(JPK)†.

Na oknie:

JPK Generuj KSI_2019

należy ustalić okres oraz wybrać strukturę JPK jaka ma być wygenerowana.


Co to jest JPK

Jednolity Plik Kontrolny (ang. Standard Audit File-Tax – SAF-T) jest zbiorem danych, tworzonym z systemów informatycznych podmiotu gospodarczego poprzez bezpośredni eksport danych, zawierającym informacje o operacjach gospodarczych za dany okres, posiadającym ustandaryzowany układ i format (schemat XML) umożliwiający jego łatwe przetwarzanie. Wiecej informacji można znaleźć na stronach internetowych Ministerstwa Finansów.


Struktury JPK

Struktury logiczne JPK

Opublikowany zestaw 7 struktur obejmuje najważniejsze księgi podatkowe i dowody księgowe. Są to:

Struktura 1 – księgi rachunkowe – JPK_KR

Struktura 2 – wyciąg bankowy – JPK_WB

Struktura 3 – magazyn – JPK_MAG

Struktura 4 – ewidencje zakupu i sprzedaży VAT – JPK_VAT

Struktura 5 – faktury VAT – JPK_FA

Struktura 6 – podatkowa księga przychodów i rozchodów – JPK_PKPIR

Struktura 7 – ewidencja przychodów – JPK_EWP


Obowiązek przekazywania plików JPK

Podmioty są zobowiązane przekazywać pliki JPK na żądanie organów podatkowych i organów kontroli skarbowej w następujących terminach:

od 1 lipca 2016r. – duże podmioty

od 1 lipca 2018r. – mikro, małe i średnie przedsiębiorstwa.

Comiesięczne przekazywanie postaci elektronicznej ewidencji zakupu i sprzedaży (JPK_VAT) odbywa się za pomocą środków komunikacji elektronicznej, z uwzględnieniem potrzeby zapewnienia bezpieczeństwa, wiarygodności i niezaprzeczalności danych zawartych w księgach.

Obowiązek comiesięcznego przekazywania pliku JPK_VAT (ewidencja zakupu i sprzedaży VAT) będzie obowiązywał od:

1 lipca 2016r. – duże podmioty

1 stycznia 2017r. – małe i średnie podmioty

1 stycznia 2018r. – mikro przedsiębiorcy.


Dane identyfikacyjne podmiotu

Przejście do danych identyfikacyjnych podmiotu następuje poprzez użycie przycisku [image] 8.

Można te dane wprowadzić ręcznie ale można także wykorzystać mechanizm uruchamiany przy próbie generacji pliku JPK gdy te pola nie są wypeł nione.

W takim przypadku pojawia się komuniat:

JPK brak DanychIdPodm

Po potwierdzeniu dane podmiotu są wypełniane wartościami wprowadzonymi w danych do deklaracji (można tam wykorzystać mechanizm pobierania danych z GUS):

Od 2018 roku dla struktury JPK_VAT(3) można było przesyłać (opcjonalnie) adres e-mail:

Od października 2020 roku podanie adresu e-mail jest obowiązkowe


JPK_VAT

Generowanie pliku JPK

Dla wygenerowania pliku JPK należy:

1. wskazać okres, którego dotyczy JPK

2. wybrać strukturę (ustawienie domyślne: JPK_V7):

JPK Wybor JPK_VAT

3. określić Cel Złożenia:

W przypadku przesyłania pierwotnego JPK_V7_ za dany okres, należy wskazać cel złożenia - 0 (zero).

Dla wysyłek za okres od 1 stycznia 2018 do 30 września 2020 każda kolejna korekta była przesłana ze wskazaniem celu złożenia 1 oraz 2, 3 itd. – w przypadku kolejnych korekt.

W pozycji „Cel złożenia" należy podać kolejny numer, tj. jeżeli wcześniej w 2017 r. lub w latach poprzednich złożony został tylko plik pierwotny oznaczony cyfrą"1", a pierwszej korekty dokonuje się w 2018 r. na nowej strukturze, to należy w kolumnie „Cel złożenia" wpisać cyfrę „2", a kolejne korekty za ten sam okres oznaczamy 3, 4, 5 itd. Jeżeli w 2017 r. złożony został JPK_VAT z oznaczeniem celu złożenia „1" i potem były złożone korekty z oznaczeniem celu złożenia „2", to składając kolejną korektę za ten okres już według nowej struktury w 2018 r. należy wpisać „3" (niezależnie od tego ile w 2017 r. złożono korekt JPK_VAT z oznaczeniem „2"). Kolejne korekty za ten sam okres oznaczamy 4, 5 itd W 2017 r. przyjęto następującą zasadę oznaczania JPK_VAT 1 – dla pierwotnego JPK_VAT 2 – dla każdej kolejnej korekty JPK_VAT W 2018 r. przyjęto następującą zasadę oznaczania JPK_VAT: 0 – dla pierwotnego JPK_VAT 1, 2, 3, 4…. dla kolejnych korekt JPK_VAT za ten sam okres.

Generowanie pliku JPK rozpocznie się po użyciu przycisku [image] 8:

Do wygenerowania pliku JPK_VAT niezbędne jest uprzednie ustalenie w parametrach czy podatnik składa deklarację VAT-7 czy VAT-7K.

Należy także zapisać deklarację VAT, tak by korekty wynikające z nieterminowego regulowania należności i zobowiązań były prawidłowo ustalone.

Wszystkie wartości dotyczące podstaw opodatkowania oraz podatku należnego i naliczonego wykazywane w JPK_VAT mają swoje źródło w rejestrach VAT oraz rozrachunkach (rozliczeniach).

Uwaga!

W przypadku rozliczeń kwartalnych kwoty wynikające z nieterminowego regulowania należności i zobowiązań są uwzgledniane przy generacji JPK za ostatni miesiac kwartału. Jeśli VAT-7K nie jest zaznaczone, to kwoty takie mogą sie pojawić także w plikach JPK_VAT za pierwsze dwa miesiące kwartałów.

Utworzenie pliku JPK potwierdzane jest komunikatem zawierającym rodzaj tworzonego pliku:

JPK Koniec JPK_VAT

Wygenerowany plik JPK znajduje się w folderze eksportu, który jest zlokalizowany w podfolderze z danymi podatnika (firmy):

Domyślnie, dla zmniejszenia wielkości pliku, cała struktura jest zapisywana w jednej linii. Istnieje mozliwość użycia kombinacji lklawiszy Ctrl i A by plik był zapisywany w wielu liniach. Pojawi sie wtedy możliwość zaznaczenie lub odznaczenia: .Jest to przydatne dla lokalizacji niedozwolonych znaków czy też edycji w edytorach tekstowych.

Po wygenerowaniu pliku dostępne są przyciski [image] 8 oraz [image] 8.

Przycisk [image] 8 pozwala na eksport do pliku xls faktur wykazanych w pliku JPK_VAT.

Przycisk [image] 8 pozwala na uruchomienie Weryfikatora JPK Ramzes.

Analogicznej weryfikacji można dokonać z poziomu Ewidencji plików JPK.


Weryfikacja pliku JPK

Poprzez użycie przycisku [image] 8 uruchamiany jest Weryfikator JPK Ramzes.

Pozwala na weryfikację poprawniości wygenerowanego pliku.

Użycie przycisku [image] 8 rozpoczyna weryfikcję dokumentu.

Jeśli w analizowanym pliku nie ma błedów pojawia się komunikat:

W przypadku błędów pojawia się komunikat z wyliczeniem zidentyfikowaneych, podczas sprawdzania poprawności błędów

JPK Weryfikacja VAT err

Jest to odpowiednik ustalania statusu semantycznego dokumentu JPK jaki stosuje program do wysyłania plików JPK Ministerstwa Finansów (Klient JPK 2.0).


Ewidencja plików JPK

Użycie przycisku [image] 8

JPK Generuj Zestawienie

pozwala przejść do Ewidencji plików JPK:


Podgląd danych dla JPK_VAT

Poprzez użycie przycisku [image] 8 dla każdego JPK_VAT dostepny jest podgląd danych w formie graficznej:

Przedstawia kwoty wykazane w JPK dla poszczególnych pól deklaracji VAT. Zawartość pliku możnazobaczyć z użyciem przycisku [image] 8


wydruk kwot ujętych w JPK_VAT

Poprzez użycie przycisku [image] 8 dla kazdego JPK_VAT dostepny jest podgląd danych w formie wydruku:

Kwoty prezentowane są na wydruku z groszami - tak jak w pliku JPK_VAT. W poszczególnych pozycjach kwoty są sumowane. Z uwagi na zaokrąglenia na deklaracjach VAT, kwoty te mogą się nieznacznie różnić od kwot na deklaracji z uwagi na to, że kwoty na deklaracji wynikają także z sumowania już zaokrąglonych kwot.

Dobrą (zalecaną) praktyką jest porównywanie kwot na tym wydruku z kwotami na deklaracji VAT. Pozwala to na zidentyfikowanie różnic przed ich wysyłkami do MF.


Weryfikacja pliku JPK

Poprzez użycie w Ewidencji dokumentów JPK przycisku [image] 8 uruchamiany jest proces weryfikacji który jest tożsamy z weryfikacją uruchamianą z poziomu generacji JPK.

Jeśli plik jest już zweryfikowany, to ponowna weryfikacja nie jest dostępna a przycisk [image] jest nieaktywny.

Jeśli z jakiegoś powodu była by potrzeba weryfikowanie, to można taki plik zapisać ( [image] 8) a nastepnie zaimportować ( [image] 8).


Ustawienie statusu "do wysyłki"

Poprzez użycie w Ewidencji dokumentów JPK przycisku [image] 8 uruchamiany jest proces weryfikacji który jest tożsamy z weryfikacją uruchamianą z poziomu generacji JPK.

Jeśli plik jest już zweryfikowany, to ponowna weryfikacja nie jest dostępna a przycisk [image] jest nieaktywny.

Jeśli z jakiegoś powodu była by potrzeba weryfikowanie, to można taki plik zapisać ( [image] 8) a nastepnie zaimportować ( [image] 8).

Zweryfikowany plik można wysłać przy pomocy Aplikacji (wyślij do Szefa KAS) albo przy pomocy programu ramzes SuperAdmin. W tym drugim przypadku należy zaznaczyć który z wygenerowanych dla danego okresu plików JPK_VAT winien byc wysłany. Zaznaczenia dokonuje się z użyciem przycisku: 8 . Przed zmianą statusu plik musi być pozytywnie zweryfikowany:


Wyślij do Szefa KAS

Poprzez użycie przycisku [image] 8 , uruchamianego przy wyłączonym znaczniku [image] (ustawienie domyślne) rozpoczyna się wysyłka pliku JPK do Szefa Krajowej Administracji Skarbowej.

Podczas wysyłania niezbędne jest złożenie podpisu, przez uprawnioną (upoważnioną) osobę, przy pomocy ważnego certyfikatu kwalifikowanego.

W Aplikacji Ramzes wymaga zainstalowania oprogramowania od dostawcy certyfikatu oraz posiadania licencji na moduł e-Dokumenty oraz aktywowanie go w danej firmie.

Konfiguracja podpisu jest, analogiczna jak dla e-Deklaracji, dostępna w †Menu programu†Raporty†deklaracje†E-deklaracje poprzez porzez użycie przycisku [image] 8 menu Opcje†Konfiguracja.

Podczas wysyłania pliku JPK uruchamiany jest komponent do składania podpisu.

Jeśli w konfiguracji podpisu zaznaczono:

to otwierane jest okno:

i jeśli zostanie odczytany certyfikat, to aktywny jest przycisk SZAFIR keyPodpisz 8 którego użycie pozwala na złożenie podpisu kontynuację wysyłki.

Jeśli certyfikat nie zostanie odnaleziony, to przycisk SZAFIR keyPodpiszOFF 8 jest nieaktywny.

Wtedy należy użyć kolejno przycisków: SZAFIR keyPomin 8 SZAFIR keyDalej 8

SZAFIR PodsumowanieAnulowano 8

i powrócić do skonfigurowania podpisu na danym komputerze.

Jeśli Aplikacja Ramzes jest skonfigurowana w sposób umożliwiający podpisanie dokumentu (zostanie odczytany certyfikat i ustalona włściwa biblioteka kryptograficzna), to należy wprowadzić PIN:

SZAFIR PIN kAT

W przypadku podania nieprawidłowego PIN jest możliwość ponownego wprowadzenia:

SZAFIR zly PIN Po podaniu poprawnego PIN i ew. konfiguracji dot. trwałego PIN mozna użyć przycisku: SZAFIR keyAnuluj 8 .

Jeśli nie zostanie wprowadzony prawidłowy PIN, to użycie przycisku SZAFIR keyAnuluj 8 pozwala na przerwanie operacji wprowadzania PIN, po której pojawi się komunikt:

SZAFIR Blad podpisu

Na koniec po złożeniu podpisu (poprawnym albo nie) i użyciu przycisku SZAFIR keyZakoncz 8 pojawi się okno z podsumowaniem wysyłki:

Po złożeniu podpisu następuje komunikacja z bramką MF i Aplikacja otrzeymuje nr referencyjny oraz adres pod jakim ma być umieszczony plik JPK.

Na zakończenie następuje proces umieszczania pliku JPK na serwerze a po jego poprawny zakończeniu status wysyłki powinien uzyskać status 120 co jest równoznaczne z komunikatem:

JPK Po wyslaniu120

Wszelkie inne komunikaty oznaczają, że wysyłka z róznych wzgledów się nie powiodła. W takiej sytuacji (np. status 100) należy ponowić wysyłkę albo usunąć powód niepowodzenia.


wysyłka na bramke testową

Poprzez użycie przycisku [image] 8 uruchamianego przy włączonym znaczniku [image] (ustawienie domyślne: wyłaczony) rozpoczyna się wysyłka pliku JPK na bramke testową.

W stosunku do wysyłki na bramke produkcyjną taka wysyłka powoduje skutecznej wysyłki JPK do Szefa KAS i otrzymania UPO.

Dodatkowo pojawia się komunikat, który ostrzega, że wysyłka jest na bramkę testową:

W przypadku wysyłki na bramkę testową w statusie dokumentu wysłanego oraz po odebraniu UPO pojawi się dopisek "-test":

JPK Status wyslanyTestowy JPK Status PobranoUPOtestowy

Również na wydruku UPO będzie "Ministerstwo Finansów Test":


ręczne wprowadzenie nr referencyjnego

Jeśli podczas wysyłki JPK do Szefa KAS ma miejsce sytuacja, że po złożeniu podpisu nie nastepuje wysyłka a otrzymywany jest komunikat z numerem referencyjnym oryginału, to ma miejsce przypadek, że podczas wcześniejszej wysyłki tego pliku komunikacja została przerwana po skutecznej wysyłce ale jeszcze przed otrzymaniem potwierdzenia przez program co uniemożliwiło zapisanie numeru referencyjnego. Podobnie zachowa się Aplikacja jeśli po zapisaniu danych o wysyłce (z nr referencyjnym) nastapi odtworzenie archwum firmy.

W takim wypadku należy przepisać nr referencyjny z komunikatu i po użyciu przycisku: 8

wprowadzić go do programu. Wtedy pobierany jest ponownie status takiej wysyłki, który pozwala uzyskać UPO o ile plik był prawidłowy. Ponieważ w UPO nie ma określenia jakiego okresu dotyczy pli. to nalezy zwracać uwagę na poprawność wprowadzenia do poprawnego okresu. Jesną z przesłanek do określenia sa daty sporzadzenia pliku w Aplikacji oraz data wysyłki zamieszczona na UPO. Brak chronologii wskazuje na wprowadzenie w niepoprawnym wierszu. Można zapisać wtedy pusty nr referencyjny. Funkcja ręcznego wprowadzenia jest dostępna tylko dla wierszy w których nr referencyjny nie jest zapisany.

Prze uruchomieniem funkcji pojawia się komunikat z objaśnieniem:

Po jego zatwierdzeniu można wprowadzić pożądany numer referencyjny:


Pobierz status

Poprzez użycie przycisku [image] 8 można sprawdzić status przetwarzania wysłanego pliku JPK. Jesli trwa przetwarzanie, to będzie pojawiał się komunikat:

JPK Po wyslaniu120

Jeśli plik został zweryfikowany przez MF , to jeśłi wygenerowano UPO, to jest ono pobierane i mozna je od razu albo później wydrukować:

Jeśli podczas weryfikacji przesłany plik jest odrzucany to pojawia się stosowny komunikat o błędzie.

Powodem odrzucenia może być tak błąd w pliku (np. niepoprawny <CelZłożenia>) jak i problem z podpisem (np. brak ustanowionego pełnomocnictwa).


Wydruk UPO

Przycisk [image] 8 umożliwia wydrukowanie UPO dla plików dla których je pobrano.

Dla plików dla których nie odebrano UPO (np. nie wysłanych, odrzuconych) przycisku [image] jest nieaktywny.

Poprawne Urzędowe Poświadczenie Odbioru winno w części A zawierać napis "Ministerstwo Finansów" - bez żadnych dopisków:

JPK_VAT AT UPO 18m04


Import pliku JPK

Użycie przycisku [image] 8 umożliwia zaimportowanie wczytanie do bazy Aplikacji dowolnego pliku JPK przeznaczonego dla podmiotu który jest w danej firmie obsługiwany (weryfikowany jest NIP).

Pozwala to na wczytanie, weryfikację i wysyłkę pliku sporządzonego poza Aplikacją Ramzes. Umożliwia też zaimportowanie pliku poprawionego poza Aplikacją (np. w edytorzez zmieniono <CelZłożenia>).

Jest to także użyteczna metoda przy różnych przenoszeniach danych czy też interwencjach serwisu producenta Aplikacji Razmes.

Import należy rozpocząć od wskazania położenia importowanego pliku JPK:

Po wskazaniu folderu należy wskazać konkretny plik xml:

Wskazany plik JPK jest analizowany i prezentowane są dane z jego Nagłówka:

8

Importowany plik można zweryfikować bezpośrednio albo odłożyć weryfikację (możliwa z poziomu Zestawiania plikó JPK).

Weryfikacja jest analogiczna jak dla każdego pliku JPK.

Zaimportowany plik JPK jest dodawany do Ewidencji plików JPK:

Tak jak dla kazdego JPK_VAT dostepny jest podgląd danych w formie wyruku


Połącz pliki JPK

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Dzieki tej funkcji możliwe jest dołączanie do wskazanego pliku bazowego (pliku na którym jest kursow Zestawienia plików JPK)

innego pliku JPK_VAT uzyskanego z innego miejsca (inny program, inna firma itp.)

Używając tej funkcji trzeba mieć też na uwadze wymaganą zgodność (dopiszczalne różnice wynikające z zaokrągleń) pomiędzy plikiem JPK_VAT a deklaracją VAT.

Aby to umożliwić, to rejestry VAT w Aplikacji Ramzes pozwalają na wyłaczanie ich z procesu generowania pliku JPK na podstawie danych w Aplikacji Ramzes.

Wtedy kwoty wynikające z dołączanych plików JPK_VAT winny być wprowadzone do wydzielonych rejestrów (nie uwzględnianych w JPK_VAT generowanycm przez Aplikację), co pozwoli na uwzglednienie ich w deklaracji VAT-7 (VAT-7K).

Podczas łączenia plików JPK_VAT w pliku wynikowym uwzgledniany jest nagłówek z pliku bazowego ("z lewej strony") a dane plik dołączanego są doklejane na koniec pliku. Ponadto wyliczane są sumy kontrolne dla sprzedaży i zakupu, czyli sumowane są ilość wierszy sprzedaży i zakupu oraz kwoty podatków z obu plików.

W szczególności wynikowy CelZlożenia będzie z pliku bazowego. Czyli nie ma potrzeby tworzenie ponownie pliku zewnętrznego jeśli potrzebna jest wysyłka korekty JPK_VAT wynikająca z danych wprowadzanych do deklaracji.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Poprzez użycie przycisku [image] 8 mozliwe jest łącznie plików JPK_VAT.

Po połaczeniu plików do Zestawienia plików JPK dodawany jest wpis z połączonym plikiem JPK_VAT. Na fakt połaczenie wskazuje jego Status (w kolejnych operacjach moze ulec zmianie) oraz wskaźnik w kolumnie Łączony, świadczący o tym, że plik został utworzony w wyniku połaczenia.

Poprzez użycie przycisku [image] 8 tak jak dla każdego pliku JPK_VAT dostępny jest, dla połączonego pliku, podgląd danych w formie wyruku.

Dla plików JPK_VAT powstałych w wyniku łaczenia takich plików dostępny jest przycisk:

8.

Użycie przycisku [image] 8 umożliwia dostęp do dołączonego pliku JPK_VAT:

Przycisk [image] 8 umożliwia weryfikację dołączonego pliku JPK_VAT.

Nie jest to operacja niezbędna dla skutecznej wysyłki, ponieważ wysyłany będzie plik połączony i to on przede wszystkim musi być zweryfikowany.

Jeśli jednak dołączane jest kolejno kilka plików JPK_VAT, to taka weryfikacja może być pomocna w ustalaniu źródła ewentualnych problemów.

Poprzez użycie przycisku [image] 8 tak jak dla każdego pliku JPK_VAT dostępny jest podgląd danych w formie wydruku:


Podglad XML

Poprzez użycie przycisku [image] 8 dla każdego JPK_VAT dostępny jest podgląd zawartości pliku JPK:


Zapis pliku JPK na dysku

Przycisk [image] 8 umozliwia zapisanie na dysku wskazanego pliku XML.

Lokalizacja zapisywanych plików jest stała a zapis pliku jest potwierdzany komunikatem:

Zapisany plik można odnaleźć we wskazanej lokalizacji.

Funkcja ta jest użyteczna z uwagi na fakt, że generowane plik JPK zapisywane w podfolderze \FIRMA_X\WINP-DATA\JPK\ może zostać nadpisany przez kolejną generację pliku JPK za ten sam okres.

Przykładowo korekta JPK spowoduje takie nadpisanie ale zapis wysłanego pierwotnie pliku pozwoli na dostęp do jego treści.

Inne wykorzystanie to umożliwienie dostępu do treści po (skutecznej) weryfikacji pliku.


Uwagi dot. pliku JPK

Przycisk [image] 8 pozwala na dodanie krótkiej (do 50 znaków) uwagi dotyczącej pliku JPK.

Po użyciu przycisku [image] 8 wprowadzona uwaga pojawia się w polu na prawo od przycisku [image] 8 .


Kopiowanie numeru referencyjnego

Przycisk [image] 8 umożliwia skopiowanie do schowka nr referencyjnego. Może on być wykorzystany w kontaktach z Urzedami Skarbowymi ale także np. dla uzyskania UPO poprzez pdf interaktywny dostarczany przez Ministerstwo Finansów. Dla przykładu BR wysyła Klientowi Nr referencyjny w mailu co pozwala mu na pobranie UPO.


Usunięcie pliku JPK

Przycisk [image] 8 umożliwia usunięcie pliku JPK.

Usunięcie pliku wymaga dodatkowego potwierdzenia:

Dla plików wysłanych przycisk [image] 8 jest niedostępny.


Filtrowanie w ewidencji plików JPK

Przycisk [image] 8 pozwala na filtrowanie plików w Zestawieniu plików JPK.

Dostępne jest m.in. filtrowanie wg rodzaju oraz statusu pliku JPK:

Po użyciu przycisku [image] 8 w Ewidencji plików JPK widoczne są tylko pliki spełniające kryteria filtrowania:


Zestawienie wygenerowanych plików JPK

Poprzez użycie przycisku [image] 8 możliwe jest wydrukowanie zestawienia plików w Ewidencji plików JPK:


komunikaty Ministerstwa Finansów

Przycisk [image] 8 pozwala przejść do strony www dotyczacej JPK na portalu podatkowym (www.podatki.gov.pl).

Moze to być pomocne dla sprawdzenia czy nie ma np. przerwy w działaniu usługi. Nie ma przeszkód by zapoznać się także z innymi informacjami od MF.

Jeśli link przestanie działać w związku z reorganizacją stron MF, to zostanie on zmieniony w kolejnej modyfikacji Aplikacji.


Współpraca z Ramzes SuperAdmin

Użycie przycisku [image] 8

JPK Generuj Zestawienie

pozwala przejść do Ewidencji plików JPK:

Poprzez użycie w Ewidencji dokumentów JPK przycisku [image] 8 uruchamiany jest proces weryfikacji który jest tożsamy z weryfikacją uruchamianą z poziomu generacji JPK.

Zweryfikowany plik można wysłać przy pomocy Ramzes SuperAdmin. Należy zaznaczyć który z wygenerowanych dla danego okresu plików JPK_VAT winien byc wysłany.

Zaznaczenia dokonuje się z użyciem przycisku: 8 . Przycisk jest widoczny tylko jeśli Program SuperAdmin był użyty conajmniej raz.

Przed zmianą statusu plik musi być pozytywnie zweryfikowany:

Zweryfikowany i zaznaczony plik otrzymuje status "do wysyłkli".

Zaznaczanie innego pliku z tego okresu spowoduje odznaczenie dotychczasowego zaznaczenia.

Funkcja umożliwiawykorzystanie w programie SuperAdmin wysyłki dla wielu firm w Aplikacji plików JPK_VAT za dany okres z jednorazowym użyciem podpisu a także odebrania UPO.


Ramzes PKPiR w pakiecie Ramzes Agro

W poprzednich rozdziałach omówiono sposób obsługi programu Ramzes PKPiR dla osób prowadzących pozarolniczą działalność gospodarczą.

W przypadku ROLNIKÓW obsługa jest bardzo podobna jednak zakres działania jest uproszczony.

W niniejszy rozdział ma na celu wypunktowanie funkcji, jakie dostępne są dla rolnika prowadzącego działalność gospodarczą.


Parametry firmy

Po uruchomieniu programu należy zaznaczyć, używając funkcji: †Menu programu†Opcje systemu†parametry firmy†, że księga będzie prowadzona dla rolnika prowadzącego działalność gospodarczą. Ustawienie to jest ustawieniem rocznym i obowiązuje w aktualnym roku księgowym.

Przełączenie takie może również nastąpić jeśli nie wprowadzono dokumentów na kolumny inne niż: 7- sprzedaż towarów i usług i 13 – pozostałe wydatki .


Wprowadzanie dokumentu

Rolnicy prowadzący działalność gospodarczą księgują operacje gospodarcze w dwóch kolumnach (sprzedaż i zakupy). Dodatkowo możliwe jest prowadzenie najmu (kolumna najem)

Rodzaje dokumentów, które można księgować w poszczególnych kolumnach odpowiadają kolumnom 7 i 13 w księdze dla osób prowadzących pozarolniczą działalność gospodarczą.

Zasady księgowania dokumentu opisane we wcześniejszych rozdziałach pozostają niezmienione.


Informacja o możliwym ograniczeniu zwrotu VAT.

Dla wybranego okresu rozliczania VAT (miesięcznie, kwartalnie) można uzyskać wyliczenie kwoty możliwego ograniczenia zwrotu VAT.


Ustalenie Dochodu.

Program umożliwia wydruk ustalenia dochodu zgodnie z rozporzą-dzeniem Ministra Finansów o prowadzeniu PKPiR.


Zakres odpowiedzialności

 Top Previous

Prezentowane w podręczniku przykłady zawierają informacje mające jedynie zilustrować zasady działania programu. Przypadkowa zbieżność z danymi rzeczywistymi nie może stanowić podstawy do jakichkolwiek roszczeń z czyjejkolwiek strony. W razie stwierdzenia nieprawidłowości przedstawionych informacji bądź posiadania innych uwag, prosimy o niezwłoczne zgłoszenie ich do serwisu firmy producenta, co pozwoli wprowadzić stosowne poprawki.

Uwaga

Odpowiedzialność za prawidłowe stosowanie

zasad prawa spoczywa w całości na Użytkowniku.

Producent (AURA Technologies Sp. z o.o.) nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania informacji zawartych w niniejszym opracowaniu.


Aktualizacje udostępniane na stronie internetowej.

Jednym ze sposobów uzyskiwania tak płatnych jak i bezpłatnych aktualizacji programów jest pobranie ich ze strony internetowej.

Aktualizacje można pobierać tak poprzez www jak i z serwera ftp. Ten drugi sposób jest sposobem zalecanym ze względu na szybkość.

Przy pobieraniu poprzez www istnieje konieczność zmiany rozszerzenia pobranego pliku.

WINDOWS 11 - Zmiana "ukrytego" rozszerzenia pliku *.ex :

1. Uruchom [Mój komputer]

2. W menu [...] wybierz [Opcje]

3. W zakładce [Widok] w [Ustawieniach zaawansowanych] [Pliki i foldery] odznacz [Ukryj rozszerzenia znanych typów plików]

4. Na wybranym pliku naciśnij [F2] lub wybierz [Zmień nazwę]

5. Zmień rozszerzenie


Księgowanie odpisów z programu Amortyzacja

Współpraca między Aplikacjami jest możliwa dzięki ustawieniu opcji połączenia między programem naliczającym amortyzację, a programem księgującym operacje gospodarcze.

Przed przystąpieniem do eksportu danych zawierających wyliczenie amortyzacji środków trwałych za dany miesiąc, należy sprawdzić czy uaktywniono współpracę między programami.

W programie Ramzes–Amortyzacja w †Menu programu†Opcje systemu† dostępna jest funkcja †parametry firmy†.

Zapisanie poprzez wybór przycisku [image] 8 lub klawiszem funkcyjnym F12 spowoduje uaktywnienie połączenia między programami.

Po naliczeniu amortyzacji system nie wymaga już żadnych ustawień. Należy zmienić aplikację na Ramzes – PKPiR i dokonać transferu danych.

W tym celu należy wybrać Ewidencję, a następnie w Opcjach wybrać pozycję: 8.

Efektem tych czynności powinno być utworzenie dokumentu do zaksięgowanie odpisów umorzenia za wybrany miesiąc.


Księgowanie pierwszego dokumentu

Księgowanie pierwszego dokumentu, poza potwierdzeniem zamiaru księgowania, co mam miejsce przy księgowaniu każdego zapisu, umożliwia wybranie numeru, od którego ma być prowadzona księga.

Pozwala to np. prowadzić księgę z numerami będącymi kontynuacją numeracji księgi prowadzonej w innym systemie (np. innym programie).

W takim przypadku warto w poprzedzających miesiącach zaksięgować co najmniej sumaryczne wartości dla poszczególnych kolumn, co pozwoli uzyskać dokładniejsze zestawienia i jest niezbędne do prawidłowego sporządzenia deklaracji PIT-5, a niekiedy i VAT-7.

KsDOK w okr zam

Gdy ustawiona jest roczna numeracja dokumentów, to księgowanie w kolejnych miesiącach musi być poprzedzone zamknieciem poprzednich miesięcy.

OO zamkn 16M01

Operacja księgowania dokumentów winna byc potwierdzona:

KsDOK czy chcesz KsDOK na pewno

Po potwierdzeniu chęci księgowania dokumentów należy wskazać i potwierdzić od jakiego numeru ma sie rozpoczynać numeracja.

Najczęściej jest to "1" ale w przypadku gdy PKPiR nie jest prowadzona w Aplikacji od początku roku a jedynie kontynuowana

może to być numer , który pozwoli by dla pierwszego, prowadzonego przy pomocy programu Ramzes - PKPiR, miesiąca numeracja rozpoczynała się od prawidłowego numeru.

KsDOK od numeru KsDOK od nr1

Podczas księgowania kolejne dokumenty otrzymuja numer księgowy (w księdze), który jest prezentowany w kolumnie Lp.

Przy dokumentach niezaksięgowanych w kolumnie Lp pozostaja zera.


O programie i podręczniku


Podsumowanie miesięczne

Zastawienie pozwala na sporządzenie podsumowanie na koniec i w trakcie roku podatkowego oraz kontrolę procentu reprezentacji i reklamy.


Rejestracja dokumentów księgowych.

Aby przejść do pracy z ewidencją dokumentów, należy wybrać W †Menu programu†Ewidencja†księga†.

Możliwe jest też użycie przycisku [image] 8.

Na monitorze wyświetli się tabela, która zawiera wszystkie zarejestrowane do tej pory dokumenty oraz dokumenty zaksięgowane i skreślone.

W kolumnach tabeli prezentowane są najważniejsze dane o wprowadzonych dokumentach.

W szczególności:

§ Lp – liczba porządkowa od 1, narastająco,
§ Data zdarzenia gospodarczego,
§ Okres obrachunkowy (domyślnie bieżący),
§ Nr kolumny, zgodny z kolumną księgi PKPiR,
§ Nr dokumentu wprowadzony z „ręki”,
§ Suma netto (jeśli podatnik VAT),
§ Opis dokumentu,
§ Numer własny,
§ Księgowanie (stan dokumentu),
§ + lub -, zaznaczenie pozycji lub odwołanie zaznaczenia pozycji
(w tym przypadku np. zaznaczymy dokumenty do księgowania).

Zaksięgowane dowody nie podlegają korekcie tzn. nie mogą być już poprawiane. Korekty można dokonać na podstawie nowego wpisu do księgi.

Wykonanie polecenie usuń dla zaksięgowanego dokumentu pozwala na jego wykreślenie z księgi i jako taki będzie prezentowany na wydruku księgi.

Po zakończeniu miesiąca podatkowego, program umożliwia wydrukowanie wszystkich zapisów i podsumowań, zgodnie z załącznikiem nr 1 wymienionego wcześniej rozporządzenia.

Ewidencja Dokumentow 16M02

Podczas pracy z ewidencją dokumentów możliwe jest wykonanie funkcji dostępnych poprzez menu przycisków:

w szczególności:

Ø księgowanie zaznaczonych dokumentów (przycisk [image] 8),
Ø usunięcie pozycji (przed zaksięgowaniem),
Ø dodanie nowej pozycji,
Ø skorygowanie istniejącego dokumentu, (przed zaksięgowaniem),
Ø filtrowanie wprowadzonych dokumentów wg żądanych kryteriów,
Ø wydrukowanie dokumentu, ewidencji lub księgi,
Ø wyjście z ewidencji księgowej.


Sporządzenie raportu.

Po wybraniu zestawienie pojawia się okno, które umożliwia ustalenie jego parametrów takich jak okres i stan zaksięgowania dokumentów.

Poprzez użycie znacznika pokaż wszystko istnieje możliwość wglądu w ukryte pozycje raportu. W takim przypadku pozycje te będą również drukowane.

Wybrane zestawienie można wyeksportować do arkusza kalkulacyjnego.

Sporządzony raport można podejrzeć ( [image] 8) i wydrukować ( [image] 8 ).


Wybór wzoru PKPiR w 2016 roku

 Top

W ustawieniach dodatkowych dla ksiąg prowadzonych w 2016 roku możliwy jest wybór wzoru księgi. Program Ramzes PKPiR pozwala na pracę również wg stanu prawnego sprzed 8 kwietnia 2016 roku, kiedy to zaczęło obowiązywać Rozporządzenie Ministra Finansów z dnia 31 marca 2016 r. zmieniające rozporządzenie w sprawie prowadzenia podatkowej księgi przychodów i rozchodów (Dz. U. Nr 36, poz. 467).

Zgodnie z:

§ 3

1. Podatnicy, którzy przed dniem wejścia w życie niniejszego rozporządzenia założyli podatkową księgę przychodów i rozchodów, mogą kontynuować prowadzenie tej księgi również po dniu wejścia w życie niniejszego rozporządzenia według wzorów określonych w rozporządzeniu o którym mowa w § 1, w brzmieniu dotychczasowym.

2. W przypadku o którym mowa w ust. 1, koszty działalności badarczo-rozwojowej w art. 26e ustawy z dnia 26 lipca 1991 r. o podatku dochodowym od osób fizycznych, należy:

1) ewidencjonować według zasad przyjętych przez podatnika przed dniem wejścia w życie niniejszego rozporządzenia;

2) wpisywać w pełnej wysokości, niezależnie od tego, jaka ich część będzie odliczona od podstawy opodatkowania;

3) sumować po zakończeniu roku podatkowego.

3. Podatkową księgę przychodów i rozchodów prowadzoną zgodnie z ust. 1 i 2 uznaje się za niewadliwą.

Podatkowe księgi przychodów i rozchodów prowadzone po roku 2016 roku będą dostępne jedynie wg nowego wzoru w którym dodana kolumna („Koszty działalności badawczo-rozwojowej ...”) otrzymała numer 16 a dotychczasowa kolumna 16 („Uwagi") otrzymała nowy numer 17.


Wydruk księgi dla rolnika.

Podstawowym celem programu jest umożliwienie utworzenia zgodnego z wymaganiami prawa wydruku podatkowej księgi przychodów i rozchodów.

W przypadku rolnika tworzony jest wydruk PKPiR dla rolnika:


Wymagania sprzętowe

Typ komputera:

Minimalne:

Procesor: | 1 GHz, 32-bitowy
Pamięć operacyjna (RAM): | 1 GB (system 32 bitowy) lub 2 GB (system 64 bitowy)
Napęd CD-ROM |
rozdzielczość ekranu: | 1440x900 (WXGA+) lub więcej
Miejsce na dysku (HDD): | powyżej 500 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: | system operacyjny aktualnie wspierany przez Microsoft
dodatkowe oprogramowanie: | Microsoft .NET Framework 2.0 SP2, Microsoft .NET Framework 4.6.2, Java najnowsza wersja
wersja wielostanowiskowa: | sieć ethernet 1000Mbps (nie zalecamy bezprzewodowych)

Zalecane:

Procesor: | 2 GHz, 32- lub 64-bitowy Intel Core 2 Duo lub wydajniejszy
Pamięć operacyjna (RAM): | 4 GB lub więcej
Napęd CD-ROM |
rozdzielczość ekranu: | 1440x900 (WXGA+) lub więcej
Miejsce na dysku (HDD): | powyżej 500 MB oraz co najmniej 10% wolnego miejsca
System operacyjny: | Microsoft Windows 11
dodatkowe oprogramowanie: | Microsoft .NET Framework 2.0 SP2 Microsoft .NET Framework 4.6.2, Java najnowsza wersja
wersja wielostanowiskowa: | sieć ethernet 1000Mbps (nie zalecamy bezprzewodowych)

Dostęp do Internetu i posiadanie konta pocztowego